
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8"/>
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel="pingback" href="https://wired868.com/xmlrpc.php"/>
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-31918706-1', 'auto');
        // Post Category
        ga('set', 'dimension1', "local-sport-2, volley");
        // Post Template
        ga('set', 'dimension2', "bmobileOlympics16");
        // Is Authenticated
        ga('set', 'dimension3', "No");

        ga('send', 'pageview');

    </script>

    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    <script>
        googletag.cmd.push(function () {
            var leaderboardAdSizeMapping = googletag.sizeMapping().addSize([768, 600], [728, 90]).addSize([320, 566], [320, 50]).build();
            var headerLogo = googletag.sizeMapping().addSize([991, 600], [650, 80]).addSize([768, 600], [468, 60]).addSize([320, 566], [320, 50]).build();

            googletag.pubads().setTargeting('PostTemplate', 'bmobileOlympics16');
            googletag.pubads().setTargeting('page', 'another-ssfl-protest-shiva-boys-could-plunge-to-bottom-of-table-as-mason-move-targeted');
            googletag.pubads().setTargeting('Category', ["local-sport-2","volley"]);
            googletag.pubads().setTargeting('IsCategoryPage', 'No');

            googletag.defineSlot('/1102611958/wired868/wired868_125x125', [125, 125], 'div-gpt-ad-1489961885409-0').addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_125x125_right_side_bar2', [125, 125], 'div-gpt-ad-1489961885409-1').addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_250x250', [250, 250], 'div-gpt-ad-1489961885409-2').addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_300x250', [300, 250], 'div-gpt-ad-1489961885409-3').addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_300x250_right_side_bar2', [300, 250], 'div-gpt-ad-1489961885409-4').addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_728x90_article_bottom', [728, 90], 'div-gpt-ad-1489961885409-5').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_728x90_before_reply', [728, 90], 'div-gpt-ad-1504704197425-0').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_728x90', [728, 90], 'div-gpt-ad-1489961885409-6').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_rio2016_header', [650, 80], 'div-gpt-ad-1489961885409-7').defineSizeMapping(headerLogo).addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_300x250_right_side_middle', [300, 250], 'div-gpt-ad-1490284919123-0').addService(googletag.pubads());
                googletag.defineSlot('/1102611958/wired868/wired868_300x250_right_side_bar_bottom1', [300, 250], 'div-gpt-ad-1504680240621-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });
    </script>



    <title>Another SSFL protest! Shiva Boys could plunge to bottom of table as Mason move targeted &#8211; Wired868</title>
<meta property="og:title" content="Another SSFL protest! Shiva Boys could plunge to bottom of table as Mason move targeted - Wired868"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Secondary Schools Football League (SSFL) has another massive decision to make with far reaching"/>
<meta property="og:url" content="https://wired868.com/2017/10/22/another-ssfl-protest-shiva-boys-could-plunge-to-bottom-of-table-as-mason-move-targeted/"/>
<meta property="og:site_name" content="Wired868"/>
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-ftr-600x330.jpg" />
<!-- JM Twitter Cards by Julien Maury 8.0 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@lasanaliburd">
<meta name="twitter:site" content="@wired868">
<meta name="twitter:title" content="Another SSFL protest! Shiva Boys could plunge to bottom of table as Mason move targeted">
<meta name="twitter:description" content="The Secondary Schools Football League (SSFL) has another massive decision to make with far reaching implications for its 2017 Premier Division competition. And, once more, it centres around defending">
<meta name="twitter:image" content="https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-ftr.jpg">
<!-- /JM Twitter Cards by Julien Maury 8.0 -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wired868 &raquo; Feed" href="https://wired868.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wired868 &raquo; Comments Feed" href="https://wired868.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wired868 &raquo; Another SSFL protest! Shiva Boys could plunge to bottom of table as Mason move targeted Comments Feed" href="https://wired868.com/2017/10/22/another-ssfl-protest-shiva-boys-could-plunge-to-bottom-of-table-as-mason-move-targeted/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wired868.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taqyeem-style-css'  href='https://static.wired868.com/wp-content/plugins/taqyeem/style.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://static.wired868.com/wp-content/plugins/cresta-social-share-counter/css/csscfont.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://static.wired868.com/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://static.wired868.com/wp-content/plugins/google-captcha/css/gglcptch.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-video-css'  href='https://static.wired868.com/wp-content/plugins/responsive-video/css/responsive-videos.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://static.wired868.com/wp-content/plugins/taqyeem-buttons/assets/style.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='display-authors-widget-styles-css'  href='https://static.wired868.com/wp-content/plugins/display-authors-widget/css/display-authors-widget.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://static.wired868.com/wp-content/themes/sahifa/style.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://static.wired868.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://static.wired868.com/wp-content/plugins/jetpack/css/jetpack.css.gzip' type='text/css' media='all' />
<script type='text/javascript' src='https://static.wired868.com/wp-includes/js/jquery/jquery.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-includes/js/jquery/jquery-migrate.min.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/taqyeem/js/tie.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js.gzip'></script>
<link rel='https://api.w.org/' href='https://wired868.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wired868.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://static.wired868.com/wp-includes/wlwmanifest.xml.gzip" /> 
<link rel='prev' title='Daly Bread: More predictions of storm; will National Security finally include culture in crime plan?' href='https://wired868.com/2017/10/22/daly-bread-more-predictions-of-storm-will-national-security-finally-include-culture-in-crime-plan/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://wired868.com/2017/10/22/another-ssfl-protest-shiva-boys-could-plunge-to-bottom-of-table-as-mason-move-targeted/" />
<link rel='shortlink' href='https://wp.me/p4k9te-b45' />
<link rel="alternate" type="application/json+oembed" href="https://wired868.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwired868.com%2F2017%2F10%2F22%2Fanother-ssfl-protest-shiva-boys-could-plunge-to-bottom-of-table-as-mason-move-targeted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wired868.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwired868.com%2F2017%2F10%2F22%2Fanother-ssfl-protest-shiva-boys-could-plunge-to-bottom-of-table-as-mason-move-targeted%2F&#038;format=xml" />
<style type='text/css'>.cresta-share-icon .sbutton {text-shadow: 1px 1px 0px rgba(0, 0, 0, .4);}</style><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://wired868.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://wired868.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '42537';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Another+SSFL+protest%21+Shiva+Boys+could+plunge+to+bottom+of+table+as+Mason+move+targeted';
	window._wp_rp_post_tags = ['ssfl+appeal+committee', 'marabella+family+crisis+centre', 'azaad+khan', 'ssfl+credentials+committee', 'shiva+boys', 'fatima+college', 'ssfl', 'kierron+mason', '2017+ssfl+premier+division', 'ssfl+constitution', 'qrc', 'david+simon', 'ssfl+executive', 'shiva+boys%27+hindu+college', 'gregory+augustine', 'volley', 'local+football', 'triniti', 'colleg', 'shiva', 'leagu', 'dez', 'jordan', 'jone', 'roger', 'tabl', 'mauric', 'footbal', 'tyres', 'aaron', 'khan', 'schoolboi'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://static.wired868.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css.gzip?version=3.6.4" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="shortcut icon" href="https://static.wired868.com/wp-content/uploads/2016/05/favicon.ico.gzip" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://static.wired868.com/wp-content/themes/sahifa/js/html5.js.gzip"></script>
<script src="https://static.wired868.com/wp-content/themes/sahifa/js/selectivizr-min.js.gzip"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://static.wired868.com/wp-content/themes/sahifa/css/ie9.css.gzip" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://static.wired868.com/wp-content/themes/sahifa/css/ie8.css.gzip" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://static.wired868.com/wp-content/themes/sahifa/css/ie7.css.gzip" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ef3636;
}
	
.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


a {
	color: #7a7a7a;
	text-decoration: none;
}
		
a:hover {
	color: #8f8f8f;
	text-decoration: underline;
}
		
</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/wired868.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/wired868.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Another SSFL protest! Shiva Boys could plunge to bottom of table as Mason move targeted" />
<meta property="og:url" content="https://wired868.com/2017/10/22/another-ssfl-protest-shiva-boys-could-plunge-to-bottom-of-table-as-mason-move-targeted/" />
<meta property="og:description" content="The Secondary Schools Football League (SSFL) has another massive decision to make with far reaching implications for its 2017 Premier Division competition. And, once more, it centres around defendi…" />
<meta property="article:published_time" content="2017-10-22T19:28:03+00:00" />
<meta property="article:modified_time" content="2017-10-22T19:38:08+00:00" />
<meta property="og:site_name" content="Wired868" />
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-ftr.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="416" />
<meta property="og:locale" content="en_US" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="484287708248345"/>
<meta property="og:url" content="https://wired868.com/2017/10/22/another-ssfl-protest-shiva-boys-could-plunge-to-bottom-of-table-as-mason-move-targeted/"/>
<meta property="og:title" content="Another SSFL protest! Shiva Boys could plunge to bottom of table as Mason move targeted"/>
<meta property="og:site_name" content="Wired868"/>
<meta property="og:description" content="The Secondary Schools Football League (SSFL) has another massive decision to make with far reaching implications for its 2017 Premier Division competition. And,"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-ftr-600x416.jpg"/>
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-sharkeel-reefer-shamor-aaron-jordan.jpg"/>
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2017/09/shiva-kierron-mason-fatima.jpg"/>
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2017/09/naps-angus-eve-points.jpg"/>
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2017/09/shiva-judah-garcia-fatima-zach-welch.jpg"/>
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima.jpg"/>
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2017/09/shiva-judah-garcia-naps.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
@media screen and (min-width: 768px) {
.header-content .logo, .header-content .dfp-ad {
	display: table; 
	float: left;
}

}			</style>
		    <style type="text/css">
        .logo {
            float: left !important;
        }

        .dfp-ad.ad-header-logo {
            float: right;
        }

        .dfp-ad.in-article.leaderboard {
            width: 610px;
        }
        @media screen and (max-width: 990px) {
            .dfp-ad.ad-header-logo {
                float: right;
            }

            .logo {
                float: left !important;
            }

            .dfp-ad.in-article.leaderboard {
                width: 720px;
            }
        }

        @media screen and (max-width: 767px) {

            .dfp-ad.ad-header-logo {
                float: right;
            }
            .dfp-ad.leaderboard, .dfp-ad.in-article.leaderboard {
                width: 320px;
                margin: 0 auto;
                float: none;
            }
        }

        @media screen and (max-width: 320px) {

            .dfp-ad.in-article.leaderboard {
                margin-left: -22px;
            }
        }


    </style>
</head>
<body id="top" class="post-template-default single single-post postid-42537 single-format-standard post-template post-template-bmobileOlympics16-post-php lazy-enabled">

<div class="wrapper-outer">

            <div class="background-cover"></div>
    
            <aside id="slide-out">

                            <div class="search-mobile">
                    <form method="get" id="searchform-mobile" action="https://wired868.com/">
                        <button class="search-button" type="submit" value="Search"><i
                                    class="fa fa-search"></i></button>
                        <input type="text" id="s-mobile" name="s" title="Search"
                               value="Search"
                               onfocus="if (this.value == 'Search') {this.value = '';}"
                               onblur="if (this.value == '') {this.value = 'Search';}"/>
                    </form>
                </div><!-- .search-mobile /-->
            
            		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://wired868.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/106801319776179833488/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Wired868/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Wired868" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/lasana-liburd-b00291b" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/wired868/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

            
            <div id="mobile-menu" ></div>
        </aside><!-- #slide-out /-->
    
        <div id="wrapper" class="boxed">
        <div class="inner-wrapper">

            <header id="theme-header" class="theme-header">
                                    <div id="top-nav" class="top-nav">
                        <div class="container">

                                                            <span class="today-date">Sunday , October 22 2017</span>
                            <div class="menu"><ul>
<li class="page_item page-item-11583"><a href="https://wired868.com/about-us/">About Us</a></li>
<li class="page_item page-item-3348"><a href="https://wired868.com/advertising/">Advertising</a></li>
<li class="page_item page-item-8"><a href="https://wired868.com/blog/">Blog</a></li>
<li class="page_item page-item-3350"><a href="https://wired868.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3346"><a href="https://wired868.com/contributors/">Contributors</a></li>
<li class="page_item page-item-3450"><a href="https://wired868.com/">Home</a></li>
<li class="page_item page-item-6"><a href="https://wired868.com/latest/">Latest Posts</a></li>
</ul></div>

                                                            <div class="search-block">
                                    <form method="get" id="searchform-header" action="https://wired868.com/">
                                        <button class="search-button" type="submit"
                                                value="Search"><i
                                                    class="fa fa-search"></i></button>
                                        <input class="search-live" type="text" id="s-header" name="s"
                                               title="Search" value="Search"
                                               onfocus="if (this.value == 'Search') {this.value = '';}"
                                               onblur="if (this.value == '') {this.value = 'Search';}"/>
                                    </form>
                                </div><!-- .search-block /-->
                            		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://wired868.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/106801319776179833488/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Wired868/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Wired868" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/lasana-liburd-b00291b" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/wired868/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

                            
                            
                        </div><!-- .container /-->
                    </div><!-- .top-menu /-->
                
                <div class="header-content">

                                            <a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
                    
                                            <div class="logo" style=" margin-top:15px; margin-bottom:15px;">
                            <h2>                                                                                            <a title="Wired868" href="https://wired868.com/">
                                    <img src="https://static.wired868.com/wp-content/uploads/2016/02/wired-868-logo2-300x82.png"
                                         alt="Wired868"  /><strong>Wired868Wired868 for smart sport news and satire</strong>
                                </a>
                                                        </h2>                        </div><!-- .logo /-->

                              <!-- /1102611958/wired868/wired868_rio2016_header -->
                        <div class="dfp-ad leaderboard ad-header-logo" id='div-gpt-ad-1489961885409-7' style='margin: 15px auto;'>
                            <script>
                                googletag.cmd.push(function () {
                                    googletag.display('div-gpt-ad-1489961885409-7');
                                });
                            </script>
                        </div>

                                                                                <div class="clear"></div>

                </div>
                                                                                        <nav id="main-nav" class="fixed-enabled">
                        <div class="container">

                            
                            <div class="main-menu"><ul id="menu-cat-nav" class="menu"><li id="menu-item-28238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28238"><a href="https://wired868.com/"><i class="fa fa-home"></i>Home</a></li>
<li id="menu-item-11555" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11555 mega-menu mega-recent-featured "><a href="https://wired868.com/category/volley/"><i class="fa fa-comments-o"></i>Volley</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-28351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28351"><a href="https://wired868.com/category/volley/local-sport-2/">Local Football</a></li>
	<li id="menu-item-28353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28353"><a href="https://wired868.com/category/volley/tt-national-teams/">National Football</a></li>
	<li id="menu-item-28352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28352"><a href="https://wired868.com/category/volley/international-sport/">Global Football</a></li>
	<li id="menu-item-28354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28354"><a href="https://wired868.com/category/volley/cricket/">Cricket</a></li>
	<li id="menu-item-28355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28355"><a href="https://wired868.com/category/volley/world-cup/">Other Sports</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/10/22/another-ssfl-protest-shiva-boys-could-plunge-to-bottom-of-table-as-mason-move-targeted/" title="Another SSFL protest! Shiva Boys could plunge to bottom of table as Mason move targeted"><img src="https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-ftr-600x330.jpg" width="660" height="330" alt="Another SSFL protest! Shiva Boys could plunge to bottom of table as Mason move targeted" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/10/22/another-ssfl-protest-shiva-boys-could-plunge-to-bottom-of-table-as-mason-move-targeted/" title="Another SSFL protest! Shiva Boys could plunge to bottom of table as Mason move targeted">Another SSFL protest! Shiva Boys could plunge to bottom of table as Mason move targeted</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 22 October 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/10/21/naps-march-towards-ssfl-crown-with-5-0-speyside-spanking-st-anthonys-stay-close/" title="‘Naps’ march towards SSFL crown with 5-0 Speyside spanking; St Anthony’s stay close"><img src="https://static.wired868.com/wp-content/uploads/2017/10/naps-judah-st-louis-ronaldo-mcintosh-rushawn-murphy-ftr-110x75.jpeg" width="110" height="75" alt="‘Naps’ march towards SSFL crown with 5-0 Speyside spanking; St Anthony’s stay close" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/10/21/naps-march-towards-ssfl-crown-with-5-0-speyside-spanking-st-anthonys-stay-close/" title="‘Naps’ march towards SSFL crown with 5-0 Speyside spanking; St Anthony’s stay close">‘Naps’ march towards SSFL crown with 5-0 Speyside spanking; St Anthony’s stay close</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 21 October 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/10/21/more-ssfl-postponements-signal-hill-benedicts-trinity-moka-and-shiva-boys-all-delayed/" title="More SSFL postponements: Signal Hill, Benedict’s, Trinity Moka and Shiva Boys all delayed"><img src="https://static.wired868.com/wp-content/uploads/2017/10/trinity-moka-water-ftr-110x75.jpg" width="110" height="75" alt="More SSFL postponements: Signal Hill, Benedict’s, Trinity Moka and Shiva Boys all delayed" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/10/21/more-ssfl-postponements-signal-hill-benedicts-trinity-moka-and-shiva-boys-all-delayed/" title="More SSFL postponements: Signal Hill, Benedict’s, Trinity Moka and Shiva Boys all delayed">More SSFL postponements: Signal Hill, Benedict’s, Trinity Moka and Shiva Boys all delayed</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 21 October 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/10/20/t-djw-led-ttfa-fails-to-get-u-17s-to-concacaf-for-third-time/" title="T&#038;T U-17 Women eliminated from WCQ series after 3-1 loss to Jamaica"><img src="https://static.wired868.com/wp-content/uploads/2017/10/women-u17-team-jamaica-ftr-110x75.jpeg" width="110" height="75" alt="T&#038;T U-17 Women eliminated from WCQ series after 3-1 loss to Jamaica" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/10/20/t-djw-led-ttfa-fails-to-get-u-17s-to-concacaf-for-third-time/" title="T&#038;T U-17 Women eliminated from WCQ series after 3-1 loss to Jamaica">T&#038;T U-17 Women eliminated from WCQ series after 3-1 loss to Jamaica</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Friday 20 October 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11564 mega-menu mega-recent-featured "><a href="https://wired868.com/category/view-point/"><i class="fa fa-comments-o"></i>View Point</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-37360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37360"><a href="https://wired868.com/category/view-point/martin-daly/">Martin Daly</a></li>
	<li id="menu-item-37357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37357"><a href="https://wired868.com/category/view-point/earl-best/">Earl Best</a></li>
	<li id="menu-item-37355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37355"><a href="https://wired868.com/category/view-point/akins-vidale/">Akins Vidale</a></li>
	<li id="menu-item-37358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37358"><a href="https://wired868.com/category/view-point/guest-columnists/">Guest Columns</a></li>
	<li id="menu-item-37359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37359"><a href="https://wired868.com/category/view-point/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-37356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37356"><a href="https://wired868.com/category/view-point/day-in-the-life-of/">Day in the life of</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/10/22/daly-bread-more-predictions-of-storm-will-national-security-finally-include-culture-in-crime-plan/" title="Daly Bread: More predictions of storm; will National Security finally include culture in crime plan?"><img src="https://static.wired868.com/wp-content/uploads/2017/02/steelpan-san-juan-east-side-symphony-diaz-ftr-600x330.jpg" width="660" height="330" alt="Daly Bread: More predictions of storm; will National Security finally include culture in crime plan?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/10/22/daly-bread-more-predictions-of-storm-will-national-security-finally-include-culture-in-crime-plan/" title="Daly Bread: More predictions of storm; will National Security finally include culture in crime plan?">Daly Bread: More predictions of storm; will National Security finally include culture in crime plan?</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 22 October 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/10/19/criticism-vs-critique-pt-2-hassanali-takes-a-stab-at-the-fuel-subsidy-debate/" title="Criticism vs Critique Pt 2: Hassanali takes a stab at the fuel subsidy debate"><img src="https://static.wired868.com/wp-content/uploads/2017/01/maxi-taxi-woman-commuter-wait-ftr-110x75.jpg" width="110" height="75" alt="Criticism vs Critique Pt 2: Hassanali takes a stab at the fuel subsidy debate" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/10/19/criticism-vs-critique-pt-2-hassanali-takes-a-stab-at-the-fuel-subsidy-debate/" title="Criticism vs Critique Pt 2: Hassanali takes a stab at the fuel subsidy debate">Criticism vs Critique Pt 2: Hassanali takes a stab at the fuel subsidy debate</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 19 October 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/10/17/criticism-vs-critique-pt-1-colm-the-crowd-critics-commentary-and-keeping-it-constructive/" title="Criticism vs Critique Pt 1: Colm, the crowd, critics, commentary and keeping it constructive"><img src="https://static.wired868.com/wp-content/uploads/2015/09/pnm-supporter-cocoyea-ftr.jpg" width="110" height="75" alt="Criticism vs Critique Pt 1: Colm, the crowd, critics, commentary and keeping it constructive" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/10/17/criticism-vs-critique-pt-1-colm-the-crowd-critics-commentary-and-keeping-it-constructive/" title="Criticism vs Critique Pt 1: Colm, the crowd, critics, commentary and keeping it constructive">Criticism vs Critique Pt 1: Colm, the crowd, critics, commentary and keeping it constructive</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 17 October 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/10/15/my-revered-teacher-dalys-tribute-to-former-teacher-father-roland-quesnel/" title="My revered teacher: Daly’s tribute to the late Father Roland Quesnel"><img src="https://static.wired868.com/wp-content/uploads/2017/10/falcon-windhover-ftr-110x75.jpg" width="110" height="75" alt="My revered teacher: Daly’s tribute to the late Father Roland Quesnel" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/10/15/my-revered-teacher-dalys-tribute-to-former-teacher-father-roland-quesnel/" title="My revered teacher: Daly’s tribute to the late Father Roland Quesnel">My revered teacher: Daly’s tribute to the late Father Roland Quesnel</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 15 October 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11556 mega-menu mega-recent-featured "><a href="https://wired868.com/category/good-morning/"><i class="fa fa-sun-o"></i>Live Wire</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/10/09/underwater-golf-anyone-ussf-poke-fun-at-ato-boldon-stadium-before-tuesdays-wcq/" title="Underwater golf anyone? USSF poke fun at Ato Boldon Stadium before Tuesday’s WCQ"><img src="https://static.wired868.com/wp-content/uploads/2017/10/usa-train-couva-river-ussf-ftr-600x330.jpeg" width="660" height="330" alt="Underwater golf anyone? USSF poke fun at Ato Boldon Stadium before Tuesday’s WCQ" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/10/09/underwater-golf-anyone-ussf-poke-fun-at-ato-boldon-stadium-before-tuesdays-wcq/" title="Underwater golf anyone? USSF poke fun at Ato Boldon Stadium before Tuesday’s WCQ">Underwater golf anyone? USSF poke fun at Ato Boldon Stadium before Tuesday’s WCQ</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Monday 9 October 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/09/30/nidcos-chicken-tenders-kamlas-eye-rolling-charges-and-dodgy-new-eh-roaming-accusations/" title="Nidco’s chicken tenders, Kamla’s eye-rolling charges and dodgy new, eh, roaming accusations…"><img src="https://static.wired868.com/wp-content/uploads/2015/08/unc-kamla-persad-bissessar-celebrates-ftr.jpg" width="110" height="75" alt="Nidco’s chicken tenders, Kamla’s eye-rolling charges and dodgy new, eh, roaming accusations…" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/09/30/nidcos-chicken-tenders-kamlas-eye-rolling-charges-and-dodgy-new-eh-roaming-accusations/" title="Nidco’s chicken tenders, Kamla’s eye-rolling charges and dodgy new, eh, roaming accusations…">Nidco’s chicken tenders, Kamla’s eye-rolling charges and dodgy new, eh, roaming accusations…</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 30 September 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/09/16/battered-media-marooned-pm-buss-head-specialists-at-large-live-wire-reports-on-hurricane-av/" title="Battered media, marooned PM, buss head specialists at large: Live Wire reports on Hurricane A&#038;V"><img src="https://static.wired868.com/wp-content/uploads/2017/09/Machel-Montano-Bunji-Garlin-TheTropixs-ftr-110x75.jpeg" width="110" height="75" alt="Battered media, marooned PM, buss head specialists at large: Live Wire reports on Hurricane A&#038;V" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/09/16/battered-media-marooned-pm-buss-head-specialists-at-large-live-wire-reports-on-hurricane-av/" title="Battered media, marooned PM, buss head specialists at large: Live Wire reports on Hurricane A&#038;V">Battered media, marooned PM, buss head specialists at large: Live Wire reports on Hurricane A&#038;V</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 16 September 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/08/28/le-hunte-is-off-rowleys-new-minister-replaced-before-the-ceremony-after-another-cock-up/" title="Le Hunte is off; Rowley’s new Public Utilities Minister replaced after another cock-up"><img src="https://static.wired868.com/wp-content/uploads/2017/08/robert-le-hunte-ftr-110x75.jpg" width="110" height="75" alt="Le Hunte is off; Rowley’s new Public Utilities Minister replaced after another cock-up" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/08/28/le-hunte-is-off-rowleys-new-minister-replaced-before-the-ceremony-after-another-cock-up/" title="Le Hunte is off; Rowley’s new Public Utilities Minister replaced after another cock-up">Le Hunte is off; Rowley’s new Public Utilities Minister replaced after another cock-up</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Monday 28 August 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/08/28/cabo-star-ii-mv-dukes-maiden-inter-island-voyage-plagued-by-more-mishaps-than-the-ferry/" title="Cabo Star II? MV Duke’s maiden inter-island voyage plagued by more mishaps than the ferry"><img src="https://static.wired868.com/wp-content/uploads/2017/08/watson-duke-swim-ftr-110x75.jpg" width="110" height="75" alt="Cabo Star II? MV Duke’s maiden inter-island voyage plagued by more mishaps than the ferry" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/08/28/cabo-star-ii-mv-dukes-maiden-inter-island-voyage-plagued-by-more-mishaps-than-the-ferry/" title="Cabo Star II? MV Duke’s maiden inter-island voyage plagued by more mishaps than the ferry">Cabo Star II? MV Duke’s maiden inter-island voyage plagued by more mishaps than the ferry</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Monday 28 August 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/08/24/live-wire-chronicles-duke-overboard-rogets-one-percent-maths-and-tinishas-444-cover-tune/" title="Live Wire chronicles: Duke overboard, Roget’s one percent maths, and Tinisha’s 4:44 cover tune"><img src="https://static.wired868.com/wp-content/uploads/2017/08/watson-duke-swimming-ftr-110x75.jpg" width="110" height="75" alt="Live Wire chronicles: Duke overboard, Roget’s one percent maths, and Tinisha’s 4:44 cover tune" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/08/24/live-wire-chronicles-duke-overboard-rogets-one-percent-maths-and-tinishas-444-cover-tune/" title="Live Wire chronicles: Duke overboard, Roget’s one percent maths, and Tinisha’s 4:44 cover tune">Live Wire chronicles: Duke overboard, Roget’s one percent maths, and Tinisha’s 4:44 cover tune</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 24 August 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/08/17/is-a-tap-out-scene-live-wire-gets-a-whiff-of-the-ocean-flower-and-looks-for-cabo-stars-teeth/" title="Is a tap out scene! Live Wire gets a whiff of the Ocean Flower and looks for Cabo Star’s teeth"><img src="https://static.wired868.com/wp-content/uploads/2016/09/keith-rowley-caribbeannewsservice-ftr-110x75.jpg" width="110" height="75" alt="Is a tap out scene! Live Wire gets a whiff of the Ocean Flower and looks for Cabo Star’s teeth" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/08/17/is-a-tap-out-scene-live-wire-gets-a-whiff-of-the-ocean-flower-and-looks-for-cabo-stars-teeth/" title="Is a tap out scene! Live Wire gets a whiff of the Ocean Flower and looks for Cabo Star’s teeth">Is a tap out scene! Live Wire gets a whiff of the Ocean Flower and looks for Cabo Star’s teeth</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 17 August 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-41528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41528"><a href="https://wired868.com/category/av-room/">A/V Room</a></li>
<li id="menu-item-31850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31850 mega-menu mega-recent-featured "><a href="https://wired868.com/category/rio-2016/"><i class="fa fa-trophy"></i>Rio 2016</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/03/15/rio-wrap-ii-ttoc-boss-on-missing-chef-de-mission-dick-atos-advice-and-vision-2024/" title="Rio (w)rap II: TTOC boss on missing chef de mission, Dick, Ato’s advice and Vision 2024"><img src="https://static.wired868.com/wp-content/uploads/2016/08/rio-khalifa-st-fort-kelly-ann-baptiste-relay-ftr-600x330.jpg" width="660" height="330" alt="Rio (w)rap II: TTOC boss on missing chef de mission, Dick, Ato’s advice and Vision 2024" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/03/15/rio-wrap-ii-ttoc-boss-on-missing-chef-de-mission-dick-atos-advice-and-vision-2024/" title="Rio (w)rap II: TTOC boss on missing chef de mission, Dick, Ato’s advice and Vision 2024">Rio (w)rap II: TTOC boss on missing chef de mission, Dick, Ato’s advice and Vision 2024</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 15 March 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/03/12/rio-wrap-ttoc-boss-on-athlete-funding-canoc-and-10-gold-medals-for-2024/" title="Rio (w)rap: TTOC boss on athlete funding, CANOC and 10 gold medals for 2024"><img src="https://static.wired868.com/wp-content/uploads/2016/09/rio-keshorn-walcott-flag-sean-ftr-110x75.jpg" width="110" height="75" alt="Rio (w)rap: TTOC boss on athlete funding, CANOC and 10 gold medals for 2024" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/03/12/rio-wrap-ttoc-boss-on-athlete-funding-canoc-and-10-gold-medals-for-2024/" title="Rio (w)rap: TTOC boss on athlete funding, CANOC and 10 gold medals for 2024">Rio (w)rap: TTOC boss on athlete funding, CANOC and 10 gold medals for 2024</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 12 March 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2016/09/25/rio-review-thompson-jehue-cleopatra-and-callender-share-the-real-olympics-story/" title="Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story"><img src="https://static.wired868.com/wp-content/uploads/2016/09/rio-keshorn-walcott-throw-avc-ftr-110x75.jpg" width="110" height="75" alt="Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2016/09/25/rio-review-thompson-jehue-cleopatra-and-callender-share-the-real-olympics-story/" title="Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story">Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 25 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2016/09/10/ttoc-akeem-stewarts-golden-throw-could-be-game-changer-for-differently-abled/" title="TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled"><img src="https://static.wired868.com/wp-content/uploads/2016/09/akeem-stewart-gold-javelin-rio2016-ftr-110x75.jpg" width="110" height="75" alt="TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2016/09/10/ttoc-akeem-stewarts-golden-throw-could-be-game-changer-for-differently-abled/" title="TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled">TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 10 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2016/09/08/what-they-say-they-say-keshorn-walcott-talks-rio-2016-critics-and-tt-sport/" title="What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;"><img src="https://static.wired868.com/wp-content/uploads/2016/08/rio-keshorn-walcott-medal-ftr-110x75.jpg" width="110" height="75" alt="What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2016/09/08/what-they-say-they-say-keshorn-walcott-talks-rio-2016-critics-and-tt-sport/" title="What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;">What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 8 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2016/09/06/our-olympic-athletes-did-their-best-we-did-not-griffith-politicians-are-to-blame/" title="Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame"><img src="https://static.wired868.com/wp-content/uploads/2016/08/rio-jehue-gordon-hurdles-ftr-110x75.jpg" width="110" height="75" alt="Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2016/09/06/our-olympic-athletes-did-their-best-we-did-not-griffith-politicians-are-to-blame/" title="Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame">Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 6 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2016/09/03/ttoc-ian-hypolite-did-not-duck-duties-as-chef-de-mission-for-espn-gig/" title="TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig"><img src="https://static.wired868.com/wp-content/uploads/2016/08/rio-jarrin-solomon-lalonde-gordon-relay-ftr-110x75.jpg" width="110" height="75" alt="TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2016/09/03/ttoc-ian-hypolite-did-not-duck-duties-as-chef-de-mission-for-espn-gig/" title="TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig">TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 3 September 2016</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-15703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15703 mega-menu mega-links mega-links-4col "><a href="https://wired868.com/contributors/"><i class="fa fa-pencil-square-o"></i>Contributors</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">

</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11527"><a href="https://wired868.com/category/about-us/"><i class="fa fa-envelope-o"></i>About Us</a></li>
</ul></div>                                                            <a href="https://wired868.com/?tierand=1" class="random-article ttip"
                                   title="Random Article"><i class="fa fa-random"></i></a>
                            
                            
                        </div>
                    </nav><!-- .main-nav /-->
                            </header><!-- #header /-->

            	
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://wired868.com/2017/10/22/another-ssfl-protest-shiva-boys-could-plunge-to-bottom-of-table-as-mason-move-targeted/" title="Another SSFL protest! Shiva Boys could plunge to bottom of table as Mason move targeted">Another SSFL protest! Shiva Boys could plunge to bottom of table as Mason move targeted</a></li>
					<li><a href="https://wired868.com/2017/10/22/daly-bread-more-predictions-of-storm-will-national-security-finally-include-culture-in-crime-plan/" title="Daly Bread: More predictions of storm; will National Security finally include culture in crime plan?">Daly Bread: More predictions of storm; will National Security finally include culture in crime plan?</a></li>
					<li><a href="https://wired868.com/2017/10/21/naps-march-towards-ssfl-crown-with-5-0-speyside-spanking-st-anthonys-stay-close/" title="‘Naps’ march towards SSFL crown with 5-0 Speyside spanking; St Anthony’s stay close">‘Naps’ march towards SSFL crown with 5-0 Speyside spanking; St Anthony’s stay close</a></li>
					<li><a href="https://wired868.com/2017/10/21/more-ssfl-postponements-signal-hill-benedicts-trinity-moka-and-shiva-boys-all-delayed/" title="More SSFL postponements: Signal Hill, Benedict’s, Trinity Moka and Shiva Boys all delayed">More SSFL postponements: Signal Hill, Benedict’s, Trinity Moka and Shiva Boys all delayed</a></li>
					<li><a href="https://wired868.com/2017/10/20/t-djw-led-ttfa-fails-to-get-u-17s-to-concacaf-for-third-time/" title="T&#038;T U-17 Women eliminated from WCQ series after 3-1 loss to Jamaica">T&#038;T U-17 Women eliminated from WCQ series after 3-1 loss to Jamaica</a></li>
					<li><a href="https://wired868.com/2017/10/20/fyzabad-principal-submits-report-to-moe-williams-ssfl-and-moe-must-look-at-player-transfers/" title="Fyzabad principal submits report to MoE; Williams: SSFL and MoE must look at player transfers">Fyzabad principal submits report to MoE; Williams: SSFL and MoE must look at player transfers</a></li>
					<li><a href="https://wired868.com/2017/10/20/source-fyzabad-principal-was-deceived-too-school-stops-all-football-programmes-after-scandal/" title="Source: Fyzabad principal was deceived too; school stops all football programmes after scandal">Source: Fyzabad principal was deceived too; school stops all football programmes after scandal</a></li>
					<li><a href="https://wired868.com/2017/10/20/ttfa-confirms-guyana-friendly-lawrence-will-start-new-era-against-165th-ranked-neighbours/" title="TTFA confirms friendly with 165th-ranked Guyana; Warriors still unpaid after USA heroics">TTFA confirms friendly with 165th-ranked Guyana; Warriors still unpaid after USA heroics</a></li>
					<li><a href="https://wired868.com/2017/10/19/st-anthonys-edge-san-juan-3-2-in-dogfight-to-stay-close-to-ssfl-leaders-qrc-benedicts-win/" title="St Anthony’s edge San Juan 3-2 in ‘dogfight’ to stay close to SSFL leaders; QRC, Benedict’s win">St Anthony’s edge San Juan 3-2 in ‘dogfight’ to stay close to SSFL leaders; QRC, Benedict’s win</a></li>
					<li><a href="https://wired868.com/2017/10/19/ssfl-dumps-fyzabad-fyzo-tigers-suspended-for-fraudulent-exam-documents/" title="SSFL dumps Fyzabad! “Fyzo Tigers” suspended for “fraudulent” exam documents">SSFL dumps Fyzabad! “Fyzo Tigers” suspended for “fraudulent” exam documents</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

            
                        <div id="main-content" class="container">


    <script>
                googletag.cmd.push(function () {
            googletag.pubads().setTargeting('Category', ["local-sport-2","volley"]);
        });

    </script>
    
    
    
    <div class="content">

        
            <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://wired868.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://wired868.com/category/volley/">Volley</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://wired868.com/category/volley/local-sport-2/">Local Football</a></span> <span class="delimiter">/</span> <span class="current">Another SSFL protest! Shiva Boys could plunge to bottom of table as Mason move targeted</span></div>
        

        <div class="e3lan e3lan-post">							</div>

        <article class="post-listing post-42537 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sport-2 category-volley tag-2017-ssfl-premier-division tag-azaad-khan tag-david-simon tag-fatima-college tag-gregory-augustine tag-kierron-mason tag-marabella-family-crisis-centre tag-qrc tag-shiva-boys tag-shiva-boys-hindu-college tag-ssfl tag-ssfl-appeal-committee tag-ssfl-constitution tag-ssfl-credentials-committee tag-ssfl-executive" id="the-post">
            
            <div class="post-inner">
                                    <h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope
                        itemtype="http://schema.org/Thing"><span itemprop="name">Another SSFL protest! Shiva Boys could plunge to bottom of table as Mason move targeted</span></h1>

                    		
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://wired868.com/author/lasana/" title="">Lasana Liburd </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 22 October 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://wired868.com/category/volley/local-sport-2/" rel="category tag">Local Football</a>, <a href="https://wired868.com/category/volley/" rel="category tag">Volley</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/10/22/another-ssfl-protest-shiva-boys-could-plunge-to-bottom-of-table-as-mason-move-targeted/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
                
                <!-- /1102611958/wired868/wired868_728x90_article_top -->
                <div id='div-gpt-ad-1489961885409-6' class="dfp-ad leaderboard in-article">
                    <script>
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1489961885409-6');
                        });
                    </script>
                </div>

                <div class="entry">
                    
                    
                    <p>The Secondary Schools Football League (SSFL) has another massive decision to make with far reaching implications for its 2017 Premier Division competition. And, once more, it centres around defending champions Shiva Boys Hindu College and their new recruit, lanky former National Under-20 Team utility player Kierron Mason.</p>
<p>Last week, SSFL aficionados and beyond were stunned by news that Fyzabad Secondary were booted out of the top flight schoolboy competition after registering two players—defender and team captain Dez Jones and midfielder Maurice Dick—for using fraudulent examination certificates.</p>
<figure id="attachment_41910" style="width: 500px" class="wp-caption alignnone"><img data-attachment-id="41910" data-permalink="https://wired868.com/2017/10/04/shiva-boys-banned-from-using-penal-base-plus-ssfl-probes-mason-and-fyzos-dick/fyzabad-maurice-dick-sharkeel-reefer-shamor-aaron-jordan/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-sharkeel-reefer-shamor-aaron-jordan.jpg" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Allan V. Crane&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;2017.09.20: during Match Day #4 of the Secondary School&#039;s Football League between Trinity College East and Fyzabad Secondary, at Trinity College East Grounds. Photo: Allan V. Crane\/CA-images.&quot;,&quot;created_timestamp&quot;:&quot;1505921937&quot;,&quot;copyright&quot;:&quot;\u00a9Allan V. Crane 2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fyzabad-maurice-dick-sharkeel-reefer-shamor-aaron-jordan" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-sharkeel-reefer-shamor-aaron-jordan-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-sharkeel-reefer-shamor-aaron-jordan.jpg" class="size-full wp-image-41910" src="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-sharkeel-reefer-shamor-aaron-jordan.jpg" alt="" width="500" height="333" srcset="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-sharkeel-reefer-shamor-aaron-jordan.jpg 500w, https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-sharkeel-reefer-shamor-aaron-jordan-150x100.jpg 150w, https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-sharkeel-reefer-shamor-aaron-jordan-310x206.jpg 310w, https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-sharkeel-reefer-shamor-aaron-jordan-60x40.jpg 60w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Photo: Fyzabad Secondary midfielder Maurice Dick (centre) is surrounded by teammates [from left] Tyrese Reefer, Sharkeel Louison, Shamor Mahabir and Aaron Jordan during SSFL action against Trinity College East on 20 September at Trincity.<br />(Courtesy Allan V Crane/CA-Images/Wired868)</figcaption></figure>But there was another crucial decision taken by the SSFL credentials committee that was not made public and, therefore, did not receive the same scrutiny.</p>
<p>On Monday, a two-man panel from the credentials committee—SSFL general secretary Azaad Khan and North Zone secretary Roger Martin—ruled that Shiva Boys deserved no more than a warning for using Mason in seven league matches before he was properly registered.</p>
<p>The SSFL constitution states that any player who participates in another Trinidad and Tobago Football Association (TTFA) affiliated competition after the cut-off date of 31 August must receive special dispensation to play in the schools competition.</p>
<blockquote><p>Article 16 subsection 4 (a) states: A player, who having been registered and/or is playing with the TTFA or with another League or Association affiliated to the TTFA after 31st August of the current year shall not be eligible to be registered as a player for their school unless they meet the criteria of the Credentials Committee.</p>
<p>4 (b) Any registered player/s of the League who registers and/or plays with the TTFA or with another League or Association affiliated to the TTFA, shall immediately lose their registration with the League for the remainder of the season.</p></blockquote>
<figure id="attachment_41807" style="width: 500px" class="wp-caption alignnone"><img data-attachment-id="41807" data-permalink="https://wired868.com/2017/09/30/pappy-answers-shiva-boys-call-as-penal-princes-gun-down-fatima-to-stay-top/shiva-kierron-mason-fatima/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/09/shiva-kierron-mason-fatima.jpg" data-orig-size="500,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Abraham Diaz&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506783639&quot;,&quot;copyright&quot;:&quot;Abraham Diaz&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shiva-kierron-mason-fatima" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/09/shiva-kierron-mason-fatima-500x439.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/09/shiva-kierron-mason-fatima.jpg" class="size-full wp-image-41807" src="https://static.wired868.com/wp-content/uploads/2017/09/shiva-kierron-mason-fatima.jpg" alt="" width="500" height="439" srcset="https://static.wired868.com/wp-content/uploads/2017/09/shiva-kierron-mason-fatima.jpg 500w, https://static.wired868.com/wp-content/uploads/2017/09/shiva-kierron-mason-fatima-150x132.jpg 150w, https://static.wired868.com/wp-content/uploads/2017/09/shiva-kierron-mason-fatima-310x272.jpg 310w, https://static.wired868.com/wp-content/uploads/2017/09/shiva-kierron-mason-fatima-60x53.jpg 60w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Photo: Shiva Boys Hindu College midfielder Kierron Mason in action against Fatima College during SSFL action at Mucurapo Road on 30 September 2017.<br />(Courtesy Annalisa Caruth/Wired868)</figcaption></figure>
<p>However, Shiva Boys, who are represented by team manager Sheldon Maharaj and principal Dexter Sakal, did not submit the required paperwork to clear Mason—who represented  Marabella Family Crisis Centre on 2 September in a Trinidad and Tobago Super League (TTSL) contest—until 6 October.</p>
<p>By then, the “Penal Princes” had played in seven Premier Division matches and Mason featured in all of them.</p>
<p>The SSFL constitution stated the penalty for breach of Article 16.4(a) and 4(b) is: <em>“Loss of points or even suspension from further participation in the League for the remainder of the season, as the Disciplinary Committee may decide.”</em></p>
<p>However, Khan and Martin, according to an informed source, ruled that: “the spirit of the law would not be to take away all the points from [Shiva Boys].”</p>
<p>And, instead of sanctions, Shiva Boys were “warned” but allowed to keep their points.</p>
<p>Ironically, the SSFL ruled the opposite way when Naparima College protested Mason’s registration in a separate matter, earlier in the season.</p>
<figure id="attachment_41751" style="width: 500px" class="wp-caption alignnone"><img data-attachment-id="41751" data-permalink="https://wired868.com/2017/09/27/lion-of-judah-devours-presentation-naparima-skipper-steals-the-show-again/naps-angus-eve-points/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/09/naps-angus-eve-points.jpg" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Chevaughn Christopher&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;Wed. 27th Sept, 2017 during the SSFL between Naparim college vs Presentation college, at the Mannie Ramjohn Stadium, Marabella Final Score: Naparima-2 Presentation-1. Photo: Chevaughn Christopher\/CA-images.&quot;,&quot;created_timestamp&quot;:&quot;1506528750&quot;,&quot;copyright&quot;:&quot;Chevaughn Christopher\/CA-images&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="naps-angus-eve-points" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/09/naps-angus-eve-points-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/09/naps-angus-eve-points.jpg" class="size-full wp-image-41751" src="https://static.wired868.com/wp-content/uploads/2017/09/naps-angus-eve-points.jpg" alt="" width="500" height="333" srcset="https://static.wired868.com/wp-content/uploads/2017/09/naps-angus-eve-points.jpg 500w, https://static.wired868.com/wp-content/uploads/2017/09/naps-angus-eve-points-150x100.jpg 150w, https://static.wired868.com/wp-content/uploads/2017/09/naps-angus-eve-points-310x206.jpg 310w, https://static.wired868.com/wp-content/uploads/2017/09/naps-angus-eve-points-60x40.jpg 60w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Photo: Naparima College coach Angus Eve points the way during SSFL action against Presentation College at the Mannie Ramjohn Stadium in Marabella on 27 September 2017.<br />(Courtesy Chevaughn Christopher/Wired868)</figcaption></figure>
<p>Mason, a former ‘Naps’ student, had been a Shiva Boys schoolboy for barely 48 hours when he came on as a substitute in the defending champions’ opening 2-1 win over Naparima on 8 September.</p>
<p>Article 16 subsection two of the SSFL constitution states: <em>“The registration of a player with the League must be made in writing at least seventy-two hours before the start of the match in which that player is to take part. This registration must be made with the General Secretary or Zone Secretary.”</em></p>
<p>The penalty for breaching that rule is: <em>“Loss of game by the offending team. If both teams offend, the<b> </b>game shall be null and void.”</em></p>
<p>On that occasion, the relevant SSFL committee followed the letter of the law and Naparima were awarded the points.</p>
<p>Fatima College and Queen’s Royal College (QRC) believe the SSFL should again enforce the penalties set out in the constitution, though; and, on Friday 20 October, they appealed the credential committee’s decision regarding Mason’s TTSL outing.</p>
<figure id="attachment_41812" style="width: 500px" class="wp-caption alignnone"><img data-attachment-id="41812" data-permalink="https://wired868.com/2017/09/30/pappy-answers-shiva-boys-call-as-penal-princes-gun-down-fatima-to-stay-top/shiva-judah-garcia-fatima-zach-welch/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/09/shiva-judah-garcia-fatima-zach-welch.jpg" data-orig-size="500,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Abraham Diaz&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506782646&quot;,&quot;copyright&quot;:&quot;Abraham Diaz&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shiva-judah-garcia-fatima-zach-welch" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/09/shiva-judah-garcia-fatima-zach-welch-500x320.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/09/shiva-judah-garcia-fatima-zach-welch.jpg" class="size-full wp-image-41812" src="https://static.wired868.com/wp-content/uploads/2017/09/shiva-judah-garcia-fatima-zach-welch.jpg" alt="" width="500" height="320" srcset="https://static.wired868.com/wp-content/uploads/2017/09/shiva-judah-garcia-fatima-zach-welch.jpg 500w, https://static.wired868.com/wp-content/uploads/2017/09/shiva-judah-garcia-fatima-zach-welch-150x96.jpg 150w, https://static.wired868.com/wp-content/uploads/2017/09/shiva-judah-garcia-fatima-zach-welch-310x198.jpg 310w, https://static.wired868.com/wp-content/uploads/2017/09/shiva-judah-garcia-fatima-zach-welch-60x38.jpg 60w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Photo: Shiva Boys Hindu College playmaker Judah Garcia (right) attempts a pass while Fatima College midfielder Zach Welch (centre) stays close during SSFL action at Mucurapo Road on 30 September 2017.<br />(Courtesy Annalisa Caruth/Wired868)</figcaption></figure>
<p>The appeal was signed by Fatima principal Father Gregory Augustine and QRC principal David Simon and stated:</p>
<blockquote><p>“It has been brought to our attention that a matter concerning the eligibility of [Kierron] Mason of Shiva Boys Hindu College is under review. Our understanding is that this stems from his having played in the TTSL (Trinidad and Tobago Super League) on 2 September 2017.</p>
<p>“We take this opportunity to direct you to Rule 16.4(a) and 16.4(b) of the SSFL constitution and the penalty assigned for boys registered in or taking part in TTFA affiliated competitions after the 31 August date.</p>
<p>“We await a speedy resolution to this matter and expect that your judgment would be in accordance with the constitution.”</p></blockquote>
<p>If the appeal against Shiva Boys is successful, it would prompt the fourth change of the Premier Division standings due to off-field issues in this season alone—after the Naps’ decision and the Fyzabad ruling, which was initially the docking of points from the school before the executive committee opted to throw out the “Fyzo Tigers” entirely.</p>
<figure id="attachment_41825" style="width: 500px" class="wp-caption alignnone"><img data-attachment-id="41825" data-permalink="https://wired868.com/2017/09/30/pappy-answers-shiva-boys-call-as-penal-princes-gun-down-fatima-to-stay-top/shiva-kierron-mason-penalty-fatima/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima.jpg" data-orig-size="500,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Abraham Diaz&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506785316&quot;,&quot;copyright&quot;:&quot;Abraham Diaz&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="shiva-kierron-mason-penalty-fatima" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-500x347.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima.jpg" class="size-full wp-image-41825" src="https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima.jpg" alt="" width="500" height="347" srcset="https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima.jpg 500w, https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-150x104.jpg 150w, https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-310x215.jpg 310w, https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-60x42.jpg 60w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Photo: Shiva Boys Hindu College midfielder Kierron Mason (background) converts his penalty kick past Fatima College goalkeeper Jacob Camacho during SSFL action at Mucurapo Road on 30 September 2017.<br />(Courtesy Annalisa Caruth/Wired868)</figcaption></figure>
<p>The impact on the standings would be catastrophic for the reigning champions, as they will immediately drop from fourth to bottom of the standings. With four games remaining in the season, Shiva Boys could still avoid the drop—they would be just three points shy of safety—but would have no chance of qualifying for the Big Four competition.</p>
<p>QRC, who lost 5-1 to Shiva Boys on 20 September, would move up three places in the standings to sixth and should be assured of avoiding relegation while Fatima, who lost 4-1 to Mason and company on 30 September, will move to fourth with a one point advantage over San Juan North Secondary.</p>
<p>While, nearer to the foot of the standings, Speyside High and Trinity College Moka would get a welcome boost in their survival bids. Speyside would move from 15th to 12th while Trinity Moka would go from 14th to 11th place.</p>
<p>The bottom three teams will join Fyzabad in dropping out of the Premier Division at the end of the season.</p>
<p>The possible change in standings would be bad news for St Benedict’s College and Signal Hill Secondary, though. St Benedict’s are one spot above the relegation zone at present but will slip to 13th place while Signal Hill would fall from 13th to 14th.</p>
<p>The SSFL is expected to rule on the appeal against Shiva Boys early this week.</p>
<figure id="attachment_41128" style="width: 500px" class="wp-caption alignnone"><img data-attachment-id="41128" data-permalink="https://wired868.com/2017/09/08/judes-the-dude-as-shiva-boys-edge-naps-fatima-struggle-with-caps-bourne-identity/shiva-judah-garcia-naps/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/09/shiva-judah-garcia-naps.jpg" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Allan V. Crane&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;2017.09.08: during the 2nd opening match of the 2017 SSFL match between Naparima College and Shiva Boys, at the Ato Boldon Stadium,Couva. Photo: Allan V. Crane\/CA-images.&quot;,&quot;created_timestamp&quot;:&quot;1504892253&quot;,&quot;copyright&quot;:&quot;\u00a9Allan V. Crane 2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shiva-judah-garcia-naps" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/09/shiva-judah-garcia-naps-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/09/shiva-judah-garcia-naps.jpg" class="size-full wp-image-41128" src="https://static.wired868.com/wp-content/uploads/2017/09/shiva-judah-garcia-naps.jpg" alt="" width="500" height="333" srcset="https://static.wired868.com/wp-content/uploads/2017/09/shiva-judah-garcia-naps.jpg 500w, https://static.wired868.com/wp-content/uploads/2017/09/shiva-judah-garcia-naps-150x100.jpg 150w, https://static.wired868.com/wp-content/uploads/2017/09/shiva-judah-garcia-naps-310x206.jpg 310w, https://static.wired868.com/wp-content/uploads/2017/09/shiva-judah-garcia-naps-60x40.jpg 60w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Photo: Shiva Boys Hindu College captain Judah Garcia (second from left) celebrates with teammates after their opening goal from Junior Asson during SSFL action against Naparima College at the Ato Boldon Stadium, Couva on 8 September 2017.<br />(Courtesy Allan V Crane/CA-images/Wired868)</figcaption></figure>
<p><strong>Current SSFL Standings</strong></p>
<p>(Played-Won-Drew-Lost-Goals For-Goals Against-Points)</p>
<ol>
<li><b>Naparima         </b>   12-9-2-1-28-11-<b>29</b></li>
<li><b>St Anthony’s       </b>12-8-3-1-<b>39</b>-20-<b>27</b></li>
<li><b>Presentation </b>      10-7-1-2-22-11-<b>22</b></li>
<li><b>Shiva Boys HC</b>    10-6-2-2-26-13-<b>20</b></li>
<li><b>San Juan N          </b>12-4-6-2-25-<b>13</b>&#8211;<b>18</b></li>
<li><b>Trinity East          </b>10-5-1-4-19-11-<b>16</b></li>
<li><b>St Mary’s             </b>11-4-3-4-26-25-<b>15</b></li>
<li><b>Fatima              </b>   10-6-0-4-14-13-<b>18</b></li>
<li><b>Carapichaima E </b>12-4-2-5-19-20-<b>14</b></li>
<li><b>St Augustine       </b>11-4-1-6-22-24-<b>13</b></li>
<li><b>QRC                    </b>13-4-2-7-21-28-<b>14</b></li>
<li><b>St Benedict’s</b>      11-2-3-6-16-25-<b>9</b></li>
<li><b>Signal Hill           </b>11-2-2-7-11-21-<b>8</b></li>
<li><b>Trinity Moka    </b>   10-2-1-7-13-30-<b>7</b></li>
<li><b>Speyside High</b>    13-2-1-10-<b>7</b>&#8211;<b>43</b>&#8211;<b>7</b></li>
</ol>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='618' height='378' src='https://www.youtube.com/embed/Mqtnx9a-MN8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>Adjusted SSFL Standings <em>IF</em> Shiva Boys lose appeal</strong></p>
<p>(Played-Won-Drew-Lost-Goals For-Goals Against-Points)</p>
<ol>
<li><b>Naparima         </b>   12-9-2-1-28-11-<b>29 </b></li>
<li><b>St Anthony’s </b>      12-8-3-1-39-20-<strong>27</strong></li>
<li><b>Presentation</b>       10-7-1-2-22-11-<strong>22</strong></li>
<li><b>Fatima              </b>   10-7-0-3-16-9-<b>21 </b></li>
<li><b>San Juan N</b>         12-5-5-2-28-13-<strong>20</strong></li>
<li><b>QRC  </b>                  13-5-2-6-23-23-<strong>17 </strong></li>
<li><b>Trinity East </b>        10-5-1-4-19-10-<strong>16</strong></li>
<li><b>St Mary’s   </b>         11-4-3-4-26-25-<strong>15 </strong></li>
<li><b>Carapichaima E </b>12-4-2-5-19-20-<b>14 </b></li>
<li><b>St Augustine</b>       11-4-1-6-22-24-<strong>13</strong></li>
<li><b>Trinity Moka </b>       10-3-1-6-16-28-<strong>10</strong></li>
<li><b>Speyside High</b>     13-3-1-9-<b>10</b>&#8211;<b>38</b>&#8211;<b>10 </b></li>
<li><b>St Benedict’s</b>       11-2-3-6-16-25-<b>9</b></li>
<li><b>Signal Hill  </b>          11-2-2-7-11-21-<strong>8</strong></li>
<li><b>Shiva Boys HC</b>    10-2-1-7-9-26-<b>7 </b></li>
</ol>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='618' height='378' src='https://www.youtube.com/embed/0CquQD-KHKA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;start=11&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span><!-- /1102611958/wired868/wired868_728x90_article_bottom filter --></p>
<div id="div-gpt-ad-1489961885409-5" class="dfp-ad leaderboard in-article"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1489961885409-5"); });</script></div>

<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from Wired868</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="ex-in_42490" data-post-type="own_sourcefeed" ><a href="https://wired868.com/2017/10/20/source-fyzabad-principal-was-deceived-too-school-stops-all-football-programmes-after-scandal/" class="wp_rp_thumbnail"><img src="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-brian-williams-jamerson-jebodhsingh-lakhan-ftr-150x150.jpg" alt="Source: Fyzabad principal was deceived too; school stops all football programmes after scandal" width="150" height="150" /></a><a href="https://wired868.com/2017/10/20/source-fyzabad-principal-was-deceived-too-school-stops-all-football-programmes-after-scandal/" class="wp_rp_title">Source: Fyzabad principal was deceived too; school stops all football programmes after scandal</a></li><li data-position="1" data-poid="ex-in_42438" data-post-type="own_sourcefeed" ><a href="https://wired868.com/2017/10/18/dear-editor-brace-for-shiva-fire-hoses-not-included-poet-pens-ode-to-shiva-boys/" class="wp_rp_thumbnail"><img width="150" height="100" src="https://static.wired868.com/wp-content/uploads/2016/10/shiva-trophy-pappy-celebrate-ftr-150x100.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2016/10/shiva-trophy-pappy-celebrate-ftr-150x100.jpg 150w, https://static.wired868.com/wp-content/uploads/2016/10/shiva-trophy-pappy-celebrate-ftr-500x333.jpg 500w, https://static.wired868.com/wp-content/uploads/2016/10/shiva-trophy-pappy-celebrate-ftr.jpg 600w, https://static.wired868.com/wp-content/uploads/2016/10/shiva-trophy-pappy-celebrate-ftr-310x205.jpg 310w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="34158" data-permalink="https://wired868.com/shiva-trophy-pappy-celebrate-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2016/10/shiva-trophy-pappy-celebrate-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shiva-trophy-pappy-celebrate-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2016/10/shiva-trophy-pappy-celebrate-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2016/10/shiva-trophy-pappy-celebrate-ftr-600x400.jpg" /></a><a href="https://wired868.com/2017/10/18/dear-editor-brace-for-shiva-fire-hoses-not-included-poet-pens-ode-to-shiva-boys/" class="wp_rp_title">Dear editor: Brace for Shiva fire—hoses not included! Poet pens ode to Shiva Boys</a></li><li data-position="2" data-poid="ex-in_41649" data-post-type="own_sourcefeed" ><a href="https://wired868.com/2017/09/26/shiva-boys-lose-in-protest-room-naps-awarded-three-points-for-mason-outing/" class="wp_rp_thumbnail"><img width="150" height="150" src="https://static.wired868.com/wp-content/uploads/2017/02/u20-kierron-mason-action-ftr-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" data-attachment-id="36312" data-permalink="https://wired868.com/u20-kierron-mason-action-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/02/u20-kierron-mason-action-ftr.jpg" data-orig-size="600,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="u20-kierron-mason-action-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/02/u20-kierron-mason-action-ftr-500x318.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/02/u20-kierron-mason-action-ftr-600x381.jpg" /></a><a href="https://wired868.com/2017/09/26/shiva-boys-lose-in-protest-room-naps-awarded-three-points-for-mason-outing/" class="wp_rp_title">Shiva Boys lose in protest room! ‘Naps’ awarded three points for Mason outing</a></li><li data-position="3" data-poid="ex-in_41921" data-post-type="own_sourcefeed" ><a href="https://wired868.com/2017/10/04/chasing-goals-2017-presenting-ssfl-champs-shiva-boys-hindu-college/" class="wp_rp_thumbnail"><img width="150" height="100" src="https://static.wired868.com/wp-content/uploads/2016/10/shiva-judah-garcia-shoots-ftr-150x100.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2016/10/shiva-judah-garcia-shoots-ftr-150x100.jpg 150w, https://static.wired868.com/wp-content/uploads/2016/10/shiva-judah-garcia-shoots-ftr-500x333.jpg 500w, https://static.wired868.com/wp-content/uploads/2016/10/shiva-judah-garcia-shoots-ftr.jpg 600w, https://static.wired868.com/wp-content/uploads/2016/10/shiva-judah-garcia-shoots-ftr-310x205.jpg 310w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="33759" data-permalink="https://wired868.com/shiva-judah-garcia-shoots-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2016/10/shiva-judah-garcia-shoots-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shiva-judah-garcia-shoots-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2016/10/shiva-judah-garcia-shoots-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2016/10/shiva-judah-garcia-shoots-ftr-600x400.jpg" /></a><a href="https://wired868.com/2017/10/04/chasing-goals-2017-presenting-ssfl-champs-shiva-boys-hindu-college/" class="wp_rp_title">Chasing Goals 2017: Presenting SSFL champs, Shiva Boys Hindu College</a></li><li data-position="4" data-poid="ex-in_41906" data-post-type="own_sourcefeed" ><a href="https://wired868.com/2017/10/04/shiva-boys-banned-from-using-penal-base-plus-ssfl-probes-mason-and-fyzos-dick/" class="wp_rp_thumbnail"><img width="150" height="100" src="https://static.wired868.com/wp-content/uploads/2016/10/shiva-fans-dance-flag-ftr-150x100.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2016/10/shiva-fans-dance-flag-ftr-150x100.jpg 150w, https://static.wired868.com/wp-content/uploads/2016/10/shiva-fans-dance-flag-ftr-500x333.jpg 500w, https://static.wired868.com/wp-content/uploads/2016/10/shiva-fans-dance-flag-ftr.jpg 600w, https://static.wired868.com/wp-content/uploads/2016/10/shiva-fans-dance-flag-ftr-310x205.jpg 310w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="34077" data-permalink="https://wired868.com/shiva-fans-dance-flag-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2016/10/shiva-fans-dance-flag-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shiva-fans-dance-flag-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2016/10/shiva-fans-dance-flag-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2016/10/shiva-fans-dance-flag-ftr-600x400.jpg" /></a><a href="https://wired868.com/2017/10/04/shiva-boys-banned-from-using-penal-base-plus-ssfl-probes-mason-and-fyzos-dick/" class="wp_rp_title">Shiva Boys banned from using Penal base; plus SSFL probes Mason and Fyzo’s Dick</a></li><li data-position="5" data-poid="ex-in_38458" data-post-type="own_sourcefeed" ><a href="https://wired868.com/2017/05/17/san-juan-survive-ssfl-members-defy-executive-and-standings-to-keep-bourg-boys-in-top-flight/" class="wp_rp_thumbnail"><img width="150" height="150" src="https://static.wired868.com/wp-content/uploads/2016/12/san-juan-jerome-cyrus-fans-intercol-ftr-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" data-attachment-id="35291" data-permalink="https://wired868.com/san-juan-jerome-cyrus-fans-intercol-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2016/12/san-juan-jerome-cyrus-fans-intercol-ftr.jpg" data-orig-size="600,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="san-juan-jerome-cyrus-fans-intercol-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2016/12/san-juan-jerome-cyrus-fans-intercol-ftr-500x325.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2016/12/san-juan-jerome-cyrus-fans-intercol-ftr-600x390.jpg" /></a><a href="https://wired868.com/2017/05/17/san-juan-survive-ssfl-members-defy-executive-and-standings-to-keep-bourg-boys-in-top-flight/" class="wp_rp_title">San Juan survive! SSFL members defy executive and standings to keep Bourg boys in top flight</a></li></ul></div></div>
                    
                                    </div><!-- .entry /-->
                <span style="display:none"><a href="https://wired868.com/tag/2017-ssfl-premier-division/" rel="tag">2017 SSFL Premier Division</a> <a href="https://wired868.com/tag/azaad-khan/" rel="tag">Azaad Khan</a> <a href="https://wired868.com/tag/david-simon/" rel="tag">David Simon</a> <a href="https://wired868.com/tag/fatima-college/" rel="tag">Fatima College</a> <a href="https://wired868.com/tag/gregory-augustine/" rel="tag">Gregory Augustine</a> <a href="https://wired868.com/tag/kierron-mason/" rel="tag">Kierron Mason</a> <a href="https://wired868.com/tag/marabella-family-crisis-centre/" rel="tag">Marabella Family Crisis Centre</a> <a href="https://wired868.com/tag/qrc/" rel="tag">QRC</a> <a href="https://wired868.com/tag/shiva-boys/" rel="tag">Shiva Boys</a> <a href="https://wired868.com/tag/shiva-boys-hindu-college/" rel="tag">Shiva Boys' Hindu College</a> <a href="https://wired868.com/tag/ssfl/" rel="tag">SSFL</a> <a href="https://wired868.com/tag/ssfl-appeal-committee/" rel="tag">SSFL appeal committee</a> <a href="https://wired868.com/tag/ssfl-constitution/" rel="tag">SSFL constitution</a> <a href="https://wired868.com/tag/ssfl-credentials-committee/" rel="tag">SSFL credentials committee</a> <a href="https://wired868.com/tag/ssfl-executive/" rel="tag">SSFL executive</a></span>                <span style="display:none" class="updated">2017-10-22</span>
                                    <div style="display:none" class="vcard author" itemprop="author" itemscope
                         itemtype="http://schema.org/Person"><strong class="fn"
                                                                     itemprop="name"><a href="https://wired868.com/author/lasana/" title="Posts by Lasana Liburd" rel="author">Lasana Liburd</a></strong>
                    </div>
                
                <div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://wp.me/p4k9te-b45" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wp.me/p4k9te-b45" data-text="Another SSFL protest! Shiva Boys could plunge to bottom of table as Mason move targeted" data-via="wired868" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://wp.me/p4k9te-b45"></div></li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://wp.me/p4k9te-b45" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p4k9te-b45&amp;media=https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-ftr-600x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->                <div class="clear"></div>
            </div><!-- .post-inner -->
        </article><!-- .post-listing -->
        <p class="post-tag">Tags <a href="https://wired868.com/tag/2017-ssfl-premier-division/" rel="tag">2017 SSFL Premier Division</a> <a href="https://wired868.com/tag/azaad-khan/" rel="tag">Azaad Khan</a> <a href="https://wired868.com/tag/david-simon/" rel="tag">David Simon</a> <a href="https://wired868.com/tag/fatima-college/" rel="tag">Fatima College</a> <a href="https://wired868.com/tag/gregory-augustine/" rel="tag">Gregory Augustine</a> <a href="https://wired868.com/tag/kierron-mason/" rel="tag">Kierron Mason</a> <a href="https://wired868.com/tag/marabella-family-crisis-centre/" rel="tag">Marabella Family Crisis Centre</a> <a href="https://wired868.com/tag/qrc/" rel="tag">QRC</a> <a href="https://wired868.com/tag/shiva-boys/" rel="tag">Shiva Boys</a> <a href="https://wired868.com/tag/shiva-boys-hindu-college/" rel="tag">Shiva Boys' Hindu College</a> <a href="https://wired868.com/tag/ssfl/" rel="tag">SSFL</a> <a href="https://wired868.com/tag/ssfl-appeal-committee/" rel="tag">SSFL appeal committee</a> <a href="https://wired868.com/tag/ssfl-constitution/" rel="tag">SSFL constitution</a> <a href="https://wired868.com/tag/ssfl-credentials-committee/" rel="tag">SSFL credentials committee</a> <a href="https://wired868.com/tag/ssfl-executive/" rel="tag">SSFL executive</a></p>


        <div class="e3lan e3lan-post">							</div>
                    <section id="author-box">
                <div class="block-head">
                    <h3>AboutLasana Liburd </h3>
                    <div class="stripe-line"></div>
                </div>
                <div class="post-listing">
                    <div class="author-bio">
	<div class="author-avatar">
		<img src="https://static.wired868.com/wp-content/uploads/userphoto/2.thumbnail.jpg" alt="Lasana Liburd" width="59" height="80" class="photo" />	</div><!-- #author-avatar -->
			<div class="author-description">
						Lasana Liburd is the CEO and Editor at Wired868.com and a journalist with over 20 years experience at several Trinidad and Tobago and international publications including Play the Game, World Soccer, UK Guardian and the Trinidad Express.		</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
						<a class="social-facebook" href="https://www.facebook.com/lasana.liburd?fref=ts"><i class="fa fa-facebook"></i></a>
									<a class="social-twitter" href="http://twitter.com/lasanaliburd"><i class="fa fa-twitter"></i><span> @lasanaliburd</span></a>
							
						<a class="social-linkedin" href="https://www.linkedin.com/in/lasana-liburd-b00291b/"><i class="fa fa-linkedin"></i></a>
							
				
													
		</div>
		<div class="clear"></div>
</div>
	                </div>
            </section><!-- #author-box -->
        

                    <div class="post-navigation">
                <div class="post-previous"><a href="https://wired868.com/2017/10/22/daly-bread-more-predictions-of-storm-will-national-security-finally-include-culture-in-crime-plan/" rel="prev"><span>Previous</span> Daly Bread: More predictions of storm; will National Security finally include culture in crime plan?</a></div>
                <div class="post-next"></div>
            </div><!-- .post-navigation -->
        
        
        	
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://wired868.com/2017/10/21/naps-march-towards-ssfl-crown-with-5-0-speyside-spanking-st-anthonys-stay-close/">
					<img width="310" height="165" src="https://static.wired868.com/wp-content/uploads/2017/10/naps-judah-st-louis-ronaldo-mcintosh-rushawn-murphy-ftr-310x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="42514" data-permalink="https://wired868.com/naps-judah-st-louis-ronaldo-mcintosh-rushawn-murphy-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/naps-judah-st-louis-ronaldo-mcintosh-rushawn-murphy-ftr.jpeg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="naps-judah-st-louis-ronaldo-mcintosh-rushawn-murphy-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/naps-judah-st-louis-ronaldo-mcintosh-rushawn-murphy-ftr-500x333.jpeg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/naps-judah-st-louis-ronaldo-mcintosh-rushawn-murphy-ftr-600x400.jpeg" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://wired868.com/2017/10/21/naps-march-towards-ssfl-crown-with-5-0-speyside-spanking-st-anthonys-stay-close/" rel="bookmark">‘Naps’ march towards SSFL crown with 5-0 Speyside spanking; St Anthony’s stay close</a></h2>
			<p>On a rainy afternoon in Malabar, Secondary Schools Football League (SSFL) Premier Division leaders Naparima &hellip;</p>
		</div>
			</section>
			
			
	
                <!-- /1102611958/wired868/wired868_728x90_before_reply -->
        <div id='div-gpt-ad-1504704197425-0' class="dfp-ad">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504704197425-0'); });
            </script>
        </div>
        		
<div id="comments">

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/22/another-ssfl-protest-shiva-boys-could-plunge-to-bottom-of-table-as-mason-move-targeted/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wired868.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_invisible"><div id="gglcptch_recaptcha_1045610700" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcsOCEUAAAAADpuJxHEWpk5FEKVojbC6sRmDxAV" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42537' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	<div class="clear"></div>





</div><!-- #comments -->

    </div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="search-2" class="widget widget_search"><div class="widget-top"><h4>Search</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="https://wired868.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="blog_subscription-5" class="widget jetpack_subscription_widget"><div class="widget-top"><h4>Subscribe Now</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				<div id="subscribe-text"><p>Enter your email address for free notifications of new Wired868 stories.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://wired868.com/2017/10/22/another-ssfl-protest-shiva-boys-could-plunge-to-bottom-of-table-as-mason-move-targeted/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div><!-- .widget /-->			<div id="text-html-widget-28" class="text-html-box" >
			<!-- /1102611958/wired868/wired868_300x250_right_side_middle -->
<div id='div-gpt-ad-1490284919123-0' class="dfp-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490284919123-0'); });
</script>
</div>			</div>
			<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/10/17/from-fyza-bad-to-worse-fresh-ssfl-scandal-as-fyzo-tigers-register-players-with-forged-transcripts/" title="From Fyza-bad to worse! Fresh SSFL scandal as “Fyzo Tigers” register players with forged transcripts" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-sharkeel-reefer-shamor-aaron-jordan-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-sharkeel-reefer-shamor-aaron-jordan-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-sharkeel-reefer-shamor-aaron-jordan-ftr-60x40.jpg 60w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="41909" data-permalink="https://wired868.com/2017/10/04/shiva-boys-banned-from-using-penal-base-plus-ssfl-probes-mason-and-fyzos-dick/fyzabad-maurice-dick-sharkeel-reefer-shamor-aaron-jordan-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-sharkeel-reefer-shamor-aaron-jordan-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Allan V. Crane&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;2017.09.20: during Match Day #4 of the Secondary School&#039;s Football League between Trinity College East and Fyzabad Secondary, at Trinity College East Grounds. Photo: Allan V. Crane\/CA-images.&quot;,&quot;created_timestamp&quot;:&quot;1505921937&quot;,&quot;copyright&quot;:&quot;\u00a9Allan V. Crane 2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fyzabad-maurice-dick-sharkeel-reefer-shamor-aaron-jordan-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-sharkeel-reefer-shamor-aaron-jordan-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-sharkeel-reefer-shamor-aaron-jordan-ftr-600x400.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2017/10/17/from-fyza-bad-to-worse-fresh-ssfl-scandal-as-fyzo-tigers-register-players-with-forged-transcripts/">From Fyza-bad to worse! Fresh SSFL scandal as “Fyzo Tigers” register players with forged transcripts</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 17 October 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/10/17/from-fyza-bad-to-worse-fresh-ssfl-scandal-as-fyzo-tigers-register-players-with-forged-transcripts/#comments">267</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/10/14/kelvin-the-hex-table-doesnt-lie-tt-had-poor-campaign-and-lawrence-is-lucky-to-have-a-job/" title="Kelvin: The Hex table doesn’t lie; T&#038;T had poor campaign and Lawrence is lucky to have his job" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/10/warriors-dennis-lawrence-usa-ftr-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/10/warriors-dennis-lawrence-usa-ftr-110x75.jpeg 110w, https://static.wired868.com/wp-content/uploads/2017/10/warriors-dennis-lawrence-usa-ftr-60x40.jpeg 60w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="42171" data-permalink="https://wired868.com/2017/10/10/mr-jones-stuns-usa-americans-wcup-dreams-drown-in-river-of-tears-at-couva/warriors-dennis-lawrence-usa-ftr-2/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/warriors-dennis-lawrence-usa-ftr.jpeg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="warriors-dennis-lawrence-usa-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/warriors-dennis-lawrence-usa-ftr-500x333.jpeg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/warriors-dennis-lawrence-usa-ftr-600x400.jpeg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2017/10/14/kelvin-the-hex-table-doesnt-lie-tt-had-poor-campaign-and-lawrence-is-lucky-to-have-a-job/">Kelvin: The Hex table doesn’t lie; T&#038;T had poor campaign and Lawrence is lucky to have his job</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 14 October 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/10/14/kelvin-the-hex-table-doesnt-lie-tt-had-poor-campaign-and-lawrence-is-lucky-to-have-a-job/#comments">215</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/10/10/mr-jones-stuns-usa-americans-wcup-dreams-drown-in-river-of-tears-at-couva/" title="Mr Jones stuns USA! America’s W/Cup dreams drown in river of tears at Couva" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/10/warriors-alvin-jones-celebration-afp-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="42139" data-permalink="https://wired868.com/warriors-alvin-jones-celebration-afp-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/warriors-alvin-jones-celebration-afp-ftr.jpg" data-orig-size="600,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="warriors-alvin-jones-celebration-afp-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/warriors-alvin-jones-celebration-afp-ftr-500x323.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/warriors-alvin-jones-celebration-afp-ftr-600x387.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2017/10/10/mr-jones-stuns-usa-americans-wcup-dreams-drown-in-river-of-tears-at-couva/">Mr Jones stuns USA! America’s W/Cup dreams drown in river of tears at Couva</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 10 October 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/10/10/mr-jones-stuns-usa-americans-wcup-dreams-drown-in-river-of-tears-at-couva/#comments">207</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/10/19/ssfl-dumps-fyzabad-fyzo-tigers-suspended-for-fraudulent-exam-documents/" title="SSFL dumps Fyzabad! “Fyzo Tigers” suspended for “fraudulent” exam documents" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-team-trinity-east-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-team-trinity-east-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-team-trinity-east-ftr-60x40.jpg 60w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="42396" data-permalink="https://wired868.com/fyzabad-team-trinity-east-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-team-trinity-east-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Allan V. Crane&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;2017.09.20: during Match Day #4 of the Secondary School&#039;s Football League between Trinity College East and Fyzabad Secondary, at Trinity College East Grounds. Photo: Allan V. Crane\/CA-images.&quot;,&quot;created_timestamp&quot;:&quot;1505921373&quot;,&quot;copyright&quot;:&quot;\u00a9Allan V. Crane 2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fyzabad-team-trinity-east-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-team-trinity-east-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-team-trinity-east-ftr-600x400.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2017/10/19/ssfl-dumps-fyzabad-fyzo-tigers-suspended-for-fraudulent-exam-documents/">SSFL dumps Fyzabad! “Fyzo Tigers” suspended for “fraudulent” exam documents</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 19 October 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/10/19/ssfl-dumps-fyzabad-fyzo-tigers-suspended-for-fraudulent-exam-documents/#comments">121</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/10/09/underwater-golf-anyone-ussf-poke-fun-at-ato-boldon-stadium-before-tuesdays-wcq/" title="Underwater golf anyone? USSF poke fun at Ato Boldon Stadium before Tuesday’s WCQ" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/10/usa-train-couva-river-ussf-ftr-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="42092" data-permalink="https://wired868.com/2017/10/09/underwater-golf-anyone-ussf-poke-fun-at-ato-boldon-stadium-before-tuesdays-wcq/usa-train-couva-river-ussf-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/usa-train-couva-river-ussf-ftr.jpeg" data-orig-size="600,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usa-train-couva-river-ussf-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/usa-train-couva-river-ussf-ftr-500x293.jpeg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/usa-train-couva-river-ussf-ftr-600x352.jpeg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2017/10/09/underwater-golf-anyone-ussf-poke-fun-at-ato-boldon-stadium-before-tuesdays-wcq/">Underwater golf anyone? USSF poke fun at Ato Boldon Stadium before Tuesday’s WCQ</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Monday 9 October 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/10/09/underwater-golf-anyone-ussf-poke-fun-at-ato-boldon-stadium-before-tuesdays-wcq/#comments">112</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/10/20/ttfa-confirms-guyana-friendly-lawrence-will-start-new-era-against-165th-ranked-neighbours/" title="TTFA confirms friendly with 165th-ranked Guyana; Warriors still unpaid after USA heroics" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/10/warriors-levi-garcia-usa-villafana-ftr-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/10/warriors-levi-garcia-usa-villafana-ftr-110x75.jpeg 110w, https://static.wired868.com/wp-content/uploads/2017/10/warriors-levi-garcia-usa-villafana-ftr-60x40.jpeg 60w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="42167" data-permalink="https://wired868.com/warriors-levi-garcia-usa-villafana-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/warriors-levi-garcia-usa-villafana-ftr.jpeg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="warriors-levi-garcia-usa-villafana-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/warriors-levi-garcia-usa-villafana-ftr-500x333.jpeg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/warriors-levi-garcia-usa-villafana-ftr-600x400.jpeg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2017/10/20/ttfa-confirms-guyana-friendly-lawrence-will-start-new-era-against-165th-ranked-neighbours/">TTFA confirms friendly with 165th-ranked Guyana; Warriors still unpaid after USA heroics</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Friday 20 October 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/10/20/ttfa-confirms-guyana-friendly-lawrence-will-start-new-era-against-165th-ranked-neighbours/#comments">109</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/10/20/source-fyzabad-principal-was-deceived-too-school-stops-all-football-programmes-after-scandal/" title="Source: Fyzabad principal was deceived too; school stops all football programmes after scandal" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-brian-williams-jamerson-jebodhsingh-lakhan-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-brian-williams-jamerson-jebodhsingh-lakhan-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-brian-williams-jamerson-jebodhsingh-lakhan-ftr-60x40.jpg 60w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="42383" data-permalink="https://wired868.com/fyzabad-brian-williams-jamerson-jebodhsingh-lakhan-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-brian-williams-jamerson-jebodhsingh-lakhan-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Allan V. Crane&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;2017.09.20: during Match Day #4 of the Secondary School&#039;s Football League between Trinity College East and Fyzabad Secondary, at Trinity College East Grounds. Photo: Allan V. Crane\/CA-images.&quot;,&quot;created_timestamp&quot;:&quot;1505923667&quot;,&quot;copyright&quot;:&quot;\u00a9Allan V. Crane 2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fyzabad-brian-williams-jamerson-jebodhsingh-lakhan-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-brian-williams-jamerson-jebodhsingh-lakhan-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-brian-williams-jamerson-jebodhsingh-lakhan-ftr-600x400.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2017/10/20/source-fyzabad-principal-was-deceived-too-school-stops-all-football-programmes-after-scandal/">Source: Fyzabad principal was deceived too; school stops all football programmes after scandal</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Friday 20 October 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/10/20/source-fyzabad-principal-was-deceived-too-school-stops-all-football-programmes-after-scandal/#comments">77</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/10/20/t-djw-led-ttfa-fails-to-get-u-17s-to-concacaf-for-third-time/" title="T&#038;T U-17 Women eliminated from WCQ series after 3-1 loss to Jamaica" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/10/women-u17-team-jamaica-ftr-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="42509" data-permalink="https://wired868.com/women-u17-team-jamaica-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/women-u17-team-jamaica-ftr.jpeg" data-orig-size="600,378" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="women-u17-team-jamaica-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/women-u17-team-jamaica-ftr-500x315.jpeg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/women-u17-team-jamaica-ftr-600x378.jpeg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2017/10/20/t-djw-led-ttfa-fails-to-get-u-17s-to-concacaf-for-third-time/">T&#038;T U-17 Women eliminated from WCQ series after 3-1 loss to Jamaica</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Friday 20 October 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/10/20/t-djw-led-ttfa-fails-to-get-u-17s-to-concacaf-for-third-time/#comments">74</a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/10/22/another-ssfl-protest-shiva-boys-could-plunge-to-bottom-of-table-as-mason-move-targeted/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-ftr-150x104.jpg 150w, https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-ftr-500x347.jpg 500w, https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-ftr.jpg 600w, https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-ftr-310x215.jpg 310w, https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-ftr-60x42.jpg 60w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="41824" data-permalink="https://wired868.com/shiva-kierron-mason-penalty-fatima-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-ftr.jpg" data-orig-size="600,416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Abraham Diaz&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1506785316&quot;,&quot;copyright&quot;:&quot;Abraham Diaz&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="shiva-kierron-mason-penalty-fatima-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-ftr-500x347.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/shiva-kierron-mason-penalty-fatima-ftr-600x416.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/10/22/another-ssfl-protest-shiva-boys-could-plunge-to-bottom-of-table-as-mason-move-targeted/">Another SSFL protest! Shiva Boys could plunge to bottom of table as Mason move targeted</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 22 October 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/10/22/daly-bread-more-predictions-of-storm-will-national-security-finally-include-culture-in-crime-plan/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/02/steelpan-san-juan-east-side-symphony-diaz-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/02/steelpan-san-juan-east-side-symphony-diaz-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2017/02/steelpan-san-juan-east-side-symphony-diaz-ftr-32x21.jpg 32w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="36225" data-permalink="https://wired868.com/steelpan-san-juan-east-side-symphony-diaz-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/02/steelpan-san-juan-east-side-symphony-diaz-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="steelpan-san-juan-east-side-symphony-diaz-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/02/steelpan-san-juan-east-side-symphony-diaz-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/02/steelpan-san-juan-east-side-symphony-diaz-ftr-600x400.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/10/22/daly-bread-more-predictions-of-storm-will-national-security-finally-include-culture-in-crime-plan/">Daly Bread: More predictions of storm; will National Security finally include culture in crime plan?</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 22 October 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/10/21/naps-march-towards-ssfl-crown-with-5-0-speyside-spanking-st-anthonys-stay-close/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/10/naps-judah-st-louis-ronaldo-mcintosh-rushawn-murphy-ftr-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="42514" data-permalink="https://wired868.com/naps-judah-st-louis-ronaldo-mcintosh-rushawn-murphy-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/naps-judah-st-louis-ronaldo-mcintosh-rushawn-murphy-ftr.jpeg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="naps-judah-st-louis-ronaldo-mcintosh-rushawn-murphy-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/naps-judah-st-louis-ronaldo-mcintosh-rushawn-murphy-ftr-500x333.jpeg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/naps-judah-st-louis-ronaldo-mcintosh-rushawn-murphy-ftr-600x400.jpeg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/10/21/naps-march-towards-ssfl-crown-with-5-0-speyside-spanking-st-anthonys-stay-close/">‘Naps’ march towards SSFL crown with 5-0 Speyside spanking; St Anthony’s stay close</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 21 October 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/10/21/more-ssfl-postponements-signal-hill-benedicts-trinity-moka-and-shiva-boys-all-delayed/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/10/trinity-moka-water-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="42461" data-permalink="https://wired868.com/trinity-moka-water-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/trinity-moka-water-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Allan V. Crane&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;2017.10.18: during Matchday # 12 of the SSFL between Trinity College Moka and St. Benedict&#039;s College at Trinity College Grounds, Moka. Photo: Allan V. Crane\/CA-images.&quot;,&quot;created_timestamp&quot;:&quot;1508427505&quot;,&quot;copyright&quot;:&quot;Allan V. Crane&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trinity-moka-water-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/trinity-moka-water-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/trinity-moka-water-ftr-600x400.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/10/21/more-ssfl-postponements-signal-hill-benedicts-trinity-moka-and-shiva-boys-all-delayed/">More SSFL postponements: Signal Hill, Benedict’s, Trinity Moka and Shiva Boys all delayed</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 21 October 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/10/20/t-djw-led-ttfa-fails-to-get-u-17s-to-concacaf-for-third-time/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/10/women-u17-team-jamaica-ftr-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="42509" data-permalink="https://wired868.com/women-u17-team-jamaica-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/women-u17-team-jamaica-ftr.jpeg" data-orig-size="600,378" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="women-u17-team-jamaica-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/women-u17-team-jamaica-ftr-500x315.jpeg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/women-u17-team-jamaica-ftr-600x378.jpeg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/10/20/t-djw-led-ttfa-fails-to-get-u-17s-to-concacaf-for-third-time/">T&#038;T U-17 Women eliminated from WCQ series after 3-1 loss to Jamaica</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Friday 20 October 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/10/20/fyzabad-principal-submits-report-to-moe-williams-ssfl-and-moe-must-look-at-player-transfers/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-aron-jordan-trinity-east-keshorn-hackshaw-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-aron-jordan-trinity-east-keshorn-hackshaw-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-aron-jordan-trinity-east-keshorn-hackshaw-ftr-60x40.jpg 60w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="42390" data-permalink="https://wired868.com/fyzabad-maurice-dick-aron-jordan-trinity-east-keshorn-hackshaw-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-aron-jordan-trinity-east-keshorn-hackshaw-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Allan V. Crane&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;2017.09.20: during Match Day #4 of the Secondary School&#039;s Football League between Trinity College East and Fyzabad Secondary, at Trinity College East Grounds. Photo: Allan V. Crane\/CA-images.&quot;,&quot;created_timestamp&quot;:&quot;1505922608&quot;,&quot;copyright&quot;:&quot;\u00a9Allan V. Crane 2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fyzabad-maurice-dick-aron-jordan-trinity-east-keshorn-hackshaw-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-aron-jordan-trinity-east-keshorn-hackshaw-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-maurice-dick-aron-jordan-trinity-east-keshorn-hackshaw-ftr-600x400.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/10/20/fyzabad-principal-submits-report-to-moe-williams-ssfl-and-moe-must-look-at-player-transfers/">Fyzabad principal submits report to MoE; Williams: SSFL and MoE must look at player transfers</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Friday 20 October 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/10/20/source-fyzabad-principal-was-deceived-too-school-stops-all-football-programmes-after-scandal/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-brian-williams-jamerson-jebodhsingh-lakhan-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-brian-williams-jamerson-jebodhsingh-lakhan-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-brian-williams-jamerson-jebodhsingh-lakhan-ftr-60x40.jpg 60w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="42383" data-permalink="https://wired868.com/fyzabad-brian-williams-jamerson-jebodhsingh-lakhan-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-brian-williams-jamerson-jebodhsingh-lakhan-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Allan V. Crane&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;2017.09.20: during Match Day #4 of the Secondary School&#039;s Football League between Trinity College East and Fyzabad Secondary, at Trinity College East Grounds. Photo: Allan V. Crane\/CA-images.&quot;,&quot;created_timestamp&quot;:&quot;1505923667&quot;,&quot;copyright&quot;:&quot;\u00a9Allan V. Crane 2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fyzabad-brian-williams-jamerson-jebodhsingh-lakhan-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-brian-williams-jamerson-jebodhsingh-lakhan-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-brian-williams-jamerson-jebodhsingh-lakhan-ftr-600x400.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/10/20/source-fyzabad-principal-was-deceived-too-school-stops-all-football-programmes-after-scandal/">Source: Fyzabad principal was deceived too; school stops all football programmes after scandal</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Friday 20 October 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/10/20/ttfa-confirms-guyana-friendly-lawrence-will-start-new-era-against-165th-ranked-neighbours/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/10/warriors-levi-garcia-usa-villafana-ftr-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/10/warriors-levi-garcia-usa-villafana-ftr-110x75.jpeg 110w, https://static.wired868.com/wp-content/uploads/2017/10/warriors-levi-garcia-usa-villafana-ftr-60x40.jpeg 60w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="42167" data-permalink="https://wired868.com/warriors-levi-garcia-usa-villafana-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/warriors-levi-garcia-usa-villafana-ftr.jpeg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="warriors-levi-garcia-usa-villafana-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/warriors-levi-garcia-usa-villafana-ftr-500x333.jpeg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/warriors-levi-garcia-usa-villafana-ftr-600x400.jpeg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/10/20/ttfa-confirms-guyana-friendly-lawrence-will-start-new-era-against-165th-ranked-neighbours/">TTFA confirms friendly with 165th-ranked Guyana; Warriors still unpaid after USA heroics</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Friday 20 October 2017</span>		</li>
			
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/1712325895445616/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/10/20/ttfa-confirms-guyana-friendly-lawrence-will-start-new-era-against-165th-ranked-neighbours/#comment-191196">
		Ore Boss: That's why we would never be consistent with sports in Trinidad or anything in a... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://secure.gravatar.com/avatar/7907b1a90c0ed513733650e1305d339b?s=55&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/7907b1a90c0ed513733650e1305d339b?s=110&amp;d=mm&amp;r=g 2x" class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/10/22/daly-bread-more-predictions-of-storm-will-national-security-finally-include-culture-in-crime-plan/#comment-191206">
		Marcia Murray: Some time ago I sent the following proposal to the Division of Culture and to th... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/10213460230807183/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/10/20/ttfa-confirms-guyana-friendly-lawrence-will-start-new-era-against-165th-ranked-neighbours/#comment-191205">
		Everson Barran: Makes sense. I totally agree with you.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/10211160034310280/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/10/20/ttfa-confirms-guyana-friendly-lawrence-will-start-new-era-against-165th-ranked-neighbours/#comment-191204">
		Carlos Lee: What does the admin have to do with Dennis’ inability to deliver? We have got to... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/10158688360745584/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/10/20/ttfa-confirms-guyana-friendly-lawrence-will-start-new-era-against-165th-ranked-neighbours/#comment-191201">
		Brian Jordan: In my opinion, firing DL is an option if one had faith in the TTFA administratio... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/10211160034310280/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/10/20/ttfa-confirms-guyana-friendly-lawrence-will-start-new-era-against-165th-ranked-neighbours/#comment-191200">
		Carlos Lee: Lasana - yes please. This is unacceptable. We must demand a thorough review of t... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/10154401044475951/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/10/20/ttfa-confirms-guyana-friendly-lawrence-will-start-new-era-against-165th-ranked-neighbours/#comment-191199">
		Lasana Liburd: I will try to get official feedback on whatever evaluation was done of the coach... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/10154401044475951/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/10/20/ttfa-confirms-guyana-friendly-lawrence-will-start-new-era-against-165th-ranked-neighbours/#comment-191203">
		Lasana Liburd: Agreed Simone but you can still accept a basic level of organisation and so on f... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://wired868.com/tag/soca-warriors/" class="tag-cloud-link tag-link-66 tag-link-position-1" style="font-size: 8pt;">Soca Warriors</a>
<a href="https://wired868.com/tag/ttfa/" class="tag-cloud-link tag-link-1313 tag-link-position-2" style="font-size: 8pt;">TTFA</a>
<a href="https://wired868.com/tag/w-connection/" class="tag-cloud-link tag-link-148 tag-link-position-3" style="font-size: 8pt;">W Connection</a>
<a href="https://wired868.com/tag/central-fc/" class="tag-cloud-link tag-link-486 tag-link-position-4" style="font-size: 8pt;">Central FC</a>
<a href="https://wired868.com/tag/jack-warner/" class="tag-cloud-link tag-link-3 tag-link-position-5" style="font-size: 8pt;">Jack Warner</a>
<a href="https://wired868.com/tag/2018-world-cup/" class="tag-cloud-link tag-link-692 tag-link-position-6" style="font-size: 8pt;">2018 World Cup</a>
<a href="https://wired868.com/tag/peoples-partnership/" class="tag-cloud-link tag-link-50 tag-link-position-7" style="font-size: 8pt;">People&#039;s Partnership</a>
<a href="https://wired868.com/tag/stephen-hart/" class="tag-cloud-link tag-link-1268 tag-link-position-8" style="font-size: 8pt;">Stephen Hart</a>
<a href="https://wired868.com/tag/kamla-persad-bissessar/" class="tag-cloud-link tag-link-43 tag-link-position-9" style="font-size: 8pt;">Kamla Persad-Bissessar</a>
<a href="https://wired868.com/tag/keith-rowley/" class="tag-cloud-link tag-link-35 tag-link-position-10" style="font-size: 8pt;">Keith Rowley</a>
<a href="https://wired868.com/tag/david-john-williams/" class="tag-cloud-link tag-link-350 tag-link-position-11" style="font-size: 8pt;">David John Williams</a>
<a href="https://wired868.com/tag/raymond-tim-kee/" class="tag-cloud-link tag-link-596 tag-link-position-12" style="font-size: 8pt;">Raymond Tim Kee</a>
<a href="https://wired868.com/tag/pnm/" class="tag-cloud-link tag-link-135 tag-link-position-13" style="font-size: 8pt;">PNM</a>
<a href="https://wired868.com/tag/trinidad-and-tobago-police/" class="tag-cloud-link tag-link-93 tag-link-position-14" style="font-size: 8pt;">Trinidad and Tobago police</a>
<a href="https://wired868.com/tag/defence-force/" class="tag-cloud-link tag-link-154 tag-link-position-15" style="font-size: 8pt;">Defence Force</a>
<a href="https://wired868.com/tag/olympics-2016/" class="tag-cloud-link tag-link-2396 tag-link-position-16" style="font-size: 8pt;">Olympics 2016</a>
<a href="https://wired868.com/tag/kenwyne-jones/" class="tag-cloud-link tag-link-296 tag-link-position-17" style="font-size: 8pt;">Kenwyne Jones</a>
<a href="https://wired868.com/tag/jan-michael-williams/" class="tag-cloud-link tag-link-105 tag-link-position-18" style="font-size: 8pt;">Jan-Michael Williams</a>
<a href="https://wired868.com/tag/ministry-of-sport/" class="tag-cloud-link tag-link-399 tag-link-position-19" style="font-size: 8pt;">Ministry of Sport</a>
<a href="https://wired868.com/tag/caledonia-aia/" class="tag-cloud-link tag-link-73 tag-link-position-20" style="font-size: 8pt;">Caledonia AIA</a>
<a href="https://wired868.com/tag/north-east-stars/" class="tag-cloud-link tag-link-158 tag-link-position-21" style="font-size: 8pt;">North East Stars</a>
<a href="https://wired868.com/tag/sheldon-phillips/" class="tag-cloud-link tag-link-1246 tag-link-position-22" style="font-size: 8pt;">Sheldon Phillips</a>
<a href="https://wired868.com/tag/joevin-jones/" class="tag-cloud-link tag-link-152 tag-link-position-23" style="font-size: 8pt;">Joevin Jones</a>
<a href="https://wired868.com/tag/trinidad-and-tobago-media/" class="tag-cloud-link tag-link-23 tag-link-position-24" style="font-size: 8pt;">Trinidad and Tobago media</a>
<a href="https://wired868.com/tag/ttff/" class="tag-cloud-link tag-link-7 tag-link-position-25" style="font-size: 8pt;">TTFF</a>			</div>
			
		</div>
	</div><!-- .widget /-->
			<div id="text-html-widget-20" class="text-html-box" style="text-align:center;">
			<!--  middle /1102611958/wired868/wired868_300x250 -->
<div id='div-gpt-ad-1489961885409-3' class="dfp-ad"'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-3'); });
</script>
</div>			</div>
		<div id="video-widget-2" class="widget video-widget"><div class="widget-top"><h4>Featured Video</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><iframe width="320" height="180" src="https://www.youtube.com/embed/d2oHD4GUw98?feature=oembed" frameborder="0" allowfullscreen></iframe></div></div><!-- .widget /-->			<div id="text-html-widget-19" class="text-html-box" style="text-align:center;">
			<!-- /1102611958/wired868/wired868_125x125 -->
<div id='div-gpt-ad-1489961885409-0' style='height:125px; width:125px; float:left'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-0'); });
</script>
</div>


<!-- /1102611958/wired868/wired868_125x125_right_side_bar2 -->
<div id='div-gpt-ad-1489961885409-1' style='height:125px; width:125px;float:right;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-1'); });
</script>
</div>
<!-- Pro League., w/ -->			</div>
		<div id="jr_insta_slider-2" class="widget jr-insta-slider"><div class="widget-top"><h4>Wired868 on Instagram</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-2').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-2'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/p/Bag08OIhAYD/" target="_blank" title="Cool down hoss! A Trinity College Moka technical staff memberhellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/22637199_541645189511690_5906022817358413824_n.jpg" alt="Cool down hoss! A Trinity College Moka technical staff memberhellip" title="Cool down hoss! A Trinity College Moka technical staff memberhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 day ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Cool down hoss! A Trinity College Moka technical staff member tries to cool down one of his players during SSFL action against St Benedict’s College at Moka on 19 October 2017. Photo: Allan V Crane/CA-Images/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BaIfAY6nbQc/" target="_blank" title="But Messidonna will be there! Argentinas Lionel Messi centre celebrateshellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/22499694_373481289751717_3001619061101559808_n.jpg" alt="But Messidonna will be there! Argentinas Lionel Messi centre celebrateshellip" title="But Messidonna will be there! Argentinas Lionel Messi centre celebrateshellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>But Messi-donna will be there! Argentina’s Lionel Messi (centre) celebrates after scoring against Ecuador during their 2018 World Cup qualifier in Quito, on 10 October 2017. Copyright AFP 2017/Pablo Cozzaglio</span>
</div>
</li><li><a href="https://www.instagram.com/p/Bah7BIqBDwA/" target="_blank" title="We dem boys! Naparima College goal scorer Judah St Louishellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/22636853_1012259975582262_3446983598916239360_n.jpg" alt="We dem boys! Naparima College goal scorer Judah St Louishellip" title="We dem boys! Naparima College goal scorer Judah St Louishellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>19 hours ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>We dem boys! Naparima College goal scorer Judah St Louis (right) is congratulated by teammates Ronaldo McIntosh (centre) and Rushawn Murphy during their 5-0 rout of Speyside High in SSFL action at the Larry Gomes Stadium in Malabar on 21 October 2017. Photo: Chevaughn Christopher/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BaQGzhEnopt/" target="_blank" title="Signal to Speyside Signal Hill Secondary star Akiel Holdford lefthellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/22430538_1493865844025593_5215162102137749504_n.jpg" alt="Signal to Speyside Signal Hill Secondary star Akiel Holdford lefthellip" title="Signal to Speyside Signal Hill Secondary star Akiel Holdford lefthellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Signal to Speyside... Signal Hill Secondary star Akiel Holdford (left) tries to wriggle free from three Speyside High defenders during SSFL action at the Bon Accord Recreation Ground in Canaan on 14 October 2017. Photo: Clement Williams/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BaNS5EFnA_h/" target="_blank" title="Dance Pappy dance! Ninetysix year old Paul Navarro Chief Morugahellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/22427262_1255204094626107_1682745620814626816_n.jpg" alt="Dance Pappy dance! Ninetysix year old Paul Navarro Chief Morugahellip" title="Dance Pappy dance! Ninetysix year old Paul Navarro Chief Morugahellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Dance Pappy dance! Ninety-six year old Paul Navarro, Chief Moruga and surrounding regions and Trinidad and Tobago’s oldest active chief, performs a traditional dance during the First Peoples parade on Pro Queen Street, Arima on 13 October 2017. &nbsp;<a href="https://www.instagram.com/explore/tags/firstpeople/" rel="nofollow" target="_blank">#firstpeople</a>&nbsp; Photo: Annalicia Caruth/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BaH7674n9mb/" target="_blank" title="My ball! Trinidad and Tobago midfielder and captain Khaleem Hylandhellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/22426835_1959545280984787_3365859719758479360_n.jpg" alt="My ball! Trinidad and Tobago midfielder and captain Khaleem Hylandhellip" title="My ball! Trinidad and Tobago midfielder and captain Khaleem Hylandhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>My ball! Trinidad and Tobago midfielder and captain Khaleem Hyland (left) tries to keep the ball while United States captain Michael Bradley (background) and Christian Pulisic watch on during 2018 World Cup qualifying action at the Ato Boldon Stadium on 10 October 2017. Photo: Chevaughn Christopher/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BaihwQ6B4ZJ/" target="_blank" title="Doh hold mih back! Fatima College attacker JeanHeim Mc Feehellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/22638985_544507735885706_8535090080128172032_n.jpg" alt="Doh hold mih back! Fatima College attacker JeanHeim Mc Feehellip" title="Doh hold mih back! Fatima College attacker JeanHeim Mc Feehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>14 hours ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Doh hold mih back! Fatima College attacker Jean-Heim Mc Fee (right) tries to escape the attention of St Mary's College defender Shiloh Galera during SSFL action at Serpentine Road in St Clair on 21 October 2017. Fatima won 5-1. Photo: Allan V Crane/CA-Images/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/Bac2w7Znzh2/" target="_blank" title="Run at em! St Benedicts College player Darnell Charles lefthellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/22637343_1979157382296413_7690685374997200896_n.jpg" alt="Run at em! St Benedicts College player Darnell Charles lefthellip" title="Run at em! St Benedicts College player Darnell Charles lefthellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Run at em! St Benedict’s College player Darnell Charles (left) tries to take the ball around Trinity College Moka opponent Dario Campaigne during SSFL action at Moka on 19 October 2017. Photo: Allan V Crane/CA-Images/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BaZhxyfHF_P/" target="_blank" title="Nice one! Trinidad and Tobago Under17 captain Sarah De Ganneshellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/22580360_544177929270213_1044892721946296320_n.jpg" alt="Nice one! Trinidad and Tobago Under17 captain Sarah De Ganneshellip" title="Nice one! Trinidad and Tobago Under17 captain Sarah De Ganneshellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Nice one! Trinidad and Tobago Under-17 captain Sarah De Gannes (centre) is congratulated by teammates Aaliyah Pascall (right) and Nathifa Hackshaw during Women's Under-17 World Cup qualifying action against Bermuda at the Stade Sylvio Cator in Haiti on 16 October 2017. The two teams played to a 2-2 draw. Photo: TTFA Media</span>
</div>
</li><li><a href="https://www.instagram.com/p/BaJiASSnvgX/" target="_blank" title="Boom!!! Trinidad and Tobago right back Alvin Jones right smasheshellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/22344876_317637925377447_2061072389222957056_n.jpg" alt="Boom!!! Trinidad and Tobago right back Alvin Jones right smasheshellip" title="Boom!!! Trinidad and Tobago right back Alvin Jones right smasheshellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Boom!!! Trinidad and Tobago right back Alvin Jones (right) smashes a long ranged free kick towards the USA goal during 2018 World Cup qualifying action at the Ato Boldon Stadium on 10 October 2017. Photo: Allan V Crane/CA-Images/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BaiawH7BQb9/" target="_blank" title="Shims! Speyside High goalkeeper Kelliss Coker flaps in vain athellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/22637501_1526157490805499_4944945879682383872_n.jpg" alt="Shims! Speyside High goalkeeper Kelliss Coker flaps in vain athellip" title="Shims! Speyside High goalkeeper Kelliss Coker flaps in vain athellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>15 hours ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Shims! Speyside High goalkeeper Kelliss Coker flaps in vain at a penalty kick from Naparima College midfielder Judah St Louis during SSFL action at the Larry Gomes Stadium in Malabar on 21 October 2017. Photo: Chevaughn Christopher/Wired868</span>
</div>
</li></ul>
</div></div></div><!-- .widget /-->			<div id="text-html-widget-29" class="text-html-box" >
			<!-- /1102611958/wired868/wired868_300x250_right_side_bar_bottom1 -->
<div class="dfp-ad" id='div-gpt-ad-1504680240621-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504680240621-0'); });
</script>
</div>			</div>
		<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/Wired868/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->			<div id="text-html-widget-22" class="text-html-box" >
			<!--[the_ad_group id="4023"]-->
<!-- /1102611958/wired868/wired868_300x250_right_side_bar2 -->
<div id='div-gpt-ad-1489961885409-4'  class="dfp-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-4'); });
</script>
</div>			</div>
					<div id="text-html-widget-18" class="text-html-box" >
						</div>
		<div id="archives-3" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://wired868.com/2017/10/'> October 2017 </option>
	<option value='https://wired868.com/2017/09/'> September 2017 </option>
	<option value='https://wired868.com/2017/08/'> August 2017 </option>
	<option value='https://wired868.com/2017/07/'> July 2017 </option>
	<option value='https://wired868.com/2017/06/'> June 2017 </option>
	<option value='https://wired868.com/2017/05/'> May 2017 </option>
	<option value='https://wired868.com/2017/04/'> April 2017 </option>
	<option value='https://wired868.com/2017/03/'> March 2017 </option>
	<option value='https://wired868.com/2017/02/'> February 2017 </option>
	<option value='https://wired868.com/2017/01/'> January 2017 </option>
	<option value='https://wired868.com/2016/12/'> December 2016 </option>
	<option value='https://wired868.com/2016/11/'> November 2016 </option>
	<option value='https://wired868.com/2016/10/'> October 2016 </option>
	<option value='https://wired868.com/2016/09/'> September 2016 </option>
	<option value='https://wired868.com/2016/08/'> August 2016 </option>
	<option value='https://wired868.com/2016/07/'> July 2016 </option>
	<option value='https://wired868.com/2016/06/'> June 2016 </option>
	<option value='https://wired868.com/2016/05/'> May 2016 </option>
	<option value='https://wired868.com/2016/04/'> April 2016 </option>
	<option value='https://wired868.com/2016/03/'> March 2016 </option>
	<option value='https://wired868.com/2016/02/'> February 2016 </option>
	<option value='https://wired868.com/2016/01/'> January 2016 </option>
	<option value='https://wired868.com/2015/12/'> December 2015 </option>
	<option value='https://wired868.com/2015/11/'> November 2015 </option>
	<option value='https://wired868.com/2015/10/'> October 2015 </option>
	<option value='https://wired868.com/2015/09/'> September 2015 </option>
	<option value='https://wired868.com/2015/08/'> August 2015 </option>
	<option value='https://wired868.com/2015/07/'> July 2015 </option>
	<option value='https://wired868.com/2015/06/'> June 2015 </option>
	<option value='https://wired868.com/2015/05/'> May 2015 </option>
	<option value='https://wired868.com/2015/04/'> April 2015 </option>
	<option value='https://wired868.com/2015/03/'> March 2015 </option>
	<option value='https://wired868.com/2015/02/'> February 2015 </option>
	<option value='https://wired868.com/2015/01/'> January 2015 </option>
	<option value='https://wired868.com/2014/12/'> December 2014 </option>
	<option value='https://wired868.com/2014/11/'> November 2014 </option>
	<option value='https://wired868.com/2014/10/'> October 2014 </option>
	<option value='https://wired868.com/2014/09/'> September 2014 </option>
	<option value='https://wired868.com/2014/08/'> August 2014 </option>
	<option value='https://wired868.com/2014/07/'> July 2014 </option>
	<option value='https://wired868.com/2014/06/'> June 2014 </option>
	<option value='https://wired868.com/2014/05/'> May 2014 </option>
	<option value='https://wired868.com/2014/04/'> April 2014 </option>
	<option value='https://wired868.com/2014/03/'> March 2014 </option>
	<option value='https://wired868.com/2014/02/'> February 2014 </option>
	<option value='https://wired868.com/2014/01/'> January 2014 </option>
	<option value='https://wired868.com/2013/12/'> December 2013 </option>
	<option value='https://wired868.com/2013/11/'> November 2013 </option>
	<option value='https://wired868.com/2013/10/'> October 2013 </option>
	<option value='https://wired868.com/2013/09/'> September 2013 </option>
	<option value='https://wired868.com/2013/08/'> August 2013 </option>
	<option value='https://wired868.com/2013/07/'> July 2013 </option>
	<option value='https://wired868.com/2013/06/'> June 2013 </option>
	<option value='https://wired868.com/2013/05/'> May 2013 </option>
	<option value='https://wired868.com/2013/04/'> April 2013 </option>
	<option value='https://wired868.com/2013/03/'> March 2013 </option>
	<option value='https://wired868.com/2013/02/'> February 2013 </option>
	<option value='https://wired868.com/2013/01/'> January 2013 </option>
	<option value='https://wired868.com/2012/12/'> December 2012 </option>
	<option value='https://wired868.com/2012/11/'> November 2012 </option>
	<option value='https://wired868.com/2012/10/'> October 2012 </option>
	<option value='https://wired868.com/2012/09/'> September 2012 </option>
	<option value='https://wired868.com/2012/08/'> August 2012 </option>
	<option value='https://wired868.com/2012/07/'> July 2012 </option>
	<option value='https://wired868.com/2012/06/'> June 2012 </option>
	<option value='https://wired868.com/2012/05/'> May 2012 </option>
	<option value='https://wired868.com/2012/04/'> April 2012 </option>
	<option value='https://wired868.com/2012/03/'> March 2012 </option>
	<option value='https://wired868.com/2012/02/'> February 2012 </option>
	<option value='https://wired868.com/2012/01/'> January 2012 </option>

		</select>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->    <script>
        googletag.cmd.push(function () {
            googletag.pubads().setTargeting('PostTemplate', 'bmobileOlympics16');
        });
    </script>
<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="tag_cloud-8" class="footer-widget widget_tag_cloud"><div class="footer-widget-top"><h4>Cloud 868</h4></div>
						<div class="footer-widget-container"><div class="tagcloud"><a href="https://wired868.com/tag/201213-pro-league/" class="tag-cloud-link tag-link-485 tag-link-position-1" style="font-size: 8.6511627906977pt;" aria-label="2012/13 Pro League (79 items)">2012/13 Pro League</a>
<a href="https://wired868.com/tag/2013-gold-cup/" class="tag-cloud-link tag-link-641 tag-link-position-2" style="font-size: 8.6511627906977pt;" aria-label="2013 Gold Cup (79 items)">2013 Gold Cup</a>
<a href="https://wired868.com/tag/201314-pro-league/" class="tag-cloud-link tag-link-685 tag-link-position-3" style="font-size: 10.116279069767pt;" aria-label="2013/14 Pro League (96 items)">2013/14 Pro League</a>
<a href="https://wired868.com/tag/201516-pro-league/" class="tag-cloud-link tag-link-2472 tag-link-position-4" style="font-size: 8.1627906976744pt;" aria-label="2015/16 Pro League (73 items)">2015/16 Pro League</a>
<a href="https://wired868.com/tag/2018-world-cup/" class="tag-cloud-link tag-link-692 tag-link-position-5" style="font-size: 16.302325581395pt;" aria-label="2018 World Cup (236 items)">2018 World Cup</a>
<a href="https://wired868.com/tag/angus-eve/" class="tag-cloud-link tag-link-53 tag-link-position-6" style="font-size: 8.4883720930233pt;" aria-label="Angus Eve (76 items)">Angus Eve</a>
<a href="https://wired868.com/tag/anil-roberts/" class="tag-cloud-link tag-link-52 tag-link-position-7" style="font-size: 8.8139534883721pt;" aria-label="Anil Roberts (80 items)">Anil Roberts</a>
<a href="https://wired868.com/tag/brent-sancho/" class="tag-cloud-link tag-link-107 tag-link-position-8" style="font-size: 10.441860465116pt;" aria-label="Brent Sancho (101 items)">Brent Sancho</a>
<a href="https://wired868.com/tag/caledonia-aia/" class="tag-cloud-link tag-link-73 tag-link-position-9" style="font-size: 11.744186046512pt;" aria-label="Caledonia AIA (122 items)">Caledonia AIA</a>
<a href="https://wired868.com/tag/central-fc/" class="tag-cloud-link tag-link-486 tag-link-position-10" style="font-size: 17.116279069767pt;" aria-label="Central FC (260 items)">Central FC</a>
<a href="https://wired868.com/tag/david-john-williams/" class="tag-cloud-link tag-link-350 tag-link-position-11" style="font-size: 14.511627906977pt;" aria-label="David John Williams (179 items)">David John Williams</a>
<a href="https://wired868.com/tag/defence-force/" class="tag-cloud-link tag-link-154 tag-link-position-12" style="font-size: 13.209302325581pt;" aria-label="Defence Force (152 items)">Defence Force</a>
<a href="https://wired868.com/tag/dennis-lawrence/" class="tag-cloud-link tag-link-839 tag-link-position-13" style="font-size: 9.1395348837209pt;" aria-label="Dennis Lawrence (84 items)">Dennis Lawrence</a>
<a href="https://wired868.com/tag/fifa-corruption/" class="tag-cloud-link tag-link-17 tag-link-position-14" style="font-size: 8pt;" aria-label="FIFA corruption (71 items)">FIFA corruption</a>
<a href="https://wired868.com/tag/jack-warner/" class="tag-cloud-link tag-link-3 tag-link-position-15" style="font-size: 16.46511627907pt;" aria-label="Jack Warner (238 items)">Jack Warner</a>
<a href="https://wired868.com/tag/jamaal-shabazz/" class="tag-cloud-link tag-link-438 tag-link-position-16" style="font-size: 9.4651162790698pt;" aria-label="Jamaal Shabazz (89 items)">Jamaal Shabazz</a>
<a href="https://wired868.com/tag/jan-michael-williams/" class="tag-cloud-link tag-link-105 tag-link-position-17" style="font-size: 12.06976744186pt;" aria-label="Jan-Michael Williams (127 items)">Jan-Michael Williams</a>
<a href="https://wired868.com/tag/joevin-jones/" class="tag-cloud-link tag-link-152 tag-link-position-18" style="font-size: 10.93023255814pt;" aria-label="Joevin Jones (109 items)">Joevin Jones</a>
<a href="https://wired868.com/tag/kamla-persad-bissessar/" class="tag-cloud-link tag-link-43 tag-link-position-19" style="font-size: 14.837209302326pt;" aria-label="Kamla Persad-Bissessar (188 items)">Kamla Persad-Bissessar</a>
<a href="https://wired868.com/tag/keith-rowley/" class="tag-cloud-link tag-link-35 tag-link-position-20" style="font-size: 14.511627906977pt;" aria-label="Keith Rowley (180 items)">Keith Rowley</a>
<a href="https://wired868.com/tag/kenwyne-jones/" class="tag-cloud-link tag-link-296 tag-link-position-21" style="font-size: 12.06976744186pt;" aria-label="Kenwyne Jones (127 items)">Kenwyne Jones</a>
<a href="https://wired868.com/tag/martin-daly/" class="tag-cloud-link tag-link-1679 tag-link-position-22" style="font-size: 8.9767441860465pt;" aria-label="Martin Daly (82 items)">Martin Daly</a>
<a href="https://wired868.com/tag/ministry-of-sport/" class="tag-cloud-link tag-link-399 tag-link-position-23" style="font-size: 11.744186046512pt;" aria-label="Ministry of Sport (122 items)">Ministry of Sport</a>
<a href="https://wired868.com/tag/north-east-stars/" class="tag-cloud-link tag-link-158 tag-link-position-24" style="font-size: 11.255813953488pt;" aria-label="North East Stars (114 items)">North East Stars</a>
<a href="https://wired868.com/tag/olympics-2016/" class="tag-cloud-link tag-link-2396 tag-link-position-25" style="font-size: 12.06976744186pt;" aria-label="Olympics 2016 (129 items)">Olympics 2016</a>
<a href="https://wired868.com/tag/one-on-one/" class="tag-cloud-link tag-link-1464 tag-link-position-26" style="font-size: 8.6511627906977pt;" aria-label="One on one (79 items)">One on one</a>
<a href="https://wired868.com/tag/peoples-partnership/" class="tag-cloud-link tag-link-50 tag-link-position-27" style="font-size: 16.139534883721pt;" aria-label="People&#039;s Partnership (228 items)">People&#039;s Partnership</a>
<a href="https://wired868.com/tag/pnm/" class="tag-cloud-link tag-link-135 tag-link-position-28" style="font-size: 13.372093023256pt;" aria-label="PNM (155 items)">PNM</a>
<a href="https://wired868.com/tag/police-fc/" class="tag-cloud-link tag-link-1169 tag-link-position-29" style="font-size: 8.9767441860465pt;" aria-label="Police FC (82 items)">Police FC</a>
<a href="https://wired868.com/tag/raymond-tim-kee/" class="tag-cloud-link tag-link-596 tag-link-position-30" style="font-size: 13.53488372093pt;" aria-label="Raymond Tim Kee (158 items)">Raymond Tim Kee</a>
<a href="https://wired868.com/tag/san-juan-jabloteh/" class="tag-cloud-link tag-link-498 tag-link-position-31" style="font-size: 10.441860465116pt;" aria-label="San Juan Jabloteh (102 items)">San Juan Jabloteh</a>
<a href="https://wired868.com/tag/sheldon-phillips/" class="tag-cloud-link tag-link-1246 tag-link-position-32" style="font-size: 11.093023255814pt;" aria-label="Sheldon Phillips (110 items)">Sheldon Phillips</a>
<a href="https://wired868.com/tag/soca-warriors/" class="tag-cloud-link tag-link-66 tag-link-position-33" style="font-size: 22pt;" aria-label="Soca Warriors (529 items)">Soca Warriors</a>
<a href="https://wired868.com/tag/st-anns-rangers/" class="tag-cloud-link tag-link-558 tag-link-position-34" style="font-size: 8.9767441860465pt;" aria-label="St Ann&#039;s Rangers (82 items)">St Ann&#039;s Rangers</a>
<a href="https://wired868.com/tag/stephen-hart/" class="tag-cloud-link tag-link-1268 tag-link-position-35" style="font-size: 15.813953488372pt;" aria-label="Stephen Hart (218 items)">Stephen Hart</a>
<a href="https://wired868.com/tag/stuart-charles-fevrier/" class="tag-cloud-link tag-link-63 tag-link-position-36" style="font-size: 8.4883720930233pt;" aria-label="Stuart Charles-Fevrier (77 items)">Stuart Charles-Fevrier</a>
<a href="https://wired868.com/tag/trinidad-and-tobago-media/" class="tag-cloud-link tag-link-23 tag-link-position-37" style="font-size: 10.767441860465pt;" aria-label="Trinidad and Tobago media (107 items)">Trinidad and Tobago media</a>
<a href="https://wired868.com/tag/trinidad-and-tobago-police/" class="tag-cloud-link tag-link-93 tag-link-position-38" style="font-size: 13.372093023256pt;" aria-label="Trinidad and Tobago police (154 items)">Trinidad and Tobago police</a>
<a href="https://wired868.com/tag/ttfa/" class="tag-cloud-link tag-link-1313 tag-link-position-39" style="font-size: 19.720930232558pt;" aria-label="TTFA (379 items)">TTFA</a>
<a href="https://wired868.com/tag/ttff/" class="tag-cloud-link tag-link-7 tag-link-position-40" style="font-size: 10.767441860465pt;" aria-label="TTFF (107 items)">TTFF</a>
<a href="https://wired868.com/tag/unc/" class="tag-cloud-link tag-link-208 tag-link-position-41" style="font-size: 8.8139534883721pt;" aria-label="UNC (81 items)">UNC</a>
<a href="https://wired868.com/tag/w-connection/" class="tag-cloud-link tag-link-148 tag-link-position-42" style="font-size: 17.116279069767pt;" aria-label="W Connection (265 items)">W Connection</a>
<a href="https://wired868.com/tag/west-indies-cricket/" class="tag-cloud-link tag-link-227 tag-link-position-43" style="font-size: 8.1627906976744pt;" aria-label="West Indies cricket (73 items)">West Indies cricket</a>
<a href="https://wired868.com/tag/wired868-profile/" class="tag-cloud-link tag-link-1472 tag-link-position-44" style="font-size: 9.3023255813953pt;" aria-label="Wired868 profile (87 items)">Wired868 profile</a>
<a href="https://wired868.com/tag/women-soca-warriors/" class="tag-cloud-link tag-link-2060 tag-link-position-45" style="font-size: 10.116279069767pt;" aria-label="Women Soca Warriors (97 items)">Women Soca Warriors</a></div>
</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/1712325895445616' rel='external nofollow' class='url'>Ore Boss</a></span> on <a href="https://wired868.com/2017/10/20/ttfa-confirms-guyana-friendly-lawrence-will-start-new-era-against-165th-ranked-neighbours/comment-page-1/#comment-191196">TTFA confirms friendly with 165th-ranked Guyana; Warriors still unpaid after USA heroics</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.keystonelawtt.com' rel='external nofollow' class='url'>Marcia Murray</a></span> on <a href="https://wired868.com/2017/10/22/daly-bread-more-predictions-of-storm-will-national-security-finally-include-culture-in-crime-plan/comment-page-1/#comment-191206">Daly Bread: More predictions of storm; will National Security finally include culture in crime plan?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10213460230807183' rel='external nofollow' class='url'>Everson Barran</a></span> on <a href="https://wired868.com/2017/10/20/ttfa-confirms-guyana-friendly-lawrence-will-start-new-era-against-165th-ranked-neighbours/comment-page-1/#comment-191205">TTFA confirms friendly with 165th-ranked Guyana; Warriors still unpaid after USA heroics</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10211160034310280' rel='external nofollow' class='url'>Carlos Lee</a></span> on <a href="https://wired868.com/2017/10/20/ttfa-confirms-guyana-friendly-lawrence-will-start-new-era-against-165th-ranked-neighbours/comment-page-1/#comment-191204">TTFA confirms friendly with 165th-ranked Guyana; Warriors still unpaid after USA heroics</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10158688360745584' rel='external nofollow' class='url'>Brian Jordan</a></span> on <a href="https://wired868.com/2017/10/20/ttfa-confirms-guyana-friendly-lawrence-will-start-new-era-against-165th-ranked-neighbours/comment-page-1/#comment-191201">TTFA confirms friendly with 165th-ranked Guyana; Warriors still unpaid after USA heroics</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10211160034310280' rel='external nofollow' class='url'>Carlos Lee</a></span> on <a href="https://wired868.com/2017/10/20/ttfa-confirms-guyana-friendly-lawrence-will-start-new-era-against-165th-ranked-neighbours/comment-page-1/#comment-191200">TTFA confirms friendly with 165th-ranked Guyana; Warriors still unpaid after USA heroics</a></li></ul></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="twitter-2" class="footer-widget widget_twitter"><div><div class="footer-widget-top"><h4><span class='twitterwidget twitterwidget-title'>Wired868 @ Twitter</span></h4></div>
						<div class="footer-widget-container"><ul><li><span class='entry-content'>Daly Bread: More predictions of storm; will National Security Ministry finally include culture in crime fighting... <a href="https://t.co/vCgXN9EBXk" target="_blank">https://t.co/vCgXN9EBXk</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Wired868/statuses/922149436708581376" target="_blank">01:15:33 PM October 22, 2017</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=922149436708581376" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=922149436708581376" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=922149436708581376" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Naparima College march towards SSFL crown with 5-0 spanking of Speyside; St Anthony’s stay close <a href="https://t.co/gx9GKIfeao" target="_blank">https://t.co/gx9GKIfeao</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Wired868/statuses/921881419818979329" target="_blank">07:30:32 PM October 21, 2017</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=921881419818979329" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=921881419818979329" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=921881419818979329" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>More SSFL postponements: Signal Hill, Benedict’s, Trinity Moka and Shiva Boys matches all delayed while ‘Naps’ vs... <a href="https://t.co/ZI6CviOIiI" target="_blank">https://t.co/ZI6CviOIiI</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Wired868/statuses/921623736083730432" target="_blank">02:26:36 AM October 21, 2017</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=921623736083730432" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=921623736083730432" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=921623736083730432" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/wired868" class="twitter-follow-button" title="Follow @wired868" data-lang="en" target="_blank">@wired868</a></div></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
<div class="clear"></div>
<div class="footer-bottom">
    <div class="container">
        <div class="alignright">
            Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>        </div>
        		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://wired868.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/106801319776179833488/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Wired868/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Wired868" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/lasana-liburd-b00291b" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/wired868/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>


        <div class="alignleft">
            © Copyright 2017, All Rights Reserved        </div>
        <div class="clear"></div>
    </div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
    <div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://static.wired868.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css.gzip' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js.gzip'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/themes/sahifa/js/tie-scripts.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/themes/sahifa/js/ilightbox.packed.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/themes/sahifa/js/validation.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-includes/js/comment-reply.min.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-includes/js/wp-embed.min.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/themes/sahifa/js/search.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/jetpack/_inc/spin.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/jetpack/_inc/jquery.spin.js.gzip'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wired868.com\/wp-admin\/admin-ajax.php","nonce":"6e4814138e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wired868.com\/wp-login.php?redirect_to=https%3A%2F%2Fwired868.com%2F2017%2F10%2F22%2Fanother-ssfl-protest-shiva-boys-could-plunge-to-bottom-of-table-as-mason-move-targeted%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js.gzip'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_pre = {"messages":{"in_progress":"Please wait until Google reCAPTCHA is loaded.","timeout":"Failed to load Google reCAPTCHA. Please check your internet connection and reload this page."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/google-captcha/js/pre-api-script.js.gzip'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?onload=gglcptch_onload_callback&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"invisible","sitekey":"6LcsOCEUAAAAADpuJxHEWpk5FEKVojbC6sRmDxAV","theme":"red","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"ajaxurl":"https:\/\/wired868.com\/wp-admin\/admin-ajax.php","error_msg":"Error:&nbsp;You have entered an incorrect reCAPTCHA value.","nonce":"7c10c994b4","visibility":false,"excluded_forms":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/google-captcha/js/script.js.gzip'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'63908312',post:'42537',tz:'-4',srv:'wired868.com'} ]);
	_stq.push([ 'clickTrackerInit', '63908312', '42537' ]);
</script>
<!-- We need this for debugging themes using Speed Booster Pack Plugin v3.5 -->

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 9128/10037 objects using memcache
Page Caching using memcache
Content Delivery Network via Amazon Web Services: CloudFront: static.wired868.com
Minified using memcache

 Served from: wired868.com @ 2017-10-22 15:38:19 by W3 Total Cache -->