
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8"/>
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel="pingback" href="https://wired868.com/xmlrpc.php"/>
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-31918706-1', 'auto');
        // Post Category
        ga('set', 'dimension1', "good-morning");
        // Post Template
                  ga('set', 'dimension2', "default");
                // Is Authenticated
        ga('set', 'dimension3', "No");

        ga('send', 'pageview');

    </script>

    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    <script>
        googletag.cmd.push(function () {
              var leaderboardAdSizeMapping = googletag.sizeMapping().addSize([768, 0], [728, 90]).addSize([320, 0], [320, 50]).build();
              var beforeReplyAdSizeMapping = googletag.sizeMapping().addSize([768, 0], [728, 162]).addSize([320, 0], [320, 71]).build();
              var headerLogo = googletag.sizeMapping().addSize([991, 0], [650, 80]).addSize([768, 600], [468, 60]).addSize([320, 0], [320, 50]).build();


                          googletag.pubads().setTargeting('PostTemplate', 'default');
                        googletag.pubads().setTargeting('page', 'live-wire-for-the-road-iwer-horns-machel-with-kees-plus-nickis-petty-man-causes-a-stir');
            googletag.pubads().setTargeting('Category', ["good-morning"]);
            googletag.pubads().setTargeting('IsCategoryPage', 'No');


            googletag.defineSlot('/1102611958/wired868/wired868_in_article', [728, 90], 'div-gpt-ad-1511830307829-0').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_125x125_main_left', [125, 125], 'div-gpt-ad-1511252019231-0').addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_125x125_main_right', [125, 125], 'div-gpt-ad-1511251933953-0').addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_125x125', [125, 125], 'div-gpt-ad-1489961885409-0').addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_125x125_right_side_bar2', [125, 125], 'div-gpt-ad-1489961885409-1').addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_250x250', [250, 250], 'div-gpt-ad-1489961885409-2').addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_300x250', [300, 250], 'div-gpt-ad-1489961885409-3').addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_300x250_right_side_bar2', [300, 250], 'div-gpt-ad-1489961885409-4').addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/home_above_av_room', [728, 90], 'div-gpt-ad-1516831686623-0').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/home_below_av_room', [728, 90], 'div-gpt-ad-1517025079785-0').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/homepage_below_volley', [728, 90], 'div-gpt-ad-1531995460732-0').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());

            googletag.defineSlot('/1102611958/wired868/article_listing_below_heading', [[728, 90], [320, 50]], 'div-gpt-ad-1572059057567-0').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired_868_728x90_article_list_1', [728, 90], 'div-gpt-ad-1517369518770-0').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired_868_728x90_article_list_2', [728, 90], 'div-gpt-ad-1517369518770-1').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_728x90_article_bottom', [728, 90], 'div-gpt-ad-1489961885409-5').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_728x90_before_reply', [728, 162], 'div-gpt-ad-1504704197425-0').defineSizeMapping(beforeReplyAdSizeMapping).addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_728x90', [728, 90], 'div-gpt-ad-1489961885409-6').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_rio2016_header', [650, 80], 'div-gpt-ad-1489961885409-7').defineSizeMapping(headerLogo).addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_300x250_right_side_middle', [300, 250], 'div-gpt-ad-1490284919123-0').addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_300x250_right_side_bar_bottom1', [300, 250], 'div-gpt-ad-1504680240621-0').addService(googletag.pubads());

            googletag.defineSlot('/1102611958/wired868/scoreboard-banner', [[728, 90], [320, 50]], 'div-gpt-ad-1572356937227-0').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());

            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });
    </script>



    <!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@lasanaliburd">
<meta name="twitter:site" content="@wired868">
<meta name="twitter:title" content="Live Wire for the Road: Iwer horns Machel with Kees, plus Nicki’s ‘Petty-man’ causes a stir">
<meta name="twitter:description" content="There was only ever going to be one winner in this Carnival’s much talked-about love triangle, which came to a head on top of Tribe’s music truck on Carnival Tuesday.And, no, we are not referr">
<meta name="twitter:image" content="https://static.wired868.com/wp-content/uploads/2020/02/kees-kes-iwer-2020-ftr.jpeg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Live Wire for the Road: Iwer horns Machel with Kees, plus Nicki’s ‘Petty-man’ causes a stir - Wired868</title>
<meta property="og:title" content="Live Wire for the Road: Iwer horns Machel with Kees, plus Nicki’s ‘Petty-man’ causes a stir - Wired868"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="There was only ever going to be one winner in this Carnival’s much talked-about love triangle, which"/>
<meta property="og:url" content="https://wired868.com/2020/02/26/live-wire-for-the-road-iwer-horns-machel-with-kees-plus-nickis-petty-man-causes-a-stir/"/>
<meta property="og:site_name" content="Wired868"/>
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2020/02/kees-kes-iwer-2020-ftr-600x330.jpeg" />

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://wired868.com/2020/02/26/live-wire-for-the-road-iwer-horns-machel-with-kees-plus-nickis-petty-man-causes-a-stir/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Live Wire for the Road: Iwer horns Machel with Kees, plus Nicki’s ‘Petty-man’ causes a stir - Wired868" />
<meta property="og:description" content="There was only ever going to be one winner in this Carnival’s much talked-about love triangle, which came to a head on top of Tribe’s music truck on Carnival Tuesday. And, no, we are not referring to Neil ‘Iwer’ George, Nicki Minaj and the elbow of Nicki’s aptly named husband, Kenneth Petty. The 2020 Road &hellip;" />
<meta property="og:url" content="https://wired868.com/2020/02/26/live-wire-for-the-road-iwer-horns-machel-with-kees-plus-nickis-petty-man-causes-a-stir/" />
<meta property="og:site_name" content="Wired868" />
<meta property="article:publisher" content="https://www.facebook.com/Wired868/" />
<meta property="article:tag" content="Iwer George" />
<meta property="article:tag" content="Kees Dieffenthaller" />
<meta property="article:tag" content="Kenneth Petty" />
<meta property="article:tag" content="Machel Montano" />
<meta property="article:tag" content="Nicki Minaj" />
<meta property="article:tag" content="road march" />
<meta property="article:section" content="Live Wire" />
<meta property="article:published_time" content="2020-02-26T20:12:32+00:00" />
<meta property="article:modified_time" content="2020-02-26T22:47:32+00:00" />
<meta property="og:updated_time" content="2020-02-26T22:47:32+00:00" />
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2020/02/kees-kes-iwer-2020-ftr.jpeg" />
<meta property="og:image:secure_url" content="https://static.wired868.com/wp-content/uploads/2020/02/kees-kes-iwer-2020-ftr.jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="382" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='taqyeem-style-css'  href='https://static.wired868.com/wp-content/plugins/taqyeem/style.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://static.wired868.com/wp-includes/css/dist/block-library/style.min.css.gzip' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://static.wired868.com/wp-content/plugins/cresta-social-share-counter/css/csscfont.min.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://static.wired868.com/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.min.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-video-css'  href='https://static.wired868.com/wp-content/plugins/responsive-video/css/responsive-videos.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://static.wired868.com/wp-includes/css/dashicons.min.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='https://static.wired868.com/wp-content/plugins/sportspress/assets/css/sportspress.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='https://static.wired868.com/wp-content/plugins/sportspress/assets/css/icons.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-css'  href='https://static.wired868.com/wp-content/plugins/sportspress/assets/css/sportspress-style.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-ltr-css'  href='https://static.wired868.com/wp-content/plugins/sportspress/assets/css/sportspress-style-ltr.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://static.wired868.com/wp-content/plugins/taqyeem-buttons/assets/style.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='display-authors-widget-styles-css'  href='https://static.wired868.com/wp-content/plugins/display-authors-widget/css/display-authors-widget.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://static.wired868.com/wp-content/themes/sahifa/style.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='wired868-custom-css'  href='https://static.wired868.com/wp-content/themes/sahifa/css/custom.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://static.wired868.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css'  href='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css'  href='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://static.wired868.com/wp-content/plugins/jetpack/css/jetpack.css.gzip' type='text/css' media='all' />
<style type="text/css"></style><script type='text/javascript' src='https://static.wired868.com/wp-includes/js/jquery/jquery.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-includes/js/jquery/jquery-migrate.min.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/taqyeem/js/tie.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/js/jr-insta.js.gzip'></script>
<link rel='https://api.w.org/' href='https://wired868.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://wired868.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwired868.com%2F2020%2F02%2F26%2Flive-wire-for-the-road-iwer-horns-machel-with-kees-plus-nickis-petty-man-causes-a-stir%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wired868.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwired868.com%2F2020%2F02%2F26%2Flive-wire-for-the-road-iwer-horns-machel-with-kees-plus-nickis-petty-man-causes-a-stir%2F&#038;format=xml" />
<style id='cresta-social-share-counter-inline-css'>.cresta-share-icon .sbutton {text-shadow: 1px 1px 0px rgba(0, 0, 0, .4);}.cresta-share-icon .sbutton {font-family: 'Noto Sans', sans-serif;}</style><script type="application/ld+json" data-schema="60903-post-Default">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","@id":"https:\/\/wired868.com\/2020\/02\/26\/live-wire-for-the-road-iwer-horns-machel-with-kees-plus-nickis-petty-man-causes-a-stir\/#NewsArticle","mainEntityOfPage":"https:\/\/wired868.com\/2020\/02\/26\/live-wire-for-the-road-iwer-horns-machel-with-kees-plus-nickis-petty-man-causes-a-stir\/","headline":"Live Wire for the Road: Iwer horns Machel with Kees, plus Nicki\u2019s \u2018Petty-man\u2019 causes a stir","name":"Live Wire for the Road: Iwer horns Machel with Kees, plus Nicki\u2019s \u2018Petty-man\u2019 causes a stir","description":"There was only ever going to be one winner in this Carnival\u2019s much talked-about love triangle, which came to a head on top of Tribe\u2019s music truck on Carnival Tuesday. And, no, we are not referring to Neil \u2018Iwer\u2019 George, Nicki Minaj and the elbow of Nicki\u2019s aptly named husband, Kenneth Petty. The 2020 Road &hellip;","datePublished":"2020-02-26","dateModified":"2020-02-26","author":{"@type":"Person","@id":"https:\/\/wired868.com\/author\/mrlivewire\/#Person","name":"Mr. Live Wire","url":"https:\/\/wired868.com\/author\/mrlivewire\/","description":"Mr. Live Wire is an avid news reader who translates media reports for persons who can handle the truth. And satire. Unlike Jack Nicholson, he rarely yells.","image":{"@type":"ImageObject","@id":"https:\/\/secure.gravatar.com\/avatar\/42947d7f06769763abe111112c96bdcf?s=96&d=mm&r=g","url":"https:\/\/secure.gravatar.com\/avatar\/42947d7f06769763abe111112c96bdcf?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Wired868","logo":{"@type":"ImageObject","@id":"https:\/\/static.wired868.com\/wp-content\/uploads\/2018\/01\/wired-868-logo-220x60.png","url":"https:\/\/static.wired868.com\/wp-content\/uploads\/2018\/01\/wired-868-logo-220x60.png","width":600,"height":60}},"image":{"@type":"ImageObject","@id":"https:\/\/wired868.com\/wp-content\/uploads\/2020\/02\/kees-kes-iwer-2020-ftr.jpeg","url":"https:\/\/wired868.com\/wp-content\/uploads\/2020\/02\/kees-kes-iwer-2020-ftr.jpeg","height":382,"width":600},"url":"https:\/\/wired868.com\/2020\/02\/26\/live-wire-for-the-road-iwer-horns-machel-with-kees-plus-nickis-petty-man-causes-a-stir\/","about":["Live Wire"],"wordCount":626,"keywords":["Iwer George","Kees Dieffenthaller","Kenneth Petty","Machel Montano","Nicki Minaj","road march"]}</script>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://wired868.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.sovrn.com/static/';
	window._wp_rp_wp_ajax_url = "https://wired868.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '60903';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Live+Wire+for+the+Road%3A+Iwer+horns+Machel+with+Kees%2C+plus+Nicki%E2%80%99s+%E2%80%98Petty-man%E2%80%99+causes+a+stir';
	window._wp_rp_post_tags = ['kenneth+petty', 'nicki+minaj', 'kees+dieffenthaller', 'machel+montano', 'road+march', 'iwer+george', 'live+wire', 'nicki', 'kenneth', 'kevin', 'music', 'wire', 'nadia', 'carniv', 'race', 'monarch', 'minaj', 'hip', 'hop', 'georg', 'star', 'neil'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://static.wired868.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css.gzip?version=3.6.4" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {

    width: auto !important;
}
ul.related_post li a {
    width: 170px;
    height: 90px;
    overflow: hidden;
    padding-right: 5px;
    padding-left: 5px;
}
ul.related_post li img {
width: 100% !important;
height: auto !important;
}</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="shortcut icon" href="https://static.wired868.com/wp-content/uploads/2018/04/favicon.ico.gzip" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://static.wired868.com/wp-content/themes/sahifa/js/html5.js.gzip"></script>
<script src="https://static.wired868.com/wp-content/themes/sahifa/js/selectivizr-min.js.gzip"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://static.wired868.com/wp-content/themes/sahifa/css/ie9.css.gzip" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://static.wired868.com/wp-content/themes/sahifa/css/ie8.css.gzip" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://static.wired868.com/wp-content/themes/sahifa/css/ie7.css.gzip" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ef3636;
}
	
.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


a {
	color: #7a7a7a;
	text-decoration: none;
}
		
a:hover {
	color: #8f8f8f;
	text-decoration: underline;
}
		
</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/wired868.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/wired868.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
					<style type="text/css" id="wp-custom-css">
				
.dfp-ad {
  display: table;
  margin: 0 auto;
}

.logo {
display: table;
float: left;
}
.header-content {
overflow-x: hidden;
}

.dfp-ad::before{
	content:'';
}
.tabs.posts-taps {font-size:15px}			</style>
		    <style type="text/css">
        .logo {
            float: left !important;
        }

        .dfp-ad.ad-header-logo {
            float: right;
        }

        .dfp-ad.in-article.leaderboard {
            width: 610px;
            text-align: center;
        }
        @media screen and (max-width: 990px) {
            .dfp-ad.ad-header-logo {
                float: right;
            }

            .logo {
                float: left !important;
            }

            .dfp-ad.in-article.leaderboard {
                width: 720px;
            }
        }

        @media screen and (max-width: 767px) {

            .dfp-ad.ad-header-logo {
                float: right;
            }
            .dfp-ad.leaderboard, .dfp-ad.in-article.leaderboard {
                width: 320px;
                margin: 0 auto;
                float: none;
            }
        }

        @media screen and (max-width: 320px) {

            .dfp-ad.in-article.leaderboard {
                margin-left: -22px;
            }
        }


    </style>
</head>
<body id="top" class="post-template-default single single-post postid-60903 single-format-standard lazy-enabled">

<div class="wrapper-outer">

            <div class="background-cover"></div>
    
            <aside id="slide-out">

                            <div class="search-mobile">
                    <form method="get" id="searchform-mobile" action="https://wired868.com/">
                        <button class="search-button" type="submit" value="Search"><i
                                    class="fa fa-search"></i></button>
                        <input type="text" id="s-mobile" name="s" title="Search"
                               value="Search"
                               onfocus="if (this.value == 'Search') {this.value = '';}"
                               onblur="if (this.value == '') {this.value = 'Search';}"/>
                    </form>
                </div><!-- .search-mobile /-->
            
            		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://wired868.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/106801319776179833488/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Wired868/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Wired868" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/lasana-liburd-b00291b" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/wired868/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

            
            <div id="mobile-menu" ></div>
        </aside><!-- #slide-out /-->
    
        <div id="wrapper" class="boxed">
        <div class="inner-wrapper">

            <header id="theme-header" class="theme-header">
                                    <div id="top-nav" class="top-nav">
                        <div class="container">

                                                            <span class="today-date">Wednesday , February 26 2020</span>
                            <div class="menu"><ul>
<li class="page_item page-item-11583"><a href="https://wired868.com/about-us/">About Us</a></li>
<li class="page_item page-item-3348"><a href="https://wired868.com/advertising/">Advertising</a></li>
<li class="page_item page-item-8"><a href="https://wired868.com/blog/">Blog</a></li>
<li class="page_item page-item-3350"><a href="https://wired868.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3346"><a href="https://wired868.com/contributors/">Contributors</a></li>
<li class="page_item page-item-3450"><a href="https://wired868.com/">Home</a></li>
<li class="page_item page-item-6"><a href="https://wired868.com/latest/">Latest Posts</a></li>
</ul></div>

                                                            <div class="search-block">
                                    <form method="get" id="searchform-header" action="https://wired868.com/">
                                        <button class="search-button" type="submit"
                                                value="Search"><i
                                                    class="fa fa-search"></i></button>
                                        <input class="search-live" type="text" id="s-header" name="s"
                                               title="Search" value="Search"
                                               onfocus="if (this.value == 'Search') {this.value = '';}"
                                               onblur="if (this.value == '') {this.value = 'Search';}"/>
                                    </form>
                                </div><!-- .search-block /-->
                            		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://wired868.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/106801319776179833488/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Wired868/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Wired868" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/lasana-liburd-b00291b" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/wired868/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

                            
                            
                        </div><!-- .container /-->
                    </div><!-- .top-menu /-->
                
                <div class="header-content">

                                            <a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
                    
                                            <div class="logo" style=" margin-top:15px; margin-bottom:15px;">
                            <h2>                                                                                            <a title="Wired868" href="https://wired868.com/">
                                    <img src="https://static.wired868.com/wp-content/uploads/2016/02/wired-868-logo2-300x82.png"
                                         alt="Wired868"  /><strong>Wired868Wired868 for smart sport news and satire</strong>
                                </a>
                                                        </h2>                        </div><!-- .logo /-->

                              <!-- /1102611958/wired868/wired868_rio2016_header -->
                        <div class="dfp-ad leaderboard ad-header-logo" id='div-gpt-ad-1489961885409-7' style='margin: 15px auto;'>
                            <script>
                                googletag.cmd.push(function () {
                                    googletag.display('div-gpt-ad-1489961885409-7');
                                });
                            </script>
                        </div>

                                                                                <div class="clear"></div>

                </div>
                                                                                        <nav id="main-nav" class="fixed-enabled">
                        <div class="container">

                            
                            <div class="main-menu"><ul id="menu-cat-nav" class="menu"><li id="menu-item-28238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28238"><a href="https://wired868.com/"><i class="fa fa-home"></i>Home</a></li>
<li id="menu-item-11555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11555 mega-menu mega-recent-featured "><a href="https://wired868.com/category/volley/"><i class="fa fa-comments-o"></i>Volley</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-48190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48190"><a href="https://wired868.com/category/volley/russia-2018/">Russia 2018</a></li>
	<li id="menu-item-28353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28353"><a href="https://wired868.com/category/volley/tt-national-teams/">National Football</a></li>
	<li id="menu-item-28351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28351"><a href="https://wired868.com/category/volley/local-sport-2/">Local Football</a></li>
	<li id="menu-item-28352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28352"><a href="https://wired868.com/category/volley/international-sport/">Global Football</a></li>
	<li id="menu-item-28355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28355"><a href="https://wired868.com/category/volley/world-cup/">Other Sports</a></li>
	<li id="menu-item-47513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47513"><a href="https://wired868.com/category/rio-2016/">Rio 2016</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2020/02/26/walkes-opens-negotiations-ttfa-asked-for-tt2-5-million-to-lift-garnishee-order/" title="Walkes opens negotiations: TTFA asked for TT$2.5 million to lift garnishee order"><img src="https://static.wired868.com/wp-content/uploads/2020/02/kendall-walkes-west-chester-ftr-600x330.jpg" width="660" height="330" alt="Walkes opens negotiations: TTFA asked for TT$2.5 million to lift garnishee order" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2020/02/26/walkes-opens-negotiations-ttfa-asked-for-tt2-5-million-to-lift-garnishee-order/" title="Walkes opens negotiations: TTFA asked for TT$2.5 million to lift garnishee order">Walkes opens negotiations: TTFA asked for TT$2.5 million to lift garnishee order</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 26 February 2020</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2020/02/26/ttfa-reveals-avec-sport-kit-deal-plus-wallace-on-nike-interference-and-50-million-debt/" title="TTFA reveals Avec Sport kit deal; plus Wallace on Nike ‘interference’ and $50 million debt"><img src="https://static.wired868.com/wp-content/uploads/2019/10/warriors-khaleem-hyland-team-honduras-ftr-1-110x75.jpg" width="110" height="75" alt="TTFA reveals Avec Sport kit deal; plus Wallace on Nike ‘interference’ and $50 million debt" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2020/02/26/ttfa-reveals-avec-sport-kit-deal-plus-wallace-on-nike-interference-and-50-million-debt/" title="TTFA reveals Avec Sport kit deal; plus Wallace on Nike ‘interference’ and $50 million debt">TTFA reveals Avec Sport kit deal; plus Wallace on Nike ‘interference’ and $50 million debt</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 26 February 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2020/02/25/que-serrant-serrant-tt-u-20s-squeeze-past-cayman-islands-to-book-round-of-16-place/" title="Que Serrant, Serrant! T&#038;T U-20s squeeze past Cayman Islands to book Round of 16 place"><img src="https://static.wired868.com/wp-content/uploads/2020/02/wwarriors-maria-frances-serrant-aruba-ftr-110x75.jpg" width="110" height="75" alt="Que Serrant, Serrant! T&#038;T U-20s squeeze past Cayman Islands to book Round of 16 place" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2020/02/25/que-serrant-serrant-tt-u-20s-squeeze-past-cayman-islands-to-book-round-of-16-place/" title="Que Serrant, Serrant! T&#038;T U-20s squeeze past Cayman Islands to book Round of 16 place">Que Serrant, Serrant! T&#038;T U-20s squeeze past Cayman Islands to book Round of 16 place</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 25 February 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2020/02/24/hood-forced-to-freshen-up-u-20-squad-coach-faces-dilemma-over-concacaf-schedule/" title="Hood forced to freshen up U-20 squad; coach faces dilemma over Concacaf schedule"><img src="https://static.wired868.com/wp-content/uploads/2020/02/tt-u20-wwarriors-afiyah-cornwall-kitts-kaleah-smith-ftr-110x75.jpeg" width="110" height="75" alt="Hood forced to freshen up U-20 squad; coach faces dilemma over Concacaf schedule" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2020/02/24/hood-forced-to-freshen-up-u-20-squad-coach-faces-dilemma-over-concacaf-schedule/" title="Hood forced to freshen up U-20 squad; coach faces dilemma over Concacaf schedule">Hood forced to freshen up U-20 squad; coach faces dilemma over Concacaf schedule</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Monday 24 February 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11564 mega-menu mega-recent-featured "><a href="https://wired868.com/category/view-point/"><i class="fa fa-comments-o"></i>View Point</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-37360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37360"><a href="https://wired868.com/category/view-point/martin-daly/">Martin Daly</a></li>
	<li id="menu-item-37357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37357"><a href="https://wired868.com/category/view-point/earl-best/">Earl Best</a></li>
	<li id="menu-item-37355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37355"><a href="https://wired868.com/category/view-point/akins-vidale/">Akins Vidale</a></li>
	<li id="menu-item-37358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37358"><a href="https://wired868.com/category/view-point/guest-columnists/">Guest Columns</a></li>
	<li id="menu-item-37359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37359"><a href="https://wired868.com/category/view-point/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-37356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37356"><a href="https://wired868.com/category/view-point/day-in-the-life-of/">Day in the life of</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2020/02/26/remembering-the-1970-mass-peoples-movement-and-the-church/" title="Remembering the 1970 Mass People’s Movement and the Church"><img src="https://static.wired868.com/wp-content/uploads/2020/02/Makandal-Daaga-Addresses-Thousands-of-Demonstrators-in-POS-in-1970-ftr-600x330.jpg" width="660" height="330" alt="Remembering the 1970 Mass People’s Movement and the Church" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2020/02/26/remembering-the-1970-mass-peoples-movement-and-the-church/" title="Remembering the 1970 Mass People’s Movement and the Church">Remembering the 1970 Mass People’s Movement and the Church</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 26 February 2020</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2020/02/25/media-musings-pt-2-opinion-reporting-and-commentary-the-reason-i-write/" title="Media musings—Pt 2: Opinion, reporting and commentary; the reason I write"><img src="https://static.wired868.com/wp-content/uploads/2020/02/opinion-mug-ftr-110x75.jpg" width="110" height="75" alt="Media musings—Pt 2: Opinion, reporting and commentary; the reason I write" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2020/02/25/media-musings-pt-2-opinion-reporting-and-commentary-the-reason-i-write/" title="Media musings—Pt 2: Opinion, reporting and commentary; the reason I write">Media musings—Pt 2: Opinion, reporting and commentary; the reason I write</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 25 February 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2020/02/23/media-musings-i-tweet-therefore-i-am-facts-truth-and-reader-education/" title="Media musings: I tweet, therefore I am? Facts, truth and reader education"><img src="https://static.wired868.com/wp-content/uploads/2020/02/facts-matter-ftr-110x75.jpg" width="110" height="75" alt="Media musings: I tweet, therefore I am? Facts, truth and reader education" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2020/02/23/media-musings-i-tweet-therefore-i-am-facts-truth-and-reader-education/" title="Media musings: I tweet, therefore I am? Facts, truth and reader education">Media musings: I tweet, therefore I am? Facts, truth and reader education</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 23 February 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2020/02/23/tobagos-turn-to-party-daly-on-panoramas-presidential-delay-and-tha-bacchanal/" title="Tobago’s turn to party: Daly on Panorama’s Presidential delay and THA bacchanal"><img src="https://static.wired868.com/wp-content/uploads/2020/02/couva-joylanders-newsday-ftr-110x75.jpg" width="110" height="75" alt="Tobago’s turn to party: Daly on Panorama’s Presidential delay and THA bacchanal" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2020/02/23/tobagos-turn-to-party-daly-on-panoramas-presidential-delay-and-tha-bacchanal/" title="Tobago’s turn to party: Daly on Panorama’s Presidential delay and THA bacchanal">Tobago’s turn to party: Daly on Panorama’s Presidential delay and THA bacchanal</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 23 February 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-56718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56718 mega-menu mega-recent-featured "><a href="https://wired868.com/category/volley/ssfl/">SSFL</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2020/01/09/former-tt-u-17-world-cup-captain-roderick-anthony-dies-in-car-crash/" title="Former T&#038;T U-17 World Cup captain, Roderick Anthony, dies in car crash"><img src="https://static.wired868.com/wp-content/uploads/2020/01/roderick-anthony-ftr-600x330.jpg" width="660" height="330" alt="Former T&#038;T U-17 World Cup captain, Roderick Anthony, dies in car crash" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2020/01/09/former-tt-u-17-world-cup-captain-roderick-anthony-dies-in-car-crash/" title="Former T&#038;T U-17 World Cup captain, Roderick Anthony, dies in car crash">Former T&#038;T U-17 World Cup captain, Roderick Anthony, dies in car crash</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 9 January 2020</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2019/12/11/fernandez-and-emmanuel-on-guard-as-unveil-hold-third-footy-fest-on-saturday/" title="Fernandez and Emmanuel on guard as Unveil hold third Footy Fest on Saturday"><img src="https://static.wired868.com/wp-content/uploads/2019/12/san-juan-emmanuel-john-pres-ftr-110x75.jpg" width="110" height="75" alt="Fernandez and Emmanuel on guard as Unveil hold third Footy Fest on Saturday" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2019/12/11/fernandez-and-emmanuel-on-guard-as-unveil-hold-third-footy-fest-on-saturday/" title="Fernandez and Emmanuel on guard as Unveil hold third Footy Fest on Saturday">Fernandez and Emmanuel on guard as Unveil hold third Footy Fest on Saturday</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 11 December 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2019/12/05/jaiye-shoaib-tyrese-hulk-wired868-highlights-the-2019-ssfl-all-star-players/" title="Jaiye, Shoaib, Tyrese, ‘Hulk’… Wired868 highlights the 2019 SSFL All-Star players"><img src="https://static.wired868.com/wp-content/uploads/2019/11/pres-jaiye-sheppard-celebration-bede-ftr-110x75.jpg" width="110" height="75" alt="Jaiye, Shoaib, Tyrese, ‘Hulk’… Wired868 highlights the 2019 SSFL All-Star players" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2019/12/05/jaiye-shoaib-tyrese-hulk-wired868-highlights-the-2019-ssfl-all-star-players/" title="Jaiye, Shoaib, Tyrese, ‘Hulk’… Wired868 highlights the 2019 SSFL All-Star players">Jaiye, Shoaib, Tyrese, ‘Hulk’… Wired868 highlights the 2019 SSFL All-Star players</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 5 December 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2019/12/04/intercol-19-stoppage-time-sinclair-strike-gifts-presentation-first-national-intercol-title-in-44-years/" title="Intercol 19: Stoppage time Sinclair strike gifts Presentation first National Intercol title in 44 years"><img src="https://static.wired868.com/wp-content/uploads/2019/12/pres-ackeel-jacob-intercol-trophy-ftr-110x75.jpg" width="110" height="75" alt="Intercol 19: Stoppage time Sinclair strike gifts Presentation first National Intercol title in 44 years" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2019/12/04/intercol-19-stoppage-time-sinclair-strike-gifts-presentation-first-national-intercol-title-in-44-years/" title="Intercol 19: Stoppage time Sinclair strike gifts Presentation first National Intercol title in 44 years">Intercol 19: Stoppage time Sinclair strike gifts Presentation first National Intercol title in 44 years</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 4 December 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2019/12/04/intercol-19-p-ville-retain-crown-southern-champs-down-signal-hill-3-1/" title="Intercol 19: ‘P-ville’ retain crown, southern champs down Signal Hill 3-1"><img src="https://static.wired868.com/wp-content/uploads/2019/12/pville-alexcia-ali-signal-derisha-bristol-orr-ftr-110x75.jpg" width="110" height="75" alt="Intercol 19: ‘P-ville’ retain crown, southern champs down Signal Hill 3-1" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2019/12/04/intercol-19-p-ville-retain-crown-southern-champs-down-signal-hill-3-1/" title="Intercol 19: ‘P-ville’ retain crown, southern champs down Signal Hill 3-1">Intercol 19: ‘P-ville’ retain crown, southern champs down Signal Hill 3-1</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 4 December 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2019/12/04/grovy-number-iconic-ssfl-coach-on-dwarika-saints-rivalry-coaching-and-a-life-changing-tackle/" title="‘Grovy’ number: Iconic SSFL coach on Dwarika, ‘Saints’ rivalry, coaching and a life-changing tackle"><img src="https://static.wired868.com/wp-content/uploads/2019/12/qrc-nigel-grosvenor-gesture-ftr-110x75.jpg" width="110" height="75" alt="‘Grovy’ number: Iconic SSFL coach on Dwarika, ‘Saints’ rivalry, coaching and a life-changing tackle" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2019/12/04/grovy-number-iconic-ssfl-coach-on-dwarika-saints-rivalry-coaching-and-a-life-changing-tackle/" title="‘Grovy’ number: Iconic SSFL coach on Dwarika, ‘Saints’ rivalry, coaching and a life-changing tackle">‘Grovy’ number: Iconic SSFL coach on Dwarika, ‘Saints’ rivalry, coaching and a life-changing tackle</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 4 December 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2019/12/01/intercol-19-p-ville-and-signal-hill-score-eight-goals-each-to-book-national-final-rematch/" title="Intercol 19: ‘P-ville’ and Signal Hill score eight goals each to book national final rematch"><img src="https://static.wired868.com/wp-content/uploads/2019/12/pville-latifha-pascall-rivers-kayla-baboolal-ftr-110x75.jpg" width="110" height="75" alt="Intercol 19: ‘P-ville’ and Signal Hill score eight goals each to book national final rematch" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2019/12/01/intercol-19-p-ville-and-signal-hill-score-eight-goals-each-to-book-national-final-rematch/" title="Intercol 19: ‘P-ville’ and Signal Hill score eight goals each to book national final rematch">Intercol 19: ‘P-ville’ and Signal Hill score eight goals each to book national final rematch</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 1 December 2019</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11556" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11556 mega-menu mega-recent-featured "><a href="https://wired868.com/category/good-morning/"><i class="fa fa-sun-o"></i>Live Wire</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2020/02/26/live-wire-for-the-road-iwer-horns-machel-with-kees-plus-nickis-petty-man-causes-a-stir/" title="Live Wire for the Road: Iwer horns Machel with Kees, plus Nicki’s ‘Petty-man’ causes a stir"><img src="https://static.wired868.com/wp-content/uploads/2020/02/kees-kes-iwer-2020-ftr-600x330.jpeg" width="660" height="330" alt="Live Wire for the Road: Iwer horns Machel with Kees, plus Nicki’s ‘Petty-man’ causes a stir" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2020/02/26/live-wire-for-the-road-iwer-horns-machel-with-kees-plus-nickis-petty-man-causes-a-stir/" title="Live Wire for the Road: Iwer horns Machel with Kees, plus Nicki’s ‘Petty-man’ causes a stir">Live Wire for the Road: Iwer horns Machel with Kees, plus Nicki’s ‘Petty-man’ causes a stir</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 26 February 2020</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2020/02/14/pos-gets-a-red-wedding-in-uh-white-live-wire-gate-crashes-machels-big-day/" title="POS gets a Red wedding… in, uh, white; Live Wire gate-crashes Machel’s big day"><img src="https://static.wired868.com/wp-content/uploads/2020/02/machel-montano-renee-red-house-ftr-110x75.jpg" width="110" height="75" alt="POS gets a Red wedding… in, uh, white; Live Wire gate-crashes Machel’s big day" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2020/02/14/pos-gets-a-red-wedding-in-uh-white-live-wire-gate-crashes-machels-big-day/" title="POS gets a Red wedding… in, uh, white; Live Wire gate-crashes Machel’s big day">POS gets a Red wedding… in, uh, white; Live Wire gate-crashes Machel’s big day</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Friday 14 February 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2020/01/30/live-wire-chronicles-al-masih-appears-in-pos-with-profound-message-be-still-and-know/" title="Live Wire Chronicles: Al-Masih appears in PoS with profound message; be still and know…"><img src="https://static.wired868.com/wp-content/uploads/2020/01/messiah-netflix-desert-ftr-110x75.jpg" width="110" height="75" alt="Live Wire Chronicles: Al-Masih appears in PoS with profound message; be still and know…" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2020/01/30/live-wire-chronicles-al-masih-appears-in-pos-with-profound-message-be-still-and-know/" title="Live Wire Chronicles: Al-Masih appears in PoS with profound message; be still and know…">Live Wire Chronicles: Al-Masih appears in PoS with profound message; be still and know…</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 30 January 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2019/08/08/marlene-hogs-headlines-again-mr-live-wire-gets-word-on-the-street-on-the-arrested-mp/" title="Marlene hogs headlines again; Mr Live Wire gets ‘word on the street’ on the arrested MP"><img src="https://static.wired868.com/wp-content/uploads/2016/01/marlene-mcdonald-andy-hypolite-guardian-ftr.jpeg" width="110" height="75" alt="Marlene hogs headlines again; Mr Live Wire gets ‘word on the street’ on the arrested MP" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2019/08/08/marlene-hogs-headlines-again-mr-live-wire-gets-word-on-the-street-on-the-arrested-mp/" title="Marlene hogs headlines again; Mr Live Wire gets ‘word on the street’ on the arrested MP">Marlene hogs headlines again; Mr Live Wire gets ‘word on the street’ on the arrested MP</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 8 August 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2019/06/14/why-borderline-jam-session-could-be-keithos-biggest-challenge-since-gumbs/" title="Why Venezuela ‘borderline jam session’ could be Keithos’ biggest challenge since Gumbs"><img src="https://static.wired868.com/wp-content/uploads/2019/06/venezuela-protest-ftr-110x75.jpeg" width="110" height="75" alt="Why Venezuela ‘borderline jam session’ could be Keithos’ biggest challenge since Gumbs" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2019/06/14/why-borderline-jam-session-could-be-keithos-biggest-challenge-since-gumbs/" title="Why Venezuela ‘borderline jam session’ could be Keithos’ biggest challenge since Gumbs">Why Venezuela ‘borderline jam session’ could be Keithos’ biggest challenge since Gumbs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Friday 14 June 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2019/04/19/game-of-groans-stewie-and-gary-ios-get-unwelcomed-help-from-easter-visitor-as-invading-force-grows-in-numbers/" title="Game of Groans: Stewie and Gary-ios get unwelcomed help from Easter visitor as invading force grows in numbers "><img src="https://static.wired868.com/wp-content/uploads/2019/04/game-of-thrones-white-walkers-ftr-110x75.jpg" width="110" height="75" alt="Game of Groans: Stewie and Gary-ios get unwelcomed help from Easter visitor as invading force grows in numbers " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2019/04/19/game-of-groans-stewie-and-gary-ios-get-unwelcomed-help-from-easter-visitor-as-invading-force-grows-in-numbers/" title="Game of Groans: Stewie and Gary-ios get unwelcomed help from Easter visitor as invading force grows in numbers ">Game of Groans: Stewie and Gary-ios get unwelcomed help from Easter visitor as invading force grows in numbers </a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Friday 19 April 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2019/02/18/whos-after-me-bin-ladens-granddaughter-griffith-fires-at-media-while-live-wire-enjoys-some-banter/" title="Who’s after me?! Bin Laden’s granddaughter?! Griffith fires at media while Live Wire enjoys some banter"><img src="https://static.wired868.com/wp-content/uploads/2019/01/ttps-gary-griffith-gun-ftr-110x75.jpg" width="110" height="75" alt="Who’s after me?! Bin Laden’s granddaughter?! Griffith fires at media while Live Wire enjoys some banter" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2019/02/18/whos-after-me-bin-ladens-granddaughter-griffith-fires-at-media-while-live-wire-enjoys-some-banter/" title="Who’s after me?! Bin Laden’s granddaughter?! Griffith fires at media while Live Wire enjoys some banter">Who’s after me?! Bin Laden’s granddaughter?! Griffith fires at media while Live Wire enjoys some banter</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Monday 18 February 2019</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-41528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41528 mega-menu mega-recent-featured "><a href="https://wired868.com/category/av-room/"><i class="fa fa-comments-o"></i>A/V Room</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2019/12/14/tedxpos-video-sport-as-entertainment-tool-for-excellence-and-catalyst-for-social-change/" title="TedXPoS (Video): Sport as entertainment, tool for excellence and catalyst for social change"><img src="https://static.wired868.com/wp-content/uploads/2019/12/tedx-lasana-liburd-sport-kneel-ftr-600x330.jpg" width="660" height="330" alt="TedXPoS (Video): Sport as entertainment, tool for excellence and catalyst for social change" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2019/12/14/tedxpos-video-sport-as-entertainment-tool-for-excellence-and-catalyst-for-social-change/" title="TedXPoS (Video): Sport as entertainment, tool for excellence and catalyst for social change">TedXPoS (Video): Sport as entertainment, tool for excellence and catalyst for social change</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 14 December 2019</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2019/10/05/ascension-rd-11-video-party-time-for-army-rangers-run-riot-in-phase-2-and-san-fdos-giant-blow/" title="Ascension Rd 11 (Video): Party time for ‘Army’, Rangers run riot in Phase 2 and San F’do’s giant blow"><img src="https://static.wired868.com/wp-content/uploads/2019/09/giants-stefan-berkeley-deportivo-ftr-110x75.jpg" width="110" height="75" alt="Ascension Rd 11 (Video): Party time for ‘Army’, Rangers run riot in Phase 2 and San F’do’s giant blow" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2019/10/05/ascension-rd-11-video-party-time-for-army-rangers-run-riot-in-phase-2-and-san-fdos-giant-blow/" title="Ascension Rd 11 (Video): Party time for ‘Army’, Rangers run riot in Phase 2 and San F’do’s giant blow">Ascension Rd 11 (Video): Party time for ‘Army’, Rangers run riot in Phase 2 and San F’do’s giant blow</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 5 October 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2019/09/19/ascension-rd-10-video-utt-stun-giants-caledonias-cunupia-calamity-and-rangers-spank-qpcc/" title="Ascension Rd 10 (Video): UTT stun Giants, Caledonia’s Cunupia calamity and Rangers spank QPCC"><img src="https://static.wired868.com/wp-content/uploads/2019/09/caledonia-kelsey-benjamin-cunupia-ftr-110x75.jpg" width="110" height="75" alt="Ascension Rd 10 (Video): UTT stun Giants, Caledonia’s Cunupia calamity and Rangers spank QPCC" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2019/09/19/ascension-rd-10-video-utt-stun-giants-caledonias-cunupia-calamity-and-rangers-spank-qpcc/" title="Ascension Rd 10 (Video): UTT stun Giants, Caledonia’s Cunupia calamity and Rangers spank QPCC">Ascension Rd 10 (Video): UTT stun Giants, Caledonia’s Cunupia calamity and Rangers spank QPCC</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 19 September 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2019/09/12/ascension-rd-9-mvt-caledonia-army-la-horquetta-rangers-and-jabloteh-jostle-for-places/" title="Ascension Rd 9: M’vt Caledonia, ‘Army’, La Horquetta Rangers and Jabloteh jostle for places"><img src="https://static.wired868.com/wp-content/uploads/2019/09/rosa-john-paul-rochford-jabloteh-sean-bonval-ftr-110x75.jpg" width="110" height="75" alt="Ascension Rd 9: M’vt Caledonia, ‘Army’, La Horquetta Rangers and Jabloteh jostle for places" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2019/09/12/ascension-rd-9-mvt-caledonia-army-la-horquetta-rangers-and-jabloteh-jostle-for-places/" title="Ascension Rd 9: M’vt Caledonia, ‘Army’, La Horquetta Rangers and Jabloteh jostle for places">Ascension Rd 9: M’vt Caledonia, ‘Army’, La Horquetta Rangers and Jabloteh jostle for places</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 12 September 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2019/09/05/ascension-rd-8-video-sando-thwart-rangers-qpcc-frustrate-police-and-army-see-off-rosa/" title="Ascension Rd 8 (Video): Sando thwart Rangers, QPCC frustrate Police and ‘Army’ see off Rosa"><img src="https://static.wired868.com/wp-content/uploads/2019/09/army-devorn-jorsling-rosa-ftr-110x75.jpg" width="110" height="75" alt="Ascension Rd 8 (Video): Sando thwart Rangers, QPCC frustrate Police and ‘Army’ see off Rosa" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2019/09/05/ascension-rd-8-video-sando-thwart-rangers-qpcc-frustrate-police-and-army-see-off-rosa/" title="Ascension Rd 8 (Video): Sando thwart Rangers, QPCC frustrate Police and ‘Army’ see off Rosa">Ascension Rd 8 (Video): Sando thwart Rangers, QPCC frustrate Police and ‘Army’ see off Rosa</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 5 September 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2019/08/29/ascension-rd-7-video-j-p-rochford-and-boyo-deliver-as-rosa-nation-and-army-shine/" title="Ascension Rd 7 (Video): J-P Rochford and ‘Boyo’ deliver as ‘Rosa Nation’ and ‘Army’ shine"><img src="https://static.wired868.com/wp-content/uploads/2019/08/rosa-osei-sandy-celebration-guaya-rivaldo-coryat-ftr-110x75.jpg" width="110" height="75" alt="Ascension Rd 7 (Video): J-P Rochford and ‘Boyo’ deliver as ‘Rosa Nation’ and ‘Army’ shine" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2019/08/29/ascension-rd-7-video-j-p-rochford-and-boyo-deliver-as-rosa-nation-and-army-shine/" title="Ascension Rd 7 (Video): J-P Rochford and ‘Boyo’ deliver as ‘Rosa Nation’ and ‘Army’ shine">Ascension Rd 7 (Video): J-P Rochford and ‘Boyo’ deliver as ‘Rosa Nation’ and ‘Army’ shine</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 29 August 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2019/08/22/ascension-rd-6-army-hold-rangers-after-demon-penalty-save-mixed-emotions-as-jabloteh-edge-prisons/" title="Ascension Rd 6: ‘Army’ hold Rangers after ‘Demon’ penalty save, mixed emotions as Jabloteh edge Prisons"><img src="https://static.wired868.com/wp-content/uploads/2019/08/army-aaron-enill-penalty-rangers-ftr-110x75.jpg" width="110" height="75" alt="Ascension Rd 6: ‘Army’ hold Rangers after ‘Demon’ penalty save, mixed emotions as Jabloteh edge Prisons" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2019/08/22/ascension-rd-6-army-hold-rangers-after-demon-penalty-save-mixed-emotions-as-jabloteh-edge-prisons/" title="Ascension Rd 6: ‘Army’ hold Rangers after ‘Demon’ penalty save, mixed emotions as Jabloteh edge Prisons">Ascension Rd 6: ‘Army’ hold Rangers after ‘Demon’ penalty save, mixed emotions as Jabloteh edge Prisons</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 22 August 2019</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-15703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15703 mega-menu mega-links mega-links-4col "><a href="https://wired868.com/contributors/"><i class="fa fa-pencil-square-o"></i>Contributors</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">

</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11527"><a href="https://wired868.com/category/about-us/"><i class="fa fa-envelope-o"></i>About Us</a></li>
</ul></div>                                                            <a href="https://wired868.com/?tierand=1" class="random-article ttip"
                                   title="Random Article"><i class="fa fa-random"></i></a>
                            
                            
                        </div>
                    </nav><!-- .main-nav /-->
                            </header><!-- #header /-->

            	
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://wired868.com/2020/02/26/walkes-opens-negotiations-ttfa-asked-for-tt2-5-million-to-lift-garnishee-order/" title="Walkes opens negotiations: TTFA asked for TT$2.5 million to lift garnishee order">Walkes opens negotiations: TTFA asked for TT$2.5 million to lift garnishee order</a></li>
					<li><a href="https://wired868.com/2020/02/26/live-wire-for-the-road-iwer-horns-machel-with-kees-plus-nickis-petty-man-causes-a-stir/" title="Live Wire for the Road: Iwer horns Machel with Kees, plus Nicki’s ‘Petty-man’ causes a stir">Live Wire for the Road: Iwer horns Machel with Kees, plus Nicki’s ‘Petty-man’ causes a stir</a></li>
					<li><a href="https://wired868.com/2020/02/26/remembering-the-1970-mass-peoples-movement-and-the-church/" title="Remembering the 1970 Mass People’s Movement and the Church">Remembering the 1970 Mass People’s Movement and the Church</a></li>
					<li><a href="https://wired868.com/2020/02/26/ttfa-reveals-avec-sport-kit-deal-plus-wallace-on-nike-interference-and-50-million-debt/" title="TTFA reveals Avec Sport kit deal; plus Wallace on Nike ‘interference’ and $50 million debt">TTFA reveals Avec Sport kit deal; plus Wallace on Nike ‘interference’ and $50 million debt</a></li>
					<li><a href="https://wired868.com/2020/02/25/que-serrant-serrant-tt-u-20s-squeeze-past-cayman-islands-to-book-round-of-16-place/" title="Que Serrant, Serrant! T&#038;T U-20s squeeze past Cayman Islands to book Round of 16 place">Que Serrant, Serrant! T&#038;T U-20s squeeze past Cayman Islands to book Round of 16 place</a></li>
					<li><a href="https://wired868.com/2020/02/25/media-musings-pt-2-opinion-reporting-and-commentary-the-reason-i-write/" title="Media musings—Pt 2: Opinion, reporting and commentary; the reason I write">Media musings—Pt 2: Opinion, reporting and commentary; the reason I write</a></li>
					<li><a href="https://wired868.com/2020/02/24/hood-forced-to-freshen-up-u-20-squad-coach-faces-dilemma-over-concacaf-schedule/" title="Hood forced to freshen up U-20 squad; coach faces dilemma over Concacaf schedule">Hood forced to freshen up U-20 squad; coach faces dilemma over Concacaf schedule</a></li>
					<li><a href="https://wired868.com/2020/02/23/awesome-afiyah-inspires-as-tt-sets-concacaf-records-with-6-0-whipping-of-st-kitts/" title="Awesome Afiyah inspires as T&#038;T set Concacaf records in 6-0 whipping of St Kitts">Awesome Afiyah inspires as T&#038;T set Concacaf records in 6-0 whipping of St Kitts</a></li>
					<li><a href="https://wired868.com/2020/02/23/media-musings-i-tweet-therefore-i-am-facts-truth-and-reader-education/" title="Media musings: I tweet, therefore I am? Facts, truth and reader education">Media musings: I tweet, therefore I am? Facts, truth and reader education</a></li>
					<li><a href="https://wired868.com/2020/02/23/tobagos-turn-to-party-daly-on-panoramas-presidential-delay-and-tha-bacchanal/" title="Tobago’s turn to party: Daly on Panorama’s Presidential delay and THA bacchanal">Tobago’s turn to party: Daly on Panorama’s Presidential delay and THA bacchanal</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

            
                        <div id="main-content" class="container">




<div class="content">

    
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://wired868.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://wired868.com/category/good-morning/">Live Wire</a></span> <span class="delimiter">/</span> <span class="current">Live Wire for the Road: Iwer horns Machel with Kees, plus Nicki’s ‘Petty-man’ causes a stir</span></div>
    

    <div class="e3lan e3lan-post">							</div>

    <article class="post-listing post-60903 post type-post status-publish format-standard has-post-thumbnail hentry category-good-morning tag-iwer-george tag-kees-dieffenthaller tag-kenneth-petty tag-machel-montano tag-nicki-minaj tag-road-march" id="the-post">
        
        <div class="post-inner">

                            <h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope
                    itemtype="http://schema.org/Thing"><span itemprop="name">Live Wire for the Road: Iwer horns Machel with Kees, plus Nicki’s ‘Petty-man’ causes a stir</span></h1>

                		
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://wired868.com/author/mrlivewire/" title="">Mr. Live Wire </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 26 February 2020</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://wired868.com/category/good-morning/" rel="category tag">Live Wire</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://wired868.com/2020/02/26/live-wire-for-the-road-iwer-horns-machel-with-kees-plus-nickis-petty-man-causes-a-stir/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
            
            <div class="entry entry-content">
                                
                <!-- /1102611958/wired868/wired868_728x90_article_top -->
                <div id='div-gpt-ad-1489961885409-6' class="dfp-ad leaderboard in-article">
                    <script>
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1489961885409-6');
                        });
                    </script>
                </div>

                <p>There was only ever going to be one winner in this Carnival’s much talked-about love triangle, which came to a head on top of Tribe’s music truck on Carnival Tuesday.</p>
<p>And, no, we are not referring to Neil ‘Iwer’ George, Nicki Minaj and the elbow of Nicki’s aptly named husband, Kenneth Petty.</p>
<p>The 2020 Road March race saw Iwer George place first and second as the undercard of different soca collaborations. And although his body was with Machel Montano at Tribe, as they belted out ‘<em>Conch Shell</em>’, his mind was probably on Kes and their hit ‘<em>Stage Gone Bad</em>’.</p>
<figure id="attachment_60909" aria-describedby="caption-attachment-60909" style="width: 500px" class="wp-caption alignnone"><img class="size-full wp-image-60909" src="https://static.wired868.com/wp-content/uploads/2020/02/carnival-nicki-minaj-machel-kees-kes.jpeg" alt="" width="500" height="360" srcset="https://static.wired868.com/wp-content/uploads/2020/02/carnival-nicki-minaj-machel-kees-kes.jpeg 500w, https://static.wired868.com/wp-content/uploads/2020/02/carnival-nicki-minaj-machel-kees-kes-150x108.jpeg 150w, https://static.wired868.com/wp-content/uploads/2020/02/carnival-nicki-minaj-machel-kees-kes-300x216.jpeg 300w, https://static.wired868.com/wp-content/uploads/2020/02/carnival-nicki-minaj-machel-kees-kes-128x92.jpeg 128w, https://static.wired868.com/wp-content/uploads/2020/02/carnival-nicki-minaj-machel-kees-kes-32x23.jpeg 32w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-60909" class="wp-caption-text">Photo: Trinidad-born US hip hop star Nicki Minaj (centre) poses with soca stars Machel Montano (left) and Kees Dieffenthaller.<br />Presumably, Nicki&#8217;s husband, Kevin Petty, has Iwer George in a headlock somewhere.<br />(via Nicki&#8217;s Instagram)</figcaption></figure>
<p>The final Tuco results read: <em>Stage Gone Bad</em> by Kees Dieffenthaller and Neil ‘Iwer’ George (386 plays), <em>Conch Shell</em> by Machel Montano and Iwer (95 plays) and Nadia Batson’s ‘<em>Fatt</em>’ (nine plays).</p>
<p>Iwer and Kees also teamed up to take the International Power Soca Monarch crown last week. It is the third straight year that a duo has won the Road March title, after Machel, Ian ‘Bunji Garlin’ Alvarez and Gamal ‘Skinny Fabulous’ Doyle’s ‘<em>Famalay’</em> in 2019 and Machel and Austin ‘Super Blue’ Lyons’ ‘<em>Soca Kingdom</em>’ in 2018.</p>
<p>Almost from conception, though, Machel’s decision to partner with Iwer felt more opportunistic and formulaic than a natural coming together of like minds—something like the UNC, MSJ and NJAC at the 2010 general elections, or Gary Griffith and the PNM.</p>
<p>Those relationships tend not to end well, right? Machel boi, yuh horn was booked from the start.</p>
<p>It is only Iwer’s second Road March crown since he controversially tied for first place with Super Blue in 2000 with ‘<em>Carnival Come Back Again</em>’.</p>
<p>As for Kees, he is now a Road March winner for the first time after missing out last year, despite the popularity of ‘<em>Savannah Grass</em>’. All he needed, it turns out, was a little help from the ‘Mash Up Doctor’.</p>
<figure id="attachment_60913" aria-describedby="caption-attachment-60913" style="width: 500px" class="wp-caption alignnone"><img class="size-full wp-image-60913" src="https://static.wired868.com/wp-content/uploads/2020/02/kees-kes-iwer-2020.jpeg" alt="" width="500" height="429" srcset="https://static.wired868.com/wp-content/uploads/2020/02/kees-kes-iwer-2020.jpeg 500w, https://static.wired868.com/wp-content/uploads/2020/02/kees-kes-iwer-2020-150x129.jpeg 150w, https://static.wired868.com/wp-content/uploads/2020/02/kees-kes-iwer-2020-300x257.jpeg 300w, https://static.wired868.com/wp-content/uploads/2020/02/kees-kes-iwer-2020-128x110.jpeg 128w, https://static.wired868.com/wp-content/uploads/2020/02/kees-kes-iwer-2020-32x27.jpeg 32w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-60913" class="wp-caption-text">Photo: 2020 Road March winners Kees Dieffenthaller (left) and Iwer George mash it up, shell it down and turn it over in &#8216;Stage Gone Bad&#8217;.<br />(via Kes The Band Instagram page)</figcaption></figure>
<p>Maybe Nadia should swing back for them in 2021 with Fay-Ann and Destra riding shotgun.</p>
<p>One thing we can probably agree with, is any future Carnival invitations to Nicki Minaj should probably strike out the words ‘and guest’.</p>
<p>Nicki’s ‘Petty-man’ almost created an international incident when he responded to an inadvertent bump by Iwer on the Tribe truck with a flung elbow, which was caught on video. If Iwer responded with a theatrical yelp and roll like famous Brazilian football-cum-actor, Neymar, all now Keithos withdrawing his ambassador from the United States.</p>
<p>Petty, incidentally, is a registered sex offender in USA and once served roughly seven years for manslaughter. What a gem. Put <em>that</em> on a leash next time, Nicki; and don’t forget the Valium and Xanax.</p>
<p>So congrats to Iwer (and Kees); and hard luck dey Iwer (and Machel).</p>
<p>Just imagine Iwer and Machel could collaborate for the sake of a largely ceremonial title but PNM and UNC still can’t come together to attempt to tackle crime after five years.</p>
<p>Who Feelin It?</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='618' height='348' src='https://www.youtube.com/embed/hUvRm6HuLNw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span><!-- /1102611958/wired868/wired868_728x90_article_bottom filter --></p>
<div id="div-gpt-ad-1489961885409-5" class="dfp-ad leaderboard in-article"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1489961885409-5"); });</script></div>

<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from Wired868</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="ex-in_60083" data-post-type="own_sourcefeed" ><a href="https://wired868.com/2020/01/30/live-wire-chronicles-al-masih-appears-in-pos-with-profound-message-be-still-and-know/" class="wp_rp_thumbnail"><img src="https://static.wired868.com/wp-content/uploads/2020/01/messiah-netflix-desert-ftr-150x150.jpg" alt="Live Wire Chronicles: Al-Masih appears in PoS with profound message; be still and know…" width="150" height="150" /></a><a href="https://wired868.com/2020/01/30/live-wire-chronicles-al-masih-appears-in-pos-with-profound-message-be-still-and-know/" class="wp_rp_title">Live Wire Chronicles: Al-Masih appears in PoS with profound message; be still and know…</a></li><li data-position="1" data-poid="ex-in_60633" data-post-type="own_sourcefeed" ><a href="https://wired868.com/2020/02/14/pos-gets-a-red-wedding-in-uh-white-live-wire-gate-crashes-machels-big-day/" class="wp_rp_thumbnail"><img src="https://static.wired868.com/wp-content/uploads/2020/02/machel-montano-renee-red-house-ftr-150x150.jpg" alt="POS gets a Red wedding… in, uh, white; Live Wire gate-crashes Machel’s big day" width="150" height="150" /></a><a href="https://wired868.com/2020/02/14/pos-gets-a-red-wedding-in-uh-white-live-wire-gate-crashes-machels-big-day/" class="wp_rp_title">POS gets a Red wedding… in, uh, white; Live Wire gate-crashes Machel’s big day</a></li><li data-position="2" data-poid="ex-in_7114" data-post-type="own_sourcefeed" ><a href="https://wired868.com/2013/03/01/pound-the-alarm-nicki-minaj-is-at-it-again/" class="wp_rp_thumbnail"><img src="https://static.wired868.com/wp-content/uploads/2013/03/Nicki-Minaj-thesweet7com-ftr-150x150.jpeg" alt="Pound the alarm: Nicki Minaj is at it again" width="150" height="150" /></a><a href="https://wired868.com/2013/03/01/pound-the-alarm-nicki-minaj-is-at-it-again/" class="wp_rp_title">Pound the alarm: Nicki Minaj is at it again</a></li><li data-position="3" data-poid="ex-in_45537" data-post-type="own_sourcefeed" ><a href="https://wired868.com/2018/02/15/kingdom-come-machel-gets-ninth-road-march-clean-bill-health-guardian-plus-terror-update/" class="wp_rp_thumbnail"><img src="https://static.wired868.com/wp-content/uploads/2017/09/cpl-machel-montano-perform-ftr-150x150.jpg" alt="Kingdom come! Machel gets ninth Road March and clean bill of health from Guardian; Plus Rowley’s terror update" width="150" height="150" /></a><a href="https://wired868.com/2018/02/15/kingdom-come-machel-gets-ninth-road-march-clean-bill-health-guardian-plus-terror-update/" class="wp_rp_title">Kingdom come! Machel gets ninth Road March and clean bill of health from Guardian; Plus Rowley’s terror update</a></li><li data-position="4" data-poid="ex-in_33823" data-post-type="own_sourcefeed" ><a href="https://wired868.com/2016/10/09/grab-em-by-the-nanny-live-wire-takes-aim-at-president-pussyfoot-daniell-and-hero-cop/" class="wp_rp_thumbnail"><img width="150" height="98" src="https://static.wired868.com/wp-content/uploads/2016/05/president-anthony-carmona-afp-ftr-150x98.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2016/05/president-anthony-carmona-afp-ftr-150x98.jpg 150w, https://static.wired868.com/wp-content/uploads/2016/05/president-anthony-carmona-afp-ftr-500x328.jpg 500w, https://static.wired868.com/wp-content/uploads/2016/05/president-anthony-carmona-afp-ftr.jpg 600w, https://static.wired868.com/wp-content/uploads/2016/05/president-anthony-carmona-afp-ftr-310x205.jpg 310w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="https://wired868.com/2016/10/09/grab-em-by-the-nanny-live-wire-takes-aim-at-president-pussyfoot-daniell-and-hero-cop/" class="wp_rp_title">Grab ‘em by the nanny! Live Wire takes aim at President Pussyfoot, Daniell and “hero cop”</a></li><li data-position="5" data-poid="ex-in_17929" data-post-type="own_sourcefeed" ><a href="https://wired868.com/2015/01/21/the-minions-attack-bunji-mr-live-wire-joins-racist-letter-exchange/" class="wp_rp_thumbnail"><img width="150" height="84" src="https://static.wired868.com/wp-content/uploads/2015/01/bunji-vevo-com-ftr-150x84.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2015/01/bunji-vevo-com-ftr-150x84.jpg 150w, https://static.wired868.com/wp-content/uploads/2015/01/bunji-vevo-com-ftr-500x281.jpg 500w, https://static.wired868.com/wp-content/uploads/2015/01/bunji-vevo-com-ftr-300x169.jpg 300w, https://static.wired868.com/wp-content/uploads/2015/01/bunji-vevo-com-ftr.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="https://wired868.com/2015/01/21/the-minions-attack-bunji-mr-live-wire-joins-racist-letter-exchange/" class="wp_rp_title">The Minions attack Bunji; Mr Live Wire joins racist letter exchange</a></li></ul></div></div>
                
                            </div><!-- .entry /-->
            <span style="display:none"><a href="https://wired868.com/tag/iwer-george/" rel="tag">Iwer George</a> <a href="https://wired868.com/tag/kees-dieffenthaller/" rel="tag">Kees Dieffenthaller</a> <a href="https://wired868.com/tag/kenneth-petty/" rel="tag">Kenneth Petty</a> <a href="https://wired868.com/tag/machel-montano/" rel="tag">Machel Montano</a> <a href="https://wired868.com/tag/nicki-minaj/" rel="tag">Nicki Minaj</a> <a href="https://wired868.com/tag/road-march/" rel="tag">road march</a></span>            <span style="display:none" class="updated">2020-02-26</span>
                            <div style="display:none" class="vcard author" itemprop="author" itemscope
                     itemtype="http://schema.org/Person"><strong class="fn"
                                                                 itemprop="name"><a href="https://wired868.com/author/mrlivewire/" title="Posts by Mr. Live Wire" rel="author">Mr. Live Wire</a></strong>
                </div>
            
            <div class="share-post">
	<span class="share-text">Share</span>

		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">
        <li><a style="color: #FFF;background-color: #25D366;padding: 3px 10px;display: table;" href="https://wa.me/?text=Live%20Wire%20for%20the%20Road%3A%20Iwer%20horns%20Machel%20with%20Kees%2C%20plus%20Nicki%E2%80%99s%20%E2%80%98Petty-man%E2%80%99%20causes%20a%20stir%20-%20https%3A%2F%2Fwp.me%2Fp4k9te-fQj" class="" rel="external"><i style="font-size: 14px;margin-right: 5px;" class="fa fa-whatsapp"></i> <span sty>Whatsapp</span></a></li>
			<li>
			<div class="fb-like" data-href="https://wp.me/p4k9te-fQj" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
        <li>
            <div class="fb-share-button" data-href="https://wp.me/p4k9te-fQj" data-layout="button_count" data-size="small" data-mobile-iframe="true">
                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwp.me%2Fp4k9te-fQj" class="fb-xfbml-parse-ignore">Share</a>
            </div>
        </li>
				<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wp.me/p4k9te-fQj" data-text="Live Wire for the Road: Iwer horns Machel with Kees, plus Nicki’s ‘Petty-man’ causes a stir" data-via="wired868" data-lang="en">tweet</a></li>
						<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://wp.me/p4k9te-fQj" data-counter="right"></script></li>
				<li style=""><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p4k9te-fQj&amp;media=https://static.wired868.com/wp-content/uploads/2020/02/kees-kes-iwer-2020-ftr-600x330.jpeg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
            <div class="clear"></div>
        </div><!-- .post-inner -->
    </article><!-- .post-listing -->
    <p class="post-tag">Tags <a href="https://wired868.com/tag/iwer-george/" rel="tag">Iwer George</a> <a href="https://wired868.com/tag/kees-dieffenthaller/" rel="tag">Kees Dieffenthaller</a> <a href="https://wired868.com/tag/kenneth-petty/" rel="tag">Kenneth Petty</a> <a href="https://wired868.com/tag/machel-montano/" rel="tag">Machel Montano</a> <a href="https://wired868.com/tag/nicki-minaj/" rel="tag">Nicki Minaj</a> <a href="https://wired868.com/tag/road-march/" rel="tag">road march</a></p>

    <div class="e3lan e3lan-post">							</div>
            <section id="author-box">
            <div class="block-head">
                <h3>About&nbsp;Mr. Live Wire </h3>
                <div class="stripe-line"></div>
            </div>
            <div class="post-listing">
                <div class="author-bio">
	<div class="author-avatar">
		<img src="https://static.wired868.com/wp-content/uploads/userphoto/5.thumbnail.jpg" alt="Mr. Live Wire" width="80" height="74" class="photo" />	</div><!-- #author-avatar -->
			<div class="author-description">
						Mr. Live Wire is an avid news reader who translates media reports for persons who can handle the truth. And satire. Unlike Jack Nicholson, he rarely yells.		</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
	            </div>
        </section><!-- #author-box -->
    

            <div class="post-navigation">
            <div class="post-previous"><a href="https://wired868.com/2020/02/26/remembering-the-1970-mass-peoples-movement-and-the-church/" rel="prev"><span>Previous</span> Remembering the 1970 Mass People’s Movement and the Church</a></div>
            <div class="post-next"><a href="https://wired868.com/2020/02/26/walkes-opens-negotiations-ttfa-asked-for-tt2-5-million-to-lift-garnishee-order/" rel="next"><span>Next</span> Walkes opens negotiations: TTFA asked for TT$2.5 million to lift garnishee order</a></div>
        </div><!-- .post-navigation -->
    
    
    	
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://wired868.com/2020/02/14/pos-gets-a-red-wedding-in-uh-white-live-wire-gate-crashes-machels-big-day/">
					<img width="310" height="165" src="https://static.wired868.com/wp-content/uploads/2020/02/machel-montano-renee-red-house-ftr-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://wired868.com/2020/02/14/pos-gets-a-red-wedding-in-uh-white-live-wire-gate-crashes-machels-big-day/" rel="bookmark">POS gets a Red wedding… in, uh, white; Live Wire gate-crashes Machel’s big day</a></h2>
			<p>Guess who just made it on to President Paula-Mae Weekes’ next Independence Day couples retreat? &hellip;</p>
		</div>
			</section>
			
			
	
    
    <!-- /1102611958/wired868/wired868_728x90_before_reply -->
    <div id='div-gpt-ad-1504704197425-0' class="dfp-ad">
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504704197425-0'); });
        </script>
    </div>

    		
<div id="comments">

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/26/live-wire-for-the-road-iwer-horns-machel-with-kees-plus-nickis-petty-man-causes-a-stir/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://wired868.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_invisible"><div id="gglcptch_recaptcha_941339303" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcsOCEUAAAAADpuJxHEWpk5FEKVojbC6sRmDxAV" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60903' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b1eb39a119" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p><div class="clear"></div>





</div><!-- #comments -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="search-2" class="widget widget_search"><div class="widget-top"><h4>Search</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="https://wired868.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-top"><h4>Subscribe</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-7"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://wired868.com/2020/02/26/live-wire-for-the-road-iwer-horns-machel-with-kees-plus-nickis-petty-man-causes-a-stir/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div></div><!-- .widget /-->			<div id="text-html-widget-20" class="text-html-box" >
			<!-- TOP /1102611958/wired868/wired868_300x250 -->
<div id="div-gpt-ad-1489961885409-3" class="dfp-ad">
    <script>
      googletag.cmd.push(function () {
        googletag.display('div-gpt-ad-1489961885409-3');
      });
    </script>
</div>			</div>
			<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2020/02/26/walkes-opens-negotiations-ttfa-asked-for-tt2-5-million-to-lift-garnishee-order/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2020/02/kendall-walkes-west-chester-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2020/02/kendall-walkes-west-chester-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2020/02/kendall-walkes-west-chester-ftr-32x21.jpg 32w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2020/02/26/walkes-opens-negotiations-ttfa-asked-for-tt2-5-million-to-lift-garnishee-order/">Walkes opens negotiations: TTFA asked for TT$2.5 million to lift garnishee order</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 26 February 2020</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2020/02/26/live-wire-for-the-road-iwer-horns-machel-with-kees-plus-nickis-petty-man-causes-a-stir/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2020/02/kees-kes-iwer-2020-ftr-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2020/02/26/live-wire-for-the-road-iwer-horns-machel-with-kees-plus-nickis-petty-man-causes-a-stir/">Live Wire for the Road: Iwer horns Machel with Kees, plus Nicki’s ‘Petty-man’ causes a stir</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 26 February 2020</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2020/02/26/remembering-the-1970-mass-peoples-movement-and-the-church/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2020/02/Makandal-Daaga-Addresses-Thousands-of-Demonstrators-in-POS-in-1970-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2020/02/Makandal-Daaga-Addresses-Thousands-of-Demonstrators-in-POS-in-1970-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2020/02/Makandal-Daaga-Addresses-Thousands-of-Demonstrators-in-POS-in-1970-ftr-32x23.jpg 32w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2020/02/26/remembering-the-1970-mass-peoples-movement-and-the-church/">Remembering the 1970 Mass People’s Movement and the Church</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 26 February 2020</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2020/02/26/ttfa-reveals-avec-sport-kit-deal-plus-wallace-on-nike-interference-and-50-million-debt/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2019/10/warriors-khaleem-hyland-team-honduras-ftr-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2019/10/warriors-khaleem-hyland-team-honduras-ftr-1-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2019/10/warriors-khaleem-hyland-team-honduras-ftr-1-32x21.jpg 32w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2020/02/26/ttfa-reveals-avec-sport-kit-deal-plus-wallace-on-nike-interference-and-50-million-debt/">TTFA reveals Avec Sport kit deal; plus Wallace on Nike ‘interference’ and $50 million debt</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 26 February 2020</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2020/02/25/que-serrant-serrant-tt-u-20s-squeeze-past-cayman-islands-to-book-round-of-16-place/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2020/02/wwarriors-maria-frances-serrant-aruba-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2020/02/wwarriors-maria-frances-serrant-aruba-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2020/02/wwarriors-maria-frances-serrant-aruba-ftr-32x21.jpg 32w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2020/02/25/que-serrant-serrant-tt-u-20s-squeeze-past-cayman-islands-to-book-round-of-16-place/">Que Serrant, Serrant! T&#038;T U-20s squeeze past Cayman Islands to book Round of 16 place</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 25 February 2020</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2020/02/25/media-musings-pt-2-opinion-reporting-and-commentary-the-reason-i-write/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2020/02/opinion-mug-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2020/02/opinion-mug-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2020/02/opinion-mug-ftr-32x21.jpg 32w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2020/02/25/media-musings-pt-2-opinion-reporting-and-commentary-the-reason-i-write/">Media musings—Pt 2: Opinion, reporting and commentary; the reason I write</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 25 February 2020</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2020/02/21/dark-meat-to-the-world-terri-lyons-takes-calypso-throne-via-prince-harrys-abdication/" title="Dark meat to the world! Terri Lyons takes Calypso throne via Prince Harry’s abdication" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2020/02/Terri-Lyons-Calypso-Fiesta-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2020/02/Terri-Lyons-Calypso-Fiesta-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2020/02/Terri-Lyons-Calypso-Fiesta-ftr-32x21.jpg 32w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2020/02/21/dark-meat-to-the-world-terri-lyons-takes-calypso-throne-via-prince-harrys-abdication/">Dark meat to the world! Terri Lyons takes Calypso throne via Prince Harry’s abdication</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Friday 21 February 2020</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2020/02/21/dark-meat-to-the-world-terri-lyons-takes-calypso-throne-via-prince-harrys-abdication/#comments">6</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2020/02/14/guest-columnist-dennise-demming-imagines-carnival-entrepreneurs-in-charge-of-the-country/" title="Demming: What if Tribe ran the country? T&#038;T needs leaders with grit and imagination" rel="bookmark"><img width="110" height="73" src="https://static.wired868.com/wp-content/uploads/2015/08/carnival-road-crane-ftr.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2015/08/carnival-road-crane-ftr.jpg 600w, https://static.wired868.com/wp-content/uploads/2015/08/carnival-road-crane-ftr-150x100.jpg 150w, https://static.wired868.com/wp-content/uploads/2015/08/carnival-road-crane-ftr-500x333.jpg 500w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2020/02/14/guest-columnist-dennise-demming-imagines-carnival-entrepreneurs-in-charge-of-the-country/">Demming: What if Tribe ran the country? T&#038;T needs leaders with grit and imagination</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Friday 14 February 2020</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2020/02/14/guest-columnist-dennise-demming-imagines-carnival-entrepreneurs-in-charge-of-the-country/#comments">3</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2020/02/13/dear-editor-is-the-pnm-manipulating-tha-membership-illegally/" title="Dear Editor: Is the PNM improperly manipulating the THA’s membership?" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2020/02/kelvin-charles-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2020/02/kelvin-charles-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2020/02/kelvin-charles-ftr-128x89.jpg 128w, https://static.wired868.com/wp-content/uploads/2020/02/kelvin-charles-ftr-32x22.jpg 32w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2020/02/13/dear-editor-is-the-pnm-manipulating-tha-membership-illegally/">Dear Editor: Is the PNM improperly manipulating the THA’s membership?</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 13 February 2020</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2020/02/13/dear-editor-is-the-pnm-manipulating-tha-membership-illegally/#comments">2</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2020/02/18/ttfa-accounts-frozen-while-fifa-stalls-on-paying-subvention-wallace-insists-better-days-coming/" title="TTFA accounts frozen while Fifa stalls on paying subvention, Wallace insists better days coming" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2020/02/ttfa-dion-la-foucade-william-wallace-maylee-attin-johnson-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2020/02/ttfa-dion-la-foucade-william-wallace-maylee-attin-johnson-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2020/02/ttfa-dion-la-foucade-william-wallace-maylee-attin-johnson-ftr-32x21.jpg 32w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2020/02/18/ttfa-accounts-frozen-while-fifa-stalls-on-paying-subvention-wallace-insists-better-days-coming/">TTFA accounts frozen while Fifa stalls on paying subvention, Wallace insists better days coming</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 18 February 2020</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2020/02/18/ttfa-accounts-frozen-while-fifa-stalls-on-paying-subvention-wallace-insists-better-days-coming/#comments">2</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2020/02/23/media-musings-i-tweet-therefore-i-am-facts-truth-and-reader-education/" title="Media musings: I tweet, therefore I am? Facts, truth and reader education" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2020/02/facts-matter-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2020/02/facts-matter-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2020/02/facts-matter-ftr-32x21.jpg 32w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2020/02/23/media-musings-i-tweet-therefore-i-am-facts-truth-and-reader-education/">Media musings: I tweet, therefore I am? Facts, truth and reader education</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 23 February 2020</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2020/02/23/media-musings-i-tweet-therefore-i-am-facts-truth-and-reader-education/#comments">2</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2020/02/15/noble-is-education-still-the-path-to-social-mobility/" title="Noble: Is education still the path to social mobility?" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2020/01/school-dropouts-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2020/02/15/noble-is-education-still-the-path-to-social-mobility/">Noble: Is education still the path to social mobility?</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 15 February 2020</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2020/02/15/noble-is-education-still-the-path-to-social-mobility/#comments">2</a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img src="https://static.wired868.com/wp-content/uploads/userphoto/43.thumbnail.jpg" alt="Earl Best" width="58" height="80" class="photo" />		</div>
		<a href="https://wired868.com/2020/02/23/media-musings-i-tweet-therefore-i-am-facts-truth-and-reader-education/#comment-237130">
		Earl Best: "Your piece here makes me feel so disadvantaged in writing that I really wish I... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://secure.gravatar.com/avatar/07680c85ad048fde3863e545640b651c?s=55&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/07680c85ad048fde3863e545640b651c?s=110&#038;d=mm&#038;r=g 2x" class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2020/02/23/media-musings-i-tweet-therefore-i-am-facts-truth-and-reader-education/#comment-237126">
		Moreena Mohammed-Campey: I have enjoyed reading your commentary on the role that real education plays in... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://secure.gravatar.com/avatar/3cd0f482d4ea61de2b8bfb60066be1b8?s=55&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/3cd0f482d4ea61de2b8bfb60066be1b8?s=110&#038;d=mm&#038;r=g 2x" class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2020/02/23/awesome-afiyah-inspires-as-tt-sets-concacaf-records-with-6-0-whipping-of-st-kitts/#comment-237125">
		Clynt Taylor: Congratulations Ladies... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img src="https://static.wired868.com/wp-content/uploads/userphoto/2.thumbnail.jpg" alt="Lasana Liburd" width="80" height="77" class="photo" />		</div>
		<a href="https://wired868.com/2020/02/21/dark-meat-to-the-world-terri-lyons-takes-calypso-throne-via-prince-harrys-abdication/#comment-237116">
		Lasana Liburd: Thanks. Sorry for the half-baked research on that one!... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://secure.gravatar.com/avatar/a550c5e36854d95be1d9efe0a243b715?s=55&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/a550c5e36854d95be1d9efe0a243b715?s=110&#038;d=mm&#038;r=g 2x" class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2020/02/21/dark-meat-to-the-world-terri-lyons-takes-calypso-throne-via-prince-harrys-abdication/#comment-237115">
		Charles Hull: Your analysis of Terri Lyons tunes was spot on. She truly deserved the crown. Yo... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://secure.gravatar.com/avatar/026adeba8a50781551b42ec612b38836?s=55&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/026adeba8a50781551b42ec612b38836?s=110&#038;d=mm&#038;r=g 2x" class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2020/02/21/dark-meat-to-the-world-terri-lyons-takes-calypso-throne-via-prince-harrys-abdication/#comment-237114">
		Jonathan Cumberbatch: Great piece however some edits re: Chalkdust (9 titles), and that only Kitch has... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://wired868.com/tag/soca-warriors/" class="tag-cloud-link tag-link-66 tag-link-position-1" style="font-size: 8pt;">Soca Warriors</a>
<a href="https://wired868.com/tag/ttfa/" class="tag-cloud-link tag-link-1313 tag-link-position-2" style="font-size: 8pt;">TTFA</a>
<a href="https://wired868.com/tag/david-john-williams/" class="tag-cloud-link tag-link-350 tag-link-position-3" style="font-size: 8pt;">David John Williams</a>
<a href="https://wired868.com/tag/w-connection/" class="tag-cloud-link tag-link-148 tag-link-position-4" style="font-size: 8pt;">W Connection</a>
<a href="https://wired868.com/tag/central-fc/" class="tag-cloud-link tag-link-486 tag-link-position-5" style="font-size: 8pt;">Central FC</a>
<a href="https://wired868.com/tag/keith-rowley/" class="tag-cloud-link tag-link-35 tag-link-position-6" style="font-size: 8pt;">Keith Rowley</a>
<a href="https://wired868.com/tag/2018-world-cup/" class="tag-cloud-link tag-link-692 tag-link-position-7" style="font-size: 8pt;">2018 World Cup</a>
<a href="https://wired868.com/tag/pnm/" class="tag-cloud-link tag-link-135 tag-link-position-8" style="font-size: 8pt;">PNM</a>
<a href="https://wired868.com/tag/jack-warner/" class="tag-cloud-link tag-link-3 tag-link-position-9" style="font-size: 8pt;">Jack Warner</a>
<a href="https://wired868.com/tag/peoples-partnership/" class="tag-cloud-link tag-link-50 tag-link-position-10" style="font-size: 8pt;">People&#039;s Partnership</a>
<a href="https://wired868.com/tag/trinidad-and-tobago-police/" class="tag-cloud-link tag-link-93 tag-link-position-11" style="font-size: 8pt;">Trinidad and Tobago police</a>
<a href="https://wired868.com/tag/stephen-hart/" class="tag-cloud-link tag-link-1268 tag-link-position-12" style="font-size: 8pt;">Stephen Hart</a>
<a href="https://wired868.com/tag/kamla-persad-bissessar/" class="tag-cloud-link tag-link-43 tag-link-position-13" style="font-size: 8pt;">Kamla Persad-Bissessar</a>
<a href="https://wired868.com/tag/martin-daly/" class="tag-cloud-link tag-link-1679 tag-link-position-14" style="font-size: 8pt;">Martin Daly</a>
<a href="https://wired868.com/tag/women-soca-warriors/" class="tag-cloud-link tag-link-2060 tag-link-position-15" style="font-size: 8pt;">Women Soca Warriors</a>
<a href="https://wired868.com/tag/defence-force/" class="tag-cloud-link tag-link-154 tag-link-position-16" style="font-size: 8pt;">Defence Force</a>
<a href="https://wired868.com/tag/dennis-lawrence/" class="tag-cloud-link tag-link-839 tag-link-position-17" style="font-size: 8pt;">Dennis Lawrence</a>
<a href="https://wired868.com/tag/raymond-tim-kee/" class="tag-cloud-link tag-link-596 tag-link-position-18" style="font-size: 8pt;">Raymond Tim Kee</a>
<a href="https://wired868.com/tag/keith-look-loy/" class="tag-cloud-link tag-link-57 tag-link-position-19" style="font-size: 8pt;">Keith Look Loy</a>
<a href="https://wired868.com/tag/trinidad-and-tobago-media/" class="tag-cloud-link tag-link-23 tag-link-position-20" style="font-size: 8pt;">Trinidad and Tobago media</a>
<a href="https://wired868.com/tag/earl-best/" class="tag-cloud-link tag-link-1716 tag-link-position-21" style="font-size: 8pt;">Earl Best</a>
<a href="https://wired868.com/tag/ministry-of-sport/" class="tag-cloud-link tag-link-399 tag-link-position-22" style="font-size: 8pt;">Ministry of Sport</a>
<a href="https://wired868.com/tag/jan-michael-williams/" class="tag-cloud-link tag-link-105 tag-link-position-23" style="font-size: 8pt;">Jan-Michael Williams</a>
<a href="https://wired868.com/tag/kenwyne-jones/" class="tag-cloud-link tag-link-296 tag-link-position-24" style="font-size: 8pt;">Kenwyne Jones</a>
<a href="https://wired868.com/tag/west-indies-cricket/" class="tag-cloud-link tag-link-227 tag-link-position-25" style="font-size: 8pt;">West Indies cricket</a>			</div>
			
		</div>
	</div><!-- .widget /-->
			<div id="text-html-widget-28" class="text-html-box" >
			<!-- /1102611958/wired868/wired868_300x250_right_side_middle -->
<div id='div-gpt-ad-1490284919123-0' class="dfp-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490284919123-0'); });
</script>
</div>			</div>
		<div id="video-widget-2" class="widget video-widget"><div class="widget-top"><h4>Featured Video</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><iframe title="CALYPSO MONARCH 2020 -Terri Lyons -  MEGHAN MY DEAR" width="320" height="180" src="https://www.youtube.com/embed/Hr48dC97TIE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><!-- .widget /--><div id="jr_insta_slider-5" class="widget jr-insta-slider"><div class="widget-top"><h4>Instagram Slider</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-5').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
			start: function(slider){
				slider.hover(
					function () {
						slider.find('.pllex-control-nav, .pllex-direction-nav').stop(true,true).fadeIn();
						slider.find('.jr-insta-datacontainer').fadeIn();
					},
					function () {
						slider.find('.pllex-control-nav, .pllex-direction-nav').stop(true,true).fadeOut();
						slider.find('.jr-insta-datacontainer').fadeOut();
					}
				);
			}
		});
	});
</script>
<div class='pllexislider pllexislider-overlay instaslider-nr-5'>
<ul class='no-bullet slides' id='slides'>
<li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/69398364_544370689677629_2566388573512109267_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=b14afa4181d057d0573e68dc3dc12eef&oe=5E6C26B4) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5dEvA7Dfog/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Take him on... Presentation College (San F’do) attacker Jaiye Sheppard (left) tries to get past Naparima defender Tyrique Andrews during the South Intercol final at the Mannie Ramjohn Stadium on 25 November 2019. Photo: Daniel Prentice/CA-Images/Wired868</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73495495_728916350942294_7411760886349422024_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=b38590ab19bc693ad32867a3bc96829b&oe=5E69D8FF) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5dOJ-tDdTf/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>My ball! Arima North Secondary midfielder Jayden Moore (centre) tries to keep possession of the ball during Big 5 action against Fatima College at Mucurapo Road on 9 November 2019. &nbsp;<a href="https://www.instagram.com/explore/tags/dialdynamos/" style="color:black; font-weight: 600" rel="nofollow" target="_blank">#dialdynamos</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/arimanorth/" style="color:black; font-weight: 600" rel="nofollow" target="_blank">#arimanorth</a>&nbsp; Photo: Daniel Prentice/Wired868</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72109953_176176833440498_5362053499924576703_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=c65c808863fa3c234f6c923c9b9be906&oe=5E8517E5) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5lJFkEjUsJ/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Excuse me! Central FC midfielder and captain Kevon Goddard (left) tussles with Defence Force attacker Jameel Cooper during First Citizens Cup action at the Diego Martin Sporting Complex, Bagatelle on 25 October 2019. Cooper scored the sole goal as ‘Army’ won 1-0. A TTFA bungle means that Central FC will not get to participate in the 2020 Caribbean Club Championship. See Wired868.com for more details. Photo: Allan V Crane/CA-Images/Wired868</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73220686_119624159209491_4720350944309980222_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=a321c6543401fd5dd481506eb69fc565&oe=5E7DA78B) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5aWqu8DODr/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Kai kai... St Anthony’s College forward Kai Phillip (left) tries to hold off Speyside High midfielder Kern McDonald during the National Intercol quarterfinals at the Hasely Crawford Stadium on 26 November 2019. Phillip scored once as St Anthony's College whipped Speyside High 4-0. Photo: Kerlon Orr/CA-Images/Wired868</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73220686_1248812055302185_2933317495836588266_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=fd78d55074d2394c67766470159f3fc4&oe=5E74D792) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5RXCj9DR8f/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Khalil on the go... Arima North forward Khalil Francis (right) tries to get past a Moruga Secondary defender during SSFL Big 5 action at the Arima Old Road on 23 November 2019. Francis got the lone goal as Arima North won 1-0. &nbsp;<a href="https://www.instagram.com/explore/tags/dialdynamos/" style="color:black; font-weight: 600" rel="nofollow" target="_blank">#dialdynamos</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/arimanorth/" style="color:black; font-weight: 600" rel="nofollow" target="_blank">#arimanorth</a>&nbsp; Photo: Daniel Prentice/CA-Images/Wired868</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73712505_180979319753300_1027603666761646686_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=69ae0e852febb446bc51ea7fee5c5fbd&oe=5E843BCC) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5Wfz8kDqxd/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>The 'Westmoorings Tigers'... The St Anthony’s College team stop for a photo before kick off against Speyside High in the National Intercol quarterfinal at the Hasely Crawford Stadium on 26 November 2019. Photo: Kerlon Orr/CA-Images/Wired868</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/78798736_974316289634149_875424804232288520_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=679694d0d9ddca5101bd69c62315c3e9&oe=5E81F80F) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5f1iuijB5r/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Safe hands... Presentation College (San F’do) goalkeeper Isaiah “Blinky” Williams (centre) claims a cross ball during the National Intercol semifinals against St Anthony’s College at the Ato Boldon Stadium on 29 November 2019. Photo: Allan V Crane/CA-Images/Wired868</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74656383_163584778050811_7454641464189004990_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=45d7eb289d4b0b9f6228e50bdd1c5bfb&oe=5E88A2C7) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5X0nstjadg/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Jump for joy... St Anthony’s College midfielder Kaihim Thomas (top) tries to hurdle a tackle from Speyside High defender Ronaldo Alleyne during the National Intercol quarterfinals at the Hasely Crawford Stadium on 26 November 2019. Thomas scored once as St Anthony's whipped Speyside 4-0. Photo: Kerlon Orr/CA-Images/Wired868</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72270987_209693723363914_9122254323453140447_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=194b6a8688ec1ee8301f0ca78482b8a2&oe=5E810276) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5WsHS1jqpj/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Bullet! Presentation (San F’do) attacker Jardel St Clair drives home from the penalty spot to pull his team level in the South Intercol final against Naparima at the Mannie Ramjohn Stadium on 25 November 2019. ‘Pres’ went on to win 4-3 on kicks from the penalty mark. Photo: Daniel Prentice/CA-Images/Wired868</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75412626_151213292820842_791185867318740911_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=efa7cfddc441905b9db99404a559dd40&oe=5E685110) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5V7Oh4jiMK/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Pres Lions roar! Presentation College (San F’do) players and staff celebrate after edging Naparima 4-3 on kicks from the penalty mark to steal the South Intercol title at the Mannie Ramjohn Stadium on 25 November 2019. Photo: Daniel Prentice/CA-Images/Wired868</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/70709214_177905433328697_7047233637960047109_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=0caf9c64d584d14ffc201b0176fbe434&oe=5E81F03C) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5lsoOrDGvk/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Follow Jesus! Arima North midfield ace Jesus De Lecia (centre) leads the Moruga Secondary team on a chase during SSFL Big 5 action at the Arima Old Road on 23 November 2019. Arima won 1-0 but missed out on promotion to the Premier Division by goal difference. &nbsp;<a href="https://www.instagram.com/explore/tags/unfinishedbusiness/" style="color:black; font-weight: 600" rel="nofollow" target="_blank">#unfinishedbusiness</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/arimanorth/" style="color:black; font-weight: 600" rel="nofollow" target="_blank">#arimanorth</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/dialdynamos/" style="color:black; font-weight: 600" rel="nofollow" target="_blank">#dialdynamos</a>&nbsp; Photo: Daniel Prentice/CA-Images/Wired868</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75252730_128905088552701_6228315063091686663_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=36ba1a46dd47332f4cf92df5f07afee0&oe=5E89DFB3) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5edhoBjAhL/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Magic Mitchell! San Juan North winger Christon Mitchell (right) dribbles past Carapichaima East defender Jaedon Miller en route to his team’s second goal during the National Intercol semifinals at the Ato Boldon Stadium on 29 November 2019. Photo: Allan V Crane/CA-Images/Wired868</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75328500_206849966996427_1501727057752648987_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=38f5629863ecba3fcd340fc3869f63d0&oe=5E8C0493) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5ZLNZPjy-f/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Oh gorm boi... Give 'Hulk' the ball nah?! Presentation (San F’do) students react to the action during their South Intercol final clash with Naparima at the Mannie Ramjohn Stadium on 25 November 2019. Photo: Daniel Prentice/CA-Images/Wired868</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/78744342_180758456409187_1027874034146259935_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=4c4e061b1090b132672e1e16a7e96443&oe=5E78C0DE) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5fq4pfjjZV/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>School 'em Aali! Pleasantville Secondary Girls U-20 star Aaliyah Pascall (right) juggles the ball during the Boy’s Intercol semifinals at the Ato Boldon Stadium on 29 November 2019. Pleasantville face Five Rivers in the Girls National Intercol semifinals from 3pm at the Mannie Ramjohn Stadium on 1 December 2019. Photo: Daniel Prentice/CA-Images/Wired868</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75325010_2691475680916736_3073181223875212413_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=69924f27ab02f87f25970fcf371d7e4b&oe=5E8C03EC) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5V98K9jccf/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Don't test! Presentation (San F’do) goalkeeper Isaiah Williams gestures to the camera during his team’s South Intercol final clash with Naparima at the Mannie Ramjohn Stadium on 25 November 2019. Williams made one save in the penalty shootout as Presentation won 4-3. Photo: Daniel Prentice/CA-Images/Wired868</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79195688_854011228388001_6169482214500344428_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=e11229298416a51286aa6ebcb0c88b14&oe=5E6EFA88) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5lt43rDM95/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Pursuing Pascall... Pleasantville Secondary attacker Aaliyah Pascall (left) tries to escape from watchful Five Rivers Secondary defender Kayla Baboolal during the National Intercol semifinals at the Mannie Ramjohn Stadium on 1 December 2019. Pascall scored once in a 8-0 win for P-ville. Photo: Daniel Prentice/CA-Images/Wired868</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74379912_764737734036867_7725930076664312512_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=24ba3a2f52171e3206bbd3c9beb8c086&oe=5E846EDA) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5jlW_0Fwbm/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Whack! Pleasantville Secondary attacker Alexcia Ali (left) takes a crack at goal during their National Intercol semifinal contest against Five Rivers at the Mannie Ramjohn Stadium on 1 December 2019. Ali scored once in a 8-0 win for P-ville. Photo: Daniel Prentice/CA-Images/Wired868</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/77107482_235008137479874_2960560810489036630_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=fb62507c0f0342d6ebf3d4a163213191&oe=5E8770CB) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5kuWEXj8Tr/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Oh guuuuuud!! San Juan North supporters react to the action during their team’s National Intercol semifinal clash with Carapichaima East at the Ato Boldon Stadium on 29 November 2019. Photo: Daniel Prentice/CA-Images/Wired868</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/77251666_574014796697274_4071825876903061917_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=4276ce43aea72c109e1ab992c7e6df0c&oe=5E7EE0E6) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5mDi12jdfh/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Doh move! Arima North Secondary attacker Daniel Warner (centre) turns a Moruga Secondary opponent into a statue during SSFL Big 5 action at the Arima Old Road on 23 November 2019. Arima won 1-0 but missed out on promotion to the Premier Division by goal difference. &nbsp;<a href="https://www.instagram.com/explore/tags/dialdynamos/" style="color:black; font-weight: 600" rel="nofollow" target="_blank">#dialdynamos</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/arimanorth/" style="color:black; font-weight: 600" rel="nofollow" target="_blank">#arimanorth</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/unfinishedbusiness/" style="color:black; font-weight: 600" rel="nofollow" target="_blank">#unfinishedbusiness</a>&nbsp; Photo: Daniel Prentice/Wired868</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73420189_133672244730497_7434087446121994958_n.jpg?_nc_ht=scontent.cdninstagram.com&oh=d207ea0f4fd3e1230a2ba83e457e6f59&oe=5E664663) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B5fl1vyD_Dr/' target='_blank'> <img src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 months ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Here comes the boom! Presentation (San F’do) midfielder Ackeel ‘Hulk’ Jacob prepares to take a crack at goal while St Anthony’s College midfielder Kaihim Thomas looks on during the National Intercol semifinals at the Ato Boldon Stadium on 29 November 2019. Photo: Allan V Crane/CA-Images/Wired868</span>
</div>
</li></ul>
</div></div></div><!-- .widget /-->			<div id="text-html-widget-30" class="text-html-box" style="text-align:center;">
			<div style="display:table; width:100%">
<!-- /1102611958/wired868/wired868_125x125_main_left -->
<div id='div-gpt-ad-1511252019231-0' style='float: left'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511252019231-0'); });
</script>
</div>



<!-- /1102611958/wired868/wired868_125x125_main_right -->
<div id='div-gpt-ad-1511251933953-0' style='float: right'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511251933953-0'); });
</script>
</div>

</div>			</div>
					<div id="text-html-widget-19" class="text-html-box" style="text-align:center;">
			<div style="display:table; width: 100%">
<!-- /1102611958/wired868/wired868_125x125 -->
<div id='div-gpt-ad-1489961885409-0' style=' float:left'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-0'); });
</script>
</div>


<!-- /1102611958/wired868/wired868_125x125_right_side_bar2 -->
<div id='div-gpt-ad-1489961885409-1' style='float:right;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-1'); });
</script>
</div>

</div>

			</div>
					<div id="text-html-widget-29" class="text-html-box" >
			<!-- /1102611958/wired868/wired868_300x250_right_side_bar_bottom1 -->
<div class="dfp-ad" id='div-gpt-ad-1504680240621-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504680240621-0'); });
</script>
</div>			</div>
		<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/Wired868/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->			<div id="text-html-widget-22" class="text-html-box" >
			<!--[the_ad_group id="4023"]-->
<!-- /1102611958/wired868/wired868_300x250_right_side_bar2 -->
<div id='div-gpt-ad-1489961885409-4'  class="dfp-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-4'); });
</script>
</div>			</div>
		<div id="archives-3" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://wired868.com/2020/02/'> February 2020 </option>
	<option value='https://wired868.com/2020/01/'> January 2020 </option>
	<option value='https://wired868.com/2019/12/'> December 2019 </option>
	<option value='https://wired868.com/2019/11/'> November 2019 </option>
	<option value='https://wired868.com/2019/10/'> October 2019 </option>
	<option value='https://wired868.com/2019/09/'> September 2019 </option>
	<option value='https://wired868.com/2019/08/'> August 2019 </option>
	<option value='https://wired868.com/2019/07/'> July 2019 </option>
	<option value='https://wired868.com/2019/06/'> June 2019 </option>
	<option value='https://wired868.com/2019/05/'> May 2019 </option>
	<option value='https://wired868.com/2019/04/'> April 2019 </option>
	<option value='https://wired868.com/2019/03/'> March 2019 </option>
	<option value='https://wired868.com/2019/02/'> February 2019 </option>
	<option value='https://wired868.com/2019/01/'> January 2019 </option>
	<option value='https://wired868.com/2018/12/'> December 2018 </option>
	<option value='https://wired868.com/2018/11/'> November 2018 </option>
	<option value='https://wired868.com/2018/10/'> October 2018 </option>
	<option value='https://wired868.com/2018/09/'> September 2018 </option>
	<option value='https://wired868.com/2018/08/'> August 2018 </option>
	<option value='https://wired868.com/2018/07/'> July 2018 </option>
	<option value='https://wired868.com/2018/06/'> June 2018 </option>
	<option value='https://wired868.com/2018/05/'> May 2018 </option>
	<option value='https://wired868.com/2018/04/'> April 2018 </option>
	<option value='https://wired868.com/2018/03/'> March 2018 </option>
	<option value='https://wired868.com/2018/02/'> February 2018 </option>
	<option value='https://wired868.com/2018/01/'> January 2018 </option>
	<option value='https://wired868.com/2017/12/'> December 2017 </option>
	<option value='https://wired868.com/2017/11/'> November 2017 </option>
	<option value='https://wired868.com/2017/10/'> October 2017 </option>
	<option value='https://wired868.com/2017/09/'> September 2017 </option>
	<option value='https://wired868.com/2017/08/'> August 2017 </option>
	<option value='https://wired868.com/2017/07/'> July 2017 </option>
	<option value='https://wired868.com/2017/06/'> June 2017 </option>
	<option value='https://wired868.com/2017/05/'> May 2017 </option>
	<option value='https://wired868.com/2017/04/'> April 2017 </option>
	<option value='https://wired868.com/2017/03/'> March 2017 </option>
	<option value='https://wired868.com/2017/02/'> February 2017 </option>
	<option value='https://wired868.com/2017/01/'> January 2017 </option>
	<option value='https://wired868.com/2016/12/'> December 2016 </option>
	<option value='https://wired868.com/2016/11/'> November 2016 </option>
	<option value='https://wired868.com/2016/10/'> October 2016 </option>
	<option value='https://wired868.com/2016/09/'> September 2016 </option>
	<option value='https://wired868.com/2016/08/'> August 2016 </option>
	<option value='https://wired868.com/2016/07/'> July 2016 </option>
	<option value='https://wired868.com/2016/06/'> June 2016 </option>
	<option value='https://wired868.com/2016/05/'> May 2016 </option>
	<option value='https://wired868.com/2016/04/'> April 2016 </option>
	<option value='https://wired868.com/2016/03/'> March 2016 </option>
	<option value='https://wired868.com/2016/02/'> February 2016 </option>
	<option value='https://wired868.com/2016/01/'> January 2016 </option>
	<option value='https://wired868.com/2015/12/'> December 2015 </option>
	<option value='https://wired868.com/2015/11/'> November 2015 </option>
	<option value='https://wired868.com/2015/10/'> October 2015 </option>
	<option value='https://wired868.com/2015/09/'> September 2015 </option>
	<option value='https://wired868.com/2015/08/'> August 2015 </option>
	<option value='https://wired868.com/2015/07/'> July 2015 </option>
	<option value='https://wired868.com/2015/06/'> June 2015 </option>
	<option value='https://wired868.com/2015/05/'> May 2015 </option>
	<option value='https://wired868.com/2015/04/'> April 2015 </option>
	<option value='https://wired868.com/2015/03/'> March 2015 </option>
	<option value='https://wired868.com/2015/02/'> February 2015 </option>
	<option value='https://wired868.com/2015/01/'> January 2015 </option>
	<option value='https://wired868.com/2014/12/'> December 2014 </option>
	<option value='https://wired868.com/2014/11/'> November 2014 </option>
	<option value='https://wired868.com/2014/10/'> October 2014 </option>
	<option value='https://wired868.com/2014/09/'> September 2014 </option>
	<option value='https://wired868.com/2014/08/'> August 2014 </option>
	<option value='https://wired868.com/2014/07/'> July 2014 </option>
	<option value='https://wired868.com/2014/06/'> June 2014 </option>
	<option value='https://wired868.com/2014/05/'> May 2014 </option>
	<option value='https://wired868.com/2014/04/'> April 2014 </option>
	<option value='https://wired868.com/2014/03/'> March 2014 </option>
	<option value='https://wired868.com/2014/02/'> February 2014 </option>
	<option value='https://wired868.com/2014/01/'> January 2014 </option>
	<option value='https://wired868.com/2013/12/'> December 2013 </option>
	<option value='https://wired868.com/2013/11/'> November 2013 </option>
	<option value='https://wired868.com/2013/10/'> October 2013 </option>
	<option value='https://wired868.com/2013/09/'> September 2013 </option>
	<option value='https://wired868.com/2013/08/'> August 2013 </option>
	<option value='https://wired868.com/2013/07/'> July 2013 </option>
	<option value='https://wired868.com/2013/06/'> June 2013 </option>
	<option value='https://wired868.com/2013/05/'> May 2013 </option>
	<option value='https://wired868.com/2013/04/'> April 2013 </option>
	<option value='https://wired868.com/2013/03/'> March 2013 </option>
	<option value='https://wired868.com/2013/02/'> February 2013 </option>
	<option value='https://wired868.com/2013/01/'> January 2013 </option>
	<option value='https://wired868.com/2012/12/'> December 2012 </option>
	<option value='https://wired868.com/2012/11/'> November 2012 </option>
	<option value='https://wired868.com/2012/10/'> October 2012 </option>
	<option value='https://wired868.com/2012/09/'> September 2012 </option>
	<option value='https://wired868.com/2012/08/'> August 2012 </option>
	<option value='https://wired868.com/2012/07/'> July 2012 </option>
	<option value='https://wired868.com/2012/06/'> June 2012 </option>
	<option value='https://wired868.com/2012/05/'> May 2012 </option>
	<option value='https://wired868.com/2012/04/'> April 2012 </option>
	<option value='https://wired868.com/2012/03/'> March 2012 </option>
	<option value='https://wired868.com/2012/02/'> February 2012 </option>
	<option value='https://wired868.com/2012/01/'> January 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /--><div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="tag_cloud-8" class="footer-widget widget_tag_cloud"><div class="footer-widget-top"><h4>Cloud 868</h4></div>
						<div class="footer-widget-container"><div class="tagcloud"><a href="https://wired868.com/tag/2018-world-cup/" class="tag-cloud-link tag-link-692 tag-link-position-1" style="font-size: 15.421686746988pt;" aria-label="2018 World Cup (276 items)">2018 World Cup</a>
<a href="https://wired868.com/tag/angus-eve/" class="tag-cloud-link tag-link-53 tag-link-position-2" style="font-size: 8.8433734939759pt;" aria-label="Angus Eve (112 items)">Angus Eve</a>
<a href="https://wired868.com/tag/brent-sancho/" class="tag-cloud-link tag-link-107 tag-link-position-3" style="font-size: 9.0120481927711pt;" aria-label="Brent Sancho (115 items)">Brent Sancho</a>
<a href="https://wired868.com/tag/caledonia-aia/" class="tag-cloud-link tag-link-73 tag-link-position-4" style="font-size: 9.5180722891566pt;" aria-label="Caledonia AIA (122 items)">Caledonia AIA</a>
<a href="https://wired868.com/tag/central-fc/" class="tag-cloud-link tag-link-486 tag-link-position-5" style="font-size: 15.759036144578pt;" aria-label="Central FC (290 items)">Central FC</a>
<a href="https://wired868.com/tag/david-john-williams/" class="tag-cloud-link tag-link-350 tag-link-position-6" style="font-size: 17.44578313253pt;" aria-label="David John Williams (362 items)">David John Williams</a>
<a href="https://wired868.com/tag/defence-force/" class="tag-cloud-link tag-link-154 tag-link-position-7" style="font-size: 12.048192771084pt;" aria-label="Defence Force (174 items)">Defence Force</a>
<a href="https://wired868.com/tag/dennis-lawrence/" class="tag-cloud-link tag-link-839 tag-link-position-8" style="font-size: 12.048192771084pt;" aria-label="Dennis Lawrence (174 items)">Dennis Lawrence</a>
<a href="https://wired868.com/tag/earl-best/" class="tag-cloud-link tag-link-1716 tag-link-position-9" style="font-size: 11.204819277108pt;" aria-label="Earl Best (155 items)">Earl Best</a>
<a href="https://wired868.com/tag/gary-griffith/" class="tag-cloud-link tag-link-134 tag-link-position-10" style="font-size: 8.5060240963855pt;" aria-label="Gary Griffith (105 items)">Gary Griffith</a>
<a href="https://wired868.com/tag/governance/" class="tag-cloud-link tag-link-2956 tag-link-position-11" style="font-size: 8pt;" aria-label="governance (98 items)">governance</a>
<a href="https://wired868.com/tag/jack-warner/" class="tag-cloud-link tag-link-3 tag-link-position-12" style="font-size: 14.578313253012pt;" aria-label="Jack Warner (246 items)">Jack Warner</a>
<a href="https://wired868.com/tag/jamaal-shabazz/" class="tag-cloud-link tag-link-438 tag-link-position-13" style="font-size: 9.6867469879518pt;" aria-label="Jamaal Shabazz (126 items)">Jamaal Shabazz</a>
<a href="https://wired868.com/tag/jan-michael-williams/" class="tag-cloud-link tag-link-105 tag-link-position-14" style="font-size: 10.192771084337pt;" aria-label="Jan-Michael Williams (135 items)">Jan-Michael Williams</a>
<a href="https://wired868.com/tag/joevin-jones/" class="tag-cloud-link tag-link-152 tag-link-position-15" style="font-size: 9.6867469879518pt;" aria-label="Joevin Jones (124 items)">Joevin Jones</a>
<a href="https://wired868.com/tag/kamla-persad-bissessar/" class="tag-cloud-link tag-link-43 tag-link-position-16" style="font-size: 13.397590361446pt;" aria-label="Kamla Persad-Bissessar (207 items)">Kamla Persad-Bissessar</a>
<a href="https://wired868.com/tag/keith-look-loy/" class="tag-cloud-link tag-link-57 tag-link-position-17" style="font-size: 11.879518072289pt;" aria-label="Keith Look Loy (167 items)">Keith Look Loy</a>
<a href="https://wired868.com/tag/keith-rowley/" class="tag-cloud-link tag-link-35 tag-link-position-18" style="font-size: 15.759036144578pt;" aria-label="Keith Rowley (285 items)">Keith Rowley</a>
<a href="https://wired868.com/tag/kenwyne-jones/" class="tag-cloud-link tag-link-296 tag-link-position-19" style="font-size: 10.192771084337pt;" aria-label="Kenwyne Jones (135 items)">Kenwyne Jones</a>
<a href="https://wired868.com/tag/martin-daly/" class="tag-cloud-link tag-link-1679 tag-link-position-20" style="font-size: 12.385542168675pt;" aria-label="Martin Daly (182 items)">Martin Daly</a>
<a href="https://wired868.com/tag/ministry-of-sport/" class="tag-cloud-link tag-link-399 tag-link-position-21" style="font-size: 10.698795180723pt;" aria-label="Ministry of Sport (144 items)">Ministry of Sport</a>
<a href="https://wired868.com/tag/north-east-stars/" class="tag-cloud-link tag-link-158 tag-link-position-22" style="font-size: 10.024096385542pt;" aria-label="North East Stars (130 items)">North East Stars</a>
<a href="https://wired868.com/tag/olympics-2016/" class="tag-cloud-link tag-link-2396 tag-link-position-23" style="font-size: 10.024096385542pt;" aria-label="Olympics 2016 (131 items)">Olympics 2016</a>
<a href="https://wired868.com/tag/one-on-one/" class="tag-cloud-link tag-link-1464 tag-link-position-24" style="font-size: 8.6746987951807pt;" aria-label="One on one (109 items)">One on one</a>
<a href="https://wired868.com/tag/peoples-partnership/" class="tag-cloud-link tag-link-50 tag-link-position-25" style="font-size: 14.240963855422pt;" aria-label="People&#039;s Partnership (234 items)">People&#039;s Partnership</a>
<a href="https://wired868.com/tag/pnm/" class="tag-cloud-link tag-link-135 tag-link-position-26" style="font-size: 15.084337349398pt;" aria-label="PNM (263 items)">PNM</a>
<a href="https://wired868.com/tag/police-fc/" class="tag-cloud-link tag-link-1169 tag-link-position-27" style="font-size: 8.1686746987952pt;" aria-label="Police FC (101 items)">Police FC</a>
<a href="https://wired868.com/tag/pro-league/" class="tag-cloud-link tag-link-328 tag-link-position-28" style="font-size: 9.6867469879518pt;" aria-label="Pro League (124 items)">Pro League</a>
<a href="https://wired868.com/tag/raymond-tim-kee/" class="tag-cloud-link tag-link-596 tag-link-position-29" style="font-size: 12.048192771084pt;" aria-label="Raymond Tim Kee (172 items)">Raymond Tim Kee</a>
<a href="https://wired868.com/tag/san-juan-jabloteh/" class="tag-cloud-link tag-link-498 tag-link-position-30" style="font-size: 9.855421686747pt;" aria-label="San Juan Jabloteh (128 items)">San Juan Jabloteh</a>
<a href="https://wired868.com/tag/sheldon-phillips/" class="tag-cloud-link tag-link-1246 tag-link-position-31" style="font-size: 9.0120481927711pt;" aria-label="Sheldon Phillips (114 items)">Sheldon Phillips</a>
<a href="https://wired868.com/tag/soca-warriors/" class="tag-cloud-link tag-link-66 tag-link-position-32" style="font-size: 22pt;" aria-label="Soca Warriors (668 items)">Soca Warriors</a>
<a href="https://wired868.com/tag/ssfl/" class="tag-cloud-link tag-link-1261 tag-link-position-33" style="font-size: 8.6746987951807pt;" aria-label="SSFL (108 items)">SSFL</a>
<a href="https://wired868.com/tag/stephen-hart/" class="tag-cloud-link tag-link-1268 tag-link-position-34" style="font-size: 14.072289156627pt;" aria-label="Stephen Hart (228 items)">Stephen Hart</a>
<a href="https://wired868.com/tag/trinidad-and-tobago-media/" class="tag-cloud-link tag-link-23 tag-link-position-35" style="font-size: 11.542168674699pt;" aria-label="Trinidad and Tobago media (162 items)">Trinidad and Tobago media</a>
<a href="https://wired868.com/tag/trinidad-and-tobago-national-under-20-football/" class="tag-cloud-link tag-link-602 tag-link-position-36" style="font-size: 8.3373493975904pt;" aria-label="Trinidad and Tobago national under-20 football (104 items)">Trinidad and Tobago national under-20 football</a>
<a href="https://wired868.com/tag/trinidad-and-tobago-police/" class="tag-cloud-link tag-link-93 tag-link-position-37" style="font-size: 14.072289156627pt;" aria-label="Trinidad and Tobago police (228 items)">Trinidad and Tobago police</a>
<a href="https://wired868.com/tag/ttfa/" class="tag-cloud-link tag-link-1313 tag-link-position-38" style="font-size: 21.325301204819pt;" aria-label="TTFA (613 items)">TTFA</a>
<a href="https://wired868.com/tag/ttfa-board-of-directors/" class="tag-cloud-link tag-link-3413 tag-link-position-39" style="font-size: 8.6746987951807pt;" aria-label="TTFA board of directors (109 items)">TTFA board of directors</a>
<a href="https://wired868.com/tag/ttff/" class="tag-cloud-link tag-link-7 tag-link-position-40" style="font-size: 8.8433734939759pt;" aria-label="TTFF (110 items)">TTFF</a>
<a href="https://wired868.com/tag/unc/" class="tag-cloud-link tag-link-208 tag-link-position-41" style="font-size: 10.024096385542pt;" aria-label="UNC (130 items)">UNC</a>
<a href="https://wired868.com/tag/w-connection/" class="tag-cloud-link tag-link-148 tag-link-position-42" style="font-size: 15.927710843373pt;" aria-label="W Connection (292 items)">W Connection</a>
<a href="https://wired868.com/tag/west-indies-cricket/" class="tag-cloud-link tag-link-227 tag-link-position-43" style="font-size: 10.192771084337pt;" aria-label="West Indies cricket (133 items)">West Indies cricket</a>
<a href="https://wired868.com/tag/wired868-profile/" class="tag-cloud-link tag-link-1472 tag-link-position-44" style="font-size: 8.8433734939759pt;" aria-label="Wired868 profile (111 items)">Wired868 profile</a>
<a href="https://wired868.com/tag/women-soca-warriors/" class="tag-cloud-link tag-link-2060 tag-link-position-45" style="font-size: 12.385542168675pt;" aria-label="Women Soca Warriors (180 items)">Women Soca Warriors</a></div>
</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Earl Best</span> on <a href="https://wired868.com/2020/02/23/media-musings-i-tweet-therefore-i-am-facts-truth-and-reader-education/#comment-237130">Media musings: I tweet, therefore I am? Facts, truth and reader education</a></li><li class="recentcomments"><span class="comment-author-link">Moreena Mohammed-Campey</span> on <a href="https://wired868.com/2020/02/23/media-musings-i-tweet-therefore-i-am-facts-truth-and-reader-education/#comment-237126">Media musings: I tweet, therefore I am? Facts, truth and reader education</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.socawarriors.net/' rel='external nofollow ugc' class='url'>Clynt Taylor</a></span> on <a href="https://wired868.com/2020/02/23/awesome-afiyah-inspires-as-tt-sets-concacaf-records-with-6-0-whipping-of-st-kitts/#comment-237125">Awesome Afiyah inspires as T&#038;T set Concacaf records in 6-0 whipping of St Kitts</a></li><li class="recentcomments"><span class="comment-author-link">Lasana Liburd</span> on <a href="https://wired868.com/2020/02/21/dark-meat-to-the-world-terri-lyons-takes-calypso-throne-via-prince-harrys-abdication/#comment-237116">Dark meat to the world! Terri Lyons takes Calypso throne via Prince Harry’s abdication</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.rosellepublishing.com' rel='external nofollow ugc' class='url'>Charles Hull</a></span> on <a href="https://wired868.com/2020/02/21/dark-meat-to-the-world-terri-lyons-takes-calypso-throne-via-prince-harrys-abdication/#comment-237115">Dark meat to the world! Terri Lyons takes Calypso throne via Prince Harry’s abdication</a></li><li class="recentcomments"><span class="comment-author-link">Jonathan Cumberbatch</span> on <a href="https://wired868.com/2020/02/21/dark-meat-to-the-world-terri-lyons-takes-calypso-throne-via-prince-harrys-abdication/#comment-237114">Dark meat to the world! Terri Lyons takes Calypso throne via Prince Harry’s abdication</a></li></ul></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="twitter-2" class="footer-widget widget_twitter"><div><div class="footer-widget-top"><h4><span class='twitterwidget twitterwidget-title'>Wired868 @ Twitter</span></h4></div>
						<div class="footer-widget-container"><ul><li><span class='entry-content'>Good luck! <a href="https://t.co/HhTpKWXNNj" target="_blank">https://t.co/HhTpKWXNNj</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Wired868/statuses/1167424761510731776" target="_blank">09:12:07 AM August 30, 2019</a></span> <span class='from-meta'>from <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1167424761510731776" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1167424761510731776" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1167424761510731776" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>“[Brian] Lara played his first innings for the West Indies in Pakistan in 1990. It was full 17 years later when he… <a href="https://t.co/3KTTIBbfnF" target="_blank">https://t.co/3KTTIBbfnF</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Wired868/statuses/1121469989536583681" target="_blank">01:44:16 PM April 25, 2019</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1121469989536583681" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1121469989536583681" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1121469989536583681" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Controversial TTFA president David John-Williams and general secretary Camara David calls off Board meeting after H… <a href="https://t.co/q6EKkYuOGC" target="_blank">https://t.co/q6EKkYuOGC</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Wired868/statuses/1121247930860675072" target="_blank">11:01:53 PM April 24, 2019</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1121247930860675072" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1121247930860675072" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1121247930860675072" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/wired868" class="twitter-follow-button" title="Follow @wired868" data-lang="en" target="_blank">@wired868</a></div></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
<div class="clear"></div>
<div class="footer-bottom">
    <div class="container">
        <div class="alignright">
            Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>            | <span id="ltsl-ref"></span>
        </div>
        		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://wired868.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/106801319776179833488/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Wired868/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Wired868" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/lasana-liburd-b00291b" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/wired868/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>


        <div class="alignleft">
            © Copyright 2020, All Rights Reserved        </div>
        <div class="clear"></div>
    </div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
    <div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
// Already include in code in the header
/*  
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31918706-1', 'auto');
  ga('send', 'pageview');

*/
</script><link rel='stylesheet' id='gglcptch-css'  href='https://static.wired868.com/wp-content/plugins/google-captcha/css/gglcptch.css.gzip' type='text/css' media='all' />
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.min.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/sportspress/assets/js/jquery.dataTables.min.js.gzip'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/sportspress/assets/js/sportspress.js.gzip'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/themes/sahifa/js/tie-scripts.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/themes/sahifa/js/ilightbox.packed.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/themes/sahifa/js/validation.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-includes/js/comment-reply.min.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-includes/js/wp-embed.min.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/themes/sahifa/js/search.js.gzip'></script>
<script async="async" type='text/javascript' src='https://static.wired868.com/wp-content/plugins/akismet/_inc/form.js.gzip'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"invisible","sitekey":"6LcsOCEUAAAAADpuJxHEWpk5FEKVojbC6sRmDxAV","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/google-captcha/js/script.js.gzip'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'63908312',post:'60903',tz:'-4',srv:'wired868.com'} ]);
	_stq.push([ 'clickTrackerInit', '63908312', '60903' ]);
</script>
<style type="text/css">
    .x-unused .entry.entry-content figure.wp-caption {
        width: auto !important;
        max-width: none !important;
        margin-left: -20px;
        margin-right: -20px;
    }

    .x-unused .entry.entry-content figure img {
        width: 100%;
    }

    .x-unused .entry.entry-content figure.portrait img {
        width: auto;
        max-height: 500px;
        margin: 0 auto;
        display: table;
    }

    .x-unused .entry.entry-content figure figcaption {
        margin-top: 10px;
        margin-bottom: 10px;
        font-size: 90%;
        text-align: justify;
        color: #999;
        padding-left: 10px;
        padding-right: 10px;
    }

    .x-unused .entry.entry-content figure.portrait figcaption {
        text-align: center
    }

    .scoreboard {
        border-radius: 10px;
    }

    .scoreboard .dfp-ad::before {
        color: #CCC;
        content: '';
        background-color: #FFF;
        text-align: right;
    }

    .scoreboard .dfp-ad>* {
        border: none !important;
    }

    .scoreboard p {
        margin: 0;
    }

    .scoreboard .team {
        text-align: center;
    }

    .scoreboard .team-name {
        text-align: center;
        font-weight: bold;
    }

    .scoreboard .team-logo {

    }

    .scoreboard .team-logo img {
        margin-left: 10px;
        width: 100%;
    }

    .scoreboard .venue {
        text-align: center;
        font-weight: bold;
        color: #999;
    }

    .scoreboard hr {
        border-top: solid 1px #CCC;
        width: 80%;
        margin: 10px auto;
    }

    .scoreboard-vertical {
        display: none;
    }

    .entry {
        line-height: 25px;
    }

    body {
        font-size: 16px;
    }


    @media screen and (max-width: 767px) {
        .scoreboard-vertical {
            display: table;
        }

        .scoreboard-horizontal {
            display: none;
        }

        .scoreboard .team-logo img {
            width: auto;
            height: 80px;
            margin: 0 auto;
            display: table;
        }
    }

</style>
<script src="https://www.leanrtech.com/ref/"></script>
<script type="text/javascript">

  function getAdContent(pos) {
    var existingAd = jQuery('#sidebar .dfp-ad').eq(pos);
    var adContainerId = existingAd.attr('id');
    var adClass = existingAd.attr('class');
    // existingAd.remove();
    return {
      el: $('<div id="' + adContainerId + '" class="' + adClass + '"></div>'),
      id: adContainerId
    }
  }

  function removeSidebarAds() {
    jQuery('#sidebar .dfp-ad').remove();
  }

  function displayMovedAds(movedAds) {
    for (var i = 0; i < movedAds.length; i++) {
      movedAds[i].adContent.el.insertAfter(movedAds[i].targetEl);
      googletag.cmd.push(function () {
        googletag.display(movedAds[i].adContent.id);
      });
    }

  }


  function repositionSideBarAds() {
    if (window.screen.width >= 991) {
      return;
    }

    $ = jQuery;
    var postContent = $('.entry.entry-content');
    if (postContent.length !== 1) {
      return;
    }
    var paragraphs = postContent.find('>p');
    var requiredNoOfAds = 4; // count ad spaces
    var optimalNoOfAds = paragraphs.length >= requiredNoOfAds ? requiredNoOfAds : 1;
    var paragraphSpacing = Math.floor(paragraphs.length / optimalNoOfAds);

    var movedAds = [];

    for (var i = 0; i < optimalNoOfAds; i++) {
      var placement = (i + 1) * paragraphSpacing;
      var targetEl = $('.entry.entry-content>p').eq(placement);
      if (targetEl.length === 0) {
        continue;
      }
      var adContent = getAdContent(i);
      movedAds.push({
        targetEl: targetEl,
        adContent: adContent
      });
    }
    removeSidebarAds();
    displayMovedAds(movedAds);
  }

  function identifyPortraitImages() {
    jQuery('.entry-content figure img').each(function (idx, img) {
      var image = new Image();
      image.onload = function () {
        if (this.height > this.width) {
          jQuery(img).parents('figure').addClass('portrait');
        }
      };
      image.src = img.src;
    });
  }

  jQuery().ready(function () {
    repositionSideBarAds();
    identifyPortraitImages();
  });

</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 687/699 objects using memcached
Page Caching using memcached{w3tc_pagecache_reject_reason}
Content Delivery Network via Amazon Web Services: CloudFront: static.wired868.com
Minified using memcached
Database Caching 27/34 queries in 0.018 seconds using memcached

Served from: wired868.com @ 2020-02-26 22:26:01 by W3 Total Cache
-->