
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8"/>
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel="pingback" href="https://wired868.com/xmlrpc.php"/>
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-31918706-1', 'auto');
        // Post Category
        ga('set', 'dimension1', "local-sport-2, volley");
        // Post Template
        ga('set', 'dimension2', "default");
        // Is Authenticated
        ga('set', 'dimension3', "No");

        ga('send', 'pageview');

    </script>

    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>
    <script>
        googletag.cmd.push(function () {
            var leaderboardAdSizeMapping = googletag.sizeMapping().addSize([768, 600], [728, 90]).addSize([320, 566], [320, 50]).build();
            var headerLogo = googletag.sizeMapping().addSize([991, 600], [650, 80]).addSize([768, 600], [468, 60]).addSize([320, 566], [320, 50]).build();

            googletag.pubads().setTargeting('PostTemplate', 'default');
            googletag.pubads().setTargeting('page', 'disgruntled-tobago-refs-willing-to-resume-service-but-eye-ttsl-look-loy-investigation');
            googletag.pubads().setTargeting('Category', ["local-sport-2","volley"]);
            googletag.pubads().setTargeting('IsCategoryPage', 'No');

            googletag.defineSlot('/1102611958/wired868/wired868_125x125', [125, 125], 'div-gpt-ad-1489961885409-0').addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_125x125_right_side_bar2', [125, 125], 'div-gpt-ad-1489961885409-1').addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_250x250', [250, 250], 'div-gpt-ad-1489961885409-2').addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_300x250', [300, 250], 'div-gpt-ad-1489961885409-3').addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_300x250_right_side_bar2', [300, 250], 'div-gpt-ad-1489961885409-4').addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_728x90_article_bottom', [728, 90], 'div-gpt-ad-1489961885409-5').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_728x90_before_reply', [728, 90], 'div-gpt-ad-1504704197425-0').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_728x90', [728, 90], 'div-gpt-ad-1489961885409-6').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_rio2016_header', [650, 80], 'div-gpt-ad-1489961885409-7').defineSizeMapping(headerLogo).addService(googletag.pubads());
            googletag.defineSlot('/1102611958/wired868/wired868_300x250_right_side_middle', [300, 250], 'div-gpt-ad-1490284919123-0').addService(googletag.pubads());
                googletag.defineSlot('/1102611958/wired868/wired868_300x250_right_side_bar_bottom1', [300, 250], 'div-gpt-ad-1504680240621-0').addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });
    </script>



    <title>Disgruntled Tobago refs willing to resume service but eye TTSL Look Loy investigation &#8211; Wired868</title>
<meta property="og:title" content="Disgruntled Tobago refs willing to resume service but eye TTSL Look Loy investigation - Wired868"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="With two days to go before Bethel United’s Trinidad and Tobago Super League (TTSL) clash with UTT at"/>
<meta property="og:url" content="https://wired868.com/2017/11/18/disgruntled-tobago-refs-willing-to-resume-service-but-eye-ttsl-look-loy-investigation/"/>
<meta property="og:site_name" content="Wired868"/>
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2017/06/ttsl-keith-look-loy-chris-anderson-caribbean-football-trust-ftr-600x330.jpg" />
<!-- JM Twitter Cards by Julien Maury 8.0 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@lasanaliburd">
<meta name="twitter:site" content="@wired868">
<meta name="twitter:title" content="Disgruntled Tobago refs willing to resume service but eye TTSL Look Loy investigation">
<meta name="twitter:description" content="With two days to go before Bethel United’s Trinidad and Tobago Super League (TTSL) clash with UTT at the Montgomery Recreation Ground in Tobago, neither officials of the TTSL nor of the Trinidad and">
<meta name="twitter:image" content="https://static.wired868.com/wp-content/uploads/2017/06/ttsl-keith-look-loy-chris-anderson-caribbean-football-trust-ftr.jpg">
<!-- /JM Twitter Cards by Julien Maury 8.0 -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wired868 &raquo; Feed" href="https://wired868.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wired868 &raquo; Comments Feed" href="https://wired868.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wired868 &raquo; Disgruntled Tobago refs willing to resume service but eye TTSL Look Loy investigation Comments Feed" href="https://wired868.com/2017/11/18/disgruntled-tobago-refs-willing-to-resume-service-but-eye-ttsl-look-loy-investigation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wired868.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taqyeem-style-css'  href='https://static.wired868.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://static.wired868.com/wp-content/plugins/cresta-social-share-counter/css/csscfont.css' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://static.wired868.com/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://static.wired868.com/wp-content/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-video-css'  href='https://static.wired868.com/wp-content/plugins/responsive-video/css/responsive-videos.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://static.wired868.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='https://static.wired868.com/wp-content/plugins/sportspress/assets/css/sportspress.css' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='https://static.wired868.com/wp-content/plugins/sportspress/assets/css/icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-css'  href='https://static.wired868.com/wp-content/plugins/sportspress/assets/css/sportspress-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-ltr-css'  href='https://static.wired868.com/wp-content/plugins/sportspress/assets/css/sportspress-style-ltr.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://static.wired868.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='display-authors-widget-styles-css'  href='https://static.wired868.com/wp-content/plugins/display-authors-widget/css/display-authors-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://static.wired868.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://static.wired868.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://static.wired868.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<style type="text/css"></style><script type='text/javascript' src='https://static.wired868.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js'></script>
<link rel='https://api.w.org/' href='https://wired868.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wired868.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://static.wired868.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Intercol 2017: A score to settle! Beal kayoes Pres Lions as Shiva Boys take aim at Naparima' href='https://wired868.com/2017/11/17/intercol-2017-a-score-to-settle-beal-kayoes-pres-lions-and-shiva-boys-take-aim-at-naparima/' />
<meta name="generator" content="WordPress 4.8" />
<meta name="generator" content="SportsPress 2.4.3" />
<link rel="canonical" href="https://wired868.com/2017/11/18/disgruntled-tobago-refs-willing-to-resume-service-but-eye-ttsl-look-loy-investigation/" />
<link rel='shortlink' href='https://wp.me/p4k9te-bfH' />
<link rel="alternate" type="application/json+oembed" href="https://wired868.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwired868.com%2F2017%2F11%2F18%2Fdisgruntled-tobago-refs-willing-to-resume-service-but-eye-ttsl-look-loy-investigation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wired868.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwired868.com%2F2017%2F11%2F18%2Fdisgruntled-tobago-refs-willing-to-resume-service-but-eye-ttsl-look-loy-investigation%2F&#038;format=xml" />
<style type='text/css'>.cresta-share-icon .sbutton {text-shadow: 1px 1px 0px rgba(0, 0, 0, .4);}</style><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://wired868.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://wired868.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '43257';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Disgruntled+Tobago+refs+willing+to+resume+service+but+eye+TTSL+Look+Loy+investigation';
	window._wp_rp_post_tags = ['tra', 'joseph+taylor', 'bethel+united', 'ttsl', 'keith+look+loy', 'cecile+hinds', 'osmond+downer', 'guaya+united', 'ttfra', 'jovan+rochford', 'camara+david', 'noel+bynoe', 'fc+santa+rosa', 'volley', 'local+football', 'game', 'tobago', 'keith', 'fc', 'chri', 'leagu', 'loi', 'phoenix', 'fifa', 'trinidad', 'montgomeri', 'cup', 'footbal', 'noel', 'anderson'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://static.wired868.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="shortcut icon" href="https://static.wired868.com/wp-content/uploads/2016/05/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://static.wired868.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://static.wired868.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://static.wired868.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://static.wired868.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://static.wired868.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ef3636;
}
	
.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


a {
	color: #7a7a7a;
	text-decoration: none;
}
		
a:hover {
	color: #8f8f8f;
	text-decoration: underline;
}
		
</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/wired868.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/wired868.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Disgruntled Tobago refs willing to resume service but eye TTSL Look Loy investigation" />
<meta property="og:url" content="https://wired868.com/2017/11/18/disgruntled-tobago-refs-willing-to-resume-service-but-eye-ttsl-look-loy-investigation/" />
<meta property="og:description" content="With two days to go before Bethel United’s Trinidad and Tobago Super League (TTSL) clash with UTT at the Montgomery Recreation Ground in Tobago, neither officials of the TTSL nor of the Trinidad an…" />
<meta property="article:published_time" content="2017-11-18T04:17:49+00:00" />
<meta property="article:modified_time" content="2017-11-18T04:17:49+00:00" />
<meta property="og:site_name" content="Wired868" />
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2017/06/ttsl-keith-look-loy-chris-anderson-caribbean-football-trust-ftr.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="484287708248345"/>
<meta property="og:url" content="https://wired868.com/2017/11/18/disgruntled-tobago-refs-willing-to-resume-service-but-eye-ttsl-look-loy-investigation/"/>
<meta property="og:title" content="Disgruntled Tobago refs willing to resume service but eye TTSL Look Loy investigation"/>
<meta property="og:site_name" content="Wired868"/>
<meta property="og:description" content="With two days to go before Bethel United’s Trinidad and Tobago Super League (TTSL) clash with UTT at the Montgomery Recreation Ground in Tobago, neither offic"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2017/06/ttsl-keith-look-loy-chris-anderson-caribbean-football-trust-ftr-600x400.jpg"/>
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2017/06/ttsl-keith-look-loy-chris-anderson-caribbean-football-trust.jpg"/>
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2016/01/rosa-rashad-griffith-moruga.jpg"/>
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2015/03/stars-jayson-foul-connection-rodriguez.jpg"/>
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
@media screen and (min-width: 768px) {
.header-content .logo, .header-content .dfp-ad {
	display: table; 
	float: left;
}

}			</style>
		    <style type="text/css">
        .logo {
            float: left !important;
        }

        .dfp-ad.ad-header-logo {
            float: right;
        }

        .dfp-ad.in-article.leaderboard {
            width: 610px;
        }
        @media screen and (max-width: 990px) {
            .dfp-ad.ad-header-logo {
                float: right;
            }

            .logo {
                float: left !important;
            }

            .dfp-ad.in-article.leaderboard {
                width: 720px;
            }
        }

        @media screen and (max-width: 767px) {

            .dfp-ad.ad-header-logo {
                float: right;
            }
            .dfp-ad.leaderboard, .dfp-ad.in-article.leaderboard {
                width: 320px;
                margin: 0 auto;
                float: none;
            }
        }

        @media screen and (max-width: 320px) {

            .dfp-ad.in-article.leaderboard {
                margin-left: -22px;
            }
        }


    </style>
</head>
<body id="top" class="post-template-default single single-post postid-43257 single-format-standard lazy-enabled">

<div class="wrapper-outer">

            <div class="background-cover"></div>
    
            <aside id="slide-out">

                            <div class="search-mobile">
                    <form method="get" id="searchform-mobile" action="https://wired868.com/">
                        <button class="search-button" type="submit" value=""><i
                                    class="fa fa-search"></i></button>
                        <input type="text" id="s-mobile" name="s" title="Search"
                               value="Search"
                               onfocus="if (this.value == 'Search') {this.value = '';}"
                               onblur="if (this.value == '') {this.value = 'Search';}"/>
                    </form>
                </div><!-- .search-mobile /-->
            
            		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://wired868.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/106801319776179833488/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Wired868/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Wired868" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/lasana-liburd-b00291b" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/wired868/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

            
            <div id="mobile-menu" ></div>
        </aside><!-- #slide-out /-->
    
        <div id="wrapper" class="boxed">
        <div class="inner-wrapper">

            <header id="theme-header" class="theme-header">
                                    <div id="top-nav" class="top-nav">
                        <div class="container">

                                                            <span class="today-date">Saturday , November 18 2017</span>
                            <div class="menu"><ul>
<li class="page_item page-item-11583"><a href="https://wired868.com/about-us/">About Us</a></li>
<li class="page_item page-item-3348"><a href="https://wired868.com/advertising/">Advertising</a></li>
<li class="page_item page-item-8"><a href="https://wired868.com/blog/">Blog</a></li>
<li class="page_item page-item-3350"><a href="https://wired868.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3346"><a href="https://wired868.com/contributors/">Contributors</a></li>
<li class="page_item page-item-3450"><a href="https://wired868.com/">Home</a></li>
<li class="page_item page-item-6"><a href="https://wired868.com/latest/">Latest Posts</a></li>
</ul></div>

                                                            <div class="search-block">
                                    <form method="get" id="searchform-header" action="https://wired868.com/">
                                        <button class="search-button" type="submit"
                                                value=""><i
                                                    class="fa fa-search"></i></button>
                                        <input class="search-live" type="text" id="s-header" name="s"
                                               title="Search" value="Search"
                                               onfocus="if (this.value == 'Search') {this.value = '';}"
                                               onblur="if (this.value == '') {this.value = 'Search';}"/>
                                    </form>
                                </div><!-- .search-block /-->
                            		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://wired868.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/106801319776179833488/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Wired868/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Wired868" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/lasana-liburd-b00291b" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/wired868/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

                            
                            
                        </div><!-- .container /-->
                    </div><!-- .top-menu /-->
                
                <div class="header-content">

                                            <a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
                    
                                            <div class="logo" style=" margin-top:15px; margin-bottom:15px;">
                            <h2>                                                                                            <a title="Wired868" href="https://wired868.com/">
                                    <img src="https://static.wired868.com/wp-content/uploads/2016/02/wired-868-logo2-300x82.png"
                                         alt="Wired868"  /><strong>Wired868Wired868 for smart sport news and satire</strong>
                                </a>
                                                        </h2>                        </div><!-- .logo /-->

                              <!-- /1102611958/wired868/wired868_rio2016_header -->
                        <div class="dfp-ad leaderboard ad-header-logo" id='div-gpt-ad-1489961885409-7' style='margin: 15px auto;'>
                            <script>
                                googletag.cmd.push(function () {
                                    googletag.display('div-gpt-ad-1489961885409-7');
                                });
                            </script>
                        </div>

                                                                                <div class="clear"></div>

                </div>
                                                                                        <nav id="main-nav" class="fixed-enabled">
                        <div class="container">

                            
                            <div class="main-menu"><ul id="menu-cat-nav" class="menu"><li id="menu-item-28238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28238"><a href="https://wired868.com/"><i class="fa fa-home"></i>Home</a></li>
<li id="menu-item-11555" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11555 mega-menu mega-recent-featured "><a href="https://wired868.com/category/volley/"><i class="fa fa-comments-o"></i>Volley</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-28351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28351"><a href="https://wired868.com/category/volley/local-sport-2/">Local Football</a></li>
	<li id="menu-item-28353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28353"><a href="https://wired868.com/category/volley/tt-national-teams/">National Football</a></li>
	<li id="menu-item-28352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28352"><a href="https://wired868.com/category/volley/international-sport/">Global Football</a></li>
	<li id="menu-item-28354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28354"><a href="https://wired868.com/category/volley/cricket/">Cricket</a></li>
	<li id="menu-item-28355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28355"><a href="https://wired868.com/category/volley/world-cup/">Other Sports</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/11/18/disgruntled-tobago-refs-willing-to-resume-service-but-eye-ttsl-look-loy-investigation/" title="Disgruntled Tobago refs willing to resume service but eye TTSL Look Loy investigation"><img src="https://static.wired868.com/wp-content/uploads/2017/06/ttsl-keith-look-loy-chris-anderson-caribbean-football-trust-ftr-600x330.jpg" width="660" height="330" alt="Disgruntled Tobago refs willing to resume service but eye TTSL Look Loy investigation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/11/18/disgruntled-tobago-refs-willing-to-resume-service-but-eye-ttsl-look-loy-investigation/" title="Disgruntled Tobago refs willing to resume service but eye TTSL Look Loy investigation">Disgruntled Tobago refs willing to resume service but eye TTSL Look Loy investigation</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 18 November 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/11/17/intercol-2017-a-score-to-settle-beal-kayoes-pres-lions-and-shiva-boys-take-aim-at-naparima/" title="Intercol 2017: A score to settle! Beal kayoes Pres Lions as Shiva Boys take aim at Naparima"><img src="https://static.wired868.com/wp-content/uploads/2017/11/shiva-matthew-beal-pappy-emmanuel-celebrate-ftr-110x75.jpg" width="110" height="75" alt="Intercol 2017: A score to settle! Beal kayoes Pres Lions as Shiva Boys take aim at Naparima" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/11/17/intercol-2017-a-score-to-settle-beal-kayoes-pres-lions-and-shiva-boys-take-aim-at-naparima/" title="Intercol 2017: A score to settle! Beal kayoes Pres Lions as Shiva Boys take aim at Naparima">Intercol 2017: A score to settle! Beal kayoes Pres Lions as Shiva Boys take aim at Naparima</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Friday 17 November 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/11/16/intercol-2017-nanton-strikes-late-to-lead-saints-past-fatima-tigers-edge-qrc/" title="Intercol 2017: Nanton strikes late to lead “Saints” past Fatima; Tigers edge QRC"><img src="https://static.wired868.com/wp-content/uploads/2017/11/cic-gabriel-nanton-fans-students-ftr-110x75.jpg" width="110" height="75" alt="Intercol 2017: Nanton strikes late to lead “Saints” past Fatima; Tigers edge QRC" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/11/16/intercol-2017-nanton-strikes-late-to-lead-saints-past-fatima-tigers-edge-qrc/" title="Intercol 2017: Nanton strikes late to lead “Saints” past Fatima; Tigers edge QRC">Intercol 2017: Nanton strikes late to lead “Saints” past Fatima; Tigers edge QRC</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 16 November 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/11/16/jebodhsingh-and-lakhan-charged-with-six-counts-of-fraud-each-over-ssfl-scandal/" title="Fyzabad principal and PE teacher charged with six counts of fraud each over SSFL scandal"><img src="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-troy-jebodhsingh-ftr-110x75.jpg" width="110" height="75" alt="Fyzabad principal and PE teacher charged with six counts of fraud each over SSFL scandal" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/11/16/jebodhsingh-and-lakhan-charged-with-six-counts-of-fraud-each-over-ssfl-scandal/" title="Fyzabad principal and PE teacher charged with six counts of fraud each over SSFL scandal">Fyzabad principal and PE teacher charged with six counts of fraud each over SSFL scandal</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 16 November 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11564 mega-menu mega-recent-featured "><a href="https://wired868.com/category/view-point/"><i class="fa fa-comments-o"></i>View Point</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-37360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37360"><a href="https://wired868.com/category/view-point/martin-daly/">Martin Daly</a></li>
	<li id="menu-item-37357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37357"><a href="https://wired868.com/category/view-point/earl-best/">Earl Best</a></li>
	<li id="menu-item-37355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37355"><a href="https://wired868.com/category/view-point/akins-vidale/">Akins Vidale</a></li>
	<li id="menu-item-37358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37358"><a href="https://wired868.com/category/view-point/guest-columnists/">Guest Columns</a></li>
	<li id="menu-item-37359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37359"><a href="https://wired868.com/category/view-point/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-37356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37356"><a href="https://wired868.com/category/view-point/day-in-the-life-of/">Day in the life of</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/11/11/the-uwi-agrees-to-change-milner-hall-name-crfp-celebrates-historic-decision/" title="The UWI agrees to change Milner Hall name; CRFP celebrates historic decision"><img src="https://static.wired868.com/wp-content/uploads/2017/10/Milner-Hall-uwi-crossrhodestt-ftr-600x330.jpg" width="660" height="330" alt="The UWI agrees to change Milner Hall name; CRFP celebrates historic decision" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/11/11/the-uwi-agrees-to-change-milner-hall-name-crfp-celebrates-historic-decision/" title="The UWI agrees to change Milner Hall name; CRFP celebrates historic decision">The UWI agrees to change Milner Hall name; CRFP celebrates historic decision</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 11 November 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/11/05/daly-bread-playing-with-the-priests-the-cost-of-looking-the-other-way/" title="Daly Bread: Playing with the priests; the cost of looking the other way"><img src="https://static.wired868.com/wp-content/uploads/2017/11/rape-sexual-assault-ftr-110x75.jpg" width="110" height="75" alt="Daly Bread: Playing with the priests; the cost of looking the other way" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/11/05/daly-bread-playing-with-the-priests-the-cost-of-looking-the-other-way/" title="Daly Bread: Playing with the priests; the cost of looking the other way">Daly Bread: Playing with the priests; the cost of looking the other way</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 5 November 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/10/30/dear-editor-is-it-too-much-to-ask-for-more-inspirational-front-page-photos-from-the-media/" title="Dear Editor: Is it too much to ask for more inspirational front page photos from the media?"><img src="https://static.wired868.com/wp-content/uploads/2017/09/tkr-kevon-cooper-celebrate-bat-final-ftr-110x75.jpg" width="110" height="75" alt="Dear Editor: Is it too much to ask for more inspirational front page photos from the media?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/10/30/dear-editor-is-it-too-much-to-ask-for-more-inspirational-front-page-photos-from-the-media/" title="Dear Editor: Is it too much to ask for more inspirational front page photos from the media?">Dear Editor: Is it too much to ask for more inspirational front page photos from the media?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Monday 30 October 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/10/29/daly-bread-the-self-esteem-crisis-why-our-passes-factory-schools-are-not-helping/" title="Daly Bread: The self-esteem crisis; why our “passes factory” schools are not helping"><img src="https://static.wired868.com/wp-content/uploads/2016/01/matura-children-fans-ftr.jpg" width="110" height="75" alt="Daly Bread: The self-esteem crisis; why our “passes factory” schools are not helping" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/10/29/daly-bread-the-self-esteem-crisis-why-our-passes-factory-schools-are-not-helping/" title="Daly Bread: The self-esteem crisis; why our “passes factory” schools are not helping">Daly Bread: The self-esteem crisis; why our “passes factory” schools are not helping</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 29 October 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11556 mega-menu mega-recent-featured "><a href="https://wired868.com/category/good-morning/"><i class="fa fa-sun-o"></i>Live Wire</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/10/26/weather-for-leather-live-wire-examines-odpm-disaster-a-unc-land-grab-and-fatimas-eh-drama-classes/" title="Weather for leather! Live Wire examines ODPM disaster, a UNC land grab and Fatima’s, eh, “drama classes”"><img src="https://static.wired868.com/wp-content/uploads/2017/10/adam_sandler_kevin_james_chuck_levine_larry_valentine_i_now_pronounce_you_chuck_and_larry_ftr-600x330.jpg" width="660" height="330" alt="Weather for leather! Live Wire examines ODPM disaster, a UNC land grab and Fatima’s, eh, “drama classes”" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/10/26/weather-for-leather-live-wire-examines-odpm-disaster-a-unc-land-grab-and-fatimas-eh-drama-classes/" title="Weather for leather! Live Wire examines ODPM disaster, a UNC land grab and Fatima’s, eh, “drama classes”">Weather for leather! Live Wire examines ODPM disaster, a UNC land grab and Fatima’s, eh, “drama classes”</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 26 October 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/10/09/underwater-golf-anyone-ussf-poke-fun-at-ato-boldon-stadium-before-tuesdays-wcq/" title="Underwater golf anyone? USSF poke fun at Ato Boldon Stadium before Tuesday’s WCQ"><img src="https://static.wired868.com/wp-content/uploads/2017/10/usa-train-couva-river-ussf-ftr-110x75.jpeg" width="110" height="75" alt="Underwater golf anyone? USSF poke fun at Ato Boldon Stadium before Tuesday’s WCQ" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/10/09/underwater-golf-anyone-ussf-poke-fun-at-ato-boldon-stadium-before-tuesdays-wcq/" title="Underwater golf anyone? USSF poke fun at Ato Boldon Stadium before Tuesday’s WCQ">Underwater golf anyone? USSF poke fun at Ato Boldon Stadium before Tuesday’s WCQ</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Monday 9 October 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/09/30/nidcos-chicken-tenders-kamlas-eye-rolling-charges-and-dodgy-new-eh-roaming-accusations/" title="Nidco’s chicken tenders, Kamla’s eye-rolling charges and dodgy new, eh, roaming accusations…"><img src="https://static.wired868.com/wp-content/uploads/2015/08/unc-kamla-persad-bissessar-celebrates-ftr.jpg" width="110" height="75" alt="Nidco’s chicken tenders, Kamla’s eye-rolling charges and dodgy new, eh, roaming accusations…" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/09/30/nidcos-chicken-tenders-kamlas-eye-rolling-charges-and-dodgy-new-eh-roaming-accusations/" title="Nidco’s chicken tenders, Kamla’s eye-rolling charges and dodgy new, eh, roaming accusations…">Nidco’s chicken tenders, Kamla’s eye-rolling charges and dodgy new, eh, roaming accusations…</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 30 September 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/09/16/battered-media-marooned-pm-buss-head-specialists-at-large-live-wire-reports-on-hurricane-av/" title="Battered media, marooned PM, buss head specialists at large: Live Wire reports on Hurricane A&#038;V"><img src="https://static.wired868.com/wp-content/uploads/2017/09/Machel-Montano-Bunji-Garlin-TheTropixs-ftr-110x75.jpeg" width="110" height="75" alt="Battered media, marooned PM, buss head specialists at large: Live Wire reports on Hurricane A&#038;V" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/09/16/battered-media-marooned-pm-buss-head-specialists-at-large-live-wire-reports-on-hurricane-av/" title="Battered media, marooned PM, buss head specialists at large: Live Wire reports on Hurricane A&#038;V">Battered media, marooned PM, buss head specialists at large: Live Wire reports on Hurricane A&#038;V</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 16 September 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/08/28/le-hunte-is-off-rowleys-new-minister-replaced-before-the-ceremony-after-another-cock-up/" title="Le Hunte is off; Rowley’s new Public Utilities Minister replaced after another cock-up"><img src="https://static.wired868.com/wp-content/uploads/2017/08/robert-le-hunte-ftr-110x75.jpg" width="110" height="75" alt="Le Hunte is off; Rowley’s new Public Utilities Minister replaced after another cock-up" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/08/28/le-hunte-is-off-rowleys-new-minister-replaced-before-the-ceremony-after-another-cock-up/" title="Le Hunte is off; Rowley’s new Public Utilities Minister replaced after another cock-up">Le Hunte is off; Rowley’s new Public Utilities Minister replaced after another cock-up</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Monday 28 August 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/08/28/cabo-star-ii-mv-dukes-maiden-inter-island-voyage-plagued-by-more-mishaps-than-the-ferry/" title="Cabo Star II? MV Duke’s maiden inter-island voyage plagued by more mishaps than the ferry"><img src="https://static.wired868.com/wp-content/uploads/2017/08/watson-duke-swim-ftr-110x75.jpg" width="110" height="75" alt="Cabo Star II? MV Duke’s maiden inter-island voyage plagued by more mishaps than the ferry" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/08/28/cabo-star-ii-mv-dukes-maiden-inter-island-voyage-plagued-by-more-mishaps-than-the-ferry/" title="Cabo Star II? MV Duke’s maiden inter-island voyage plagued by more mishaps than the ferry">Cabo Star II? MV Duke’s maiden inter-island voyage plagued by more mishaps than the ferry</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Monday 28 August 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/08/24/live-wire-chronicles-duke-overboard-rogets-one-percent-maths-and-tinishas-444-cover-tune/" title="Live Wire chronicles: Duke overboard, Roget’s one percent maths, and Tinisha’s 4:44 cover tune"><img src="https://static.wired868.com/wp-content/uploads/2017/08/watson-duke-swimming-ftr-110x75.jpg" width="110" height="75" alt="Live Wire chronicles: Duke overboard, Roget’s one percent maths, and Tinisha’s 4:44 cover tune" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/08/24/live-wire-chronicles-duke-overboard-rogets-one-percent-maths-and-tinishas-444-cover-tune/" title="Live Wire chronicles: Duke overboard, Roget’s one percent maths, and Tinisha’s 4:44 cover tune">Live Wire chronicles: Duke overboard, Roget’s one percent maths, and Tinisha’s 4:44 cover tune</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 24 August 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-41528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41528 mega-menu mega-recent-featured "><a href="https://wired868.com/category/av-room/"><i class="fa fa-comments-o"></i>A/V Room</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/11/14/intercol-2017-the-pres-lions-are-hungry-for-titles-and-dreaming-of-a-clean-sweep/" title="Intercol 2017: The “Pres Lions” are hungry for titles and dreaming of a clean sweep"><img src="https://static.wired868.com/wp-content/uploads/2017/11/pres-team-champs-jabari-gray-ftr-600x330.jpeg" width="660" height="330" alt="Intercol 2017: The “Pres Lions” are hungry for titles and dreaming of a clean sweep" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/11/14/intercol-2017-the-pres-lions-are-hungry-for-titles-and-dreaming-of-a-clean-sweep/" title="Intercol 2017: The “Pres Lions” are hungry for titles and dreaming of a clean sweep">Intercol 2017: The “Pres Lions” are hungry for titles and dreaming of a clean sweep</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 14 November 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/11/11/intercol-2017-trinity-college-moka-set-their-sights-on-a-north-zone-title-defence/" title="Intercol 2017: Trinity College Moka set their sights on a North Zone title defence"><img src="https://static.wired868.com/wp-content/uploads/2016/12/trinity-moka-fans-intercol-semis-ftr-110x75.jpg" width="110" height="75" alt="Intercol 2017: Trinity College Moka set their sights on a North Zone title defence" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/11/11/intercol-2017-trinity-college-moka-set-their-sights-on-a-north-zone-title-defence/" title="Intercol 2017: Trinity College Moka set their sights on a North Zone title defence">Intercol 2017: Trinity College Moka set their sights on a North Zone title defence</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 11 November 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/11/05/chasing-goals-2017-presenting-traditional-tobago-heavyweights-signal-hill/" title="Chasing Goals 2017: Presenting traditional Tobago heavyweights, Signal Hill"><img src="https://static.wired868.com/wp-content/uploads/2017/09/signal-jabarry-francis-trinity-e-adriyel-clarke-ftr-110x75.jpg" width="110" height="75" alt="Chasing Goals 2017: Presenting traditional Tobago heavyweights, Signal Hill" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/11/05/chasing-goals-2017-presenting-traditional-tobago-heavyweights-signal-hill/" title="Chasing Goals 2017: Presenting traditional Tobago heavyweights, Signal Hill">Chasing Goals 2017: Presenting traditional Tobago heavyweights, Signal Hill</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 5 November 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/11/02/chasing-goals-2017-presenting-tobago-underdogs-speyside-high/" title="Chasing Goals 2017: Presenting Tobago underdogs, Speyside High"><img src="https://static.wired868.com/wp-content/uploads/2017/10/speyside-kelliss-coker-naps-penalty-ftr-110x75.jpeg" width="110" height="75" alt="Chasing Goals 2017: Presenting Tobago underdogs, Speyside High" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/11/02/chasing-goals-2017-presenting-tobago-underdogs-speyside-high/" title="Chasing Goals 2017: Presenting Tobago underdogs, Speyside High">Chasing Goals 2017: Presenting Tobago underdogs, Speyside High</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 2 November 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/10/31/chasing-goals-2017-presenting-the-striped-saints-st-marys-college/" title="Chasing Goals 2017: Presenting the “Striped Saints”, St Mary’s College"><img src="https://static.wired868.com/wp-content/uploads/2017/09/cic-gabriel-nanton-san-juan-ftr-110x75.jpg" width="110" height="75" alt="Chasing Goals 2017: Presenting the “Striped Saints”, St Mary’s College" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/10/31/chasing-goals-2017-presenting-the-striped-saints-st-marys-college/" title="Chasing Goals 2017: Presenting the “Striped Saints”, St Mary’s College">Chasing Goals 2017: Presenting the “Striped Saints”, St Mary’s College</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 31 October 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/10/26/chasing-goals-2017-presenting-north-zone-giants-st-anthonys-college/" title="Chasing Goals 2017: Presenting North Zone giants, St Anthony&#8217;s College"><img src="https://static.wired868.com/wp-content/uploads/2017/09/tigers-jodel-brown-naps-ftr-110x75.jpeg" width="110" height="75" alt="Chasing Goals 2017: Presenting North Zone giants, St Anthony&#8217;s College" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/10/26/chasing-goals-2017-presenting-north-zone-giants-st-anthonys-college/" title="Chasing Goals 2017: Presenting North Zone giants, St Anthony&#8217;s College">Chasing Goals 2017: Presenting North Zone giants, St Anthony&#8217;s College</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 26 October 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/10/23/chasing-goals-2017-wired868-presents-central-zone-challenges-carapichaima-east/" title="Chasing Goals 2017: Wired868 presents Central Zone challengers, Carapichaima East"><img src="https://static.wired868.com/wp-content/uploads/2017/09/caps-daniel-pascal-elijah-king-brandon-st-clair-ftr-110x75.jpg" width="110" height="75" alt="Chasing Goals 2017: Wired868 presents Central Zone challengers, Carapichaima East" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/10/23/chasing-goals-2017-wired868-presents-central-zone-challenges-carapichaima-east/" title="Chasing Goals 2017: Wired868 presents Central Zone challengers, Carapichaima East">Chasing Goals 2017: Wired868 presents Central Zone challengers, Carapichaima East</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Monday 23 October 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-31850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31850 mega-menu mega-recent-featured "><a href="https://wired868.com/category/rio-2016/"><i class="fa fa-trophy"></i>Rio 2016</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/03/15/rio-wrap-ii-ttoc-boss-on-missing-chef-de-mission-dick-atos-advice-and-vision-2024/" title="Rio (w)rap II: TTOC boss on missing chef de mission, Dick, Ato’s advice and Vision 2024"><img src="https://static.wired868.com/wp-content/uploads/2016/08/rio-khalifa-st-fort-kelly-ann-baptiste-relay-ftr-600x330.jpg" width="660" height="330" alt="Rio (w)rap II: TTOC boss on missing chef de mission, Dick, Ato’s advice and Vision 2024" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/03/15/rio-wrap-ii-ttoc-boss-on-missing-chef-de-mission-dick-atos-advice-and-vision-2024/" title="Rio (w)rap II: TTOC boss on missing chef de mission, Dick, Ato’s advice and Vision 2024">Rio (w)rap II: TTOC boss on missing chef de mission, Dick, Ato’s advice and Vision 2024</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 15 March 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/03/12/rio-wrap-ttoc-boss-on-athlete-funding-canoc-and-10-gold-medals-for-2024/" title="Rio (w)rap: TTOC boss on athlete funding, CANOC and 10 gold medals for 2024"><img src="https://static.wired868.com/wp-content/uploads/2016/09/rio-keshorn-walcott-flag-sean-ftr-110x75.jpg" width="110" height="75" alt="Rio (w)rap: TTOC boss on athlete funding, CANOC and 10 gold medals for 2024" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/03/12/rio-wrap-ttoc-boss-on-athlete-funding-canoc-and-10-gold-medals-for-2024/" title="Rio (w)rap: TTOC boss on athlete funding, CANOC and 10 gold medals for 2024">Rio (w)rap: TTOC boss on athlete funding, CANOC and 10 gold medals for 2024</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 12 March 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2016/09/25/rio-review-thompson-jehue-cleopatra-and-callender-share-the-real-olympics-story/" title="Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story"><img src="https://static.wired868.com/wp-content/uploads/2016/09/rio-keshorn-walcott-throw-avc-ftr-110x75.jpg" width="110" height="75" alt="Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2016/09/25/rio-review-thompson-jehue-cleopatra-and-callender-share-the-real-olympics-story/" title="Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story">Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 25 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2016/09/10/ttoc-akeem-stewarts-golden-throw-could-be-game-changer-for-differently-abled/" title="TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled"><img src="https://static.wired868.com/wp-content/uploads/2016/09/akeem-stewart-gold-javelin-rio2016-ftr-110x75.jpg" width="110" height="75" alt="TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2016/09/10/ttoc-akeem-stewarts-golden-throw-could-be-game-changer-for-differently-abled/" title="TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled">TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 10 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2016/09/08/what-they-say-they-say-keshorn-walcott-talks-rio-2016-critics-and-tt-sport/" title="What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;"><img src="https://static.wired868.com/wp-content/uploads/2016/08/rio-keshorn-walcott-medal-ftr-110x75.jpg" width="110" height="75" alt="What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2016/09/08/what-they-say-they-say-keshorn-walcott-talks-rio-2016-critics-and-tt-sport/" title="What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;">What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 8 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2016/09/06/our-olympic-athletes-did-their-best-we-did-not-griffith-politicians-are-to-blame/" title="Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame"><img src="https://static.wired868.com/wp-content/uploads/2016/08/rio-jehue-gordon-hurdles-ftr-110x75.jpg" width="110" height="75" alt="Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2016/09/06/our-olympic-athletes-did-their-best-we-did-not-griffith-politicians-are-to-blame/" title="Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame">Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 6 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2016/09/03/ttoc-ian-hypolite-did-not-duck-duties-as-chef-de-mission-for-espn-gig/" title="TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig"><img src="https://static.wired868.com/wp-content/uploads/2016/08/rio-jarrin-solomon-lalonde-gordon-relay-ftr-110x75.jpg" width="110" height="75" alt="TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2016/09/03/ttoc-ian-hypolite-did-not-duck-duties-as-chef-de-mission-for-espn-gig/" title="TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig">TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 3 September 2016</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-15703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15703 mega-menu mega-links mega-links-4col "><a href="https://wired868.com/contributors/"><i class="fa fa-pencil-square-o"></i>Contributors</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">

</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11527"><a href="https://wired868.com/category/about-us/"><i class="fa fa-envelope-o"></i>About Us</a></li>
</ul></div>                                                            <a href="https://wired868.com/?tierand=1" class="random-article ttip"
                                   title="Random Article"><i class="fa fa-random"></i></a>
                            
                            
                        </div>
                    </nav><!-- .main-nav /-->
                            </header><!-- #header /-->

            	
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://wired868.com/2017/11/18/disgruntled-tobago-refs-willing-to-resume-service-but-eye-ttsl-look-loy-investigation/" title="Disgruntled Tobago refs willing to resume service but eye TTSL Look Loy investigation">Disgruntled Tobago refs willing to resume service but eye TTSL Look Loy investigation</a></li>
					<li><a href="https://wired868.com/2017/11/17/intercol-2017-a-score-to-settle-beal-kayoes-pres-lions-and-shiva-boys-take-aim-at-naparima/" title="Intercol 2017: A score to settle! Beal kayoes Pres Lions as Shiva Boys take aim at Naparima">Intercol 2017: A score to settle! Beal kayoes Pres Lions as Shiva Boys take aim at Naparima</a></li>
					<li><a href="https://wired868.com/2017/11/16/intercol-2017-nanton-strikes-late-to-lead-saints-past-fatima-tigers-edge-qrc/" title="Intercol 2017: Nanton strikes late to lead “Saints” past Fatima; Tigers edge QRC">Intercol 2017: Nanton strikes late to lead “Saints” past Fatima; Tigers edge QRC</a></li>
					<li><a href="https://wired868.com/2017/11/16/jebodhsingh-and-lakhan-charged-with-six-counts-of-fraud-each-over-ssfl-scandal/" title="Fyzabad principal and PE teacher charged with six counts of fraud each over SSFL scandal">Fyzabad principal and PE teacher charged with six counts of fraud each over SSFL scandal</a></li>
					<li><a href="https://wired868.com/2017/11/16/qrc-cricket-remembers-1972-intercol-win-justice-moosai-to-address-anniversary-celebration-at-harvard/" title="QRC cricket remembers 1972 Intercol win; Justice Moosai to address anniversary celebration at Harvard">QRC cricket remembers 1972 Intercol win; Justice Moosai to address anniversary celebration at Harvard</a></li>
					<li><a href="https://wired868.com/2017/11/15/intercol-2017-bourne-helps-five-star-caps-to-central-final-clash-with-chaguanas/" title="Intercol 2017: Bourne helps five-star “Caps” to Central final clash with Chaguanas">Intercol 2017: Bourne helps five-star “Caps” to Central final clash with Chaguanas</a></li>
					<li><a href="https://wired868.com/2017/11/15/lawrence-disappointed-in-guyana-result-but-insists-tt-are-on-right-path-for-success/" title="Lawrence disappointed with Guyana result but insists T&#038;T are on right path to success">Lawrence disappointed with Guyana result but insists T&#038;T are on right path to success</a></li>
					<li><a href="https://wired868.com/2017/11/14/warriors-disappoint-again-shahdon-strikes-from-off-the-bench-in-drab-draw-with-guyana/" title="Warriors disappoint again; Shahdon strikes from off the bench in drab draw with Guyana">Warriors disappoint again; Shahdon strikes from off the bench in drab draw with Guyana</a></li>
					<li><a href="https://wired868.com/2017/11/14/look-loy-offers-qualified-apology-to-tobago-referees-after-ttsl-boycott-on-sunday/" title="Look Loy offers qualified apology to Tobago referees after TTSL boycott on Sunday">Look Loy offers qualified apology to Tobago referees after TTSL boycott on Sunday</a></li>
					<li><a href="https://wired868.com/2017/11/14/intercol-2017-the-pres-lions-are-hungry-for-titles-and-dreaming-of-a-clean-sweep/" title="Intercol 2017: The “Pres Lions” are hungry for titles and dreaming of a clean sweep">Intercol 2017: The “Pres Lions” are hungry for titles and dreaming of a clean sweep</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

            
                        <div id="main-content" class="container">




<div class="content">

    
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://wired868.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://wired868.com/category/volley/">Volley</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://wired868.com/category/volley/local-sport-2/">Local Football</a></span> <span class="delimiter">/</span> <span class="current">Disgruntled Tobago refs willing to resume service but eye TTSL Look Loy investigation</span></div>
    

    <div class="e3lan e3lan-post">							</div>

    <article class="post-listing post-43257 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sport-2 category-volley tag-bethel-united tag-camara-david tag-cecile-hinds tag-fc-santa-rosa tag-guaya-united tag-joseph-taylor tag-jovan-rochford tag-keith-look-loy tag-noel-bynoe tag-osmond-downer tag-tra tag-ttfra tag-ttsl" id="the-post">
        
        <div class="post-inner">

                            <h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope
                    itemtype="http://schema.org/Thing"><span itemprop="name">Disgruntled Tobago refs willing to resume service but eye TTSL Look Loy investigation</span></h1>

                		
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://wired868.com/author/roneil-walcott/" title="">Roneil Walcott </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 18 November 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://wired868.com/category/volley/local-sport-2/" rel="category tag">Local Football</a>, <a href="https://wired868.com/category/volley/" rel="category tag">Volley</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/11/18/disgruntled-tobago-refs-willing-to-resume-service-but-eye-ttsl-look-loy-investigation/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
            
            <div class="entry">
                                
                <style>
                    .wired-before-content.advads-track {
                        display: none;
                    }
                </style>

                <!-- /1102611958/wired868/wired868_728x90_article_top -->
                <div id='div-gpt-ad-1489961885409-6' class="dfp-ad leaderboard in-article">
                    <script>
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1489961885409-6');
                        });
                    </script>
                </div>

                <p>With two days to go before Bethel United’s Trinidad and Tobago Super League (TTSL) clash with UTT at the Montgomery Recreation Ground in Tobago, neither officials of the TTSL nor of the Trinidad and Tobago Football Referees’ Association (TTFRA) are able to confirm whether referees will show up for the encounter.</p>
<p>On Sunday 12 November, referees from the TRA were a no-show for two TTSL games involving Bethel and Siparia Spurs, and 1976 FC Phoenix and WASA FC. The refs staged a boycott allegedly in response to comments made by FC Santa Rosa coach and TTSL president Keith Look Loy following an FA Trophy game against Phoenix last month.</p>
<figure id="attachment_38966" style="width: 500px" class="wp-caption alignnone"><img data-attachment-id="38966" data-permalink="https://wired868.com/2017/06/05/ttsl-get-550000-boost-but-still-seeking-title-sponsor-look-loy-questions-ttfa-allocation-criteria/ttsl-keith-look-loy-chris-anderson-caribbean-football-trust/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/06/ttsl-keith-look-loy-chris-anderson-caribbean-football-trust.jpg" data-orig-size="500,393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ttsl-keith-look-loy-chris-anderson-caribbean-football-trust" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/06/ttsl-keith-look-loy-chris-anderson-caribbean-football-trust-500x393.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/06/ttsl-keith-look-loy-chris-anderson-caribbean-football-trust.jpg" class="size-full wp-image-38966" src="https://static.wired868.com/wp-content/uploads/2017/06/ttsl-keith-look-loy-chris-anderson-caribbean-football-trust.jpg" alt="" width="500" height="393" srcset="https://static.wired868.com/wp-content/uploads/2017/06/ttsl-keith-look-loy-chris-anderson-caribbean-football-trust.jpg 500w, https://static.wired868.com/wp-content/uploads/2017/06/ttsl-keith-look-loy-chris-anderson-caribbean-football-trust-150x118.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Photo: TTSL president Keith Look Loy (left) and CFTL chairman Chris Anderson agree sponsorship for two cups for the 2017 TTSL season during a press conference at the Hasely Crawford Stadium on 5 June 2017.<br />(Courtesy Roneil Walcott/Wired868)</figcaption></figure>
<p>“Until a letter of apology is sent to satisfy us,” former FIFA referee and TRA head Noel Bynoe had told <em>Wired868</em>, “we will continue to boycott. We as Tobagonians are a decent people. We don’t leave our homes to come and cheat people…”</p>
<p>The TRA reportedly took great umbrage at Look Loy’s assertion that “Clubs from Trinidad view a match in Tobago with great distaste as they believe they have little chance of winning.”</p>
<p>Look Loy has since apologised for his statements. And although the TRA were set to meet to address the issue last night, <em>Wired868</em> has been unable to reach Bynoe for a reaction despite numerous attempts.</p>
<p>TTSL secretary Camara David said the TRA have expressed an interest in resuming service but he suggested that they are keeping a close eye on the current disciplinary matter involving referee Cecile Hinds and Santa Rosa coaches Look Loy and Jovan Rochford before making any statement about their next step.</p>
<p>On 5 November, Hinds ordered the pair of Look Loy and Rochford off the Santa Rosa bench after they reportedly abused her in voicing their disapproval of her handling of a collision between Santa Rosa attacker Rashad Griffith and Guaya United custodian Shane Mattis.</p>
<figure id="attachment_27857" style="width: 450px" class="wp-caption alignnone"><img data-attachment-id="27857" data-permalink="https://wired868.com/2016/01/22/club-sando-moruga-turn-back-santa-rosa-look-loy-berates-local-refereeing/rosa-rashad-griffith-moruga/" data-orig-file="https://static.wired868.com/wp-content/uploads/2016/01/rosa-rashad-griffith-moruga.jpg" data-orig-size="450,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Allan V. Crane&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1453400034&quot;,&quot;copyright&quot;:&quot;Copyright Caribbean Action Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rosa-rashad-griffith-moruga" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2016/01/rosa-rashad-griffith-moruga.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2016/01/rosa-rashad-griffith-moruga.jpg" class="size-full wp-image-27857" src="https://static.wired868.com/wp-content/uploads/2016/01/rosa-rashad-griffith-moruga.jpg" alt="" width="450" height="480" srcset="https://static.wired868.com/wp-content/uploads/2016/01/rosa-rashad-griffith-moruga.jpg 450w, https://static.wired868.com/wp-content/uploads/2016/01/rosa-rashad-griffith-moruga-141x150.jpg 141w" sizes="(max-width: 450px) 100vw, 450px" /><figcaption class="wp-caption-text">Photo: FC Santa Rosa forward Rashad Griffith (centre) tries to hold off a Club Sando Moruga defender during 2015/16 National Super League (NSL) Premiership Division action at the Marvin Lee Stadium in Macoya.<br />(Courtesy Nicholas Bhajan/Wired868)</figcaption></figure>
<p>David indicated that the TTSL’s Disciplinary Committee was expected to meet today but a verdict may not be reached for a couple more days. And he suggested that the TRA should not wait on the Disciplinary Committee’s decision before making one of their own.</p>
<p>The clock is ticking for both the TTSL and the TRA. David wants to finish the season as scheduled—without further delays or mishaps—and he hopes to play Sunday’s boycotted games before the League’s last match day on 10 December.</p>
<p>Tomorrow evening from 7pm at the Ato Boldon Stadium, the TTSL’s Caribbean Football Trust Limited (CFTL) Cup finals will take centre-stage with Guaya meeting Prisons FC. So when the hands reach 6 ‘o’ clock on Sunday evening, David will certainly hope that officials are leading cellar-placed Bethel and fifth-placed UTT on to the pitch.</p>
<p>According to Look Loy, the League coughed up $12,000 for Siparia Spurs and WASA to make the fruitless trip to Tobago last weekend so they will not want to engage in any further futile expenditure.</p>
<p>“As a consequence of this boycott by Tobago referees, with no prior warning to TTSL or FC Santa Rosa, the League lost twelve thousand dollars in airfare, which it will now have to purchase a second time,” Look Loy wrote in correspondence to the TTFRA earlier this week.</p>
<figure id="attachment_19015" style="width: 500px" class="wp-caption alignnone"><img data-attachment-id="19015" data-permalink="https://wired868.com/2015/03/30/stars-penalise-connection-in-fa-final-wcfc-promise-protest/stars-jayson-foul-connection-rodriguez/" data-orig-file="https://static.wired868.com/wp-content/uploads/2015/03/stars-jayson-foul-connection-rodriguez.jpg" data-orig-size="500,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Allan V. Crane&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1427654103&quot;,&quot;copyright&quot;:&quot;Copyright Allan V.Crane&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jayson Joseph and Christian Rodriguez" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2015/03/stars-jayson-foul-connection-rodriguez-500x352.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2015/03/stars-jayson-foul-connection-rodriguez.jpg" class="size-full wp-image-19015" src="https://static.wired868.com/wp-content/uploads/2015/03/stars-jayson-foul-connection-rodriguez.jpg" alt="" width="500" height="352" srcset="https://static.wired868.com/wp-content/uploads/2015/03/stars-jayson-foul-connection-rodriguez.jpg 500w, https://static.wired868.com/wp-content/uploads/2015/03/stars-jayson-foul-connection-rodriguez-150x106.jpg 150w, https://static.wired868.com/wp-content/uploads/2015/03/stars-jayson-foul-connection-rodriguez-106x75.jpg 106w, https://static.wired868.com/wp-content/uploads/2015/03/stars-jayson-foul-connection-rodriguez-82x57.jpg 82w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Photo: North East Stars substitute Jayson Joseph (left) lunges at W Connection midfielder Christian Rodriguez in front of referee Cecile Hinds (background) in the 2015 TTFA FA Trophy final.<br />Joseph received a straight card for his tackle.<br />(Courtesy Allan V Crane/Wired868)</figcaption></figure>
<p>Although admitting that the TTFRA have neither control nor influence over the referees assigned for duty in TTSL games in Tobago, TTFRA President Joseph Taylor and his 3rd Vice-president Osmond Downer are both hoping that the impasse will be settled quickly, allowing the TTSL schedule to proceed as planned.</p>
<p>“I have been trying to make some private interventions, hoping that good sense will prevail,” said Downer, who sees the current stand-off as a key juncture in the administration of local football.</p>
<p>“I would have hoped that they reached to a resolution [by now],” Taylor told <em>Wired868</em>.</p>
<p>The TTFRA President, however, indicated that referees in both Trinidad, and Tobago wanted to receive more respect from players and coaches, particularly Look Loy and Santa Rosa.</p>
<p>According to Taylor, the recent incidents involving Rosa and the match officials were the straws that broke the camel’s back.</p>
<p>“There must be some kind of standard met,” Taylor said, alluding to post-match <em>Facebook</em> posts uploaded by FC Santa Rosa. “[The TRA] wanted to draw to the attention of the TTSL and Keith Look Loy that certain behaviours will not be tolerated. […] Referees are disgruntled by Look Loy and Rochford’s approach to Hinds.”</p>
<figure id="attachment_27855" style="width: 500px" class="wp-caption alignnone"><img data-attachment-id="27855" data-permalink="https://wired868.com/2016/01/22/club-sando-moruga-turn-back-santa-rosa-look-loy-berates-local-refereeing/rosa-look-loy-rochford/" data-orig-file="https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford.jpg" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Allan V. Crane&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1453398371&quot;,&quot;copyright&quot;:&quot;Copyright Caribbean Action Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rosa-look-loy-jovan-rochford" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford.jpg" class="size-full wp-image-27855" src="https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford.jpg" alt="" width="500" height="333" srcset="https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford.jpg 500w, https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford-150x100.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Photo: FC Santa Rosa coach Keith Look Loy (centre) talks to his players at halftime while then captain Jovan Rochford (right) has a drink of water during 2015/16 CNG National Super League (NSL) Premiership Division action against Club Sando Moruga at the Marvin Lee Stadium in Macoya.<br />(Courtesy Nicholas Bhajan/Wired868)</figcaption></figure>
<p>Despite removing the <em>Facebook</em> post which served as a match report on Rosa’s defeat by Phoenix in the Round of 16 stage of the FA Trophy on 25 October, Look Loy has defended his team’s right to freedom of speech in the past week.</p>
<p>“FC Santa Rosa is a private organization, with full entitlement to the freedom of expression guaranteed by the Constitution of Trinidad and Tobago,” he wrote in his letter of apology to the TRA. “The article in question, which was not opinion but which included a statement of certain match facts, broke no law of Trinidad and Tobago, was not libelous, nor in contravention of any football regulation.”</p>
<p>Will Look Loy be more cautious of what he posts on Rosa’s <em>Facebook</em> page in the future? Does he think continued boycott action will prevent the League from finishing by its scheduled cut-off date?</p>
<p>Up until the time of publication, <em>Wired86</em>8 was unable to reach the Rosa coach and TTSL President for comment. And no new posts by him had appeared on <em>Facebook</em>.<!-- /1102611958/wired868/wired868_728x90_article_bottom filter --></p>
<div id="div-gpt-ad-1489961885409-5" class="dfp-ad leaderboard in-article"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1489961885409-5"); });</script></div>

<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from Wired868</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-38221" data-post-type="none" ><a href="https://wired868.com/2017/05/05/green-light-for-ttsl-as-ttfa-recognises-new-league-look-loy-seeking-local-sponsor/" class="wp_rp_thumbnail"><img src="https://static.wired868.com/wp-content/uploads/2016/01/moruga-nigel-john-rosa-ftr-150x150.jpg" alt="Green light for TTSL as TTFA recognises new league; Look Loy seeking local sponsor" width="150" height="150" /></a><a href="https://wired868.com/2017/05/05/green-light-for-ttsl-as-ttfa-recognises-new-league-look-loy-seeking-local-sponsor/" class="wp_rp_title">Green light for TTSL as TTFA recognises new league; Look Loy seeking local sponsor</a></li><li data-position="1" data-poid="in-43171" data-post-type="none" ><a href="https://wired868.com/2017/11/14/look-loy-offers-qualified-apology-to-tobago-referees-after-ttsl-boycott-on-sunday/" class="wp_rp_thumbnail"><img src="https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford-ftr-150x150.jpg" alt="Look Loy offers qualified apology to Tobago referees after TTSL boycott on Sunday" width="150" height="150" /></a><a href="https://wired868.com/2017/11/14/look-loy-offers-qualified-apology-to-tobago-referees-after-ttsl-boycott-on-sunday/" class="wp_rp_title">Look Loy offers qualified apology to Tobago referees after TTSL boycott on Sunday</a></li><li data-position="2" data-poid="in-43016" data-post-type="none" ><a href="https://wired868.com/2017/11/10/ttsl-disciplinary-committee-ready-to-act-on-hinds-look-loy-report-but-will-ttfa-get-involved/" class="wp_rp_thumbnail"><img width="150" height="150" src="https://static.wired868.com/wp-content/uploads/2016/12/ttfa-david-john-williams-cecile-hinds-ref-ftr-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" data-attachment-id="35180" data-permalink="https://wired868.com/ttfa-david-john-williams-cecile-hinds-ref-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2016/12/ttfa-david-john-williams-cecile-hinds-ref-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ttfa-david-john-williams-cecile-hinds-ref-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2016/12/ttfa-david-john-williams-cecile-hinds-ref-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2016/12/ttfa-david-john-williams-cecile-hinds-ref-ftr-600x400.jpg" /></a><a href="https://wired868.com/2017/11/10/ttsl-disciplinary-committee-ready-to-act-on-hinds-look-loy-report-but-will-ttfa-get-involved/" class="wp_rp_title">TTSL Disciplinary Committee ready to act on Hinds’ “Look Loy report” but will TTFA get involved?</a></li><li data-position="3" data-poid="in-38458" data-post-type="none" ><a href="https://wired868.com/2017/05/17/san-juan-survive-ssfl-members-defy-executive-and-standings-to-keep-bourg-boys-in-top-flight/" class="wp_rp_thumbnail"><img width="150" height="150" src="https://static.wired868.com/wp-content/uploads/2016/12/san-juan-jerome-cyrus-fans-intercol-ftr-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" data-attachment-id="35291" data-permalink="https://wired868.com/san-juan-jerome-cyrus-fans-intercol-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2016/12/san-juan-jerome-cyrus-fans-intercol-ftr.jpg" data-orig-size="600,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="san-juan-jerome-cyrus-fans-intercol-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2016/12/san-juan-jerome-cyrus-fans-intercol-ftr-500x325.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2016/12/san-juan-jerome-cyrus-fans-intercol-ftr-600x390.jpg" /></a><a href="https://wired868.com/2017/05/17/san-juan-survive-ssfl-members-defy-executive-and-standings-to-keep-bourg-boys-in-top-flight/" class="wp_rp_title">San Juan survive! SSFL members defy executive and standings to keep Bourg boys in top flight</a></li><li data-position="4" data-poid="in-39633" data-post-type="none" ><a href="https://wired868.com/2017/07/15/ttsl-in-election-mode-look-loy-ottley-discuss-visions-and-potential-conflicts-of-interest/" class="wp_rp_thumbnail"><img width="150" height="150" src="https://static.wired868.com/wp-content/uploads/2017/02/ttsl-darryl-smith-look-loy-ftr-300x300.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" data-attachment-id="36258" data-permalink="https://wired868.com/ttsl-darryl-smith-look-loy-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/02/ttsl-darryl-smith-look-loy-ftr.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ttsl-darryl-smith-look-loy-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/02/ttsl-darryl-smith-look-loy-ftr-500x282.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/02/ttsl-darryl-smith-look-loy-ftr-600x338.jpg" /></a><a href="https://wired868.com/2017/07/15/ttsl-in-election-mode-look-loy-ottley-discuss-visions-and-potential-conflicts-of-interest/" class="wp_rp_title">TTSL in election mode: Look Loy, Ottley discuss visions and potential conflicts of interest</a></li><li data-position="5" data-poid="in-39502" data-post-type="none" ><a href="https://wired868.com/2017/07/07/is-ttfa-getting-better-or-worse-cfa-triumph-look-loys-delayed-ascendancy-and-multiple-financial-queries/" class="wp_rp_thumbnail"><img width="150" height="100" src="https://static.wired868.com/wp-content/uploads/2017/03/ttfa-david-john-williams-darryl-smith-ftr-150x100.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/03/ttfa-david-john-williams-darryl-smith-ftr-150x100.jpg 150w, https://static.wired868.com/wp-content/uploads/2017/03/ttfa-david-john-williams-darryl-smith-ftr-500x333.jpg 500w, https://static.wired868.com/wp-content/uploads/2017/03/ttfa-david-john-williams-darryl-smith-ftr.jpg 600w, https://static.wired868.com/wp-content/uploads/2017/03/ttfa-david-john-williams-darryl-smith-ftr-310x205.jpg 310w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="37219" data-permalink="https://wired868.com/ttfa-david-john-williams-darryl-smith-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/03/ttfa-david-john-williams-darryl-smith-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ttfa-david-john-williams-darryl-smith-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/03/ttfa-david-john-williams-darryl-smith-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/03/ttfa-david-john-williams-darryl-smith-ftr-600x400.jpg" /></a><a href="https://wired868.com/2017/07/07/is-ttfa-getting-better-or-worse-cfa-triumph-look-loys-delayed-ascendancy-and-multiple-financial-queries/" class="wp_rp_title">Is TTFA getting better or worse? CFA triumph, Look Loy’s delayed ascendancy and multiple financial queries</a></li></ul></div></div>
                
                            </div><!-- .entry /-->
            <span style="display:none"><a href="https://wired868.com/tag/bethel-united/" rel="tag">Bethel United</a> <a href="https://wired868.com/tag/camara-david/" rel="tag">Camara David</a> <a href="https://wired868.com/tag/cecile-hinds/" rel="tag">Cecile Hinds</a> <a href="https://wired868.com/tag/fc-santa-rosa/" rel="tag">FC Santa Rosa</a> <a href="https://wired868.com/tag/guaya-united/" rel="tag">Guaya United</a> <a href="https://wired868.com/tag/joseph-taylor/" rel="tag">Joseph Taylor</a> <a href="https://wired868.com/tag/jovan-rochford/" rel="tag">Jovan Rochford</a> <a href="https://wired868.com/tag/keith-look-loy/" rel="tag">Keith Look Loy</a> <a href="https://wired868.com/tag/noel-bynoe/" rel="tag">Noel Bynoe</a> <a href="https://wired868.com/tag/osmond-downer/" rel="tag">Osmond Downer</a> <a href="https://wired868.com/tag/tra/" rel="tag">TRA</a> <a href="https://wired868.com/tag/ttfra/" rel="tag">TTFRA</a> <a href="https://wired868.com/tag/ttsl/" rel="tag">TTSL</a></span>            <span style="display:none" class="updated">2017-11-18</span>
                            <div style="display:none" class="vcard author" itemprop="author" itemscope
                     itemtype="http://schema.org/Person"><strong class="fn"
                                                                 itemprop="name"><a href="https://wired868.com/author/roneil-walcott/" title="Posts by Roneil Walcott" rel="author">Roneil Walcott</a></strong>
                </div>
            
            <div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://wp.me/p4k9te-bfH" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wp.me/p4k9te-bfH" data-text="Disgruntled Tobago refs willing to resume service but eye TTSL Look Loy investigation" data-via="wired868" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://wp.me/p4k9te-bfH"></div></li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://wp.me/p4k9te-bfH" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p4k9te-bfH&amp;media=https://static.wired868.com/wp-content/uploads/2017/06/ttsl-keith-look-loy-chris-anderson-caribbean-football-trust-ftr-600x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->            <div class="clear"></div>
        </div><!-- .post-inner -->
    </article><!-- .post-listing -->
    <p class="post-tag">Tags <a href="https://wired868.com/tag/bethel-united/" rel="tag">Bethel United</a> <a href="https://wired868.com/tag/camara-david/" rel="tag">Camara David</a> <a href="https://wired868.com/tag/cecile-hinds/" rel="tag">Cecile Hinds</a> <a href="https://wired868.com/tag/fc-santa-rosa/" rel="tag">FC Santa Rosa</a> <a href="https://wired868.com/tag/guaya-united/" rel="tag">Guaya United</a> <a href="https://wired868.com/tag/joseph-taylor/" rel="tag">Joseph Taylor</a> <a href="https://wired868.com/tag/jovan-rochford/" rel="tag">Jovan Rochford</a> <a href="https://wired868.com/tag/keith-look-loy/" rel="tag">Keith Look Loy</a> <a href="https://wired868.com/tag/noel-bynoe/" rel="tag">Noel Bynoe</a> <a href="https://wired868.com/tag/osmond-downer/" rel="tag">Osmond Downer</a> <a href="https://wired868.com/tag/tra/" rel="tag">TRA</a> <a href="https://wired868.com/tag/ttfra/" rel="tag">TTFRA</a> <a href="https://wired868.com/tag/ttsl/" rel="tag">TTSL</a></p>

    <div class="e3lan e3lan-post">							</div>
            <section id="author-box">
            <div class="block-head">
                <h3>AboutRoneil Walcott </h3>
                <div class="stripe-line"></div>
            </div>
            <div class="post-listing">
                <div class="author-bio">
	<div class="author-avatar">
		<img src="https://static.wired868.com/wp-content/uploads/userphoto/371.thumbnail.jpeg" alt="Roneil Walcott" width="80" height="78" class="photo" />	</div><!-- #author-avatar -->
			<div class="author-description">
						Roneil Walcott is an avid sports fan and freelance reporter with a BA in Mass Communication from COSTAATT. Roneil is a former Harvard and St Mary's College cricketer who once had lofty aspirations of bringing joy to sport fans with the West Indies team. Now, his mission is to keep them on the edge of their seats with sharp commentary from off the playing field.		</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
						<a class="social-facebook" href="https://www.facebook.com/kashif.walcott"><i class="fa fa-facebook"></i></a>
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
	            </div>
        </section><!-- #author-box -->
    

            <div class="post-navigation">
            <div class="post-previous"><a href="https://wired868.com/2017/11/17/intercol-2017-a-score-to-settle-beal-kayoes-pres-lions-and-shiva-boys-take-aim-at-naparima/" rel="prev"><span>Previous</span> Intercol 2017: A score to settle! Beal kayoes Pres Lions as Shiva Boys take aim at Naparima</a></div>
            <div class="post-next"></div>
        </div><!-- .post-navigation -->
    
    
    	
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://wired868.com/2017/11/14/look-loy-offers-qualified-apology-to-tobago-referees-after-ttsl-boycott-on-sunday/">
					<img width="248" height="165" src="https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford-ftr.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford-ftr.jpg 600w, https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford-ftr-150x100.jpg 150w, https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford-ftr-500x333.jpg 500w" sizes="(max-width: 248px) 100vw, 248px" data-attachment-id="27856" data-permalink="https://wired868.com/rosa-look-loy-rochford-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Allan V. Crane&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1453398371&quot;,&quot;copyright&quot;:&quot;Copyright Caribbean Action Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rosa-look-loy-rochford-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford-ftr-600x400.jpg" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://wired868.com/2017/11/14/look-loy-offers-qualified-apology-to-tobago-referees-after-ttsl-boycott-on-sunday/" rel="bookmark">Look Loy offers qualified apology to Tobago referees after TTSL boycott on Sunday</a></h2>
			<p>Trinidad and Tobago Super League (TTSL) President Keith Look Loy has attempted to quell a &hellip;</p>
		</div>
			</section>
			
			
	
    
    <!-- /1102611958/wired868/wired868_728x90_before_reply -->
    <div id='div-gpt-ad-1504704197425-0' class="dfp-ad">
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504704197425-0'); });
        </script>
    </div>

    		
<div id="comments">

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/18/disgruntled-tobago-refs-willing-to-resume-service-but-eye-ttsl-look-loy-investigation/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wired868.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_invisible"><div id="gglcptch_recaptcha_1783011619" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcsOCEUAAAAADpuJxHEWpk5FEKVojbC6sRmDxAV" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43257' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	<div class="clear"></div>





</div><!-- #comments -->

</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="search-2" class="widget widget_search"><div class="widget-top"><h4>Search</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="https://wired868.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="blog_subscription-5" class="widget jetpack_subscription_widget"><div class="widget-top"><h4>Subscribe Now</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				<div id="subscribe-text"><p>Enter your email address for free notifications of new Wired868 stories.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://wired868.com/2017/11/18/disgruntled-tobago-refs-willing-to-resume-service-but-eye-ttsl-look-loy-investigation/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div><!-- .widget /-->			<div id="text-html-widget-28" class="text-html-box" >
			<!-- /1102611958/wired868/wired868_300x250_right_side_middle -->
<div id='div-gpt-ad-1490284919123-0' class="dfp-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490284919123-0'); });
</script>
</div>			</div>
			<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/11/16/jebodhsingh-and-lakhan-charged-with-six-counts-of-fraud-each-over-ssfl-scandal/" title="Fyzabad principal and PE teacher charged with six counts of fraud each over SSFL scandal" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-troy-jebodhsingh-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="42398" data-permalink="https://wired868.com/fyzabad-troy-jebodhsingh-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-troy-jebodhsingh-ftr.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fyzabad-troy-jebodhsingh-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-troy-jebodhsingh-ftr-500x282.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-troy-jebodhsingh-ftr-600x338.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2017/11/16/jebodhsingh-and-lakhan-charged-with-six-counts-of-fraud-each-over-ssfl-scandal/">Fyzabad principal and PE teacher charged with six counts of fraud each over SSFL scandal</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 16 November 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/11/16/jebodhsingh-and-lakhan-charged-with-six-counts-of-fraud-each-over-ssfl-scandal/#comments">136</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/11/10/ttsl-disciplinary-committee-ready-to-act-on-hinds-look-loy-report-but-will-ttfa-get-involved/" title="TTSL Disciplinary Committee ready to act on Hinds’ “Look Loy report” but will TTFA get involved?" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2016/12/ttfa-david-john-williams-cecile-hinds-ref-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2016/12/ttfa-david-john-williams-cecile-hinds-ref-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2016/12/ttfa-david-john-williams-cecile-hinds-ref-ftr-32x21.jpg 32w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="35180" data-permalink="https://wired868.com/ttfa-david-john-williams-cecile-hinds-ref-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2016/12/ttfa-david-john-williams-cecile-hinds-ref-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ttfa-david-john-williams-cecile-hinds-ref-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2016/12/ttfa-david-john-williams-cecile-hinds-ref-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2016/12/ttfa-david-john-williams-cecile-hinds-ref-ftr-600x400.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2017/11/10/ttsl-disciplinary-committee-ready-to-act-on-hinds-look-loy-report-but-will-ttfa-get-involved/">TTSL Disciplinary Committee ready to act on Hinds’ “Look Loy report” but will TTFA get involved?</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Friday 10 November 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/11/10/ttsl-disciplinary-committee-ready-to-act-on-hinds-look-loy-report-but-will-ttfa-get-involved/#comments">113</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/11/14/look-loy-offers-qualified-apology-to-tobago-referees-after-ttsl-boycott-on-sunday/" title="Look Loy offers qualified apology to Tobago referees after TTSL boycott on Sunday" rel="bookmark"><img width="110" height="73" src="https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford-ftr.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford-ftr.jpg 600w, https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford-ftr-150x100.jpg 150w, https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford-ftr-500x333.jpg 500w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="27856" data-permalink="https://wired868.com/rosa-look-loy-rochford-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Allan V. Crane&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1453398371&quot;,&quot;copyright&quot;:&quot;Copyright Caribbean Action Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rosa-look-loy-rochford-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2016/01/rosa-look-loy-rochford-ftr-600x400.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2017/11/14/look-loy-offers-qualified-apology-to-tobago-referees-after-ttsl-boycott-on-sunday/">Look Loy offers qualified apology to Tobago referees after TTSL boycott on Sunday</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 14 November 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/11/14/look-loy-offers-qualified-apology-to-tobago-referees-after-ttsl-boycott-on-sunday/#comments">98</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/11/11/molino-rescues-t-soca-warriors-claw-back-to-hold-grenada-2-2/" title="Molino spares T&#038;T blushes; Soca Warriors claw back to hold Grenada 2-2" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/11/grenada-kennedy-hinkson-warriors-kathon-st-hillaire-ftr-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/11/grenada-kennedy-hinkson-warriors-kathon-st-hillaire-ftr-110x75.jpeg 110w, https://static.wired868.com/wp-content/uploads/2017/11/grenada-kennedy-hinkson-warriors-kathon-st-hillaire-ftr-32x21.jpeg 32w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="43055" data-permalink="https://wired868.com/grenada-kennedy-hinkson-warriors-kathon-st-hillaire-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/11/grenada-kennedy-hinkson-warriors-kathon-st-hillaire-ftr.jpeg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grenada-kennedy-hinkson-warriors-kathon-st-hillaire-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/11/grenada-kennedy-hinkson-warriors-kathon-st-hillaire-ftr-500x333.jpeg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/11/grenada-kennedy-hinkson-warriors-kathon-st-hillaire-ftr-600x400.jpeg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2017/11/11/molino-rescues-t-soca-warriors-claw-back-to-hold-grenada-2-2/">Molino spares T&#038;T blushes; Soca Warriors claw back to hold Grenada 2-2</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 11 November 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/11/11/molino-rescues-t-soca-warriors-claw-back-to-hold-grenada-2-2/#comments">85</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/11/14/warriors-disappoint-again-shahdon-strikes-from-off-the-bench-in-drab-draw-with-guyana/" title="Warriors disappoint again; Shahdon strikes from off the bench in drab draw with Guyana" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/11/warriors-neveal-hackshaw-guyana-brandon-beresford-ftr-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/11/warriors-neveal-hackshaw-guyana-brandon-beresford-ftr-110x75.jpeg 110w, https://static.wired868.com/wp-content/uploads/2017/11/warriors-neveal-hackshaw-guyana-brandon-beresford-ftr-32x21.jpeg 32w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="43192" data-permalink="https://wired868.com/warriors-neveal-hackshaw-guyana-brandon-beresford-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/11/warriors-neveal-hackshaw-guyana-brandon-beresford-ftr.jpeg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="warriors-neveal-hackshaw-guyana-brandon-beresford-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/11/warriors-neveal-hackshaw-guyana-brandon-beresford-ftr-500x333.jpeg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/11/warriors-neveal-hackshaw-guyana-brandon-beresford-ftr-600x400.jpeg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2017/11/14/warriors-disappoint-again-shahdon-strikes-from-off-the-bench-in-drab-draw-with-guyana/">Warriors disappoint again; Shahdon strikes from off the bench in drab draw with Guyana</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 14 November 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/11/14/warriors-disappoint-again-shahdon-strikes-from-off-the-bench-in-drab-draw-with-guyana/#comments">83</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/11/15/lawrence-disappointed-in-guyana-result-but-insists-tt-are-on-right-path-for-success/" title="Lawrence disappointed with Guyana result but insists T&#038;T are on right path to success" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/11/warriors-nathaniel-garcia-guyana-celebrate-ftr-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/11/warriors-nathaniel-garcia-guyana-celebrate-ftr-110x75.jpeg 110w, https://static.wired868.com/wp-content/uploads/2017/11/warriors-nathaniel-garcia-guyana-celebrate-ftr-32x21.jpeg 32w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="43190" data-permalink="https://wired868.com/warriors-nathaniel-garcia-guyana-celebrate-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/11/warriors-nathaniel-garcia-guyana-celebrate-ftr.jpeg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="warriors-nathaniel-garcia-guyana-celebrate-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/11/warriors-nathaniel-garcia-guyana-celebrate-ftr-500x333.jpeg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/11/warriors-nathaniel-garcia-guyana-celebrate-ftr-600x400.jpeg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2017/11/15/lawrence-disappointed-in-guyana-result-but-insists-tt-are-on-right-path-for-success/">Lawrence disappointed with Guyana result but insists T&#038;T are on right path to success</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 15 November 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/11/15/lawrence-disappointed-in-guyana-result-but-insists-tt-are-on-right-path-for-success/#comments">80</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/11/12/lawrence-t-molino-its-a-learning-process/" title="Lawrence: T&#038;T “showed character” to level with Grenada; Molino: “It’s a learning process”" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/11/grenada-ricky-modeste-warriors-alvin-jones-ftr-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/11/grenada-ricky-modeste-warriors-alvin-jones-ftr-110x75.jpeg 110w, https://static.wired868.com/wp-content/uploads/2017/11/grenada-ricky-modeste-warriors-alvin-jones-ftr-32x21.jpeg 32w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="43079" data-permalink="https://wired868.com/2017/11/12/lawrence-t-molino-its-a-learning-process/grenada-ricky-modeste-warriors-alvin-jones-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/11/grenada-ricky-modeste-warriors-alvin-jones-ftr.jpeg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grenada-ricky-modeste-warriors-alvin-jones-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/11/grenada-ricky-modeste-warriors-alvin-jones-ftr-500x333.jpeg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/11/grenada-ricky-modeste-warriors-alvin-jones-ftr-600x400.jpeg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2017/11/12/lawrence-t-molino-its-a-learning-process/">Lawrence: T&#038;T “showed character” to level with Grenada; Molino: “It’s a learning process”</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 12 November 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/11/12/lawrence-t-molino-its-a-learning-process/#comments">57</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/11/09/more-bloodletting-at-sportt-directors-mcfarlane-and-jan-axed-after-demanding-transparency/" title="More bloodletting at SPORTT; directors McFarlane and Jan axed after demanding transparency" rel="bookmark"><img width="110" height="62" src="https://static.wired868.com/wp-content/uploads/2015/05/dinanath-ramnarine-rjrnewsonline-ftr.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2015/05/dinanath-ramnarine-rjrnewsonline-ftr.jpg 600w, https://static.wired868.com/wp-content/uploads/2015/05/dinanath-ramnarine-rjrnewsonline-ftr-150x85.jpg 150w, https://static.wired868.com/wp-content/uploads/2015/05/dinanath-ramnarine-rjrnewsonline-ftr-500x282.jpg 500w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="20551" data-permalink="https://wired868.com/dinanath-ramnarine-rjrnewsonline-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2015/05/dinanath-ramnarine-rjrnewsonline-ftr.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dinanath-ramnarine-rjrnewsonline-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2015/05/dinanath-ramnarine-rjrnewsonline-ftr-500x282.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2015/05/dinanath-ramnarine-rjrnewsonline-ftr-600x338.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2017/11/09/more-bloodletting-at-sportt-directors-mcfarlane-and-jan-axed-after-demanding-transparency/">More bloodletting at SPORTT; directors McFarlane and Jan axed after demanding transparency</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 9 November 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/11/09/more-bloodletting-at-sportt-directors-mcfarlane-and-jan-axed-after-demanding-transparency/#comments">54</a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/11/18/disgruntled-tobago-refs-willing-to-resume-service-but-eye-ttsl-look-loy-investigation/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/06/ttsl-keith-look-loy-chris-anderson-caribbean-football-trust-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="38965" data-permalink="https://wired868.com/ttsl-keith-look-loy-chris-anderson-caribbean-football-trust-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/06/ttsl-keith-look-loy-chris-anderson-caribbean-football-trust-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ttsl-keith-look-loy-chris-anderson-caribbean-football-trust-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/06/ttsl-keith-look-loy-chris-anderson-caribbean-football-trust-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/06/ttsl-keith-look-loy-chris-anderson-caribbean-football-trust-ftr-600x400.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/11/18/disgruntled-tobago-refs-willing-to-resume-service-but-eye-ttsl-look-loy-investigation/">Disgruntled Tobago refs willing to resume service but eye TTSL Look Loy investigation</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 18 November 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/11/17/intercol-2017-a-score-to-settle-beal-kayoes-pres-lions-and-shiva-boys-take-aim-at-naparima/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/11/shiva-matthew-beal-pappy-emmanuel-celebrate-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="43264" data-permalink="https://wired868.com/shiva-matthew-beal-pappy-emmanuel-celebrate-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/11/shiva-matthew-beal-pappy-emmanuel-celebrate-ftr.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Sean Morrison&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510938004&quot;,&quot;copyright&quot;:&quot;J-M PHOTOGRAPHY&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shiva-matthew-beal-pappy-emmanuel-celebrate-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/11/shiva-matthew-beal-pappy-emmanuel-celebrate-ftr-500x290.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/11/shiva-matthew-beal-pappy-emmanuel-celebrate-ftr-600x348.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/11/17/intercol-2017-a-score-to-settle-beal-kayoes-pres-lions-and-shiva-boys-take-aim-at-naparima/">Intercol 2017: A score to settle! Beal kayoes Pres Lions as Shiva Boys take aim at Naparima</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Friday 17 November 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/11/16/intercol-2017-nanton-strikes-late-to-lead-saints-past-fatima-tigers-edge-qrc/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/11/cic-gabriel-nanton-fans-students-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="43227" data-permalink="https://wired868.com/cic-gabriel-nanton-fans-students-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/11/cic-gabriel-nanton-fans-students-ftr.jpg" data-orig-size="600,378" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Sean Morrison&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510851871&quot;,&quot;copyright&quot;:&quot;J-M PHOTOGRAPHY&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cic-gabriel-nanton-fans-students-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/11/cic-gabriel-nanton-fans-students-ftr-500x315.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/11/cic-gabriel-nanton-fans-students-ftr-600x378.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/11/16/intercol-2017-nanton-strikes-late-to-lead-saints-past-fatima-tigers-edge-qrc/">Intercol 2017: Nanton strikes late to lead “Saints” past Fatima; Tigers edge QRC</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 16 November 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/11/16/jebodhsingh-and-lakhan-charged-with-six-counts-of-fraud-each-over-ssfl-scandal/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-troy-jebodhsingh-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="42398" data-permalink="https://wired868.com/fyzabad-troy-jebodhsingh-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-troy-jebodhsingh-ftr.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fyzabad-troy-jebodhsingh-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-troy-jebodhsingh-ftr-500x282.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/10/fyzabad-troy-jebodhsingh-ftr-600x338.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/11/16/jebodhsingh-and-lakhan-charged-with-six-counts-of-fraud-each-over-ssfl-scandal/">Fyzabad principal and PE teacher charged with six counts of fraud each over SSFL scandal</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 16 November 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/11/16/qrc-cricket-remembers-1972-intercol-win-justice-moosai-to-address-anniversary-celebration-at-harvard/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/09/qrc-nigel-durrant-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="41329" data-permalink="https://wired868.com/qrc-nigel-durrant-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/09/qrc-nigel-durrant-ftr.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="qrc-nigel-durrant-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/09/qrc-nigel-durrant-ftr-500x282.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/09/qrc-nigel-durrant-ftr-600x338.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/11/16/qrc-cricket-remembers-1972-intercol-win-justice-moosai-to-address-anniversary-celebration-at-harvard/">QRC cricket remembers 1972 Intercol win; Justice Moosai to address anniversary celebration at Harvard</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 16 November 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/11/15/intercol-2017-bourne-helps-five-star-caps-to-central-final-clash-with-chaguanas/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/11/caps-theophilus-bourne-celebrate-prese-chag-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/11/caps-theophilus-bourne-celebrate-prese-chag-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2017/11/caps-theophilus-bourne-celebrate-prese-chag-ftr-32x21.jpg 32w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="43211" data-permalink="https://wired868.com/caps-theophilus-bourne-celebrate-prese-chag-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/11/caps-theophilus-bourne-celebrate-prese-chag-ftr.jpg" data-orig-size="600,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Allan V. Crane&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;2017.11.15: Caps&#039; Theophilus Bourne reacts after narrowly missing a scoring opportunity with Pres Chag defendersMatthias Sudwah and Frantz Abdullah (background right) during the Intercol East Zone Semifinals between Carapichaima East Secondary and Presentation College Chagunas at the Ato Boldon Stadium, Couva. Photo: Allan V. Crane\/CA-images.&quot;,&quot;created_timestamp&quot;:&quot;1510767740&quot;,&quot;copyright&quot;:&quot;\u00a9Allan V. Crane 2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="caps-theophilus-bourne-celebrate-prese-chag-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/11/caps-theophilus-bourne-celebrate-prese-chag-ftr-500x328.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/11/caps-theophilus-bourne-celebrate-prese-chag-ftr-600x394.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/11/15/intercol-2017-bourne-helps-five-star-caps-to-central-final-clash-with-chaguanas/">Intercol 2017: Bourne helps five-star “Caps” to Central final clash with Chaguanas</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 15 November 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/11/15/lawrence-disappointed-in-guyana-result-but-insists-tt-are-on-right-path-for-success/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/11/warriors-nathaniel-garcia-guyana-celebrate-ftr-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/11/warriors-nathaniel-garcia-guyana-celebrate-ftr-110x75.jpeg 110w, https://static.wired868.com/wp-content/uploads/2017/11/warriors-nathaniel-garcia-guyana-celebrate-ftr-32x21.jpeg 32w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="43190" data-permalink="https://wired868.com/warriors-nathaniel-garcia-guyana-celebrate-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/11/warriors-nathaniel-garcia-guyana-celebrate-ftr.jpeg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="warriors-nathaniel-garcia-guyana-celebrate-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/11/warriors-nathaniel-garcia-guyana-celebrate-ftr-500x333.jpeg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/11/warriors-nathaniel-garcia-guyana-celebrate-ftr-600x400.jpeg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/11/15/lawrence-disappointed-in-guyana-result-but-insists-tt-are-on-right-path-for-success/">Lawrence disappointed with Guyana result but insists T&#038;T are on right path to success</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 15 November 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/11/14/warriors-disappoint-again-shahdon-strikes-from-off-the-bench-in-drab-draw-with-guyana/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/11/warriors-neveal-hackshaw-guyana-brandon-beresford-ftr-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/11/warriors-neveal-hackshaw-guyana-brandon-beresford-ftr-110x75.jpeg 110w, https://static.wired868.com/wp-content/uploads/2017/11/warriors-neveal-hackshaw-guyana-brandon-beresford-ftr-32x21.jpeg 32w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="43192" data-permalink="https://wired868.com/warriors-neveal-hackshaw-guyana-brandon-beresford-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/11/warriors-neveal-hackshaw-guyana-brandon-beresford-ftr.jpeg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="warriors-neveal-hackshaw-guyana-brandon-beresford-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/11/warriors-neveal-hackshaw-guyana-brandon-beresford-ftr-500x333.jpeg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/11/warriors-neveal-hackshaw-guyana-brandon-beresford-ftr-600x400.jpeg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/11/14/warriors-disappoint-again-shahdon-strikes-from-off-the-bench-in-drab-draw-with-guyana/">Warriors disappoint again; Shahdon strikes from off the bench in drab draw with Guyana</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 14 November 2017</span>		</li>
			
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/10210555414344853/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/11/16/intercol-2017-nanton-strikes-late-to-lead-saints-past-fatima-tigers-edge-qrc/#comment-195537">
		Ashton-Quashie Trini: I was there. Wow they left fatima motion less... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/10210592898927770/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/10/31/chasing-goals-2017-presenting-the-striped-saints-st-marys-college/#comment-195533">
		Sarah Moses Lee: Well done saints... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/2158588410825337/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/11/16/jebodhsingh-and-lakhan-charged-with-six-counts-of-fraud-each-over-ssfl-scandal/#comment-195532">
		Daren Sookoo: Investigate all schools in SSFL/Intercol... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/10156016992733944/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/10/31/chasing-goals-2017-presenting-the-striped-saints-st-marys-college/#comment-195531">
		Michele Mohammed: March on boys of cic! Let integrity always be our guide.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/10156016992733944/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/10/31/chasing-goals-2017-presenting-the-striped-saints-st-marys-college/#comment-195530">
		Michele Mohammed: Lovely... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/10158486815990276/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/11/16/jebodhsingh-and-lakhan-charged-with-six-counts-of-fraud-each-over-ssfl-scandal/#comment-195527">
		Kester Lendor: Wrong school dude. Ur thinking of the Anglican or Intermediate as they're referr... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/1247081312069113/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/11/16/jebodhsingh-and-lakhan-charged-with-six-counts-of-fraud-each-over-ssfl-scandal/#comment-195524">
		Joy Davis: Lasana Liburd but it is not ridiculous and incorrect to clandestinely suggest th... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/1591726897518905/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/11/16/jebodhsingh-and-lakhan-charged-with-six-counts-of-fraud-each-over-ssfl-scandal/#comment-195521">
		Nigel Tyrell P. Reid: Have plenty top footballers over the years with less than two passes....plenty... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://wired868.com/tag/soca-warriors/" class="tag-cloud-link tag-link-66 tag-link-position-1" style="font-size: 8pt;">Soca Warriors</a>
<a href="https://wired868.com/tag/ttfa/" class="tag-cloud-link tag-link-1313 tag-link-position-2" style="font-size: 8pt;">TTFA</a>
<a href="https://wired868.com/tag/w-connection/" class="tag-cloud-link tag-link-148 tag-link-position-3" style="font-size: 8pt;">W Connection</a>
<a href="https://wired868.com/tag/central-fc/" class="tag-cloud-link tag-link-486 tag-link-position-4" style="font-size: 8pt;">Central FC</a>
<a href="https://wired868.com/tag/jack-warner/" class="tag-cloud-link tag-link-3 tag-link-position-5" style="font-size: 8pt;">Jack Warner</a>
<a href="https://wired868.com/tag/2018-world-cup/" class="tag-cloud-link tag-link-692 tag-link-position-6" style="font-size: 8pt;">2018 World Cup</a>
<a href="https://wired868.com/tag/peoples-partnership/" class="tag-cloud-link tag-link-50 tag-link-position-7" style="font-size: 8pt;">People&#039;s Partnership</a>
<a href="https://wired868.com/tag/stephen-hart/" class="tag-cloud-link tag-link-1268 tag-link-position-8" style="font-size: 8pt;">Stephen Hart</a>
<a href="https://wired868.com/tag/kamla-persad-bissessar/" class="tag-cloud-link tag-link-43 tag-link-position-9" style="font-size: 8pt;">Kamla Persad-Bissessar</a>
<a href="https://wired868.com/tag/david-john-williams/" class="tag-cloud-link tag-link-350 tag-link-position-10" style="font-size: 8pt;">David John Williams</a>
<a href="https://wired868.com/tag/keith-rowley/" class="tag-cloud-link tag-link-35 tag-link-position-11" style="font-size: 8pt;">Keith Rowley</a>
<a href="https://wired868.com/tag/raymond-tim-kee/" class="tag-cloud-link tag-link-596 tag-link-position-12" style="font-size: 8pt;">Raymond Tim Kee</a>
<a href="https://wired868.com/tag/pnm/" class="tag-cloud-link tag-link-135 tag-link-position-13" style="font-size: 8pt;">PNM</a>
<a href="https://wired868.com/tag/trinidad-and-tobago-police/" class="tag-cloud-link tag-link-93 tag-link-position-14" style="font-size: 8pt;">Trinidad and Tobago police</a>
<a href="https://wired868.com/tag/defence-force/" class="tag-cloud-link tag-link-154 tag-link-position-15" style="font-size: 8pt;">Defence Force</a>
<a href="https://wired868.com/tag/olympics-2016/" class="tag-cloud-link tag-link-2396 tag-link-position-16" style="font-size: 8pt;">Olympics 2016</a>
<a href="https://wired868.com/tag/jan-michael-williams/" class="tag-cloud-link tag-link-105 tag-link-position-17" style="font-size: 8pt;">Jan-Michael Williams</a>
<a href="https://wired868.com/tag/kenwyne-jones/" class="tag-cloud-link tag-link-296 tag-link-position-18" style="font-size: 8pt;">Kenwyne Jones</a>
<a href="https://wired868.com/tag/ministry-of-sport/" class="tag-cloud-link tag-link-399 tag-link-position-19" style="font-size: 8pt;">Ministry of Sport</a>
<a href="https://wired868.com/tag/caledonia-aia/" class="tag-cloud-link tag-link-73 tag-link-position-20" style="font-size: 8pt;">Caledonia AIA</a>
<a href="https://wired868.com/tag/north-east-stars/" class="tag-cloud-link tag-link-158 tag-link-position-21" style="font-size: 8pt;">North East Stars</a>
<a href="https://wired868.com/tag/sheldon-phillips/" class="tag-cloud-link tag-link-1246 tag-link-position-22" style="font-size: 8pt;">Sheldon Phillips</a>
<a href="https://wired868.com/tag/joevin-jones/" class="tag-cloud-link tag-link-152 tag-link-position-23" style="font-size: 8pt;">Joevin Jones</a>
<a href="https://wired868.com/tag/trinidad-and-tobago-media/" class="tag-cloud-link tag-link-23 tag-link-position-24" style="font-size: 8pt;">Trinidad and Tobago media</a>
<a href="https://wired868.com/tag/ttff/" class="tag-cloud-link tag-link-7 tag-link-position-25" style="font-size: 8pt;">TTFF</a>			</div>
			
		</div>
	</div><!-- .widget /-->
			<div id="text-html-widget-20" class="text-html-box" style="text-align:center;">
			<!--  middle /1102611958/wired868/wired868_300x250 -->
<div id='div-gpt-ad-1489961885409-3' class="dfp-ad"'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-3'); });
</script>
</div>			</div>
		<div id="video-widget-2" class="widget video-widget"><div class="widget-top"><h4>Featured Video</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><iframe width="320" height="180" src="https://www.youtube.com/embed/xtLW65tfZZw?feature=oembed" frameborder="0" gesture="media" allowfullscreen></iframe></div></div><!-- .widget /-->			<div id="text-html-widget-19" class="text-html-box" style="text-align:center;">
			<!-- /1102611958/wired868/wired868_125x125 -->
<div id='div-gpt-ad-1489961885409-0' style='height:125px; width:125px; float:left'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-0'); });
</script>
</div>


<!-- /1102611958/wired868/wired868_125x125_right_side_bar2 -->
<div id='div-gpt-ad-1489961885409-1' style='height:125px; width:125px;float:right;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-1'); });
</script>
</div>
<!-- Pro League., w/ -->			</div>
		<div id="jr_insta_slider-2" class="widget jr-insta-slider"><div class="widget-top"><h4>Wired868 on Instagram</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-2').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-2'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/p/BbZoOfVBsxJ/" target="_blank" title="Watch it dey Trinidad and Tobago forward Akeem Roach centrehellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/23421815_180051715881582_7103800694116712448_n.jpg" alt="Watch it dey Trinidad and Tobago forward Akeem Roach centrehellip" title="Watch it dey Trinidad and Tobago forward Akeem Roach centrehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>6 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Watch it dey... Trinidad and Tobago forward Akeem Roach (centre) tries to hold off Grenada midfielder Shandon Baptiste (left) during international friendly action at the Ato Boldon Stadium in Couva on 11 November 2017. Photo: Chevaughn Christopher/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BbmSePVB-TE/" target="_blank" title="Yuh on kicks hoss! Carapichaima East Secondary star Theophilus Bournehellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/23594428_147463572650574_6747990789973868544_n.jpg" alt="Yuh on kicks hoss! Carapichaima East Secondary star Theophilus Bournehellip" title="Yuh on kicks hoss! Carapichaima East Secondary star Theophilus Bournehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>15 hours ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Yuh on kicks hoss! Carapichaima East Secondary star Theophilus Bourne (far right) enjoys himself during Intercol Central Zone semifinal action against Presentation (Chaguanas) at the Ato Boldon Stadium on 15 November 2017. Photo: Allan V Crane/CA-Images/Wired868 Please</span>
</div>
</li><li><a href="https://www.instagram.com/p/BbZZGQABeOO/" target="_blank" title="Balo to the rescue Trinidad and Tobago forward Jamille Boatswainhellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/23421407_162911707782581_2450454429220995072_n.jpg" alt="Balo to the rescue Trinidad and Tobago forward Jamille Boatswainhellip" title="Balo to the rescue Trinidad and Tobago forward Jamille Boatswainhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>6 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>“Balo” to the rescue... Trinidad and Tobago forward Jamille Boatswain (right) chases the ball during international friendly action against Grenada at the Ato Boldon Stadium in Couva on 11 November 2017. Boatswain scored in the 88th minute as the Soca Warriors fought back to draw 2-2. Photo: Chevaughn Christopher/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BbahTckB2Dz/" target="_blank" title="Whaaack! Naparima College midfielder Mark Ramdeen takes a crack athellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/23498364_127618021247616_1088427498301030400_n.jpg" alt="Whaaack! Naparima College midfielder Mark Ramdeen takes a crack athellip" title="Whaaack! Naparima College midfielder Mark Ramdeen takes a crack athellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Whaaack! Naparima College midfielder Mark Ramdeen takes a crack at goal during Coca Cola Intercol South Zone quarterfinal action against Pleasantville Secondary at the Mannie Ramjohn Stadium on 10 November 2017. Photo: Sean Morrison/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BbZYvh_Bf2c/" target="_blank" title="Charlie on the spot!! St Benedicts College attacked Jaycee Parashellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/23498706_126623144675414_995952630465298432_n.jpg" alt="Charlie on the spot!! St Benedicts College attacked Jaycee Parashellip" title="Charlie on the spot!! St Benedicts College attacked Jaycee Parashellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>6 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Charlie on the spot!! St Benedict’s College attacked Jaycee Paras (left) tries to beat La Romaine Secondary goalkeeper Randy Gomez during Coca Cola Intercol South Zone quarterfinal action at the Mannie Ramjohn Stadium on 10 November 2017. Photo: Sean Morrison/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BbhCXI1hMZb/" target="_blank" title="Clean up on aisle 16! Trinidad and Tobago attacker Levihellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/23498864_177085756208332_1694683576903139328_n.jpg" alt="Clean up on aisle 16! Trinidad and Tobago attacker Levihellip" title="Clean up on aisle 16! Trinidad and Tobago attacker Levihellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Clean up on aisle 16! Trinidad and Tobago attacker Levi Garcia (right) leaves Guyana captain Samuel Cox for dead during international friendly action at the Ato Boldon Stadium in Couva on 14 November 2017. The two nations played to a 1-1 draw. Photo: Chevaughn Christopher/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BbdVypiBGXp/" target="_blank" title="Oh shims! Trinity College Moka player Jahdel Hill centre headshellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/23498328_141354209850646_232745338627162112_n.jpg" alt="Oh shims! Trinity College Moka player Jahdel Hill centre headshellip" title="Oh shims! Trinity College Moka player Jahdel Hill centre headshellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Oh shims! Trinity College Moka player Jahdel Hill (centre) heads over an empty goal while QRC goalkeeper Jacques Poon-Lewis (left) looks on anxiously during Coca Cola North Zone quarterfinal action at the Hasely Crawford Stadium on 13 November 2017. QRC won 2-0. Photo: Sean Morrison/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BbYW78dBLeP/" target="_blank" title="The short boss switches sides Trinidadborn Grenada midfielder Kennedy Hinksonhellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/23417080_363492284109965_474918581440610304_n.jpg" alt="The short boss switches sides Trinidadborn Grenada midfielder Kennedy Hinksonhellip" title="The short boss switches sides Trinidadborn Grenada midfielder Kennedy Hinksonhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>6 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>The short boss switches sides... Trinidad-born Grenada midfielder Kennedy Hinkson (right) tries to evade a challenge from Trinidad and Tobago winger Kathon St Hillaire (left) while Jared London looks on during international friendly action at the Ato Boldon Stadium in Couva on 11 November 2017. Photo: Chevaughn Christopher/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BbgMhwQBG4e/" target="_blank" title="He can Hack it Trinidad and Tobago midfielder Neveal Hackshawhellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/23594788_1669138756493639_882869044959510528_n.jpg" alt="He can Hack it Trinidad and Tobago midfielder Neveal Hackshawhellip" title="He can Hack it Trinidad and Tobago midfielder Neveal Hackshawhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>He can Hack it... Trinidad and Tobago midfielder Neveal Hackshaw (centre) tries to escape the attentions of Guyana midfielder Brandon Beresford (left) while Soca Warriors coach Dennis Lawrence looks on during international friendly action at the Ato Boldon Stadium in Couva on 14 November 2017. Both teams played to a 1-1 draw. Photo: Chevaughn Christopher/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BbmaeY8h7q3/" target="_blank" title="My ball! St Marys College attacker Trey La Motte righthellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/23668045_1924990550850046_5355529269822881792_n.jpg" alt="My ball! St Marys College attacker Trey La Motte righthellip" title="My ball! St Marys College attacker Trey La Motte righthellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>14 hours ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>My ball! St Mary’s College attacker Trey La Motte (right) tries to hold off Fatima College defender Jaheim Aguilleria during North Intercol semifinal action at the Hasely Crawford Stadium on 16 November 2017. Photo: Sean Morrison/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/Bba8pWHBH1O/" target="_blank" title="Catch me if you can Trinidad and Tobago winger Levihellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/23421996_1950722421917421_3405639054019002368_n.jpg" alt="Catch me if you can Trinidad and Tobago winger Levihellip" title="Catch me if you can Trinidad and Tobago winger Levihellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Catch me if you can... Trinidad and Tobago winger Levi Garcia (right) tries to escape from Grenada full-back Ethan Francois-Ravalier during international friendly action at the Ato Boldon Stadium in Couva on 11 November 2017. Photo: Chevaughn Christopher/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BblM1IRBnWD/" target="_blank" title="Oh when the Saints St Marys College captain Gabriel Nantonhellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/23667762_1425443580886690_6090830857763815424_n.jpg" alt="Oh when the Saints St Marys College captain Gabriel Nantonhellip" title="Oh when the Saints St Marys College captain Gabriel Nantonhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 day ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Oh when the Saints... St Mary’s College captain Gabriel Nanton (centre) runs over to his schoolmates to celebrate his late goal against Fatima College during North Intercol semifinal action at the Hasely Crawford Stadium on 16 November 2017. Photo: Sean Morrison/Wired868</span>
</div>
</li></ul>
</div></div></div><!-- .widget /-->			<div id="text-html-widget-29" class="text-html-box" >
			<!-- /1102611958/wired868/wired868_300x250_right_side_bar_bottom1 -->
<div class="dfp-ad" id='div-gpt-ad-1504680240621-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504680240621-0'); });
</script>
</div>			</div>
		<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/Wired868/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->			<div id="text-html-widget-22" class="text-html-box" >
			<!--[the_ad_group id="4023"]-->
<!-- /1102611958/wired868/wired868_300x250_right_side_bar2 -->
<div id='div-gpt-ad-1489961885409-4'  class="dfp-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-4'); });
</script>
</div>			</div>
					<div id="text-html-widget-18" class="text-html-box" >
						</div>
		<div id="archives-3" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://wired868.com/2017/11/'> November 2017 </option>
	<option value='https://wired868.com/2017/10/'> October 2017 </option>
	<option value='https://wired868.com/2017/09/'> September 2017 </option>
	<option value='https://wired868.com/2017/08/'> August 2017 </option>
	<option value='https://wired868.com/2017/07/'> July 2017 </option>
	<option value='https://wired868.com/2017/06/'> June 2017 </option>
	<option value='https://wired868.com/2017/05/'> May 2017 </option>
	<option value='https://wired868.com/2017/04/'> April 2017 </option>
	<option value='https://wired868.com/2017/03/'> March 2017 </option>
	<option value='https://wired868.com/2017/02/'> February 2017 </option>
	<option value='https://wired868.com/2017/01/'> January 2017 </option>
	<option value='https://wired868.com/2016/12/'> December 2016 </option>
	<option value='https://wired868.com/2016/11/'> November 2016 </option>
	<option value='https://wired868.com/2016/10/'> October 2016 </option>
	<option value='https://wired868.com/2016/09/'> September 2016 </option>
	<option value='https://wired868.com/2016/08/'> August 2016 </option>
	<option value='https://wired868.com/2016/07/'> July 2016 </option>
	<option value='https://wired868.com/2016/06/'> June 2016 </option>
	<option value='https://wired868.com/2016/05/'> May 2016 </option>
	<option value='https://wired868.com/2016/04/'> April 2016 </option>
	<option value='https://wired868.com/2016/03/'> March 2016 </option>
	<option value='https://wired868.com/2016/02/'> February 2016 </option>
	<option value='https://wired868.com/2016/01/'> January 2016 </option>
	<option value='https://wired868.com/2015/12/'> December 2015 </option>
	<option value='https://wired868.com/2015/11/'> November 2015 </option>
	<option value='https://wired868.com/2015/10/'> October 2015 </option>
	<option value='https://wired868.com/2015/09/'> September 2015 </option>
	<option value='https://wired868.com/2015/08/'> August 2015 </option>
	<option value='https://wired868.com/2015/07/'> July 2015 </option>
	<option value='https://wired868.com/2015/06/'> June 2015 </option>
	<option value='https://wired868.com/2015/05/'> May 2015 </option>
	<option value='https://wired868.com/2015/04/'> April 2015 </option>
	<option value='https://wired868.com/2015/03/'> March 2015 </option>
	<option value='https://wired868.com/2015/02/'> February 2015 </option>
	<option value='https://wired868.com/2015/01/'> January 2015 </option>
	<option value='https://wired868.com/2014/12/'> December 2014 </option>
	<option value='https://wired868.com/2014/11/'> November 2014 </option>
	<option value='https://wired868.com/2014/10/'> October 2014 </option>
	<option value='https://wired868.com/2014/09/'> September 2014 </option>
	<option value='https://wired868.com/2014/08/'> August 2014 </option>
	<option value='https://wired868.com/2014/07/'> July 2014 </option>
	<option value='https://wired868.com/2014/06/'> June 2014 </option>
	<option value='https://wired868.com/2014/05/'> May 2014 </option>
	<option value='https://wired868.com/2014/04/'> April 2014 </option>
	<option value='https://wired868.com/2014/03/'> March 2014 </option>
	<option value='https://wired868.com/2014/02/'> February 2014 </option>
	<option value='https://wired868.com/2014/01/'> January 2014 </option>
	<option value='https://wired868.com/2013/12/'> December 2013 </option>
	<option value='https://wired868.com/2013/11/'> November 2013 </option>
	<option value='https://wired868.com/2013/10/'> October 2013 </option>
	<option value='https://wired868.com/2013/09/'> September 2013 </option>
	<option value='https://wired868.com/2013/08/'> August 2013 </option>
	<option value='https://wired868.com/2013/07/'> July 2013 </option>
	<option value='https://wired868.com/2013/06/'> June 2013 </option>
	<option value='https://wired868.com/2013/05/'> May 2013 </option>
	<option value='https://wired868.com/2013/04/'> April 2013 </option>
	<option value='https://wired868.com/2013/03/'> March 2013 </option>
	<option value='https://wired868.com/2013/02/'> February 2013 </option>
	<option value='https://wired868.com/2013/01/'> January 2013 </option>
	<option value='https://wired868.com/2012/12/'> December 2012 </option>
	<option value='https://wired868.com/2012/11/'> November 2012 </option>
	<option value='https://wired868.com/2012/10/'> October 2012 </option>
	<option value='https://wired868.com/2012/09/'> September 2012 </option>
	<option value='https://wired868.com/2012/08/'> August 2012 </option>
	<option value='https://wired868.com/2012/07/'> July 2012 </option>
	<option value='https://wired868.com/2012/06/'> June 2012 </option>
	<option value='https://wired868.com/2012/05/'> May 2012 </option>
	<option value='https://wired868.com/2012/04/'> April 2012 </option>
	<option value='https://wired868.com/2012/03/'> March 2012 </option>
	<option value='https://wired868.com/2012/02/'> February 2012 </option>
	<option value='https://wired868.com/2012/01/'> January 2012 </option>

		</select>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /--><div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="tag_cloud-8" class="footer-widget widget_tag_cloud"><div class="footer-widget-top"><h4>Cloud 868</h4></div>
						<div class="footer-widget-container"><div class="tagcloud"><a href="https://wired868.com/tag/201213-pro-league/" class="tag-cloud-link tag-link-485 tag-link-position-1" style="font-size: 8.6436781609195pt;" aria-label="2012/13 Pro League (79 items)">2012/13 Pro League</a>
<a href="https://wired868.com/tag/2013-gold-cup/" class="tag-cloud-link tag-link-641 tag-link-position-2" style="font-size: 8.6436781609195pt;" aria-label="2013 Gold Cup (79 items)">2013 Gold Cup</a>
<a href="https://wired868.com/tag/201314-pro-league/" class="tag-cloud-link tag-link-685 tag-link-position-3" style="font-size: 10.091954022989pt;" aria-label="2013/14 Pro League (96 items)">2013/14 Pro League</a>
<a href="https://wired868.com/tag/201516-pro-league/" class="tag-cloud-link tag-link-2472 tag-link-position-4" style="font-size: 8.1609195402299pt;" aria-label="2015/16 Pro League (73 items)">2015/16 Pro League</a>
<a href="https://wired868.com/tag/2018-world-cup/" class="tag-cloud-link tag-link-692 tag-link-position-5" style="font-size: 16.206896551724pt;" aria-label="2018 World Cup (236 items)">2018 World Cup</a>
<a href="https://wired868.com/tag/angus-eve/" class="tag-cloud-link tag-link-53 tag-link-position-6" style="font-size: 8.4827586206897pt;" aria-label="Angus Eve (77 items)">Angus Eve</a>
<a href="https://wired868.com/tag/anil-roberts/" class="tag-cloud-link tag-link-52 tag-link-position-7" style="font-size: 8.8045977011494pt;" aria-label="Anil Roberts (80 items)">Anil Roberts</a>
<a href="https://wired868.com/tag/brent-sancho/" class="tag-cloud-link tag-link-107 tag-link-position-8" style="font-size: 10.413793103448pt;" aria-label="Brent Sancho (101 items)">Brent Sancho</a>
<a href="https://wired868.com/tag/caledonia-aia/" class="tag-cloud-link tag-link-73 tag-link-position-9" style="font-size: 11.701149425287pt;" aria-label="Caledonia AIA (122 items)">Caledonia AIA</a>
<a href="https://wired868.com/tag/central-fc/" class="tag-cloud-link tag-link-486 tag-link-position-10" style="font-size: 17.011494252874pt;" aria-label="Central FC (260 items)">Central FC</a>
<a href="https://wired868.com/tag/david-john-williams/" class="tag-cloud-link tag-link-350 tag-link-position-11" style="font-size: 14.436781609195pt;" aria-label="David John Williams (182 items)">David John Williams</a>
<a href="https://wired868.com/tag/defence-force/" class="tag-cloud-link tag-link-154 tag-link-position-12" style="font-size: 13.149425287356pt;" aria-label="Defence Force (152 items)">Defence Force</a>
<a href="https://wired868.com/tag/dennis-lawrence/" class="tag-cloud-link tag-link-839 tag-link-position-13" style="font-size: 9.448275862069pt;" aria-label="Dennis Lawrence (89 items)">Dennis Lawrence</a>
<a href="https://wired868.com/tag/fifa-corruption/" class="tag-cloud-link tag-link-17 tag-link-position-14" style="font-size: 8pt;" aria-label="FIFA corruption (71 items)">FIFA corruption</a>
<a href="https://wired868.com/tag/jack-warner/" class="tag-cloud-link tag-link-3 tag-link-position-15" style="font-size: 16.367816091954pt;" aria-label="Jack Warner (238 items)">Jack Warner</a>
<a href="https://wired868.com/tag/jamaal-shabazz/" class="tag-cloud-link tag-link-438 tag-link-position-16" style="font-size: 9.448275862069pt;" aria-label="Jamaal Shabazz (89 items)">Jamaal Shabazz</a>
<a href="https://wired868.com/tag/jan-michael-williams/" class="tag-cloud-link tag-link-105 tag-link-position-17" style="font-size: 12.022988505747pt;" aria-label="Jan-Michael Williams (128 items)">Jan-Michael Williams</a>
<a href="https://wired868.com/tag/joevin-jones/" class="tag-cloud-link tag-link-152 tag-link-position-18" style="font-size: 10.896551724138pt;" aria-label="Joevin Jones (109 items)">Joevin Jones</a>
<a href="https://wired868.com/tag/kamla-persad-bissessar/" class="tag-cloud-link tag-link-43 tag-link-position-19" style="font-size: 14.758620689655pt;" aria-label="Kamla Persad-Bissessar (189 items)">Kamla Persad-Bissessar</a>
<a href="https://wired868.com/tag/keith-rowley/" class="tag-cloud-link tag-link-35 tag-link-position-20" style="font-size: 14.436781609195pt;" aria-label="Keith Rowley (180 items)">Keith Rowley</a>
<a href="https://wired868.com/tag/kenwyne-jones/" class="tag-cloud-link tag-link-296 tag-link-position-21" style="font-size: 12.022988505747pt;" aria-label="Kenwyne Jones (127 items)">Kenwyne Jones</a>
<a href="https://wired868.com/tag/martin-daly/" class="tag-cloud-link tag-link-1679 tag-link-position-22" style="font-size: 9.1264367816092pt;" aria-label="Martin Daly (85 items)">Martin Daly</a>
<a href="https://wired868.com/tag/ministry-of-sport/" class="tag-cloud-link tag-link-399 tag-link-position-23" style="font-size: 11.701149425287pt;" aria-label="Ministry of Sport (123 items)">Ministry of Sport</a>
<a href="https://wired868.com/tag/north-east-stars/" class="tag-cloud-link tag-link-158 tag-link-position-24" style="font-size: 11.218390804598pt;" aria-label="North East Stars (114 items)">North East Stars</a>
<a href="https://wired868.com/tag/olympics-2016/" class="tag-cloud-link tag-link-2396 tag-link-position-25" style="font-size: 12.022988505747pt;" aria-label="Olympics 2016 (129 items)">Olympics 2016</a>
<a href="https://wired868.com/tag/one-on-one/" class="tag-cloud-link tag-link-1464 tag-link-position-26" style="font-size: 8.6436781609195pt;" aria-label="One on one (79 items)">One on one</a>
<a href="https://wired868.com/tag/peoples-partnership/" class="tag-cloud-link tag-link-50 tag-link-position-27" style="font-size: 16.045977011494pt;" aria-label="People&#039;s Partnership (229 items)">People&#039;s Partnership</a>
<a href="https://wired868.com/tag/pnm/" class="tag-cloud-link tag-link-135 tag-link-position-28" style="font-size: 13.471264367816pt;" aria-label="PNM (157 items)">PNM</a>
<a href="https://wired868.com/tag/police-fc/" class="tag-cloud-link tag-link-1169 tag-link-position-29" style="font-size: 8.9655172413793pt;" aria-label="Police FC (82 items)">Police FC</a>
<a href="https://wired868.com/tag/raymond-tim-kee/" class="tag-cloud-link tag-link-596 tag-link-position-30" style="font-size: 13.471264367816pt;" aria-label="Raymond Tim Kee (158 items)">Raymond Tim Kee</a>
<a href="https://wired868.com/tag/san-juan-jabloteh/" class="tag-cloud-link tag-link-498 tag-link-position-31" style="font-size: 10.413793103448pt;" aria-label="San Juan Jabloteh (102 items)">San Juan Jabloteh</a>
<a href="https://wired868.com/tag/sheldon-phillips/" class="tag-cloud-link tag-link-1246 tag-link-position-32" style="font-size: 11.057471264368pt;" aria-label="Sheldon Phillips (110 items)">Sheldon Phillips</a>
<a href="https://wired868.com/tag/soca-warriors/" class="tag-cloud-link tag-link-66 tag-link-position-33" style="font-size: 22pt;" aria-label="Soca Warriors (536 items)">Soca Warriors</a>
<a href="https://wired868.com/tag/st-anns-rangers/" class="tag-cloud-link tag-link-558 tag-link-position-34" style="font-size: 8.9655172413793pt;" aria-label="St Ann&#039;s Rangers (82 items)">St Ann&#039;s Rangers</a>
<a href="https://wired868.com/tag/stephen-hart/" class="tag-cloud-link tag-link-1268 tag-link-position-35" style="font-size: 15.724137931034pt;" aria-label="Stephen Hart (218 items)">Stephen Hart</a>
<a href="https://wired868.com/tag/stuart-charles-fevrier/" class="tag-cloud-link tag-link-63 tag-link-position-36" style="font-size: 8.4827586206897pt;" aria-label="Stuart Charles-Fevrier (77 items)">Stuart Charles-Fevrier</a>
<a href="https://wired868.com/tag/trinidad-and-tobago-media/" class="tag-cloud-link tag-link-23 tag-link-position-37" style="font-size: 10.896551724138pt;" aria-label="Trinidad and Tobago media (108 items)">Trinidad and Tobago media</a>
<a href="https://wired868.com/tag/trinidad-and-tobago-police/" class="tag-cloud-link tag-link-93 tag-link-position-38" style="font-size: 13.310344827586pt;" aria-label="Trinidad and Tobago police (154 items)">Trinidad and Tobago police</a>
<a href="https://wired868.com/tag/ttfa/" class="tag-cloud-link tag-link-1313 tag-link-position-39" style="font-size: 19.747126436782pt;" aria-label="TTFA (384 items)">TTFA</a>
<a href="https://wired868.com/tag/ttff/" class="tag-cloud-link tag-link-7 tag-link-position-40" style="font-size: 10.735632183908pt;" aria-label="TTFF (107 items)">TTFF</a>
<a href="https://wired868.com/tag/unc/" class="tag-cloud-link tag-link-208 tag-link-position-41" style="font-size: 8.9655172413793pt;" aria-label="UNC (83 items)">UNC</a>
<a href="https://wired868.com/tag/w-connection/" class="tag-cloud-link tag-link-148 tag-link-position-42" style="font-size: 17.172413793103pt;" aria-label="W Connection (266 items)">W Connection</a>
<a href="https://wired868.com/tag/west-indies-cricket/" class="tag-cloud-link tag-link-227 tag-link-position-43" style="font-size: 8.1609195402299pt;" aria-label="West Indies cricket (73 items)">West Indies cricket</a>
<a href="https://wired868.com/tag/wired868-profile/" class="tag-cloud-link tag-link-1472 tag-link-position-44" style="font-size: 9.7701149425287pt;" aria-label="Wired868 profile (92 items)">Wired868 profile</a>
<a href="https://wired868.com/tag/women-soca-warriors/" class="tag-cloud-link tag-link-2060 tag-link-position-45" style="font-size: 10.091954022989pt;" aria-label="Women Soca Warriors (97 items)">Women Soca Warriors</a></div>
</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10210555414344853' rel='external nofollow' class='url'>Ashton-Quashie Trini</a></span> on <a href="https://wired868.com/2017/11/16/intercol-2017-nanton-strikes-late-to-lead-saints-past-fatima-tigers-edge-qrc/comment-page-1/#comment-195537">Intercol 2017: Nanton strikes late to lead “Saints” past Fatima; Tigers edge QRC</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10210592898927770' rel='external nofollow' class='url'>Sarah Moses Lee</a></span> on <a href="https://wired868.com/2017/10/31/chasing-goals-2017-presenting-the-striped-saints-st-marys-college/comment-page-1/#comment-195533">Chasing Goals 2017: Presenting the “Striped Saints”, St Mary’s College</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/2158588410825337' rel='external nofollow' class='url'>Daren Sookoo</a></span> on <a href="https://wired868.com/2017/11/16/jebodhsingh-and-lakhan-charged-with-six-counts-of-fraud-each-over-ssfl-scandal/comment-page-2/#comment-195532">Fyzabad principal and PE teacher charged with six counts of fraud each over SSFL scandal</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10156016992733944' rel='external nofollow' class='url'>Michele Mohammed</a></span> on <a href="https://wired868.com/2017/10/31/chasing-goals-2017-presenting-the-striped-saints-st-marys-college/comment-page-1/#comment-195531">Chasing Goals 2017: Presenting the “Striped Saints”, St Mary’s College</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10156016992733944' rel='external nofollow' class='url'>Michele Mohammed</a></span> on <a href="https://wired868.com/2017/10/31/chasing-goals-2017-presenting-the-striped-saints-st-marys-college/comment-page-1/#comment-195530">Chasing Goals 2017: Presenting the “Striped Saints”, St Mary’s College</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10158486815990276' rel='external nofollow' class='url'>Kester Lendor</a></span> on <a href="https://wired868.com/2017/11/16/jebodhsingh-and-lakhan-charged-with-six-counts-of-fraud-each-over-ssfl-scandal/comment-page-1/#comment-195527">Fyzabad principal and PE teacher charged with six counts of fraud each over SSFL scandal</a></li></ul></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="twitter-2" class="footer-widget widget_twitter"><div><div class="footer-widget-top"><h4><span class='twitterwidget twitterwidget-title'>Wired868 @ Twitter</span></h4></div>
						<div class="footer-widget-container"><ul><li><span class='entry-content'>Intercol 2017: A score to settle! Beal KOs Pres Lions as Shiva Boys HC plot revenge on Naparima in South Intercol... <a href="https://t.co/NDMEsd459L" target="_blank">https://t.co/NDMEsd459L</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Wired868/statuses/931733191144235009" target="_blank">about 20 minutes ago</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=931733191144235009" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=931733191144235009" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=931733191144235009" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Can the "Pres Lions" hold off Shiva Boys HC in the Coca Cola South Intercol semi-final action today? Presentation... <a href="https://t.co/fUIMd19xuh" target="_blank">https://t.co/fUIMd19xuh</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Wired868/statuses/931554883051905026" target="_blank">12:09:26 PM November 17, 2017</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=931554883051905026" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=931554883051905026" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=931554883051905026" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Intercol 2017: Gabriel Nanton strikes late as “Saints” go marching past Fatima in North semis; St Anthony’s edge QRC <a href="https://t.co/pt71N9pCeM" target="_blank">https://t.co/pt71N9pCeM</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Wired868/statuses/931326890715041793" target="_blank">09:03:28 PM November 16, 2017</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=931326890715041793" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=931326890715041793" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=931326890715041793" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/wired868" class="twitter-follow-button" title="Follow @wired868" data-lang="en" target="_blank">@wired868</a></div></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
<div class="clear"></div>
<div class="footer-bottom">
    <div class="container">
        <div class="alignright">
            Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>        </div>
        		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://wired868.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/106801319776179833488/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Wired868/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Wired868" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/lasana-liburd-b00291b" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/wired868/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>


        <div class="alignleft">
            © Copyright 2017, All Rights Reserved        </div>
        <div class="clear"></div>
    </div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
    <div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://static.wired868.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/sportspress/assets/js/jquery.dataTables.min.js'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/sportspress/assets/js/jquery.countdown.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/sportspress/assets/js/sportspress.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/themes/sahifa/js/validation.js'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/jetpack/_inc/spin.js'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wired868.com\/wp-admin\/admin-ajax.php","nonce":"6b1501e91c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wired868.com\/wp-login.php?redirect_to=https%3A%2F%2Fwired868.com%2F2017%2F11%2F18%2Fdisgruntled-tobago-refs-willing-to-resume-service-but-eye-ttsl-look-loy-investigation%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_pre = {"messages":{"in_progress":"Please wait until Google reCAPTCHA is loaded.","timeout":"Failed to load Google reCAPTCHA. Please check your internet connection and reload this page."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/google-captcha/js/pre-api-script.js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?onload=gglcptch_onload_callback&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"invisible","sitekey":"6LcsOCEUAAAAADpuJxHEWpk5FEKVojbC6sRmDxAV","theme":"red","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"ajaxurl":"https:\/\/wired868.com\/wp-admin\/admin-ajax.php","error_msg":"Error:&nbsp;You have entered an incorrect reCAPTCHA value.","nonce":"770f252f1a","visibility":false,"excluded_forms":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/google-captcha/js/script.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'63908312',post:'43257',tz:'-4',srv:'wired868.com'} ]);
	_stq.push([ 'clickTrackerInit', '63908312', '43257' ]);
</script>
<!-- We need this for debugging themes using Speed Booster Pack Plugin v3.5 -->

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 9772/9930 objects using memcache
Page Caching using memcache
Content Delivery Network via Amazon Web Services: CloudFront: static.wired868.com
Minified using memcache

 Served from: wired868.com @ 2017-11-18 00:18:40 by W3 Total Cache -->