

<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wired868.com/xmlrpc.php" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    var leaderboardAdSizeMapping = googletag.sizeMapping().addSize([768, 690], [728, 90]).addSize([320, 566], [320, 50]).build();

    googletag.pubads().setTargeting('PostTemplate', '');
    googletag.pubads().setTargeting('page', 'cpl-17-can-trinbago-champions-boss-gayles-patriots');
    googletag.pubads().setTargeting('Category', ["cricket","volley"]);

    googletag.defineSlot('/1102611958/wired868/wired868_125x125', [125, 125], 'div-gpt-ad-1489961885409-0').addService(googletag.pubads());
    googletag.defineSlot('/1102611958/wired868/wired868_125x125_right_side_bar2', [125, 125], 'div-gpt-ad-1489961885409-1').addService(googletag.pubads());
    googletag.defineSlot('/1102611958/wired868/wired868_250x250', [250, 250], 'div-gpt-ad-1489961885409-2').addService(googletag.pubads());
    googletag.defineSlot('/1102611958/wired868/wired868_300x250', [300, 250], 'div-gpt-ad-1489961885409-3').addService(googletag.pubads());
    googletag.defineSlot('/1102611958/wired868/wired868_300x250_right_side_bar2', [300, 250], 'div-gpt-ad-1489961885409-4').addService(googletag.pubads());
    googletag.defineSlot('/1102611958/wired868/wired868_728x90_article_bottom', [728, 90], 'div-gpt-ad-1489961885409-5').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());
    googletag.defineSlot('/1102611958/wired868/wired868_728x90', [728, 90], 'div-gpt-ad-1489961885409-6').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());
    googletag.defineSlot('/1102611958/wired868/wired868_rio2016_header', [700, 80], 'div-gpt-ad-1489961885409-7').addService(googletag.pubads());
googletag.defineSlot('/1102611958/wired868/wired868_300x250_right_side_middle', [300, 250], 'div-gpt-ad-1490284919123-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>


<title>CPL 17: Ramdin helps Knight Riders see off Patriots, move into September play-offs at Brian Lara &#8211; Wired868</title>
<meta property="og:title" content="CPL 17: Ramdin helps Knight Riders see off Patriots, move into September play-offs at Brian Lara - Wired868"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="When Samuel Badree's straight ball cannoned into Shadab Khan's off-stump, the full house at the Quee"/>
<meta property="og:url" content="https://wired868.com/2017/08/14/cpl-17-can-trinbago-champions-boss-gayles-patriots/"/>
<meta property="og:site_name" content="Wired868"/>
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan-ftr-600x330.jpg" />
<!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@lasanaliburd">
<meta name="twitter:site" content="@wired868">
<meta name="twitter:title" content="CPL 17: Ramdin helps Knight Riders see off Patriots, move into September play-offs at Brian Lara">
<meta name="twitter:description" content="When Samuel Badree&#039;s straight ball cannoned into Shadab Khan&#039;s off-stump, the full house at the Queen&#039;s Park Oval fell silent. At 89 for five in pursuit of the St Kitts and Nevis Patriots&#039; challenging">
<meta name="twitter:image" content="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan-ftr.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wired868 &raquo; Feed" href="https://wired868.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wired868 &raquo; Comments Feed" href="https://wired868.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wired868 &raquo; CPL 17: Ramdin helps Knight Riders see off Patriots, move into September play-offs at Brian Lara Comments Feed" href="https://wired868.com/2017/08/14/cpl-17-can-trinbago-champions-boss-gayles-patriots/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wired868.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taqyeem-style-css'  href='https://static.wired868.com/wp-content/plugins/taqyeem/style.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='https://static.wired868.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://static.wired868.com/wp-content/plugins/cresta-social-share-counter/css/csscfont.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://static.wired868.com/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://static.wired868.com/wp-content/plugins/google-captcha/css/gglcptch.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-video-css'  href='https://static.wired868.com/wp-content/plugins/responsive-video/css/responsive-videos.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://static.wired868.com/wp-content/plugins/taqyeem-buttons/assets/style.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='display-authors-widget-styles-css'  href='https://static.wired868.com/wp-content/plugins/display-authors-widget/css/display-authors-widget.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://static.wired868.com/wp-content/themes/sahifa/style.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://static.wired868.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css.gzip' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://static.wired868.com/wp-content/plugins/jetpack/css/jetpack.css.gzip' type='text/css' media='all' />
<script type='text/javascript' src='https://static.wired868.com/wp-includes/js/jquery/jquery.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-includes/js/jquery/jquery-migrate.min.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/taqyeem/js/tie.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js.gzip'></script>
<link rel='https://api.w.org/' href='https://wired868.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wired868.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://static.wired868.com/wp-includes/wlwmanifest.xml.gzip" /> 
<link rel='prev' title='T&#038;T U-15s lose 4-0 to C/Rica; Latapy: Tactical awareness and experience made the difference' href='https://wired868.com/2017/08/13/t-latapy-tactical-awareness-and-experience-made-the-difference/' />
<link rel='next' title='USA rout T&#038;T U-15s 6-0; Latapy’s troops eliminated from CONCACAF Championship' href='https://wired868.com/2017/08/14/usa-rout-t-latapys-troops-eliminated-from-concacaf-championship/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://wired868.com/2017/08/14/cpl-17-can-trinbago-champions-boss-gayles-patriots/" />
<link rel='shortlink' href='https://wp.me/p4k9te-avO' />
<link rel="alternate" type="application/json+oembed" href="https://wired868.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwired868.com%2F2017%2F08%2F14%2Fcpl-17-can-trinbago-champions-boss-gayles-patriots%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wired868.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwired868.com%2F2017%2F08%2F14%2Fcpl-17-can-trinbago-champions-boss-gayles-patriots%2F&#038;format=xml" />
<style type='text/css'>.cresta-share-icon .sbutton {text-shadow: 1px 1px 0px rgba(0, 0, 0, .4);}</style><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://wired868.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://wired868.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '40412';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'CPL+17%3A+Ramdin+helps+Knight+Riders+see+off+Patriots%2C+move+into+September+play-offs+at+Brian+Lara';
	window._wp_rp_post_tags = ['amiel+mohammed', 'trinbago+knight+riders', '2017+cpl', 'denesh+ramdin', 'st+kitts+%26amp%3B+nevis+patriots', 'volley', 'cricket', 'hous', 'sean', 'lara', 'park', 'barbado', 'knight', 'samuel', 'brian', 'nevi', 'patriot', 'queen', 'oval', 'ali', 'trident', 'khan'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://static.wired868.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css.gzip?version=3.6.4" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="https://static.wired868.com/wp-content/uploads/2016/05/favicon.ico.gzip" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://static.wired868.com/wp-content/themes/sahifa/js/html5.js.gzip"></script>
<script src="https://static.wired868.com/wp-content/themes/sahifa/js/selectivizr-min.js.gzip"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://static.wired868.com/wp-content/themes/sahifa/css/ie9.css.gzip" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://static.wired868.com/wp-content/themes/sahifa/css/ie8.css.gzip" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://static.wired868.com/wp-content/themes/sahifa/css/ie7.css.gzip" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ef3636;
}
	
.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


a {
	color: #7a7a7a;
	text-decoration: none;
}
		
a:hover {
	color: #8f8f8f;
	text-decoration: underline;
}
		
</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/wired868.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/wired868.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CPL 17: Ramdin helps Knight Riders see off Patriots, move into September play-offs at Brian Lara" />
<meta property="og:url" content="https://wired868.com/2017/08/14/cpl-17-can-trinbago-champions-boss-gayles-patriots/" />
<meta property="og:description" content="When Samuel Badree&#8217;s straight ball cannoned into Shadab Khan&#8217;s off-stump, the full house at the Queen&#8217;s Park Oval fell silent. At 89 for five in pursuit of the St Kitts and Nevis …" />
<meta property="article:published_time" content="2017-08-15T01:10:10+00:00" />
<meta property="article:modified_time" content="2017-08-15T04:46:59+00:00" />
<meta property="og:site_name" content="Wired868" />
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan-ftr.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="484287708248345"/>
<meta property="og:url" content="https://wired868.com/2017/08/14/cpl-17-can-trinbago-champions-boss-gayles-patriots/"/>
<meta property="og:title" content="CPL 17: Ramdin helps Knight Riders see off Patriots, move into September play-offs at Brian Lara"/>
<meta property="og:site_name" content="Wired868"/>
<meta property="og:description" content="When Samuel Badree&#039;s straight ball cannoned into Shadab Khan&#039;s off-stump, the full house at the Queen&#039;s Park Oval fell silent. At 89 for five in pursuit of the "/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan-ftr-600x400.jpg"/>
<meta property="og:image" content="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan-500x333.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
@media screen and (min-width: 768px) {
.header-content .logo, .header-content .dfp-ad {
	display: table; 
	float: left;
}

}			</style>
		</head>
<body id="top" class="post-template-default single single-post postid-40412 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://wired868.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://wired868.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/106801319776179833488/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Wired868/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Wired868" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/lasana-liburd-b00291b" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/wired868/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday , August 15 2017</span>					
				<div class="menu"><ul>
<li class="page_item page-item-11583"><a href="https://wired868.com/about-us/">About Us</a></li>
<li class="page_item page-item-3348"><a href="https://wired868.com/advertising/">Advertising</a></li>
<li class="page_item page-item-8"><a href="https://wired868.com/blog/">Blog</a></li>
<li class="page_item page-item-3350"><a href="https://wired868.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-3346"><a href="https://wired868.com/contributors/">Contributors</a></li>
<li class="page_item page-item-3450"><a href="https://wired868.com/">Home</a></li>
<li class="page_item page-item-6"><a href="https://wired868.com/latest/">Latest Posts</a></li>
</ul></div>

						<div class="search-block">
						<form method="get" id="searchform-header" action="https://wired868.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://wired868.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/106801319776179833488/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Wired868/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Wired868" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/lasana-liburd-b00291b" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/wired868/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Wired868" href="https://wired868.com/">
					<img src="https://static.wired868.com/wp-content/uploads/2016/02/wired-868-logo2-300x82.png" alt="Wired868"  /><strong>Wired868 Wired868 for smart sport news and satire</strong>
				</a>
			</h2>			</div><!-- .logo /-->

<!-- /1102611958/wired868/wired868_rio2016_header -->
<div class="dfp-ad" id='div-gpt-ad-1489961885409-7' style='margin: 15px auto;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-7'); });
  </script>
</div>

						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-cat-nav" class="menu"><li id="menu-item-28238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28238"><a href="https://wired868.com/"><i class="fa fa-home"></i>Home</a></li>
<li id="menu-item-11555" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11555 mega-menu mega-recent-featured "><a href="https://wired868.com/category/volley/"><i class="fa fa-comments-o"></i>Volley</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-28351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28351"><a href="https://wired868.com/category/volley/local-sport-2/">Local Football</a></li>
	<li id="menu-item-28353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28353"><a href="https://wired868.com/category/volley/tt-national-teams/">National Football</a></li>
	<li id="menu-item-28352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28352"><a href="https://wired868.com/category/volley/international-sport/">Global Football</a></li>
	<li id="menu-item-28354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28354"><a href="https://wired868.com/category/volley/cricket/">Cricket</a></li>
	<li id="menu-item-28355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28355"><a href="https://wired868.com/category/volley/world-cup/">Other Sports</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/08/14/usa-rout-t-latapys-troops-eliminated-from-concacaf-championship/" title="USA rout T&#038;T U-15s 6-0; Latapy’s troops eliminated from CONCACAF Championship"><img src="https://static.wired868.com/wp-content/uploads/2017/08/tt-u15-justin-araujo-wilson-ftr-600x330.jpg" width="660" height="330" alt="USA rout T&#038;T U-15s 6-0; Latapy’s troops eliminated from CONCACAF Championship" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/08/14/usa-rout-t-latapys-troops-eliminated-from-concacaf-championship/" title="USA rout T&#038;T U-15s 6-0; Latapy’s troops eliminated from CONCACAF Championship">USA rout T&#038;T U-15s 6-0; Latapy’s troops eliminated from CONCACAF Championship</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Monday 14 August 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/08/14/cpl-17-can-trinbago-champions-boss-gayles-patriots/" title="CPL 17: Ramdin helps Knight Riders see off Patriots, move into September play-offs at Brian Lara"><img src="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan-ftr-110x75.jpg" width="110" height="75" alt="CPL 17: Ramdin helps Knight Riders see off Patriots, move into September play-offs at Brian Lara" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/08/14/cpl-17-can-trinbago-champions-boss-gayles-patriots/" title="CPL 17: Ramdin helps Knight Riders see off Patriots, move into September play-offs at Brian Lara">CPL 17: Ramdin helps Knight Riders see off Patriots, move into September play-offs at Brian Lara</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Monday 14 August 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/08/13/t-latapy-tactical-awareness-and-experience-made-the-difference/" title="T&#038;T U-15s lose 4-0 to C/Rica; Latapy: Tactical awareness and experience made the difference"><img src="https://static.wired868.com/wp-content/uploads/2016/09/tt-u17-russell-latapy-nickel-orr-ftr-110x75.jpg" width="110" height="75" alt="T&#038;T U-15s lose 4-0 to C/Rica; Latapy: Tactical awareness and experience made the difference" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/08/13/t-latapy-tactical-awareness-and-experience-made-the-difference/" title="T&#038;T U-15s lose 4-0 to C/Rica; Latapy: Tactical awareness and experience made the difference">T&#038;T U-15s lose 4-0 to C/Rica; Latapy: Tactical awareness and experience made the difference</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 13 August 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/08/13/cpl-17-narine-leads-charmed-life-and-tkr-to-fourth-win-vs-tridents/" title="CPL 17: Narine leads charmed life and TKR back to top of CPL table"><img src="https://static.wired868.com/wp-content/uploads/2017/08/cpl-bt-christopher-barnwell-tkr-ftr-110x75.jpg" width="110" height="75" alt="CPL 17: Narine leads charmed life and TKR back to top of CPL table" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/08/13/cpl-17-narine-leads-charmed-life-and-tkr-to-fourth-win-vs-tridents/" title="CPL 17: Narine leads charmed life and TKR back to top of CPL table">CPL 17: Narine leads charmed life and TKR back to top of CPL table</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 13 August 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11564 mega-menu mega-recent-featured "><a href="https://wired868.com/category/view-point/"><i class="fa fa-comments-o"></i>View Point</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-37360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37360"><a href="https://wired868.com/category/view-point/martin-daly/">Martin Daly</a></li>
	<li id="menu-item-37357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37357"><a href="https://wired868.com/category/view-point/earl-best/">Earl Best</a></li>
	<li id="menu-item-37355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37355"><a href="https://wired868.com/category/view-point/akins-vidale/">Akins Vidale</a></li>
	<li id="menu-item-37358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37358"><a href="https://wired868.com/category/view-point/guest-columnists/">Guest Columns</a></li>
	<li id="menu-item-37359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37359"><a href="https://wired868.com/category/view-point/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-37356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37356"><a href="https://wired868.com/category/view-point/day-in-the-life-of/">Day in the life of</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/08/13/daly-bread-drops-to-clean-the-wounds-tt-can-find-inspiration-in-cultural-ambassadors/" title="Daly Bread: Drops to clean the wounds; T&#038;T can find inspiration in cultural ambassadors"><img src="https://static.wired868.com/wp-content/uploads/2017/08/st-margarets-boys-panonthenet-shenelle-abraham-ftr-600x330.jpg" width="660" height="330" alt="Daly Bread: Drops to clean the wounds; T&#038;T can find inspiration in cultural ambassadors" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/08/13/daly-bread-drops-to-clean-the-wounds-tt-can-find-inspiration-in-cultural-ambassadors/" title="Daly Bread: Drops to clean the wounds; T&#038;T can find inspiration in cultural ambassadors">Daly Bread: Drops to clean the wounds; T&#038;T can find inspiration in cultural ambassadors</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 13 August 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/08/11/masters-voice-police-modelling-and-model-policing-why-we-need-back-the-union-jack/" title="Master’s Voice: Police modelling and model policing; why we need back the Union Jack"><img src="https://static.wired868.com/wp-content/uploads/2017/08/queen-elizabeth-elle-uk-ftr-110x75.jpg" width="110" height="75" alt="Master’s Voice: Police modelling and model policing; why we need back the Union Jack" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/08/11/masters-voice-police-modelling-and-model-policing-why-we-need-back-the-union-jack/" title="Master’s Voice: Police modelling and model policing; why we need back the Union Jack">Master’s Voice: Police modelling and model policing; why we need back the Union Jack</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Friday 11 August 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/08/11/street-vibe-invest-in-your-people-why-the-govt-must-find-money-for-education/" title="Street Vibe: Invest in your people! Why the Gov’t must find money for education"><img src="https://static.wired868.com/wp-content/uploads/2015/09/uwi-ftr.jpg" width="110" height="75" alt="Street Vibe: Invest in your people! Why the Gov’t must find money for education" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/08/11/street-vibe-invest-in-your-people-why-the-govt-must-find-money-for-education/" title="Street Vibe: Invest in your people! Why the Gov’t must find money for education">Street Vibe: Invest in your people! Why the Gov’t must find money for education</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Friday 11 August 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/08/06/daly-bread-not-pointing-fingers-the-problem-with-amchams-crime-fighting-tips-to-dr-rowley/" title="Daly Bread: Not pointing fingers; the problem with Amcham’s crime-fighting tips to Dr Rowley"><img src="https://static.wired868.com/wp-content/uploads/2017/08/amcham-jennifer-baptiste-primus-nirad-tewarie-ftr-110x75.jpg" width="110" height="75" alt="Daly Bread: Not pointing fingers; the problem with Amcham’s crime-fighting tips to Dr Rowley" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/08/06/daly-bread-not-pointing-fingers-the-problem-with-amchams-crime-fighting-tips-to-dr-rowley/" title="Daly Bread: Not pointing fingers; the problem with Amcham’s crime-fighting tips to Dr Rowley">Daly Bread: Not pointing fingers; the problem with Amcham’s crime-fighting tips to Dr Rowley</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 6 August 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11556 mega-menu mega-recent-featured "><a href="https://wired868.com/category/good-morning/"><i class="fa fa-sun-o"></i>Live Wire</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/08/08/rude-cop-strikes-back-live-wire-roasts-express-over-lewd-front-page/" title="“Rude Cop” strikes back! Live Wire roasts Express over “lewd” front page"><img src="https://static.wired868.com/wp-content/uploads/2017/08/chicken-fighting-ftr-600x330.jpg" width="660" height="330" alt="“Rude Cop” strikes back! Live Wire roasts Express over “lewd” front page" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/08/08/rude-cop-strikes-back-live-wire-roasts-express-over-lewd-front-page/" title="“Rude Cop” strikes back! Live Wire roasts Express over “lewd” front page">“Rude Cop” strikes back! Live Wire roasts Express over “lewd” front page</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 8 August 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/07/02/when-keeping-it-real-goes-wrong-marlene-fired-before-starting-job-after-bizarre-swearing-in-ceremony/" title="When ‘keeping it real’ goes wrong; Marlene fired BEFORE starting job after bizarre swearing-in ceremony "><img src="https://static.wired868.com/wp-content/uploads/2017/07/friday-ice-cube-chris-tucker-ftr-110x75.jpg" width="110" height="75" alt="When ‘keeping it real’ goes wrong; Marlene fired BEFORE starting job after bizarre swearing-in ceremony " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/07/02/when-keeping-it-real-goes-wrong-marlene-fired-before-starting-job-after-bizarre-swearing-in-ceremony/" title="When ‘keeping it real’ goes wrong; Marlene fired BEFORE starting job after bizarre swearing-in ceremony ">When ‘keeping it real’ goes wrong; Marlene fired BEFORE starting job after bizarre swearing-in ceremony </a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 2 July 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/06/27/bourdains-starter-menu-humble-pie-with-foot-in-mouth-live-wire-dissects-sabga-abouds-apology/" title="Bourdain’s starter menu: Humble pie with foot-in-mouth; Live Wire dissects Sabga-Aboud’s apology"><img src="https://static.wired868.com/wp-content/uploads/2017/06/bourdain-sabga-aboud-ftr-110x75.jpg" width="110" height="75" alt="Bourdain’s starter menu: Humble pie with foot-in-mouth; Live Wire dissects Sabga-Aboud’s apology" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/06/27/bourdains-starter-menu-humble-pie-with-foot-in-mouth-live-wire-dissects-sabga-abouds-apology/" title="Bourdain’s starter menu: Humble pie with foot-in-mouth; Live Wire dissects Sabga-Aboud’s apology">Bourdain’s starter menu: Humble pie with foot-in-mouth; Live Wire dissects Sabga-Aboud’s apology</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 27 June 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/06/20/hold-yuh-brett-bourdain-faris-popcorn-chicken-the-satirical-calm-after-the-storm/" title="Hold yuh Bret! Bourdain, Faris, Popcorn chicken… the satirical calm after the storm"><img src="https://static.wired868.com/wp-content/uploads/2017/06/cloud-Trolls-Official-Trailer-ftr-110x75.jpg" width="110" height="75" alt="Hold yuh Bret! Bourdain, Faris, Popcorn chicken… the satirical calm after the storm" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/06/20/hold-yuh-brett-bourdain-faris-popcorn-chicken-the-satirical-calm-after-the-storm/" title="Hold yuh Bret! Bourdain, Faris, Popcorn chicken… the satirical calm after the storm">Hold yuh Bret! Bourdain, Faris, Popcorn chicken… the satirical calm after the storm</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 20 June 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/06/07/barrow-wheeled-over-to-social-development-ps-transferred-after-tobago-spending-spree/" title="Barrow wheeled over to Social Development; PS transferred after Tobago spending spree"><img src="https://static.wired868.com/wp-content/uploads/2017/06/darryl-smith-natasha-barrow-ftr-110x75.jpg" width="110" height="75" alt="Barrow wheeled over to Social Development; PS transferred after Tobago spending spree" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/06/07/barrow-wheeled-over-to-social-development-ps-transferred-after-tobago-spending-spree/" title="Barrow wheeled over to Social Development; PS transferred after Tobago spending spree">Barrow wheeled over to Social Development; PS transferred after Tobago spending spree</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 7 June 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/05/24/kate-and-dismith-heading-for-the-rocks-minister-caught-in-whale-of-a-porkie-as-pm-gets-involved/" title="Kate and DiSmith heading for the rocks? Minister caught in whale of a porkie as PM gets involved"><img src="https://static.wired868.com/wp-content/uploads/2017/05/titanic-kate-winslet-leonardo-di-caprio-smith-ftr-110x75.jpeg" width="110" height="75" alt="Kate and DiSmith heading for the rocks? Minister caught in whale of a porkie as PM gets involved" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/05/24/kate-and-dismith-heading-for-the-rocks-minister-caught-in-whale-of-a-porkie-as-pm-gets-involved/" title="Kate and DiSmith heading for the rocks? Minister caught in whale of a porkie as PM gets involved">Kate and DiSmith heading for the rocks? Minister caught in whale of a porkie as PM gets involved</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 24 May 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/05/23/tobago-love-livewire-does-the-maths-as-sport-ministry-spends-over-tt90k-on-weekend-excursion/" title="Tobago love?! LiveWire does the maths as Sport Ministry spends TT$91K on weekend excursion"><img src="https://static.wired868.com/wp-content/uploads/2017/05/sport-darryl-smith-kate-balthazar-ftr-110x75.jpeg" width="110" height="75" alt="Tobago love?! LiveWire does the maths as Sport Ministry spends TT$91K on weekend excursion" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/05/23/tobago-love-livewire-does-the-maths-as-sport-ministry-spends-over-tt90k-on-weekend-excursion/" title="Tobago love?! LiveWire does the maths as Sport Ministry spends TT$91K on weekend excursion">Tobago love?! LiveWire does the maths as Sport Ministry spends TT$91K on weekend excursion</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 23 May 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11527"><a href="https://wired868.com/category/about-us/"><i class="fa fa-envelope-o"></i>About Us</a></li>
<li id="menu-item-11566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11566"><a href="https://wired868.com/category/friends/"><i class="fa fa-chain-broken"></i>Friends</a></li>
<li id="menu-item-15703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15703 mega-menu mega-links mega-links-4col "><a href="https://wired868.com/contributors/"><i class="fa fa-pencil-square-o"></i>Contributors</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">

</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-31850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31850 mega-menu mega-recent-featured "><a href="https://wired868.com/category/rio-2016/"><i class="fa fa-trophy"></i>Rio 2016</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/03/15/rio-wrap-ii-ttoc-boss-on-missing-chef-de-mission-dick-atos-advice-and-vision-2024/" title="Rio (w)rap II: TTOC boss on missing chef de mission, Dick, Ato’s advice and Vision 2024"><img src="https://static.wired868.com/wp-content/uploads/2016/08/rio-khalifa-st-fort-kelly-ann-baptiste-relay-ftr-600x330.jpg" width="660" height="330" alt="Rio (w)rap II: TTOC boss on missing chef de mission, Dick, Ato’s advice and Vision 2024" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/03/15/rio-wrap-ii-ttoc-boss-on-missing-chef-de-mission-dick-atos-advice-and-vision-2024/" title="Rio (w)rap II: TTOC boss on missing chef de mission, Dick, Ato’s advice and Vision 2024">Rio (w)rap II: TTOC boss on missing chef de mission, Dick, Ato’s advice and Vision 2024</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 15 March 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2017/03/12/rio-wrap-ttoc-boss-on-athlete-funding-canoc-and-10-gold-medals-for-2024/" title="Rio (w)rap: TTOC boss on athlete funding, CANOC and 10 gold medals for 2024"><img src="https://static.wired868.com/wp-content/uploads/2016/09/rio-keshorn-walcott-flag-sean-ftr-110x75.jpg" width="110" height="75" alt="Rio (w)rap: TTOC boss on athlete funding, CANOC and 10 gold medals for 2024" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2017/03/12/rio-wrap-ttoc-boss-on-athlete-funding-canoc-and-10-gold-medals-for-2024/" title="Rio (w)rap: TTOC boss on athlete funding, CANOC and 10 gold medals for 2024">Rio (w)rap: TTOC boss on athlete funding, CANOC and 10 gold medals for 2024</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 12 March 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2016/09/25/rio-review-thompson-jehue-cleopatra-and-callender-share-the-real-olympics-story/" title="Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story"><img src="https://static.wired868.com/wp-content/uploads/2016/09/rio-keshorn-walcott-throw-avc-ftr-110x75.jpg" width="110" height="75" alt="Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2016/09/25/rio-review-thompson-jehue-cleopatra-and-callender-share-the-real-olympics-story/" title="Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story">Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 25 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2016/09/10/ttoc-akeem-stewarts-golden-throw-could-be-game-changer-for-differently-abled/" title="TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled"><img src="https://static.wired868.com/wp-content/uploads/2016/09/akeem-stewart-gold-javelin-rio2016-ftr-110x75.jpg" width="110" height="75" alt="TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2016/09/10/ttoc-akeem-stewarts-golden-throw-could-be-game-changer-for-differently-abled/" title="TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled">TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 10 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2016/09/08/what-they-say-they-say-keshorn-walcott-talks-rio-2016-critics-and-tt-sport/" title="What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;"><img src="https://static.wired868.com/wp-content/uploads/2016/08/rio-keshorn-walcott-medal-ftr-110x75.jpg" width="110" height="75" alt="What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2016/09/08/what-they-say-they-say-keshorn-walcott-talks-rio-2016-critics-and-tt-sport/" title="What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;">What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 8 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2016/09/06/our-olympic-athletes-did-their-best-we-did-not-griffith-politicians-are-to-blame/" title="Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame"><img src="https://static.wired868.com/wp-content/uploads/2016/08/rio-jehue-gordon-hurdles-ftr-110x75.jpg" width="110" height="75" alt="Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2016/09/06/our-olympic-athletes-did-their-best-we-did-not-griffith-politicians-are-to-blame/" title="Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame">Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 6 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://wired868.com/2016/09/03/ttoc-ian-hypolite-did-not-duck-duties-as-chef-de-mission-for-espn-gig/" title="TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig"><img src="https://static.wired868.com/wp-content/uploads/2016/08/rio-jarrin-solomon-lalonde-gordon-relay-ftr-110x75.jpg" width="110" height="75" alt="TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://wired868.com/2016/09/03/ttoc-ian-hypolite-did-not-duck-duties-as-chef-de-mission-for-espn-gig/" title="TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig">TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 3 September 2016</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
</ul></div>										<a href="https://wired868.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://wired868.com/2017/08/14/usa-rout-t-latapys-troops-eliminated-from-concacaf-championship/" title="USA rout T&#038;T U-15s 6-0; Latapy’s troops eliminated from CONCACAF Championship">USA rout T&#038;T U-15s 6-0; Latapy’s troops eliminated from CONCACAF Championship</a></li>
					<li><a href="https://wired868.com/2017/08/14/cpl-17-can-trinbago-champions-boss-gayles-patriots/" title="CPL 17: Ramdin helps Knight Riders see off Patriots, move into September play-offs at Brian Lara">CPL 17: Ramdin helps Knight Riders see off Patriots, move into September play-offs at Brian Lara</a></li>
					<li><a href="https://wired868.com/2017/08/13/t-latapy-tactical-awareness-and-experience-made-the-difference/" title="T&#038;T U-15s lose 4-0 to C/Rica; Latapy: Tactical awareness and experience made the difference">T&#038;T U-15s lose 4-0 to C/Rica; Latapy: Tactical awareness and experience made the difference</a></li>
					<li><a href="https://wired868.com/2017/08/13/cpl-17-narine-leads-charmed-life-and-tkr-to-fourth-win-vs-tridents/" title="CPL 17: Narine leads charmed life and TKR back to top of CPL table">CPL 17: Narine leads charmed life and TKR back to top of CPL table</a></li>
					<li><a href="https://wired868.com/2017/08/13/daly-bread-drops-to-clean-the-wounds-tt-can-find-inspiration-in-cultural-ambassadors/" title="Daly Bread: Drops to clean the wounds; T&#038;T can find inspiration in cultural ambassadors">Daly Bread: Drops to clean the wounds; T&#038;T can find inspiration in cultural ambassadors</a></li>
					<li><a href="https://wired868.com/2017/08/13/cpl-17-trinbago-knights-fans-riding-high-after-fourth-win-planning-for-tarouba-party/" title="CPL 17: Trinbago Knights fans riding high after fourth win, planning for Tarouba party">CPL 17: Trinbago Knights fans riding high after fourth win, planning for Tarouba party</a></li>
					<li><a href="https://wired868.com/2017/08/12/pro-league-scores-benjie-hattrick-and-maiden-hudson-item-as-connection-whip-rangers/" title="Pro League scores: ‘Benjie’ hattrick and maiden Hudson item as Connection whip Rangers">Pro League scores: ‘Benjie’ hattrick and maiden Hudson item as Connection whip Rangers</a></li>
					<li><a href="https://wired868.com/2017/08/12/pro-league-scores-pt-fortin-stuns-north-east-stars-as-club-sando-go-top/" title="Pro League scores: Pt Fortin stun North East Stars as Club Sando go top">Pro League scores: Pt Fortin stun North East Stars as Club Sando go top</a></li>
					<li><a href="https://wired868.com/2017/08/11/no-monday-encore-tkr-look-good-for-three/" title="CPL 17: No short drops! Munro pulls Amazon Warriors apart to inspire TKR to 7-wicket win ">CPL 17: No short drops! Munro pulls Amazon Warriors apart to inspire TKR to 7-wicket win </a></li>
					<li><a href="https://wired868.com/2017/08/11/masters-voice-police-modelling-and-model-policing-why-we-need-back-the-union-jack/" title="Master’s Voice: Police modelling and model policing; why we need back the Union Jack">Master’s Voice: Police modelling and model policing; why we need back the Union Jack</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->
	
	
	
	<div id="main-content" class="container">			
		
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://wired868.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://wired868.com/category/volley/">Volley</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://wired868.com/category/volley/cricket/">Cricket</a></span> <span class="delimiter">/</span> <span class="current">CPL 17: Ramdin helps Knight Riders see off Patriots, move into September play-offs at Brian Lara</span></div>
					
				
		<div class="e3lan e3lan-post">							</div>		


		
		<article class="post-listing post-40412 post type-post status-publish format-standard has-post-thumbnail hentry category-cricket category-volley tag-2017-cpl tag-amiel-mohammed tag-denesh-ramdin tag-st-kitts-nevis-patriots tag-trinbago-knight-riders" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">CPL 17: Ramdin helps Knight Riders see off Patriots, move into September play-offs at Brian Lara</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://wired868.com/author/amiel-mohammed/" title="">Amiel Mohammed </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>Monday 14 August 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://wired868.com/category/volley/cricket/" rel="category tag">Cricket</a>, <a href="https://wired868.com/category/volley/" rel="category tag">Volley</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/08/14/cpl-17-can-trinbago-champions-boss-gayles-patriots/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
										
<style>
.wired-before-content.advads-track {
 display:none;
}
</style>

<!-- /1102611958/wired868/wired868_728x90_article_top -->
<div id='div-gpt-ad-1489961885409-6' class="dfp-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-6'); });
</script>
</div>

					<p>When Samuel Badree&#8217;s straight ball cannoned into Shadab Khan&#8217;s off-stump, the full house at the Queen&#8217;s Park Oval fell silent. At 89 for five in pursuit of the St Kitts and Nevis Patriots&#8217; challenging score of 158 for 7, Trinbago Knight Riders needed a miracle.</p>
<p>And a hero.</p>
<p>They got both.</p>
<figure id="attachment_40351" style="width: 500px" class="wp-caption alignnone"><img data-attachment-id="40351" data-permalink="https://wired868.com/2017/08/13/cpl-17-narine-leads-charmed-life-and-tkr-to-fourth-win-vs-tridents/cpl-tkr-flag-fan/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan.jpg" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Sean Morrison&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502574135&quot;,&quot;copyright&quot;:&quot;J-M PHOTOGRAPHY&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cpl-tkr-flag-fan" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan.jpg" class="size-medium wp-image-40351" src="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan-500x333.jpg" alt="" width="500" height="333" srcset="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan.jpg 500w, https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan-150x100.jpg 150w, https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan-310x206.jpg 310w, https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan-60x40.jpg 60w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Photo: A Trinbago Knight Riders fan gets behind his team during CPL action against the Barbados Tridents at the Queen&#8217;s Park Oval on 12 August 2017.<br />(Copyright Sean Morrison/Wired868)</figcaption></figure>
<p>When Denesh Ramdin (59 off 35) drove the third ball of the 20th over back over Hasan Ali&#8217;s head for four, the full house at the Oval erupted. The boundary gave the home side an unlikely four-wicket win, their fifth in six matches, and a guaranteed place in the four-team play-offs which run from 5 to 9 September at the Brian Lara Stadium in Tarouba.</p>
<p>Earlier, good lower-order partnerships saw the visitors move their score of 75 for 2 at the end of the tenth to 109 for 4 at the end of the 15th and then to just under 160 after 20 overs. Mohammed Nabi (17 off 8), Carlos Brathwaite (19 off 12) and Jonathan Carter (31 off 26) all contributed important late runs to the effort after Shamarh Brooks had played a good hand of 37 to erect the early platform.</p>
<p>When TKR batted,pinch-hitting opener Sunil Narine departed early, not enjoying the same luck as he had against the Tridents.  Brendon McCullum cracked a couple of boundaries before skying one to Hafeez at extra-cover. At 38 for 2, TKR were ahead on runs but behind on wickets. But with Munro, the in-form batsman for the home side still there, the nerves were not yet showing.</p>
<p>On 14, he offered a fairly easy chance to Brandon King on the square-leg boundary but the fieldsman ran a long way to his left, got his hands to the ball but could not hold on. Soon, however, after Darren Bravo had chewed up all of ten deliveries for his solitary run, Mohammad Hafeez dived forward at point to put him out of his misery.</p>
<p>Under pressure to pull back the rising required rate, Ramdin heaved at the first ball of Nabi’s third over and King on the mid-wicket boundary grassed his second. It allowed the wicketkeeper to bat on and TKR to reach 61 for 3 after ten overs.</p>
<p>They still had a mountain to climb.</p>
<p>Thanks mainly to Ramdin, they got there.</p>
<p>&nbsp;</p>
<p><strong>Summarised scores:</strong></p>
<p><strong>St Kitts and Nevis Patriots:</strong>   158 for 7  (Shamarh Brooks 37, Jonathan Carter 31, Carlos Brathwaite 19, Sunil Narine 2/26)</p>
<p><strong>Trinbago Knight Riders</strong>:        161 for 6 (19.3 overs) (Denesh Ramdin 59, Colin Munro 36, Dwayne Bravo 20,  Mohammaed Nabi 2/12, Samuel Badree</p>
<p>2/14)</p>
<p>&nbsp;</p>
<p><strong>Toss</strong>: TKR</p>
<p><strong>EDITOR&#8217;S NOTE: The full match report will be posted shortly. </strong><!-- /1102611958/wired868/wired868_728x90_article_bottom filter --></p>
<div id="div-gpt-ad-1489961885409-5" class="dfp-ad"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1489961885409-5"); });</script></div>

<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from Wired868</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="ex-in_40393" data-post-type="own_sourcefeed" ><a href="https://wired868.com/2017/08/13/cpl-17-narine-leads-charmed-life-and-tkr-to-fourth-win-vs-tridents/" class="wp_rp_thumbnail"><img src="https://static.wired868.com/wp-content/uploads/2017/08/cpl-bt-christopher-barnwell-tkr-ftr-150x150.jpg" alt="CPL 17: Narine leads charmed life and TKR back to top of CPL table" width="150" height="150" /></a><a href="https://wired868.com/2017/08/13/cpl-17-narine-leads-charmed-life-and-tkr-to-fourth-win-vs-tridents/" class="wp_rp_title">CPL 17: Narine leads charmed life and TKR back to top of CPL table</a></li><li data-position="1" data-poid="ex-in_40352" data-post-type="own_sourcefeed" ><a href="https://wired868.com/2017/08/13/cpl-17-trinbago-knights-fans-riding-high-after-fourth-win-planning-for-tarouba-party/" class="wp_rp_thumbnail"><img src="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-woman-fan-superhero-ftr-150x150.jpg" alt="CPL 17: Trinbago Knights fans riding high after fourth win, planning for Tarouba party" width="150" height="150" /></a><a href="https://wired868.com/2017/08/13/cpl-17-trinbago-knights-fans-riding-high-after-fourth-win-planning-for-tarouba-party/" class="wp_rp_title">CPL 17: Trinbago Knights fans riding high after fourth win, planning for Tarouba party</a></li><li data-position="2" data-poid="ex-in_40295" data-post-type="own_sourcefeed" ><a href="https://wired868.com/2017/08/11/no-monday-encore-tkr-look-good-for-three/" class="wp_rp_thumbnail"><img src="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-fan-six-ftr-150x150.jpg" alt="CPL 17: No short drops! Munro pulls Amazon Warriors apart to inspire TKR to 7-wicket win " width="150" height="150" /></a><a href="https://wired868.com/2017/08/11/no-monday-encore-tkr-look-good-for-three/" class="wp_rp_title">CPL 17: No short drops! Munro pulls Amazon Warriors apart to inspire TKR to 7-wicket win </a></li><li data-position="3" data-poid="ex-in_40235" data-post-type="own_sourcefeed" ><a href="https://wired868.com/2017/08/10/cpl-17-fast-starting-tkr-falter-on-the-straight-tense-win-takes-tallawahs-to-3rd-place/" class="wp_rp_thumbnail"><img src="https://static.wired868.com/wp-content/uploads/2017/08/cpl-jt-kumar-sangakarra-shot-tkr-ftr-150x150.jpg" alt="CPL 17: Fast-starting TKR falter on the straight; tense win takes Tallawahs to 3rd place" width="150" height="150" /></a><a href="https://wired868.com/2017/08/10/cpl-17-fast-starting-tkr-falter-on-the-straight-tense-win-takes-tallawahs-to-3rd-place/" class="wp_rp_title">CPL 17: Fast-starting TKR falter on the straight; tense win takes Tallawahs to 3rd place</a></li><li data-position="4" data-poid="ex-in_40199" data-post-type="own_sourcefeed" ><a href="https://wired868.com/2017/08/08/shillingford-gives-t-but-tkr-has-last-laugh-in-colourful-cpl-outing/" class="wp_rp_thumbnail"><img src="https://static.wired868.com/wp-content/uploads/2017/08/cpl-sls-sammy-tkr-cooper-ftr-150x150.jpg" alt="CPL 17: Shillingford gives T&#038;T fans the shivers; but TKR has last laugh in colourful clash" width="150" height="150" /></a><a href="https://wired868.com/2017/08/08/shillingford-gives-t-but-tkr-has-last-laugh-in-colourful-cpl-outing/" class="wp_rp_title">CPL 17: Shillingford gives T&#038;T fans the shivers; but TKR has last laugh in colourful clash</a></li><li data-position="5" data-poid="ex-in_40163" data-post-type="own_sourcefeed" ><a href="https://wired868.com/2017/08/08/cpl-2017-shadab-outshines-stars-in-tkr-home-win-spin-reigns-at-oval/" class="wp_rp_thumbnail"><img src="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-shadab-khan-leie-ftr-150x150.jpg" alt="CPL 17: Shadab outshines Stars in TKR home win; spin reigns at Oval" width="150" height="150" /></a><a href="https://wired868.com/2017/08/08/cpl-2017-shadab-outshines-stars-in-tkr-home-win-spin-reigns-at-oval/" class="wp_rp_title">CPL 17: Shadab outshines Stars in TKR home win; spin reigns at Oval</a></li></ul></div></div>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://wired868.com/tag/2017-cpl/" rel="tag">2017 CPL</a> <a href="https://wired868.com/tag/amiel-mohammed/" rel="tag">Amiel Mohammed</a> <a href="https://wired868.com/tag/denesh-ramdin/" rel="tag">Denesh Ramdin</a> <a href="https://wired868.com/tag/st-kitts-nevis-patriots/" rel="tag">St Kitts &amp; Nevis Patriots</a> <a href="https://wired868.com/tag/trinbago-knight-riders/" rel="tag">Trinbago Knight Riders</a></span>				<span style="display:none" class="updated">2017-08-14</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://wired868.com/author/amiel-mohammed/" title="Posts by Amiel Mohammed" rel="author">Amiel Mohammed</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://wp.me/p4k9te-avO" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wp.me/p4k9te-avO" data-text="CPL 17: Ramdin helps Knight Riders see off Patriots, move into September play-offs at Brian Lara" data-via="wired868" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://wp.me/p4k9te-avO"></div></li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://wp.me/p4k9te-avO" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p4k9te-avO&amp;media=https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan-ftr-600x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://wired868.com/tag/2017-cpl/" rel="tag">2017 CPL</a> <a href="https://wired868.com/tag/amiel-mohammed/" rel="tag">Amiel Mohammed</a> <a href="https://wired868.com/tag/denesh-ramdin/" rel="tag">Denesh Ramdin</a> <a href="https://wired868.com/tag/st-kitts-nevis-patriots/" rel="tag">St Kitts &amp; Nevis Patriots</a> <a href="https://wired868.com/tag/trinbago-knight-riders/" rel="tag">Trinbago Knight Riders</a></p>
		
		<div class="e3lan e3lan-post">							</div>		
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Amiel Mohammed </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img src="https://static.wired868.com/wp-content/uploads/userphoto/315.thumbnail.jpg" alt="Amiel Mohammed" width="64" height="80" class="photo" />	</div><!-- #author-avatar -->
			<div class="author-description">
						Amiel Mohammed is a sports enthusiast and has worked in communications for Central FC and the Women's Premier League TT. 
He has also pioneered numerous projects geared towards creating opportunities for the differently abled such as the Differently-Abled Football Camp 2015 and Focus Football Coaching Academy.		</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://wired868.com/2017/08/13/t-latapy-tactical-awareness-and-experience-made-the-difference/" rel="prev"><span>Previous</span> T&#038;T U-15s lose 4-0 to C/Rica; Latapy: Tactical awareness and experience made the difference</a></div>
			<div class="post-next"><a href="https://wired868.com/2017/08/14/usa-rout-t-latapys-troops-eliminated-from-concacaf-championship/" rel="next"><span>Next</span> USA rout T&#038;T U-15s 6-0; Latapy’s troops eliminated from CONCACAF Championship</a></div>
		</div><!-- .post-navigation -->
			
				
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://wired868.com/2017/08/13/cpl-17-narine-leads-charmed-life-and-tkr-to-fourth-win-vs-tridents/">
					<img width="310" height="165" src="https://static.wired868.com/wp-content/uploads/2017/08/cpl-bt-christopher-barnwell-tkr-ftr-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="40354" data-permalink="https://wired868.com/cpl-bt-christopher-barnwell-tkr-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/08/cpl-bt-christopher-barnwell-tkr-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Sean Morrison&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502583703&quot;,&quot;copyright&quot;:&quot;J-M PHOTOGRAPHY&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cpl-bt-christopher-barnwell-tkr-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/08/cpl-bt-christopher-barnwell-tkr-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/08/cpl-bt-christopher-barnwell-tkr-ftr-600x400.jpg" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://wired868.com/2017/08/13/cpl-17-narine-leads-charmed-life-and-tkr-to-fourth-win-vs-tridents/" rel="bookmark">CPL 17: Narine leads charmed life and TKR back to top of CPL table</a></h2>
			<p>Nobody yet knows who greased the palms of the Barbados Tridents at the Queen’s Park &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/14/cpl-17-can-trinbago-champions-boss-gayles-patriots/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wired868.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_invisible"><div id="gglcptch_recaptcha_1410533265" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcsOCEUAAAAADpuJxHEWpk5FEKVojbC6sRmDxAV" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40412' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	<div class="clear"></div>





</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="search-2" class="widget widget_search"><div class="widget-top"><h4>Search</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="https://wired868.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="blog_subscription-5" class="widget jetpack_subscription_widget"><div class="widget-top"><h4>Subscribe Now</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				<div id="subscribe-text"><p>Enter your email address for free notifications of new Wired868 stories.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://wired868.com/2017/08/14/cpl-17-can-trinbago-champions-boss-gayles-patriots/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div><!-- .widget /-->			<div id="text-html-widget-28" class="text-html-box" >
			<!-- /1102611958/wired868/wired868_300x250_right_side_middle -->
<div id='div-gpt-ad-1490284919123-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490284919123-0'); });
</script>
</div>			</div>
			<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/08/14/usa-rout-t-latapys-troops-eliminated-from-concacaf-championship/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/08/tt-u15-justin-araujo-wilson-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/08/tt-u15-justin-araujo-wilson-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2017/08/tt-u15-justin-araujo-wilson-ftr-60x40.jpg 60w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="40421" data-permalink="https://wired868.com/tt-u15-justin-araujo-wilson-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/08/tt-u15-justin-araujo-wilson-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Allan Victor Crane&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;2017.04.11- during the opening of the Republic Bank Cup U-15 National League, between the National under 15 Youth Team and Republic Bank XI, at the Ato Boldon Stadium, Couva. Photo: Allan V. Crane\/CA-images\/All Sport Promotions&quot;,&quot;created_timestamp&quot;:&quot;1492282696&quot;,&quot;copyright&quot;:&quot;Allan V. Crane&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tt-u15-justin-araujo-wilson-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/08/tt-u15-justin-araujo-wilson-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/08/tt-u15-justin-araujo-wilson-ftr-600x400.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/08/14/usa-rout-t-latapys-troops-eliminated-from-concacaf-championship/">USA rout T&#038;T U-15s 6-0; Latapy’s troops eliminated from CONCACAF Championship</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Monday 14 August 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/08/14/cpl-17-can-trinbago-champions-boss-gayles-patriots/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan-ftr-60x40.jpg 60w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="40350" data-permalink="https://wired868.com/cpl-tkr-flag-fan-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Sean Morrison&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502574135&quot;,&quot;copyright&quot;:&quot;J-M PHOTOGRAPHY&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cpl-tkr-flag-fan-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-flag-fan-ftr-600x400.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/08/14/cpl-17-can-trinbago-champions-boss-gayles-patriots/">CPL 17: Ramdin helps Knight Riders see off Patriots, move into September play-offs at Brian Lara</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Monday 14 August 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/08/13/t-latapy-tactical-awareness-and-experience-made-the-difference/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2016/09/tt-u17-russell-latapy-nickel-orr-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="33421" data-permalink="https://wired868.com/2017/08/13/t-latapy-tactical-awareness-and-experience-made-the-difference/tt-u17-russell-latapy-nickel-orr-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2016/09/tt-u17-russell-latapy-nickel-orr-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tt-u17-russell-latapy-nickel-orr-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2016/09/tt-u17-russell-latapy-nickel-orr-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2016/09/tt-u17-russell-latapy-nickel-orr-ftr-600x400.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/08/13/t-latapy-tactical-awareness-and-experience-made-the-difference/">T&#038;T U-15s lose 4-0 to C/Rica; Latapy: Tactical awareness and experience made the difference</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 13 August 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/08/13/cpl-17-narine-leads-charmed-life-and-tkr-to-fourth-win-vs-tridents/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/08/cpl-bt-christopher-barnwell-tkr-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/08/cpl-bt-christopher-barnwell-tkr-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2017/08/cpl-bt-christopher-barnwell-tkr-ftr-60x40.jpg 60w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="40354" data-permalink="https://wired868.com/cpl-bt-christopher-barnwell-tkr-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/08/cpl-bt-christopher-barnwell-tkr-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Sean Morrison&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502583703&quot;,&quot;copyright&quot;:&quot;J-M PHOTOGRAPHY&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cpl-bt-christopher-barnwell-tkr-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/08/cpl-bt-christopher-barnwell-tkr-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/08/cpl-bt-christopher-barnwell-tkr-ftr-600x400.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/08/13/cpl-17-narine-leads-charmed-life-and-tkr-to-fourth-win-vs-tridents/">CPL 17: Narine leads charmed life and TKR back to top of CPL table</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 13 August 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/08/13/daly-bread-drops-to-clean-the-wounds-tt-can-find-inspiration-in-cultural-ambassadors/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/08/st-margarets-boys-panonthenet-shenelle-abraham-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="40384" data-permalink="https://wired868.com/st-margarets-boys-panonthenet-shenelle-abraham-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/08/st-margarets-boys-panonthenet-shenelle-abraham-ftr.jpg" data-orig-size="600,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="st-margarets-boys-panonthenet-shenelle-abraham-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/08/st-margarets-boys-panonthenet-shenelle-abraham-ftr-500x298.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/08/st-margarets-boys-panonthenet-shenelle-abraham-ftr-600x357.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/08/13/daly-bread-drops-to-clean-the-wounds-tt-can-find-inspiration-in-cultural-ambassadors/">Daly Bread: Drops to clean the wounds; T&#038;T can find inspiration in cultural ambassadors</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 13 August 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/08/13/cpl-17-trinbago-knights-fans-riding-high-after-fourth-win-planning-for-tarouba-party/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-woman-fan-superhero-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="40371" data-permalink="https://wired868.com/cpl-tkr-woman-fan-superhero-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-woman-fan-superhero-ftr.jpg" data-orig-size="600,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Sean Morrison&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502583249&quot;,&quot;copyright&quot;:&quot;J-M PHOTOGRAPHY&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cpl-tkr-woman-fan-superhero-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-woman-fan-superhero-ftr-500x325.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/08/cpl-tkr-woman-fan-superhero-ftr-600x390.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/08/13/cpl-17-trinbago-knights-fans-riding-high-after-fourth-win-planning-for-tarouba-party/">CPL 17: Trinbago Knights fans riding high after fourth win, planning for Tarouba party</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 13 August 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/08/12/pro-league-scores-benjie-hattrick-and-maiden-hudson-item-as-connection-whip-rangers/" rel="bookmark"><img width="110" height="73" src="https://static.wired868.com/wp-content/uploads/2015/12/naps-hudson-tigers-moyou-ftr.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2015/12/naps-hudson-tigers-moyou-ftr.jpg 600w, https://static.wired868.com/wp-content/uploads/2015/12/naps-hudson-tigers-moyou-ftr-150x100.jpg 150w, https://static.wired868.com/wp-content/uploads/2015/12/naps-hudson-tigers-moyou-ftr-500x333.jpg 500w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="26576" data-permalink="https://wired868.com/naps-hudson-tigers-moyou-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2015/12/naps-hudson-tigers-moyou-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;ChevaughnChristopher&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1448901595&quot;,&quot;copyright&quot;:&quot;ChevaughnChristopher&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="naps-hudson-tigers-moyou-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2015/12/naps-hudson-tigers-moyou-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2015/12/naps-hudson-tigers-moyou-ftr-600x400.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/08/12/pro-league-scores-benjie-hattrick-and-maiden-hudson-item-as-connection-whip-rangers/">Pro League scores: ‘Benjie’ hattrick and maiden Hudson item as Connection whip Rangers</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 12 August 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/08/12/pro-league-scores-pt-fortin-stuns-north-east-stars-as-club-sando-go-top/" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/02/sando-kelvin-henry-save-central-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="36385" data-permalink="https://wired868.com/sando-kelvin-henry-save-central-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/02/sando-kelvin-henry-save-central-ftr.jpg" data-orig-size="600,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sando-kelvin-henry-save-central-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/02/sando-kelvin-henry-save-central-ftr-500x328.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/02/sando-kelvin-henry-save-central-ftr-600x394.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://wired868.com/2017/08/12/pro-league-scores-pt-fortin-stuns-north-east-stars-as-club-sando-go-top/">Pro League scores: Pt Fortin stun North East Stars as Club Sando go top</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 12 August 2017</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2016/12/06/ttfa-set-to-name-obscure-belgian-as-coach-saintfiet-once-blanked-permit-by-zimbabwe/" title="TTFA set to appoint obscure Belgian; ex-Bangladesh coach asked to take T&#038;T to World Cup" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2016/12/Coach-Tom-Saintfiet-ethiosports-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="35264" data-permalink="https://wired868.com/coach-tom-saintfiet-ethiosports-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2016/12/Coach-Tom-Saintfiet-ethiosports-ftr.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coach-tom-saintfiet-ethiosports-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2016/12/Coach-Tom-Saintfiet-ethiosports-ftr-500x282.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2016/12/Coach-Tom-Saintfiet-ethiosports-ftr-600x338.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2016/12/06/ttfa-set-to-name-obscure-belgian-as-coach-saintfiet-once-blanked-permit-by-zimbabwe/">TTFA set to appoint obscure Belgian; ex-Bangladesh coach asked to take T&#038;T to World Cup</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 6 December 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2016/12/06/ttfa-set-to-name-obscure-belgian-as-coach-saintfiet-once-blanked-permit-by-zimbabwe/#comments">971</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/02/14/discussion-should-tt-be-reaping-the-benefits-of-the-end-of-corporal-punishment-by-now/" title="Discussion: Should T&#038;T be reaping the benefits of the end of corporal punishment by now?" rel="bookmark"><img width="110" height="71" src="https://static.wired868.com/wp-content/uploads/2014/04/child-punishment-ftr.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2014/04/child-punishment-ftr.jpg 600w, https://static.wired868.com/wp-content/uploads/2014/04/child-punishment-ftr-150x96.jpg 150w, https://static.wired868.com/wp-content/uploads/2014/04/child-punishment-ftr-500x321.jpg 500w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="14504" data-permalink="https://wired868.com/2014/04/30/a-time-for-licks-david-muhammad-discusses-corporal-punishment/child-punishment-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2014/04/child-punishment-ftr.jpg" data-orig-size="600,386" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Corporal punishment" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2014/04/child-punishment-ftr-500x321.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2014/04/child-punishment-ftr.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2017/02/14/discussion-should-tt-be-reaping-the-benefits-of-the-end-of-corporal-punishment-by-now/">Discussion: Should T&#038;T be reaping the benefits of the end of corporal punishment by now?</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 14 February 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/02/14/discussion-should-tt-be-reaping-the-benefits-of-the-end-of-corporal-punishment-by-now/#comments">629</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2016/01/04/eye-of-the-tiger-gayle-sparks-outrage-with-swing-and-miss-at-aussie-presenter/" title="Eye of the Tiger: Gayle sparks outrage with swing and miss at Aussie presenter" rel="bookmark"><img width="110" height="62" src="https://static.wired868.com/wp-content/uploads/2016/01/chris-gayle-mel-news-com-au-ftr.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2016/01/chris-gayle-mel-news-com-au-ftr.jpeg 600w, https://static.wired868.com/wp-content/uploads/2016/01/chris-gayle-mel-news-com-au-ftr-150x85.jpeg 150w, https://static.wired868.com/wp-content/uploads/2016/01/chris-gayle-mel-news-com-au-ftr-500x282.jpeg 500w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="27435" data-permalink="https://wired868.com/chris-gayle-mel-news-com-au-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2016/01/chris-gayle-mel-news-com-au-ftr.jpeg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chris-gayle-mel-news-com-au-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2016/01/chris-gayle-mel-news-com-au-ftr-500x282.jpeg" data-large-file="https://static.wired868.com/wp-content/uploads/2016/01/chris-gayle-mel-news-com-au-ftr-600x338.jpeg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2016/01/04/eye-of-the-tiger-gayle-sparks-outrage-with-swing-and-miss-at-aussie-presenter/">Eye of the Tiger: Gayle sparks outrage with swing and miss at Aussie presenter</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Monday 4 January 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2016/01/04/eye-of-the-tiger-gayle-sparks-outrage-with-swing-and-miss-at-aussie-presenter/#comments">562</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2016/01/13/fixin-tt-rowley-must-remove-marlene-mcdonald-immediately/" title="Fixin’ T&#038;T: Rowley must remove Marlene McDonald immediately" rel="bookmark"><img width="110" height="73" src="https://static.wired868.com/wp-content/uploads/2016/01/marlene-mcdonald-andy-hypolite-guardian-ftr.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2016/01/marlene-mcdonald-andy-hypolite-guardian-ftr.jpeg 600w, https://static.wired868.com/wp-content/uploads/2016/01/marlene-mcdonald-andy-hypolite-guardian-ftr-150x100.jpeg 150w, https://static.wired868.com/wp-content/uploads/2016/01/marlene-mcdonald-andy-hypolite-guardian-ftr-500x333.jpeg 500w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="27661" data-permalink="https://wired868.com/marlene-mcdonald-andy-hypolite-guardian-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2016/01/marlene-mcdonald-andy-hypolite-guardian-ftr.jpeg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="marlene-mcdonald-andy-hypolite-guardian-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2016/01/marlene-mcdonald-andy-hypolite-guardian-ftr-500x333.jpeg" data-large-file="https://static.wired868.com/wp-content/uploads/2016/01/marlene-mcdonald-andy-hypolite-guardian-ftr-600x400.jpeg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2016/01/13/fixin-tt-rowley-must-remove-marlene-mcdonald-immediately/">Fixin’ T&#038;T: Rowley must remove Marlene McDonald immediately</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 13 January 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2016/01/13/fixin-tt-rowley-must-remove-marlene-mcdonald-immediately/#comments">505</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2016/05/09/grayson-sarjeant-and-cyrus-speak-out-on-shock-dismissals-at-st-augustine-and-st-benedicts/" title="Grayson, Sarjeant and Cyrus speak out on shock dismissals at St Augustine and St Benedict’s" rel="bookmark"><img width="110" height="73" src="https://static.wired868.com/wp-content/uploads/2015/10/bede-marlon-phillip-fatima-ftr.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2015/10/bede-marlon-phillip-fatima-ftr.jpg 600w, https://static.wired868.com/wp-content/uploads/2015/10/bede-marlon-phillip-fatima-ftr-150x100.jpg 150w, https://static.wired868.com/wp-content/uploads/2015/10/bede-marlon-phillip-fatima-ftr-500x333.jpg 500w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="24427" data-permalink="https://wired868.com/bede-marlon-phillip-fatima-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2015/10/bede-marlon-phillip-fatima-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;ChevaughnChristopher&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1443633896&quot;,&quot;copyright&quot;:&quot;ChevaughnChristopher&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bede-marlon-phillip-fatima-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2015/10/bede-marlon-phillip-fatima-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2015/10/bede-marlon-phillip-fatima-ftr-600x400.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2016/05/09/grayson-sarjeant-and-cyrus-speak-out-on-shock-dismissals-at-st-augustine-and-st-benedicts/">Grayson, Sarjeant and Cyrus speak out on shock dismissals at St Augustine and St Benedict’s</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Monday 9 May 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2016/05/09/grayson-sarjeant-and-cyrus-speak-out-on-shock-dismissals-at-st-augustine-and-st-benedicts/#comments">496</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2016/12/16/saintfiet-allegedly-knocks-sanchos-third-world-mentality-central-block-players-from-tt-training/" title="Saintfiet allegedly knocks Sancho’s third world mentality; Central block players from T&#038;T training" rel="bookmark"><img width="103" height="75" src="https://static.wired868.com/wp-content/uploads/2015/09/brent-sancho-siparia-ftr.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2015/09/brent-sancho-siparia-ftr.jpg 600w, https://static.wired868.com/wp-content/uploads/2015/09/brent-sancho-siparia-ftr-150x109.jpg 150w, https://static.wired868.com/wp-content/uploads/2015/09/brent-sancho-siparia-ftr-500x363.jpg 500w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="23329" data-permalink="https://wired868.com/brent-sancho-siparia-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2015/09/brent-sancho-siparia-ftr.jpg" data-orig-size="600,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Allan V. Crane&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;AUG 26TH 2015:During the Opening of Irwin Park Sporting Complex in Siparia. Photo: Allan V. Crane&quot;,&quot;created_timestamp&quot;:&quot;1440605908&quot;,&quot;copyright&quot;:&quot;Allan V. Crane&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brent Sancho" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2015/09/brent-sancho-siparia-ftr-500x363.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2015/09/brent-sancho-siparia-ftr-600x435.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2016/12/16/saintfiet-allegedly-knocks-sanchos-third-world-mentality-central-block-players-from-tt-training/">Saintfiet allegedly knocks Sancho’s third world mentality; Central block players from T&#038;T training</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Friday 16 December 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2016/12/16/saintfiet-allegedly-knocks-sanchos-third-world-mentality-central-block-players-from-tt-training/#comments">479</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2016/11/24/ttfa-goes-hart-less-john-williams-announces-departure-of-soca-warriors-coach/" title="TTFA goes Hart-less: John-Williams sacks Soca Warriors coach at Ruby Tuesdays" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2016/05/warriors-stephen-hart-david-john-williams-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="31061" data-permalink="https://wired868.com/warriors-stephen-hart-david-john-williams-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2016/05/warriors-stephen-hart-david-john-williams-ftr.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1463655330&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="warriors-stephen-hart-david-john-williams-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2016/05/warriors-stephen-hart-david-john-williams-ftr-500x333.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2016/05/warriors-stephen-hart-david-john-williams-ftr.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2016/11/24/ttfa-goes-hart-less-john-williams-announces-departure-of-soca-warriors-coach/">TTFA goes Hart-less: John-Williams sacks Soca Warriors coach at Ruby Tuesdays</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 24 November 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2016/11/24/ttfa-goes-hart-less-john-williams-announces-departure-of-soca-warriors-coach/#comments">473</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://wired868.com/2017/02/11/tt-national-womens-player-murdered-ttfas-mourns-for-15-year-old-abiela-adams/" title="T&#038;T national women’s player murdered: TTFA mourns for 15-year-old Abiela Adams" rel="bookmark"><img width="110" height="75" src="https://static.wired868.com/wp-content/uploads/2017/02/abiela-adams-women-u15-car-ftr-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://static.wired868.com/wp-content/uploads/2017/02/abiela-adams-women-u15-car-ftr-110x75.jpg 110w, https://static.wired868.com/wp-content/uploads/2017/02/abiela-adams-women-u15-car-ftr-32x21.jpg 32w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="36324" data-permalink="https://wired868.com/abiela-adams-women-u15-car-ftr/" data-orig-file="https://static.wired868.com/wp-content/uploads/2017/02/abiela-adams-women-u15-car-ftr.jpg" data-orig-size="600,386" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="abiela-adams-women-u15-car-ftr" data-image-description="" data-medium-file="https://static.wired868.com/wp-content/uploads/2017/02/abiela-adams-women-u15-car-ftr-500x322.jpg" data-large-file="https://static.wired868.com/wp-content/uploads/2017/02/abiela-adams-women-u15-car-ftr-600x386.jpg" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://wired868.com/2017/02/11/tt-national-womens-player-murdered-ttfas-mourns-for-15-year-old-abiela-adams/">T&#038;T national women’s player murdered: TTFA mourns for 15-year-old Abiela Adams</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 11 February 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://wired868.com/2017/02/11/tt-national-womens-player-murdered-ttfas-mourns-for-15-year-old-abiela-adams/#comments">437</a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/10214469898929353/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/08/14/usa-rout-t-latapys-troops-eliminated-from-concacaf-championship/#comment-182224">
		Ricardo Jus Kool Lezama: Always difficult to build a strong senior team when the juniors are under par.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/10156212080874966/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/08/14/usa-rout-t-latapys-troops-eliminated-from-concacaf-championship/#comment-182221">
		Earl Mango Pierre: I wonder if they even took a shot at the opponents goal in the both games ? Them... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/10155330619388854/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/08/14/usa-rout-t-latapys-troops-eliminated-from-concacaf-championship/#comment-182222">
		Stacy Hazel: I don't mind the losses, if the team is second best. i have a problem with the l... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/10156212080874966/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/08/14/usa-rout-t-latapys-troops-eliminated-from-concacaf-championship/#comment-182223">
		Earl Mango Pierre: Congratulations to my second sweetest country that is always serious and prepare... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/10158688360745584/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/08/13/t-latapy-tactical-awareness-and-experience-made-the-difference/#comment-182202">
		Brian Jordan: Maybe the coach thought he did?? I'm just supposing here..... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/10154419677176560/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/08/13/t-latapy-tactical-awareness-and-experience-made-the-difference/#comment-182201">
		Terence William Fenwick: For clarity, while I see the U15 group was always going to be difficult my view... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/1474342852638747/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/08/11/street-vibe-invest-in-your-people-why-the-govt-must-find-money-for-education/#comment-182199">
		Rossana Glasgow: No one is against GATE , it is the reality of the times . Additionally the wasta... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://graph.facebook.com/1880462655534409/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://wired868.com/2017/08/13/t-latapy-tactical-awareness-and-experience-made-the-difference/#comment-182213">
		Shawn Babooram: Correct... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://wired868.com/tag/soca-warriors/" class="tag-cloud-link tag-link-66 tag-link-position-1" style="font-size: 8pt;">Soca Warriors</a>
<a href="https://wired868.com/tag/ttfa/" class="tag-cloud-link tag-link-1313 tag-link-position-2" style="font-size: 8pt;">TTFA</a>
<a href="https://wired868.com/tag/w-connection/" class="tag-cloud-link tag-link-148 tag-link-position-3" style="font-size: 8pt;">W Connection</a>
<a href="https://wired868.com/tag/central-fc/" class="tag-cloud-link tag-link-486 tag-link-position-4" style="font-size: 8pt;">Central FC</a>
<a href="https://wired868.com/tag/jack-warner/" class="tag-cloud-link tag-link-3 tag-link-position-5" style="font-size: 8pt;">Jack Warner</a>
<a href="https://wired868.com/tag/peoples-partnership/" class="tag-cloud-link tag-link-50 tag-link-position-6" style="font-size: 8pt;">People&#039;s Partnership</a>
<a href="https://wired868.com/tag/stephen-hart/" class="tag-cloud-link tag-link-1268 tag-link-position-7" style="font-size: 8pt;">Stephen Hart</a>
<a href="https://wired868.com/tag/2018-world-cup/" class="tag-cloud-link tag-link-692 tag-link-position-8" style="font-size: 8pt;">2018 World Cup</a>
<a href="https://wired868.com/tag/kamla-persad-bissessar/" class="tag-cloud-link tag-link-43 tag-link-position-9" style="font-size: 8pt;">Kamla Persad-Bissessar</a>
<a href="https://wired868.com/tag/david-john-williams/" class="tag-cloud-link tag-link-350 tag-link-position-10" style="font-size: 8pt;">David John Williams</a>
<a href="https://wired868.com/tag/keith-rowley/" class="tag-cloud-link tag-link-35 tag-link-position-11" style="font-size: 8pt;">Keith Rowley</a>
<a href="https://wired868.com/tag/raymond-tim-kee/" class="tag-cloud-link tag-link-596 tag-link-position-12" style="font-size: 8pt;">Raymond Tim Kee</a>
<a href="https://wired868.com/tag/trinidad-and-tobago-police/" class="tag-cloud-link tag-link-93 tag-link-position-13" style="font-size: 8pt;">Trinidad and Tobago police</a>
<a href="https://wired868.com/tag/defence-force/" class="tag-cloud-link tag-link-154 tag-link-position-14" style="font-size: 8pt;">Defence Force</a>
<a href="https://wired868.com/tag/pnm/" class="tag-cloud-link tag-link-135 tag-link-position-15" style="font-size: 8pt;">PNM</a>
<a href="https://wired868.com/tag/olympics-2016/" class="tag-cloud-link tag-link-2396 tag-link-position-16" style="font-size: 8pt;">Olympics 2016</a>
<a href="https://wired868.com/tag/kenwyne-jones/" class="tag-cloud-link tag-link-296 tag-link-position-17" style="font-size: 8pt;">Kenwyne Jones</a>
<a href="https://wired868.com/tag/jan-michael-williams/" class="tag-cloud-link tag-link-105 tag-link-position-18" style="font-size: 8pt;">Jan-Michael Williams</a>
<a href="https://wired868.com/tag/caledonia-aia/" class="tag-cloud-link tag-link-73 tag-link-position-19" style="font-size: 8pt;">Caledonia AIA</a>
<a href="https://wired868.com/tag/ministry-of-sport/" class="tag-cloud-link tag-link-399 tag-link-position-20" style="font-size: 8pt;">Ministry of Sport</a>
<a href="https://wired868.com/tag/sheldon-phillips/" class="tag-cloud-link tag-link-1246 tag-link-position-21" style="font-size: 8pt;">Sheldon Phillips</a>
<a href="https://wired868.com/tag/north-east-stars/" class="tag-cloud-link tag-link-158 tag-link-position-22" style="font-size: 8pt;">North East Stars</a>
<a href="https://wired868.com/tag/ttff/" class="tag-cloud-link tag-link-7 tag-link-position-23" style="font-size: 8pt;">TTFF</a>
<a href="https://wired868.com/tag/joevin-jones/" class="tag-cloud-link tag-link-152 tag-link-position-24" style="font-size: 8pt;">Joevin Jones</a>
<a href="https://wired868.com/tag/trinidad-and-tobago-media/" class="tag-cloud-link tag-link-23 tag-link-position-25" style="font-size: 8pt;">Trinidad and Tobago media</a>			</div>
			
		</div>
	</div><!-- .widget /-->
			<div id="text-html-widget-20" class="text-html-box" style="text-align:center;">
			<!--  middle /1102611958/wired868/wired868_300x250 -->
<div id='div-gpt-ad-1489961885409-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-3'); });
</script>
</div>			</div>
		<div id="video-widget-2" class="widget video-widget"><div class="widget-top"><h4>Featured Video</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><iframe width="320" height="180" src="https://www.youtube.com/embed/kBHspz-mKRU?feature=oembed" frameborder="0" allowfullscreen></iframe></div></div><!-- .widget /-->			<div id="text-html-widget-19" class="text-html-box" style="text-align:center;">
			<!-- /1102611958/wired868/wired868_125x125 -->
<div id='div-gpt-ad-1489961885409-0' style='height:125px; width:125px; float:left'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-0'); });
</script>
</div>


<!-- /1102611958/wired868/wired868_125x125_right_side_bar2 -->
<div id='div-gpt-ad-1489961885409-1' style='height:125px; width:125px;float:right;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-1'); });
</script>
</div>
<!-- Pro League., w/ -->			</div>
		<div id="jr_insta_slider-2" class="widget jr-insta-slider"><div class="widget-top"><h4>Wired868 on Instagram</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-2').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-2'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/p/BXdo-z-DO7c/" target="_blank" title="The book of Ezekiel! Trinidad and Tobago National Under15 midfielderhellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/20688696_122150308420718_7569170772984332288_n.jpg" alt="The book of Ezekiel! Trinidad and Tobago National Under15 midfielderhellip" title="The book of Ezekiel! Trinidad and Tobago National Under15 midfielderhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>The book of Ezekiel! Trinidad and Tobago National Under-15 midfielder Ezekiel Kesar (centre) tries to escape from Republic Bank XI opponents Randy Antoine (left) and Aaron Moruf during action at the Ato Boldon Stadium on 15 April 2017. Check Wired868.com to see the full Trinidad and Tobago 18-man squad, which was named today. Photo: Allan V Crane/CA Images/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BXnnyCPjjvl/" target="_blank" title="Stinging Sangakarra! Photo Jamaica Tallawahs opener Kumar Sangakarra right goeshellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/20686707_466491753727788_3676614815670861824_n.jpg" alt="Stinging Sangakarra! Photo Jamaica Tallawahs opener Kumar Sangakarra right goeshellip" title="Stinging Sangakarra! Photo Jamaica Tallawahs opener Kumar Sangakarra right goeshellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Stinging Sangakarra! Photo: Jamaica Tallawahs opener Kumar Sangakarra (right) goes after a delivery while Trinbago Knight Riders wicketkeeper Denesh Ramdin looks on during CPL T20 action at the Queen's Park Oval on 9 August 2017. The Tallawahs won by four wickets. &nbsp;<a href="https://www.instagram.com/explore/tags/rblincpl/" rel="nofollow" target="_blank">#rblincpl</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/bankingallrounder/" rel="nofollow" target="_blank">#bankingallrounder</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/cpl17/" rel="nofollow" target="_blank">#cpl17</a>&nbsp; Photo: Allan V Crane/CA-images/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BXjLSstDyTd/" target="_blank" title="Bank on Trinbago Knight Riders! A Republic Bank blue devilhellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/20759888_1706873659614501_7477989244355477504_n.jpg" alt="Bank on Trinbago Knight Riders! A Republic Bank blue devilhellip" title="Bank on Trinbago Knight Riders! A Republic Bank blue devilhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>6 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Bank on Trinbago Knight Riders! A Republic Bank blue devil is in fierce mood during CPL action at the Queen’s Park Oval, Port of Spain on 7 August 2017. TKR won by four wickets with 26 balls remaining. &nbsp;<a href="https://www.instagram.com/explore/tags/bankingallrounder/" rel="nofollow" target="_blank">#bankingallrounder</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/rblincpl/" rel="nofollow" target="_blank">#rblincpl</a>&nbsp; Photo: Sean Morrison/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BXnngKDjMQ3/" target="_blank" title="Craaaack! Trinbago Knight Riders opener Sunil Narine breaks his bathellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/20635299_109953953017546_194136915530743808_n.jpg" alt="Craaaack! Trinbago Knight Riders opener Sunil Narine breaks his bathellip" title="Craaaack! Trinbago Knight Riders opener Sunil Narine breaks his bathellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Craaaack! Trinbago Knight Riders opener Sunil Narine breaks his bat while attacking a delivery during CPL T20 action against the Jamaica Tallawahs at the Queen's Park Oval on 9 August 2017. Narine scored 23 off 11 balls but the Tallawahs won by four wickets. &nbsp;<a href="https://www.instagram.com/explore/tags/rblincpl/" rel="nofollow" target="_blank">#rblincpl</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/bankingallrounder/" rel="nofollow" target="_blank">#bankingallrounder</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/cpl17/" rel="nofollow" target="_blank">#cpl17</a>&nbsp; Photo: Allan V Crane/CA-images/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BXuepDEDYRE/" target="_blank" title="Crack shot! Trinbago Knight Riders Sunil Narine goes on thehellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/20688378_1337633159669266_4585197859896295424_n.jpg" alt="Crack shot! Trinbago Knight Riders Sunil Narine goes on thehellip" title="Crack shot! Trinbago Knight Riders Sunil Narine goes on thehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Crack shot! Trinbago Knight Riders’ Sunil Narine goes on the attack with the bat during CPL action against Barbados Tridents at the Queen’s Park Oval on 12 August 2017. Narine scored 79 runs in a two wicket win for the Knight Riders. &nbsp;<a href="https://www.instagram.com/explore/tags/rblincpl/" rel="nofollow" target="_blank">#rblincpl</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/cpl2017/" rel="nofollow" target="_blank">#cpl2017</a>&nbsp; Photo: Sean Morrison/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BXiqXpzDjok/" target="_blank" title="I tell yuh bend the knee hoss! Trinbago Knight Ridershellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/20633730_324432308010816_5706567740177776640_n.jpg" alt="I tell yuh bend the knee hoss! Trinbago Knight Ridershellip" title="I tell yuh bend the knee hoss! Trinbago Knight Ridershellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>6 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>I tell yuh bend the knee, hoss! Trinbago Knight Riders bowler Kevon Cooper (right) gives a hand to St Lucia Stars captain Darren Sammy during CPL action at the Queen’s Park Oval, Port of Spain on 7 August 2017. TKR won by four wickets with 26 balls remaining. Photo: Sean Morrison/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BXn11R9jO51/" target="_blank" title="Horn section! Trinidad and Tobago cricket fans cheer on theirhellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/20686759_114248329235617_7050625021852516352_n.jpg" alt="Horn section! Trinidad and Tobago cricket fans cheer on theirhellip" title="Horn section! Trinidad and Tobago cricket fans cheer on theirhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Horn section! Trinidad and Tobago cricket fans cheer on their team during CPL T20 action against between the Trinbago Knight Riders and the Jamaica Tallawahs at the Queen's Park Oval on 9 August 2017. &nbsp;<a href="https://www.instagram.com/explore/tags/rblincpl/" rel="nofollow" target="_blank">#rblincpl</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/bankingallrounder/" rel="nofollow" target="_blank">#bankingallrounder</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/cpl17/" rel="nofollow" target="_blank">#cpl17</a>&nbsp; Photo: Allan V Crane/CA-images/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BXu7VYnDwv7/" target="_blank" title="Its a bird Its a plane A super fan cheershellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/20766294_205862399948590_6687054378093772800_n.jpg" alt="Its a bird Its a plane A super fan cheershellip" title="Its a bird Its a plane A super fan cheershellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>It’s a bird… It’s a plane… A super fan cheers for the Trinbago Knight Riders during CPL action against Barbados Tridents at the Queen’s Park Oval on 12 August 2017. &nbsp;<a href="https://www.instagram.com/explore/tags/rblincpl/" rel="nofollow" target="_blank">#rblincpl</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/bankingallrounder/" rel="nofollow" target="_blank">#bankingallrounder</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/cpl2017/" rel="nofollow" target="_blank">#cpl2017</a>&nbsp; Photo: Sean Morrison/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BXuec88DIq5/" target="_blank" title="Why so serious hoss?! Barbados Tridents captain Kieron Pollard shareshellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/20837607_125276248121575_6772016351696388096_n.jpg" alt="Why so serious hoss?! Barbados Tridents captain Kieron Pollard shareshellip" title="Why so serious hoss?! Barbados Tridents captain Kieron Pollard shareshellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Why so serious hoss?! Barbados Tridents captain Kieron Pollard shares a stern look during CPL action against Trinbago Knight Riders at the Queen’s Park Oval on 12 August 2017. The Knight Riders won by two wickets. &nbsp;<a href="https://www.instagram.com/explore/tags/rblincpl/" rel="nofollow" target="_blank">#rblincpl</a>&nbsp; Photo: Sean Morrison/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BXi5EsJBNxg/" target="_blank" title="Just Shadab! Trinbago Knight Riders allrounder Shadab Khan centre flickshellip"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/20635551_329131487540306_9198682971404500992_n.jpg" alt="Just Shadab! Trinbago Knight Riders allrounder Shadab Khan centre flickshellip" title="Just Shadab! Trinbago Knight Riders allrounder Shadab Khan centre flickshellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>6 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Just Shadab! Trinbago Knight Riders all-rounder Shadab Khan (centre) flicks at a delivery from St Lucia Stars bowler Eddie Leie (right) during CPL action at the Queen’s Park Oval, Port of Spain on 7 August 2017. TKR won by four wickets with 26 balls remaining. Photo: Sean Morrison/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BXx-yNHDaA7/" target="_blank" title="Woo bacchanal"><img src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/e35/20766467_522547668089442_4124710995635470336_n.jpg" alt="Woo bacchanal" title="Woo bacchanal" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>13 hours ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Woo bacchanal...</span>
</div>
</li></ul>
</div></div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/Wired868/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->			<div id="text-html-widget-22" class="text-html-box" >
			<!--[the_ad_group id="4023"]-->
<!-- /1102611958/wired868/wired868_300x250_right_side_bar2 -->
<div id='div-gpt-ad-1489961885409-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-4'); });
</script>
</div>			</div>
					<div id="text-html-widget-18" class="text-html-box" >
						</div>
		<div id="archives-3" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://wired868.com/2017/08/'> August 2017 </option>
	<option value='https://wired868.com/2017/07/'> July 2017 </option>
	<option value='https://wired868.com/2017/06/'> June 2017 </option>
	<option value='https://wired868.com/2017/05/'> May 2017 </option>
	<option value='https://wired868.com/2017/04/'> April 2017 </option>
	<option value='https://wired868.com/2017/03/'> March 2017 </option>
	<option value='https://wired868.com/2017/02/'> February 2017 </option>
	<option value='https://wired868.com/2017/01/'> January 2017 </option>
	<option value='https://wired868.com/2016/12/'> December 2016 </option>
	<option value='https://wired868.com/2016/11/'> November 2016 </option>
	<option value='https://wired868.com/2016/10/'> October 2016 </option>
	<option value='https://wired868.com/2016/09/'> September 2016 </option>
	<option value='https://wired868.com/2016/08/'> August 2016 </option>
	<option value='https://wired868.com/2016/07/'> July 2016 </option>
	<option value='https://wired868.com/2016/06/'> June 2016 </option>
	<option value='https://wired868.com/2016/05/'> May 2016 </option>
	<option value='https://wired868.com/2016/04/'> April 2016 </option>
	<option value='https://wired868.com/2016/03/'> March 2016 </option>
	<option value='https://wired868.com/2016/02/'> February 2016 </option>
	<option value='https://wired868.com/2016/01/'> January 2016 </option>
	<option value='https://wired868.com/2015/12/'> December 2015 </option>
	<option value='https://wired868.com/2015/11/'> November 2015 </option>
	<option value='https://wired868.com/2015/10/'> October 2015 </option>
	<option value='https://wired868.com/2015/09/'> September 2015 </option>
	<option value='https://wired868.com/2015/08/'> August 2015 </option>
	<option value='https://wired868.com/2015/07/'> July 2015 </option>
	<option value='https://wired868.com/2015/06/'> June 2015 </option>
	<option value='https://wired868.com/2015/05/'> May 2015 </option>
	<option value='https://wired868.com/2015/04/'> April 2015 </option>
	<option value='https://wired868.com/2015/03/'> March 2015 </option>
	<option value='https://wired868.com/2015/02/'> February 2015 </option>
	<option value='https://wired868.com/2015/01/'> January 2015 </option>
	<option value='https://wired868.com/2014/12/'> December 2014 </option>
	<option value='https://wired868.com/2014/11/'> November 2014 </option>
	<option value='https://wired868.com/2014/10/'> October 2014 </option>
	<option value='https://wired868.com/2014/09/'> September 2014 </option>
	<option value='https://wired868.com/2014/08/'> August 2014 </option>
	<option value='https://wired868.com/2014/07/'> July 2014 </option>
	<option value='https://wired868.com/2014/06/'> June 2014 </option>
	<option value='https://wired868.com/2014/05/'> May 2014 </option>
	<option value='https://wired868.com/2014/04/'> April 2014 </option>
	<option value='https://wired868.com/2014/03/'> March 2014 </option>
	<option value='https://wired868.com/2014/02/'> February 2014 </option>
	<option value='https://wired868.com/2014/01/'> January 2014 </option>
	<option value='https://wired868.com/2013/12/'> December 2013 </option>
	<option value='https://wired868.com/2013/11/'> November 2013 </option>
	<option value='https://wired868.com/2013/10/'> October 2013 </option>
	<option value='https://wired868.com/2013/09/'> September 2013 </option>
	<option value='https://wired868.com/2013/08/'> August 2013 </option>
	<option value='https://wired868.com/2013/07/'> July 2013 </option>
	<option value='https://wired868.com/2013/06/'> June 2013 </option>
	<option value='https://wired868.com/2013/05/'> May 2013 </option>
	<option value='https://wired868.com/2013/04/'> April 2013 </option>
	<option value='https://wired868.com/2013/03/'> March 2013 </option>
	<option value='https://wired868.com/2013/02/'> February 2013 </option>
	<option value='https://wired868.com/2013/01/'> January 2013 </option>
	<option value='https://wired868.com/2012/12/'> December 2012 </option>
	<option value='https://wired868.com/2012/11/'> November 2012 </option>
	<option value='https://wired868.com/2012/10/'> October 2012 </option>
	<option value='https://wired868.com/2012/09/'> September 2012 </option>
	<option value='https://wired868.com/2012/08/'> August 2012 </option>
	<option value='https://wired868.com/2012/07/'> July 2012 </option>
	<option value='https://wired868.com/2012/06/'> June 2012 </option>
	<option value='https://wired868.com/2012/05/'> May 2012 </option>
	<option value='https://wired868.com/2012/04/'> April 2012 </option>
	<option value='https://wired868.com/2012/03/'> March 2012 </option>
	<option value='https://wired868.com/2012/02/'> February 2012 </option>
	<option value='https://wired868.com/2012/01/'> January 2012 </option>

		</select>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="tag_cloud-8" class="footer-widget widget_tag_cloud"><div class="footer-widget-top"><h4>Cloud 868</h4></div>
						<div class="footer-widget-container"><div class="tagcloud"><a href="https://wired868.com/tag/201213-pro-league/" class="tag-cloud-link tag-link-485 tag-link-position-1" style="font-size: 8.8235294117647pt;" aria-label="2012/13 Pro League (79 items)">2012/13 Pro League</a>
<a href="https://wired868.com/tag/2013-gold-cup/" class="tag-cloud-link tag-link-641 tag-link-position-2" style="font-size: 8.8235294117647pt;" aria-label="2013 Gold Cup (79 items)">2013 Gold Cup</a>
<a href="https://wired868.com/tag/201314-pro-league/" class="tag-cloud-link tag-link-685 tag-link-position-3" style="font-size: 10.305882352941pt;" aria-label="2013/14 Pro League (96 items)">2013/14 Pro League</a>
<a href="https://wired868.com/tag/201516-pro-league/" class="tag-cloud-link tag-link-2472 tag-link-position-4" style="font-size: 8.3294117647059pt;" aria-label="2015/16 Pro League (73 items)">2015/16 Pro League</a>
<a href="https://wired868.com/tag/2018-world-cup/" class="tag-cloud-link tag-link-692 tag-link-position-5" style="font-size: 15.905882352941pt;" aria-label="2018 World Cup (211 items)">2018 World Cup</a>
<a href="https://wired868.com/tag/angus-eve/" class="tag-cloud-link tag-link-53 tag-link-position-6" style="font-size: 8pt;" aria-label="Angus Eve (69 items)">Angus Eve</a>
<a href="https://wired868.com/tag/anil-roberts/" class="tag-cloud-link tag-link-52 tag-link-position-7" style="font-size: 8.9882352941176pt;" aria-label="Anil Roberts (80 items)">Anil Roberts</a>
<a href="https://wired868.com/tag/brent-sancho/" class="tag-cloud-link tag-link-107 tag-link-position-8" style="font-size: 10.470588235294pt;" aria-label="Brent Sancho (100 items)">Brent Sancho</a>
<a href="https://wired868.com/tag/caledonia-aia/" class="tag-cloud-link tag-link-73 tag-link-position-9" style="font-size: 11.952941176471pt;" aria-label="Caledonia AIA (122 items)">Caledonia AIA</a>
<a href="https://wired868.com/tag/central-fc/" class="tag-cloud-link tag-link-486 tag-link-position-10" style="font-size: 17.223529411765pt;" aria-label="Central FC (257 items)">Central FC</a>
<a href="https://wired868.com/tag/david-john-williams/" class="tag-cloud-link tag-link-350 tag-link-position-11" style="font-size: 14.258823529412pt;" aria-label="David John Williams (170 items)">David John Williams</a>
<a href="https://wired868.com/tag/defence-force/" class="tag-cloud-link tag-link-154 tag-link-position-12" style="font-size: 13.435294117647pt;" aria-label="Defence Force (151 items)">Defence Force</a>
<a href="https://wired868.com/tag/fifa-corruption/" class="tag-cloud-link tag-link-17 tag-link-position-13" style="font-size: 8.1647058823529pt;" aria-label="FIFA corruption (71 items)">FIFA corruption</a>
<a href="https://wired868.com/tag/jack-warner/" class="tag-cloud-link tag-link-3 tag-link-position-14" style="font-size: 16.564705882353pt;" aria-label="Jack Warner (236 items)">Jack Warner</a>
<a href="https://wired868.com/tag/jamaal-shabazz/" class="tag-cloud-link tag-link-438 tag-link-position-15" style="font-size: 9.4823529411765pt;" aria-label="Jamaal Shabazz (86 items)">Jamaal Shabazz</a>
<a href="https://wired868.com/tag/jan-michael-williams/" class="tag-cloud-link tag-link-105 tag-link-position-16" style="font-size: 12.117647058824pt;" aria-label="Jan-Michael Williams (124 items)">Jan-Michael Williams</a>
<a href="https://wired868.com/tag/joevin-jones/" class="tag-cloud-link tag-link-152 tag-link-position-17" style="font-size: 10.8pt;" aria-label="Joevin Jones (103 items)">Joevin Jones</a>
<a href="https://wired868.com/tag/kamla-persad-bissessar/" class="tag-cloud-link tag-link-43 tag-link-position-18" style="font-size: 14.752941176471pt;" aria-label="Kamla Persad-Bissessar (183 items)">Kamla Persad-Bissessar</a>
<a href="https://wired868.com/tag/keith-rowley/" class="tag-cloud-link tag-link-35 tag-link-position-19" style="font-size: 14.094117647059pt;" aria-label="Keith Rowley (165 items)">Keith Rowley</a>
<a href="https://wired868.com/tag/kenwyne-jones/" class="tag-cloud-link tag-link-296 tag-link-position-20" style="font-size: 12.117647058824pt;" aria-label="Kenwyne Jones (124 items)">Kenwyne Jones</a>
<a href="https://wired868.com/tag/martin-daly/" class="tag-cloud-link tag-link-1679 tag-link-position-21" style="font-size: 8.4941176470588pt;" aria-label="Martin Daly (75 items)">Martin Daly</a>
<a href="https://wired868.com/tag/ministry-of-sport/" class="tag-cloud-link tag-link-399 tag-link-position-22" style="font-size: 11.788235294118pt;" aria-label="Ministry of Sport (120 items)">Ministry of Sport</a>
<a href="https://wired868.com/tag/north-east-stars/" class="tag-cloud-link tag-link-158 tag-link-position-23" style="font-size: 11.129411764706pt;" aria-label="North East Stars (108 items)">North East Stars</a>
<a href="https://wired868.com/tag/olympics-2016/" class="tag-cloud-link tag-link-2396 tag-link-position-24" style="font-size: 12.282352941176pt;" aria-label="Olympics 2016 (129 items)">Olympics 2016</a>
<a href="https://wired868.com/tag/one-on-one/" class="tag-cloud-link tag-link-1464 tag-link-position-25" style="font-size: 8.8235294117647pt;" aria-label="One on one (79 items)">One on one</a>
<a href="https://wired868.com/tag/peoples-partnership/" class="tag-cloud-link tag-link-50 tag-link-position-26" style="font-size: 16.4pt;" aria-label="People&#039;s Partnership (228 items)">People&#039;s Partnership</a>
<a href="https://wired868.com/tag/pnm/" class="tag-cloud-link tag-link-135 tag-link-position-27" style="font-size: 13.270588235294pt;" aria-label="PNM (146 items)">PNM</a>
<a href="https://wired868.com/tag/point-fortin-civic/" class="tag-cloud-link tag-link-1166 tag-link-position-28" style="font-size: 8.1647058823529pt;" aria-label="Point Fortin Civic (71 items)">Point Fortin Civic</a>
<a href="https://wired868.com/tag/police-fc/" class="tag-cloud-link tag-link-1169 tag-link-position-29" style="font-size: 9.1529411764706pt;" aria-label="Police FC (82 items)">Police FC</a>
<a href="https://wired868.com/tag/raymond-tim-kee/" class="tag-cloud-link tag-link-596 tag-link-position-30" style="font-size: 13.764705882353pt;" aria-label="Raymond Tim Kee (157 items)">Raymond Tim Kee</a>
<a href="https://wired868.com/tag/san-juan-jabloteh/" class="tag-cloud-link tag-link-498 tag-link-position-31" style="font-size: 10.635294117647pt;" aria-label="San Juan Jabloteh (102 items)">San Juan Jabloteh</a>
<a href="https://wired868.com/tag/sheldon-phillips/" class="tag-cloud-link tag-link-1246 tag-link-position-32" style="font-size: 11.294117647059pt;" aria-label="Sheldon Phillips (110 items)">Sheldon Phillips</a>
<a href="https://wired868.com/tag/soca-warriors/" class="tag-cloud-link tag-link-66 tag-link-position-33" style="font-size: 22pt;" aria-label="Soca Warriors (496 items)">Soca Warriors</a>
<a href="https://wired868.com/tag/st-anns-rangers/" class="tag-cloud-link tag-link-558 tag-link-position-34" style="font-size: 9.1529411764706pt;" aria-label="St Ann&#039;s Rangers (82 items)">St Ann&#039;s Rangers</a>
<a href="https://wired868.com/tag/stephen-hart/" class="tag-cloud-link tag-link-1268 tag-link-position-35" style="font-size: 16.070588235294pt;" aria-label="Stephen Hart (216 items)">Stephen Hart</a>
<a href="https://wired868.com/tag/stuart-charles-fevrier/" class="tag-cloud-link tag-link-63 tag-link-position-36" style="font-size: 8.6588235294118pt;" aria-label="Stuart Charles-Fevrier (77 items)">Stuart Charles-Fevrier</a>
<a href="https://wired868.com/tag/trinidad-and-tobago-media/" class="tag-cloud-link tag-link-23 tag-link-position-37" style="font-size: 10.8pt;" aria-label="Trinidad and Tobago media (103 items)">Trinidad and Tobago media</a>
<a href="https://wired868.com/tag/trinidad-and-tobago-police/" class="tag-cloud-link tag-link-93 tag-link-position-38" style="font-size: 13.6pt;" aria-label="Trinidad and Tobago police (153 items)">Trinidad and Tobago police</a>
<a href="https://wired868.com/tag/ttfa/" class="tag-cloud-link tag-link-1313 tag-link-position-39" style="font-size: 19.529411764706pt;" aria-label="TTFA (356 items)">TTFA</a>
<a href="https://wired868.com/tag/ttff/" class="tag-cloud-link tag-link-7 tag-link-position-40" style="font-size: 10.964705882353pt;" aria-label="TTFF (107 items)">TTFF</a>
<a href="https://wired868.com/tag/unc/" class="tag-cloud-link tag-link-208 tag-link-position-41" style="font-size: 8.8235294117647pt;" aria-label="UNC (79 items)">UNC</a>
<a href="https://wired868.com/tag/w-connection/" class="tag-cloud-link tag-link-148 tag-link-position-42" style="font-size: 17.388235294118pt;" aria-label="W Connection (265 items)">W Connection</a>
<a href="https://wired868.com/tag/west-indies-cricket/" class="tag-cloud-link tag-link-227 tag-link-position-43" style="font-size: 8pt;" aria-label="West Indies cricket (70 items)">West Indies cricket</a>
<a href="https://wired868.com/tag/wired868-profile/" class="tag-cloud-link tag-link-1472 tag-link-position-44" style="font-size: 9.1529411764706pt;" aria-label="Wired868 profile (83 items)">Wired868 profile</a>
<a href="https://wired868.com/tag/women-soca-warriors/" class="tag-cloud-link tag-link-2060 tag-link-position-45" style="font-size: 10.305882352941pt;" aria-label="Women Soca Warriors (96 items)">Women Soca Warriors</a></div>
</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10214469898929353' rel='external nofollow' class='url'>Ricardo Jus Kool Lezama</a></span> on <a href="https://wired868.com/2017/08/14/usa-rout-t-latapys-troops-eliminated-from-concacaf-championship/comment-page-1/#comment-182224">USA rout T&#038;T U-15s 6-0; Latapy’s troops eliminated from CONCACAF Championship</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10156212080874966' rel='external nofollow' class='url'>Earl Mango Pierre</a></span> on <a href="https://wired868.com/2017/08/14/usa-rout-t-latapys-troops-eliminated-from-concacaf-championship/comment-page-1/#comment-182221">USA rout T&#038;T U-15s 6-0; Latapy’s troops eliminated from CONCACAF Championship</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10155330619388854' rel='external nofollow' class='url'>Stacy Hazel</a></span> on <a href="https://wired868.com/2017/08/14/usa-rout-t-latapys-troops-eliminated-from-concacaf-championship/comment-page-1/#comment-182222">USA rout T&#038;T U-15s 6-0; Latapy’s troops eliminated from CONCACAF Championship</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10156212080874966' rel='external nofollow' class='url'>Earl Mango Pierre</a></span> on <a href="https://wired868.com/2017/08/14/usa-rout-t-latapys-troops-eliminated-from-concacaf-championship/comment-page-1/#comment-182223">USA rout T&#038;T U-15s 6-0; Latapy’s troops eliminated from CONCACAF Championship</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10158688360745584' rel='external nofollow' class='url'>Brian Jordan</a></span> on <a href="https://wired868.com/2017/08/13/t-latapy-tactical-awareness-and-experience-made-the-difference/comment-page-2/#comment-182202">T&#038;T U-15s lose 4-0 to C/Rica; Latapy: Tactical awareness and experience made the difference</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10154419677176560' rel='external nofollow' class='url'>Terence William Fenwick</a></span> on <a href="https://wired868.com/2017/08/13/t-latapy-tactical-awareness-and-experience-made-the-difference/comment-page-2/#comment-182201">T&#038;T U-15s lose 4-0 to C/Rica; Latapy: Tactical awareness and experience made the difference</a></li></ul></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="twitter-2" class="footer-widget widget_twitter"><div><div class="footer-widget-top"><h4><span class='twitterwidget twitterwidget-title'>Wired868 @ Twitter</span></h4></div>
						<div class="footer-widget-container"><ul><li><span class='entry-content'>Trinidad and Tobago U-15s eliminated after 6-0 loss to USA, Latapy's troops concede 10 goals in two CONCACAF outings <a href="https://t.co/YSSv1X3cWF" target="_blank">https://t.co/YSSv1X3cWF</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Wired868/statuses/897294611143675904" target="_blank">11:11:20 PM August 14, 2017</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=897294611143675904" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=897294611143675904" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=897294611143675904" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>St Kitts and Nevis Patriots set Trinbago Knight Riders 160-run target, despite returns of 2 for 7 from Sunil... <a href="https://t.co/1MP7rn92mF" target="_blank">https://t.co/1MP7rn92mF</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Wired868/statuses/897288530443083777" target="_blank">10:47:11 PM August 14, 2017</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=897288530443083777" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=897288530443083777" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=897288530443083777" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Latapy: “The difference [...] wasn’t quality but instead tactical awareness.” T&amp;T U-15s lose 4-0 to C/Rica but... <a href="https://t.co/AUoPVbAJO9" target="_blank">https://t.co/AUoPVbAJO9</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Wired868/statuses/896878066567225344" target="_blank">07:36:08 PM August 13, 2017</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=896878066567225344" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=896878066567225344" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=896878066567225344" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/wired868" class="twitter-follow-button" title="Follow @wired868" data-lang="en" target="_blank">@wired868</a></div></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://wired868.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/106801319776179833488/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Wired868/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Wired868" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/lasana-liburd-b00291b" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/wired868/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31918706-1', 'auto');
  ga('send', 'pageview');

</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://static.wired868.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css.gzip' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js.gzip'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/themes/sahifa/js/tie-scripts.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/themes/sahifa/js/ilightbox.packed.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/themes/sahifa/js/validation.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-includes/js/comment-reply.min.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-includes/js/wp-embed.min.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/themes/sahifa/js/search.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/jetpack/_inc/spin.js.gzip'></script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/jetpack/_inc/jquery.spin.js.gzip'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wired868.com\/wp-admin\/admin-ajax.php","nonce":"2c28773b23","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wired868.com\/wp-login.php?redirect_to=https%3A%2F%2Fwired868.com%2F2017%2F08%2F14%2Fcpl-17-can-trinbago-champions-boss-gayles-patriots%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js.gzip'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_pre = {"messages":{"in_progress":"Please wait until Google reCAPTCHA is loaded.","timeout":"Failed to load Google reCAPTCHA. Please check your internet connection and reload this page."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/google-captcha/js/pre-api-script.js.gzip'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?onload=gglcptch_onload_callback&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"invisible","sitekey":"6LcsOCEUAAAAADpuJxHEWpk5FEKVojbC6sRmDxAV","theme":"red","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"ajaxurl":"https:\/\/wired868.com\/wp-admin\/admin-ajax.php","error_msg":"Error:&nbsp;You have entered an incorrect reCAPTCHA value.","nonce":"ced8e12317","visibility":false,"excluded_forms":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.wired868.com/wp-content/plugins/google-captcha/js/script.js.gzip'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2',blog:'63908312',post:'40412',tz:'-4',srv:'wired868.com'} ]);
	_stq.push([ 'clickTrackerInit', '63908312', '40412' ]);
</script>
<!-- We need this for debugging themes using Speed Booster Pack Plugin v3.4 -->
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 8489/8649 objects using memcache
Page Caching using memcache
Content Delivery Network via Amazon Web Services: CloudFront: static.wired868.com
Minified using memcache

 Served from: wired868.com @ 2017-08-15 01:15:28 by W3 Total Cache -->