
<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wired868.com/xmlrpc.php" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    var leaderboardAdSizeMapping = googletag.sizeMapping().addSize([980, 690], [728, 90]).addSize([414, 690], [320, 50]).build();
    googletag.pubads().setTargeting('page', 'amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise');
    googletag.defineSlot('/1102611958/wired868/wired868_125x125', [125, 125], 'div-gpt-ad-1489961885409-0').addService(googletag.pubads());
    googletag.defineSlot('/1102611958/wired868/wired868_125x125_right_side_bar2', [125, 125], 'div-gpt-ad-1489961885409-1').addService(googletag.pubads());
    googletag.defineSlot('/1102611958/wired868/wired868_250x250', [250, 250], 'div-gpt-ad-1489961885409-2').addService(googletag.pubads());
    googletag.defineSlot('/1102611958/wired868/wired868_300x250', [300, 250], 'div-gpt-ad-1489961885409-3').addService(googletag.pubads());
    googletag.defineSlot('/1102611958/wired868/wired868_300x250_right_side_bar2', [300, 250], 'div-gpt-ad-1489961885409-4').addService(googletag.pubads());
    googletag.defineSlot('/1102611958/wired868/wired868_728x90_article_bottom', [728, 90], 'div-gpt-ad-1489961885409-5').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());
    googletag.defineSlot('/1102611958/wired868/wired868_728x90', [728, 90], 'div-gpt-ad-1489961885409-6').defineSizeMapping(leaderboardAdSizeMapping).addService(googletag.pubads());
    googletag.defineSlot('/1102611958/wired868/wired868_rio2016_header', [700, 80], 'div-gpt-ad-1489961885409-7').addService(googletag.pubads());
googletag.defineSlot('/1102611958/wired868/wired868_300x250_right_side_middle', [300, 250], 'div-gpt-ad-1490284919123-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
/*
 amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise*/
</script>
<script>
// </script>
<title>Amid blood and tears, Crown Trace FC youths sweating still; Enterprise enterprise fights on &#8211; Wired868</title>
<meta property="og:title" content="Amid blood and tears, Crown Trace FC youths sweating still; Enterprise enterprise fights on - Wired868"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="“I have a lot of challenges,” Nicholas Griffith responds to Wired868’s pointed question. His answer"/>
<meta property="og:url" content="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/"/>
<meta property="og:site_name" content="Wired868"/>
<meta property="og:image" content="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/08/rep-uprising-captain-crown-trace-ftr-570x310.jpg?x71639" />
<!-- JM Twitter Cards by Julien Maury 7.8 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@lasanaliburd">
<meta name="twitter:site" content="@wired868">
<meta name="twitter:title" content="Amid blood and tears, Crown Trace FC youths sweating still; Enterprise enterprise fights on">
<meta name="twitter:description" content="“I have a lot of challenges,” Nicholas Griffith responds to Wired868’s pointed question. His answer was accompanied by an awkward, mirthless chuckle.Griffith, the founder of Crown Trace FC,">
<meta name="twitter:image" content="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/08/rep-uprising-captain-crown-trace-ftr-280x375.jpg?x71639">
<!-- /JM Twitter Cards by Julien Maury 7.8 -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wired868 &raquo; Feed" href="http://wired868.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wired868 &raquo; Comments Feed" href="http://wired868.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wired868 &raquo; Amid blood and tears, Crown Trace FC youths sweating still; Enterprise enterprise fights on Comments Feed" href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wired868.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taqyeem-style-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/taqyeem/style.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/captcha/css/front_end_style.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-includes/css/dashicons.min.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_mobile_style-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/captcha/css/mobile_style.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-video-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/responsive-video/css/responsive-videos.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/taqyeem-buttons/assets/style.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='display-authors-widget-styles-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/display-authors-widget/css/display-authors-widget.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/style.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?x71639' type='text/css' media='all' />
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-includes/js/jquery/jquery.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/taqyeem/js/tie.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?x71639'></script>
<link rel='https://api.w.org/' href='http://wired868.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wired868.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='San Juan North ruling expected in midweek; new SSFL president vows to go digital' href='http://wired868.com/2017/04/09/san-juan-north-ruling-expected-in-midweek-new-ssfl-president-vows-to-go-digital/' />
<meta name="generator" content="WordPress 4.6.4" />
<link rel="canonical" href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/" />
<link rel='shortlink' href='http://wp.me/p4k9te-9Mm' />
<link rel="alternate" type="application/json+oembed" href="http://wired868.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwired868.com%2F2017%2F04%2F09%2Famid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wired868.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwired868.com%2F2017%2F04%2F09%2Famid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise%2F&#038;format=xml" />
<style type='text/css'>.cresta-share-icon .sbutton {text-shadow: 1px 1px 0px rgba(0, 0, 0, .4);}</style><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://wired868.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/05/favicon.ico?x71639" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/js/html5.js?x71639"></script>
<script src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/js/selectivizr-min.js?x71639"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/css/ie9.css?x71639" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/css/ie8.css?x71639" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/css/ie7.css?x71639" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ef3636;
}
	
.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


a {
	color: #7a7a7a;
	text-decoration: none;
}
		
a:hover {
	color: #8f8f8f;
	text-decoration: underline;
}
		
</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/wired868.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/wired868.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="484287708248345"/>
<meta property="og:url" content="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/"/>
<meta property="og:title" content="Amid blood and tears, Crown Trace FC youths sweating still; Enterprise enterprise fights on"/>
<meta property="og:site_name" content="Wired868"/>
<meta property="og:description" content="“I have a lot of challenges,” Nicholas Griffith responds to Wired868’s pointed question. His answer was accompanied by an awkward, mirthless chuckle.  G"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/08/rep-uprising-captain-crown-trace-ftr-600x400.jpg?x71639"/>
<meta property="og:image" content="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/08/rep-uprising-captain-crown-trace.jpg?x71639"/>
<meta property="og:image" content="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/abdul-wakeem-edmund-dillon-wayne-dick.jpeg?x71639"/>
<meta property="og:image" content="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/06/rbl-crown-jevaughn-humphrey-dribble-santa-rosa.jpg?x71639"/>
<meta property="og:image" content="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/crown-nicholas-griffith.jpg?x71639"/>
<meta property="og:image" content="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/crown-trace-fc.jpg?x71639"/>
<meta property="og:locale" content="en_gb"/>
<!-- // end wpfbogp -->
</head>
<body id="top" class="single single-post postid-37594 single-format-standard post-template post-template-bmobileOlympics16-post-php lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://wired868.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wired868.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/106801319776179833488/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Wired868/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Wired868" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/lasana-liburd-b00291b" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/wired868/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Sunday , April 9 2017</span>					
				<div class="menu"><ul><li class="page_item page-item-11583"><a href="http://wired868.com/about-us/">About Us</a></li><li class="page_item page-item-3348"><a href="http://wired868.com/advertising/">Advertising</a></li><li class="page_item page-item-8"><a href="http://wired868.com/blog/">Blog</a></li><li class="page_item page-item-3350"><a href="http://wired868.com/contact-us/">Contact Us</a></li><li class="page_item page-item-3346"><a href="http://wired868.com/contributors/">Contributors</a></li><li class="page_item page-item-3450"><a href="http://wired868.com/">Home</a></li><li class="page_item page-item-6"><a href="http://wired868.com/latest/">Latest Posts</a></li></ul></div>

						<div class="search-block">
						<form method="get" id="searchform-header" action="http://wired868.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wired868.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/106801319776179833488/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Wired868/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Wired868" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/lasana-liburd-b00291b" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/wired868/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Wired868" href="http://wired868.com/">
					<img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/02/wired-868-logo2-300x82.png?x71639" alt="Wired868"  /><strong>Wired868 Wired868 for smart sport news and satire</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-cat-nav" class="menu"><li id="menu-item-28238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28238"><a href="http://wired868.com/"><i class="fa fa-home"></i>Home</a></li>
<li id="menu-item-11555" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11555 mega-menu mega-recent-featured "><a href="http://wired868.com/category/volley/"><i class="fa fa-comments-o"></i>Volley</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-28351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28351"><a href="http://wired868.com/category/volley/local-sport-2/">Local Football</a></li>
	<li id="menu-item-28353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28353"><a href="http://wired868.com/category/volley/tt-national-teams/">National Football</a></li>
	<li id="menu-item-28352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28352"><a href="http://wired868.com/category/volley/international-sport/">Global Football</a></li>
	<li id="menu-item-28354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28354"><a href="http://wired868.com/category/volley/cricket/">Cricket</a></li>
	<li id="menu-item-28355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28355"><a href="http://wired868.com/category/volley/world-cup/">Other Sports</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/" title="Amid blood and tears, Crown Trace FC youths sweating still; Enterprise enterprise fights on"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/08/rep-uprising-captain-crown-trace-ftr-570x310.jpg?x71639" width="660" height="330" alt="Amid blood and tears, Crown Trace FC youths sweating still; Enterprise enterprise fights on" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/" title="Amid blood and tears, Crown Trace FC youths sweating still; Enterprise enterprise fights on">Amid blood and tears, Crown Trace FC youths sweating still; Enterprise enterprise fights on</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 9 April 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/04/09/san-juan-north-ruling-expected-in-midweek-new-ssfl-president-vows-to-go-digital/" title="San Juan North ruling expected in midweek; new SSFL president vows to go digital"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/12/san-juan-brandon-semper-shot-pres-ftr-110x75.jpg?x71639" width="110" height="75" alt="San Juan North ruling expected in midweek; new SSFL president vows to go digital" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/04/09/san-juan-north-ruling-expected-in-midweek-new-ssfl-president-vows-to-go-digital/" title="San Juan North ruling expected in midweek; new SSFL president vows to go digital">San Juan North ruling expected in midweek; new SSFL president vows to go digital</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 9 April 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/04/09/pitt-stop-the-long-and-short-of-it-all-romain-pitt-wants-a-fair-shake-for-t20-cricketers/" title="PITT STOP: The long and short of it all; West Indies’ T20 cricketers deserve a fair shake"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/06/cricket-dwayne-bravo-chennai-ftr.jpg?x71639" width="110" height="75" alt="PITT STOP: The long and short of it all; West Indies’ T20 cricketers deserve a fair shake" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/04/09/pitt-stop-the-long-and-short-of-it-all-romain-pitt-wants-a-fair-shake-for-t20-cricketers/" title="PITT STOP: The long and short of it all; West Indies’ T20 cricketers deserve a fair shake">PITT STOP: The long and short of it all; West Indies’ T20 cricketers deserve a fair shake</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 9 April 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/04/08/national-security-and-sport-ministers-join-fifa-president-infantino-for-exhibition-match/" title="National Security and Sport Ministers join FIFA president, Infantino, for exhibition match"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/fifa-gianni-infantino-plays-ftr-110x75.jpg?x71639" width="110" height="75" alt="National Security and Sport Ministers join FIFA president, Infantino, for exhibition match" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/04/08/national-security-and-sport-ministers-join-fifa-president-infantino-for-exhibition-match/" title="National Security and Sport Ministers join FIFA president, Infantino, for exhibition match">National Security and Sport Ministers join FIFA president, Infantino, for exhibition match</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 8 April 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11564 mega-menu mega-recent-featured "><a href="http://wired868.com/category/view-point/"><i class="fa fa-comments-o"></i>View Point</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-37360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37360"><a href="http://wired868.com/category/view-point/martin-daly/">Martin Daly</a></li>
	<li id="menu-item-37357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37357"><a href="http://wired868.com/category/view-point/earl-best/">Earl Best</a></li>
	<li id="menu-item-37355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37355"><a href="http://wired868.com/category/view-point/akins-vidale/">Akins Vidale</a></li>
	<li id="menu-item-37358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37358"><a href="http://wired868.com/category/view-point/guest-columnists/">Guest Columns</a></li>
	<li id="menu-item-37359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37359"><a href="http://wired868.com/category/view-point/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-37356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37356"><a href="http://wired868.com/category/view-point/day-in-the-life-of/">Day in the life of</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/04/09/daly-bread-coming-for-someone-how-institutionalised-corruption-led-to-our-violent-reality/" title="DALY BREAD: Coming for someone! How institutionalised corruption led to our violent reality"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/11/rampant-murders-ftr-570x310.jpg?x71639" width="660" height="330" alt="DALY BREAD: Coming for someone! How institutionalised corruption led to our violent reality" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/04/09/daly-bread-coming-for-someone-how-institutionalised-corruption-led-to-our-violent-reality/" title="DALY BREAD: Coming for someone! How institutionalised corruption led to our violent reality">DALY BREAD: Coming for someone! How institutionalised corruption led to our violent reality</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 9 April 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/04/08/street-vibe-retard-rogets-regrettable-error-irresponsible-to-give-bp-red-card/" title="STREET VIBE: Retard Roget’s regrettable error; irresponsible to give BP red card"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/owtu_petrotrin_ancil_roget_industriall_union-ftr-110x75.jpg?x71639" width="110" height="75" alt="STREET VIBE: Retard Roget’s regrettable error; irresponsible to give BP red card" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/04/08/street-vibe-retard-rogets-regrettable-error-irresponsible-to-give-bp-red-card/" title="STREET VIBE: Retard Roget’s regrettable error; irresponsible to give BP red card">STREET VIBE: Retard Roget’s regrettable error; irresponsible to give BP red card</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 8 April 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/04/08/masters-voice-deny-deflect-diss-dismiss-the-trini-way-to-deal-with-crime/" title="MASTER’S VOICE: Deny, deflect, diss, dismiss; the Trini way to deal with crime"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/09/edmund-dillon-cnc3-ftr-110x75.jpg?x71639" width="110" height="75" alt="MASTER’S VOICE: Deny, deflect, diss, dismiss; the Trini way to deal with crime" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/04/08/masters-voice-deny-deflect-diss-dismiss-the-trini-way-to-deal-with-crime/" title="MASTER’S VOICE: Deny, deflect, diss, dismiss; the Trini way to deal with crime">MASTER’S VOICE: Deny, deflect, diss, dismiss; the Trini way to deal with crime</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 8 April 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/04/08/media-monitor-wired868-takes-a-side-classy-commentary-coming-to-a-device-near-you/" title="MEDIA MONITOR: Wired868 takes a side; classy commentary coming to a device near you"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/03/protest-trayvon-martin-revcom-us-ftr-110x75.jpg?x71639" width="110" height="75" alt="MEDIA MONITOR: Wired868 takes a side; classy commentary coming to a device near you" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/04/08/media-monitor-wired868-takes-a-side-classy-commentary-coming-to-a-device-near-you/" title="MEDIA MONITOR: Wired868 takes a side; classy commentary coming to a device near you">MEDIA MONITOR: Wired868 takes a side; classy commentary coming to a device near you</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 8 April 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11556 mega-menu mega-recent-featured "><a href="http://wired868.com/category/good-morning/"><i class="fa fa-sun-o"></i>Live Wire</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/04/08/yes-prime-minister-keithos-and-national-security-council-hold-krysis-meeting-live-wire-listens-in/" title="Yes, Prime Minister: Keithos and National Security Council hold Krysis meeting, Live Wire listens in"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/abdul-wakeem-smile-unruly-isis-ftr-600x330.jpg?x71639" width="660" height="330" alt="Yes, Prime Minister: Keithos and National Security Council hold Krysis meeting, Live Wire listens in" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/04/08/yes-prime-minister-keithos-and-national-security-council-hold-krysis-meeting-live-wire-listens-in/" title="Yes, Prime Minister: Keithos and National Security Council hold Krysis meeting, Live Wire listens in">Yes, Prime Minister: Keithos and National Security Council hold Krysis meeting, Live Wire listens in</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 8 April 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/04/01/what-police-can-do-live-wire-captures-dillons-dick-strutting-tour-and-brush-with-unruly-enterprise-youth/" title="Live Wire captures Dillon’s Dick-strutting tour and brush with Unruly Enterprise youth"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/abdul-wakeem-edmund-dillon-wayne-dick-ftr-110x75.jpeg?x71639" width="110" height="75" alt="Live Wire captures Dillon’s Dick-strutting tour and brush with Unruly Enterprise youth" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/04/01/what-police-can-do-live-wire-captures-dillons-dick-strutting-tour-and-brush-with-unruly-enterprise-youth/" title="Live Wire captures Dillon’s Dick-strutting tour and brush with Unruly Enterprise youth">Live Wire captures Dillon’s Dick-strutting tour and brush with Unruly Enterprise youth</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 1 April 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/03/15/farewell-mrs-officer-how-many-murders-will-it-take-to-puncture-tts-self-delusion/" title="Farewell Mrs Officer: How many murders will it take to puncture T&#038;T’s self-delusion?"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/03/nyasha-joseph-wpc-armed-ftr-110x75.jpg?x71639" width="110" height="75" alt="Farewell Mrs Officer: How many murders will it take to puncture T&#038;T’s self-delusion?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/03/15/farewell-mrs-officer-how-many-murders-will-it-take-to-puncture-tts-self-delusion/" title="Farewell Mrs Officer: How many murders will it take to puncture T&#038;T’s self-delusion?">Farewell Mrs Officer: How many murders will it take to puncture T&#038;T’s self-delusion?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 15 March 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/02/11/live-wire-chronicles-how-to-not-look-for-your-own-death-while-being-a-woman/" title="Live Wire chronicles: How to NOT look for your own death while being a woman in T&#038;T"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/Franchesca-Ramsey-eh-woman-confused-ftr-110x75.jpg?x71639" width="110" height="75" alt="Live Wire chronicles: How to NOT look for your own death while being a woman in T&#038;T" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/02/11/live-wire-chronicles-how-to-not-look-for-your-own-death-while-being-a-woman/" title="Live Wire chronicles: How to NOT look for your own death while being a woman in T&#038;T">Live Wire chronicles: How to NOT look for your own death while being a woman in T&#038;T</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 11 February 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/02/07/rowley-in-leggings-live-wire-considers-pms-advice-on-spotting-murderers/" title="Rowley in Leggings: Live Wire considers PM’s advice on spotting murderers"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/09/keith-rowley-caribbeannewsservice-ftr-110x75.jpg?x71639" width="110" height="75" alt="Rowley in Leggings: Live Wire considers PM’s advice on spotting murderers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/02/07/rowley-in-leggings-live-wire-considers-pms-advice-on-spotting-murderers/" title="Rowley in Leggings: Live Wire considers PM’s advice on spotting murderers">Rowley in Leggings: Live Wire considers PM’s advice on spotting murderers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 7 February 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/01/27/the-sport-ministrys-chilling-secret-live-wire-puts-a-hand-on-minister-heavy-d-smith/" title="The Sport Ministry’s chilling secret; Live Wire puts a hand on Minister Heavy-D Smith"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/sport-darryl-smith-fitzgerald-hinds-ftr-110x75.jpg?x71639" width="110" height="75" alt="The Sport Ministry’s chilling secret; Live Wire puts a hand on Minister Heavy-D Smith" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/01/27/the-sport-ministrys-chilling-secret-live-wire-puts-a-hand-on-minister-heavy-d-smith/" title="The Sport Ministry’s chilling secret; Live Wire puts a hand on Minister Heavy-D Smith">The Sport Ministry’s chilling secret; Live Wire puts a hand on Minister Heavy-D Smith</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Friday 27 January 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/01/25/not-so-fast-t-live-wire-examines-golden-feat/" title="Live Wire: Not so fast! T&#038;T sprint quartet set to snatch Beijing 4&#215;100 crown off Jamaica"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/03/thompson-callender-burns-bledman-afp-ftr.jpg?x71639" width="110" height="75" alt="Live Wire: Not so fast! T&#038;T sprint quartet set to snatch Beijing 4&#215;100 crown off Jamaica" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/01/25/not-so-fast-t-live-wire-examines-golden-feat/" title="Live Wire: Not so fast! T&#038;T sprint quartet set to snatch Beijing 4&#215;100 crown off Jamaica">Live Wire: Not so fast! T&#038;T sprint quartet set to snatch Beijing 4&#215;100 crown off Jamaica</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 25 January 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11527"><a href="http://wired868.com/category/about-us/"><i class="fa fa-envelope-o"></i>About Us</a></li>
<li id="menu-item-11566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11566"><a href="http://wired868.com/category/friends/"><i class="fa fa-chain-broken"></i>Friends</a></li>
<li id="menu-item-15703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15703 mega-menu mega-links mega-links-4col "><a href="http://wired868.com/contributors/"><i class="fa fa-pencil-square-o"></i>Contributors</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">

</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-31850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31850 mega-menu mega-recent-featured "><a href="http://wired868.com/category/rio-2016/"><i class="fa fa-trophy"></i>Rio 2016</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/03/15/rio-wrap-ii-ttoc-boss-on-missing-chef-de-mission-dick-atos-advice-and-vision-2024/" title="Rio (w)rap II: TTOC boss on missing chef de mission, Dick, Ato’s advice and Vision 2024"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/08/rio-khalifa-st-fort-kelly-ann-baptiste-relay-ftr-600x330.jpg?x71639" width="660" height="330" alt="Rio (w)rap II: TTOC boss on missing chef de mission, Dick, Ato’s advice and Vision 2024" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/03/15/rio-wrap-ii-ttoc-boss-on-missing-chef-de-mission-dick-atos-advice-and-vision-2024/" title="Rio (w)rap II: TTOC boss on missing chef de mission, Dick, Ato’s advice and Vision 2024">Rio (w)rap II: TTOC boss on missing chef de mission, Dick, Ato’s advice and Vision 2024</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 15 March 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/03/12/rio-wrap-ttoc-boss-on-athlete-funding-canoc-and-10-gold-medals-for-2024/" title="Rio (w)rap: TTOC boss on athlete funding, CANOC and 10 gold medals for 2024"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/09/rio-keshorn-walcott-flag-sean-ftr-110x75.jpg?x71639" width="110" height="75" alt="Rio (w)rap: TTOC boss on athlete funding, CANOC and 10 gold medals for 2024" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/03/12/rio-wrap-ttoc-boss-on-athlete-funding-canoc-and-10-gold-medals-for-2024/" title="Rio (w)rap: TTOC boss on athlete funding, CANOC and 10 gold medals for 2024">Rio (w)rap: TTOC boss on athlete funding, CANOC and 10 gold medals for 2024</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 12 March 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/09/25/rio-review-thompson-jehue-cleopatra-and-callender-share-the-real-olympics-story/" title="Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/09/rio-keshorn-walcott-throw-avc-ftr-110x75.jpg?x71639" width="110" height="75" alt="Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/09/25/rio-review-thompson-jehue-cleopatra-and-callender-share-the-real-olympics-story/" title="Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story">Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 25 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/09/10/ttoc-akeem-stewarts-golden-throw-could-be-game-changer-for-differently-abled/" title="TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/09/akeem-stewart-gold-javelin-rio2016-ftr-110x75.jpg?x71639" width="110" height="75" alt="TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/09/10/ttoc-akeem-stewarts-golden-throw-could-be-game-changer-for-differently-abled/" title="TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled">TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 10 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/09/08/what-they-say-they-say-keshorn-walcott-talks-rio-2016-critics-and-tt-sport/" title="What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/08/rio-keshorn-walcott-medal-ftr-110x75.jpg?x71639" width="110" height="75" alt="What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/09/08/what-they-say-they-say-keshorn-walcott-talks-rio-2016-critics-and-tt-sport/" title="What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;">What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 8 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/09/06/our-olympic-athletes-did-their-best-we-did-not-griffith-politicians-are-to-blame/" title="Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/08/rio-jehue-gordon-hurdles-ftr-110x75.jpg?x71639" width="110" height="75" alt="Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/09/06/our-olympic-athletes-did-their-best-we-did-not-griffith-politicians-are-to-blame/" title="Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame">Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 6 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/09/03/ttoc-ian-hypolite-did-not-duck-duties-as-chef-de-mission-for-espn-gig/" title="TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/08/rio-jarrin-solomon-lalonde-gordon-relay-ftr-110x75.jpg?x71639" width="110" height="75" alt="TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/09/03/ttoc-ian-hypolite-did-not-duck-duties-as-chef-de-mission-for-espn-gig/" title="TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig">TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 3 September 2016</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
</ul></div>										<a href="http://wired868.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/" title="Amid blood and tears, Crown Trace FC youths sweating still; Enterprise enterprise fights on">Amid blood and tears, Crown Trace FC youths sweating still; Enterprise enterprise fights on</a></li>
					<li><a href="http://wired868.com/2017/04/09/san-juan-north-ruling-expected-in-midweek-new-ssfl-president-vows-to-go-digital/" title="San Juan North ruling expected in midweek; new SSFL president vows to go digital">San Juan North ruling expected in midweek; new SSFL president vows to go digital</a></li>
					<li><a href="http://wired868.com/2017/04/09/daly-bread-coming-for-someone-how-institutionalised-corruption-led-to-our-violent-reality/" title="DALY BREAD: Coming for someone! How institutionalised corruption led to our violent reality">DALY BREAD: Coming for someone! How institutionalised corruption led to our violent reality</a></li>
					<li><a href="http://wired868.com/2017/04/09/pitt-stop-the-long-and-short-of-it-all-romain-pitt-wants-a-fair-shake-for-t20-cricketers/" title="PITT STOP: The long and short of it all; West Indies’ T20 cricketers deserve a fair shake">PITT STOP: The long and short of it all; West Indies’ T20 cricketers deserve a fair shake</a></li>
					<li><a href="http://wired868.com/2017/04/08/street-vibe-retard-rogets-regrettable-error-irresponsible-to-give-bp-red-card/" title="STREET VIBE: Retard Roget’s regrettable error; irresponsible to give BP red card">STREET VIBE: Retard Roget’s regrettable error; irresponsible to give BP red card</a></li>
					<li><a href="http://wired868.com/2017/04/08/national-security-and-sport-ministers-join-fifa-president-infantino-for-exhibition-match/" title="National Security and Sport Ministers join FIFA president, Infantino, for exhibition match">National Security and Sport Ministers join FIFA president, Infantino, for exhibition match</a></li>
					<li><a href="http://wired868.com/2017/04/08/pitt-stop-wicb-think-long-then-play-wrong-romain-pitt-passes-sentence/" title="PITT STOP: WICB think long, then play wrong; Romain Pitt passes sentence">PITT STOP: WICB think long, then play wrong; Romain Pitt passes sentence</a></li>
					<li><a href="http://wired868.com/2017/04/08/yes-prime-minister-keithos-and-national-security-council-hold-krysis-meeting-live-wire-listens-in/" title="Yes, Prime Minister: Keithos and National Security Council hold Krysis meeting, Live Wire listens in">Yes, Prime Minister: Keithos and National Security Council hold Krysis meeting, Live Wire listens in</a></li>
					<li><a href="http://wired868.com/2017/04/08/masters-voice-deny-deflect-diss-dismiss-the-trini-way-to-deal-with-crime/" title="MASTER’S VOICE: Deny, deflect, diss, dismiss; the Trini way to deal with crime">MASTER’S VOICE: Deny, deflect, diss, dismiss; the Trini way to deal with crime</a></li>
					<li><a href="http://wired868.com/2017/04/08/media-monitor-wired868-takes-a-side-classy-commentary-coming-to-a-device-near-you/" title="MEDIA MONITOR: Wired868 takes a side; classy commentary coming to a device near you">MEDIA MONITOR: Wired868 takes a side; classy commentary coming to a device near you</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->
	
	
	
	<div id="main-content" class="container">
			
		<script>
				googletag.cmd.push(function() {
			googletag.pubads().setTargeting('Category', ["local-sport-2","volley"]);
		});

        </script>
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://wired868.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://wired868.com/category/volley/">Volley</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://wired868.com/category/volley/local-sport-2/">Local Football</a></span> <span class="delimiter">/</span> <span class="current">Amid blood and tears, Crown Trace FC youths sweating still; Enterprise enterprise fights on</span></div>
					
				
		<div class="e3lan e3lan-post">							</div>		
		<!-- Addd -->
		
		<article class="post-listing post-37594 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sport-2 category-volley tag-amiel-mohammed tag-crown-trace-fc tag-enterprise tag-fifa tag-nicholas-griffith" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Amid blood and tears, Crown Trace FC youths sweating still; Enterprise enterprise fights on</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://wired868.com/author/amiel-mohammed/" title="">Amiel Mohammed </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 9 April 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://wired868.com/category/volley/local-sport-2/" rel="category tag">Local Football</a>, <a href="http://wired868.com/category/volley/" rel="category tag">Volley</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/#comments">5 Comments</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class="wired-before-content advads-track" data-id="31860" id="wired-1353018810"><a href="http://wired868.com/linkout/31860" target="_blank"><img width="720" height="90" src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/07/Security-728x90-1-1.png?x71639' alt='' title='security-728x90-1-1-bmobile-tstt'  srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/07/Security-728x90-1-1.png?x71639 720w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/07/Security-728x90-1-1-150x19.png?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/07/Security-728x90-1-1-500x63.png?x71639 500w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/07/Security-728x90-1-1-600x75.png?x71639 600w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/07/Security-728x90-1-1-300x38.png?x71639 300w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/07/Security-728x90-1-1-128x16.png?x71639 128w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/07/Security-728x90-1-1-32x4.png?x71639 32w" sizes='(max-width: 720px) 100vw, 720px'/></a></div><p>“I have a lot of challenges,” Nicholas Griffith responds to <em>Wired868’s</em> pointed question. His answer was accompanied by an awkward, mirthless chuckle.</p>
<p>Griffith, the founder of Crown Trace FC, is an enterprising Crown Trace resident who is a substitute teacher at ASJA Boys’ College in Charlieville. The club he founded now boasts some 175 youth players across seven age groups from Under-7 to Under-20.</p>
<figure id="attachment_23009" style="width: 500px" class="wp-caption alignnone"><img data-attachment-id="23009" data-permalink="http://wired868.com/2015/08/22/jabloteh-chases-historic-youth-treble-hawks-rangers-and-uprising-lead-resistance/aug-22nd-2015-during-the-republic-bank-youth-cup-in-macoya-6/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/08/rep-uprising-captain-crown-trace.jpg?x71639" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Allan V. Crane&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;AUG 22ND 2015: During the Republic Bank Youth Cup in Macoya.&quot;,&quot;created_timestamp&quot;:&quot;1440258481&quot;,&quot;copyright&quot;:&quot;Allan V. Crane&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;AUG 22ND 2015: During the Republic Bank Youth Cup in Macoya.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Uprising Youths v Crown Trace" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/08/rep-uprising-captain-crown-trace-500x333.jpg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/08/rep-uprising-captain-crown-trace.jpg?x71639" class="size-full wp-image-23009" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/08/rep-uprising-captain-crown-trace.jpg?x71639" alt="Photo: The Uprising Youths captain (left) tries to hold off a Crown Trace FC attacker during the 2015 Republic Bank National Youth Cup quarterfinals. (Courtesy Allan V Crane/Wired868)" width="500" height="333" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/08/rep-uprising-captain-crown-trace.jpg?x71639 500w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/08/rep-uprising-captain-crown-trace-150x100.jpg?x71639 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Photo: The Uprising Youths captain (left) tries to hold off a Crown Trace FC attacker during the 2015 Republic Bank National Youth Cup quarterfinals.<br />(Courtesy Allan V Crane/Wired868)</figcaption></figure>
<p>It has dominated and won competitions across Trinidad and Tobago and competed with distinction on the international stage as well as <a href="http://wired868.com/2014/04/18/jewel-of-crown-trace-chaguanas-coach-wins-fifa-award-for-social-work/" target="_blank">gained recognition from a multitude of international agencies, including FIFA</a>.</p>
<p>But “not everyone is pleased,” he concedes, with the club’s success or with the fact that individuals from outside of Enterprise enter the community regularly, even if it is merely for football.</p>
<p>Declining to elaborate on the specifics of any threats against him or his club, he offers this assessment:</p>
<p>“It’s a turf something. And since I’m the one in charge, they come to me.”</p>
<p>The community and its environs have been bathed in negativity and for its residents anything beautiful seems hard to come by. But there is no disputing that the 30-year-old Griffith knows the terrain, knows the people and understands the needs of both. Enterprise has been riddled with an escalating turf war that has, within recent times, led to almost daily deadly consequences for some.</p>
<p>In fact, a recent high-profile visit to the community by the Minister of National Security escorted by a phalanx of national security personnel, armed and unarmed, has arguably turned ugly, making national headlines for mostly wrong reasons.</p>
<figure id="attachment_37401" style="width: 500px" class="wp-caption alignnone"><img data-attachment-id="37401" data-permalink="http://wired868.com/2017/04/01/what-police-can-do-live-wire-captures-dillons-dick-strutting-tour-and-brush-with-unruly-enterprise-youth/abdul-wakeem-edmund-dillon-wayne-dick/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/abdul-wakeem-edmund-dillon-wayne-dick.jpeg?x71639" data-orig-size="500,216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="abdul-wakeem-edmund-dillon-wayne-dick" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/abdul-wakeem-edmund-dillon-wayne-dick-500x216.jpeg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/abdul-wakeem-edmund-dillon-wayne-dick.jpeg?x71639" class="size-full wp-image-37401" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/abdul-wakeem-edmund-dillon-wayne-dick.jpeg?x71639" alt="Photo: National Security Minister Edmund Dillon (right) trolls gang member Abdul &quot;Krysis&quot; Wakeel on his home turf in Crown Trace while Deputy Commissioner (Crime) Wayne Dick (background) looks on." width="500" height="216" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/abdul-wakeem-edmund-dillon-wayne-dick.jpeg?x71639 500w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/abdul-wakeem-edmund-dillon-wayne-dick-150x65.jpeg?x71639 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Photo: National Security Minister Edmund Dillon (right) trolls gang member Abdul &#8220;Krysis&#8221; Wakeel on his home turf in Crown Trace while Deputy Commissioner (Crime) Wayne Dick (background) looks on.</figcaption></figure>
<p>Griffith, however, remains one of the positive elements within the area, quietly fighting to make a difference through football. He lamented that the recent spate of deadly gang-related violence in this community in the heart of Chaguanas has directly impacted his football programmes. It is still very much a daily battle.</p>
<p>“Parents are afraid to send their children into the community,” he told <em>Wired868</em>. “Because we win and travel, we have players who come and join from outside the community. […] But with everything that going on right now, parents don’t want to send their children. It’s hard.”</p>
<p>The club’s travels include outings in the prestigious Disney International Cup in Orlando, with the team producing some magic of their own to win the U-19 title in the 2015 edition. In fact, this weekend of the 8 and 9 April, the jewels of Crown Trace jet off to Manchester to compete in the U-13 category of the New Balance Easter International Cup.</p>
<p>The players, for many of whom this will be an entirely new experience, will also participate in sessions hosted by Manchester United coaches and be given the chance to tour Old Trafford, London and several other sites of interest to tourists.</p>
<figure id="attachment_31463" style="width: 500px" class="wp-caption alignnone"><img data-attachment-id="31463" data-permalink="http://wired868.com/2016/06/12/rbnyl-crown-traces-regal-entrance-malabar-show-class-and-jabloteh-rally/rbl-crown-jevaughn-humphrey-dribble-santa-rosa/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/06/rbl-crown-jevaughn-humphrey-dribble-santa-rosa.jpg?x71639" data-orig-size="500,265" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rbl-crown-jevaughn-humphrey-dribble-santa-rosa" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/06/rbl-crown-jevaughn-humphrey-dribble-santa-rosa-500x265.jpg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/06/rbl-crown-jevaughn-humphrey-dribble-santa-rosa.jpg?x71639" class="size-full wp-image-31463" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/06/rbl-crown-jevaughn-humphrey-dribble-santa-rosa.jpg?x71639" alt="Photo: Crown Trace attacker Jevaughn Humphrey (centre) takes on a couple of FC Santa Rosa players in 2015 Republic Bank National Youth League action on 11 June 2016 in Macoya. Humphrey scored one and set up another as Crown Trace won 3-0 the East Zone Under-16 fixture. (Courtesy Chevaughn Christopher/All Sport)" width="500" height="265" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/06/rbl-crown-jevaughn-humphrey-dribble-santa-rosa.jpg?x71639 500w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/06/rbl-crown-jevaughn-humphrey-dribble-santa-rosa-150x80.jpg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/06/rbl-crown-jevaughn-humphrey-dribble-santa-rosa-310x165.jpg?x71639 310w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Photo: Crown Trace attacker Jevaughn Humphrey (centre) takes on a couple of FC Santa Rosa players in 2015 Republic Bank National Youth League action on 11 June 2016 in Macoya.<br />Humphrey scored one and set up another as Crown Trace won 3-0 the East Zone Under-16 fixture.<br />(Courtesy Chevaughn Christopher/All Sport)</figcaption></figure>
<p>“Everybody knows who Crown Trace [FC] is because we compete and we win. […] Everybody knows the name. […] It’s a positive thing.”</p>
<p>But it’s not all positive.</p>
<p>“They are at risk. (…) We have to continue to channel their energies in the right direction,” continued Griffith. “It’s up to them to make the right choice.”</p>
<p>That conviction explains the “Who you become is who you choose to be” motto that Griffith has adopted for the club.</p>
<p>“Crown Trace FC is about providing opportunities for the youth&#8230;to serve as a motivation to keep them on the right track.”</p>
<p>“The players have dreams,” he explained. “We can’t wait on anybody [to create opportunities].”</p>
<p>It is now three years since Griffith’s club won the prestigious FIFA “Power of Football” contest for their positive impact on the community. But there will be no powering back, Griffith assures, no lazy resting on laurels.</p>
<figure id="attachment_14371" style="width: 500px" class="wp-caption alignnone"><img data-attachment-id="14371" data-permalink="http://wired868.com/2014/04/18/jewel-of-crown-trace-chaguanas-coach-wins-fifa-award-for-social-work/crown-nicholas-griffith/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/crown-nicholas-griffith.jpg?x71639" data-orig-size="500,472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Nicholas Griffith" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/crown-nicholas-griffith.jpg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/crown-nicholas-griffith.jpg?x71639" class="size-full wp-image-14371" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/crown-nicholas-griffith.jpg?x71639" alt="Photo: Crown Trace FC coach Nicholas Griffith encourages his players to also excel academically." width="500" height="472" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/crown-nicholas-griffith.jpg?x71639 500w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/crown-nicholas-griffith-150x141.jpg?x71639 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Photo: Crown Trace FC coach Nicholas Griffith encourages his players to also excel academically.</figcaption></figure>
<p>His mission, he is clear, is one of great importance and it does not bother him in the least that it also makes him a target for particular negative elements within the community.</p>
<p>“It will have a stigma [because of everything that is going on] but [the players and parents] want to go with it,” Griffith told <em>Wired868</em>. “And we going with it.”</p>
<p>He insists that, once the players’ interest is still there, that leaves room for hope and helps to recharge his batteries. It was the suspicion that the negativity might be getting to him that led <em>Wired868</em> to ask the question about how recent events have been impacting the club’s work, about whether the attendance and progress of his players are being in any way affected by the surrounding social ills.</p>
<p>Griffith eventually responded that for him the football is part of his players’ broader education; you can’t snap your fingers or wave a magic wand and wish the context, national and local, out of existence. So his focus remains sharply on the players’ all-round well-being.</p>
<p>Each of them, he reveals, is required to show him his report book and must have an overall pass mark of 60 % to be eligible to play. This, however, he revealed, pragmatist that he is, is not cast in concrete; provided the effort is there, players known to have significant academic challenges will tell you that the coach is prepared to go as low as 40% for them.</p>
<p>But never lower.</p>
<figure id="attachment_14372" style="width: 500px" class="wp-caption alignnone"><img data-attachment-id="14372" data-permalink="http://wired868.com/2014/04/18/jewel-of-crown-trace-chaguanas-coach-wins-fifa-award-for-social-work/crown-trace-fc/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/crown-trace-fc.jpg?x71639" data-orig-size="500,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Crown Trace FC" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/crown-trace-fc.jpg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/crown-trace-fc.jpg?x71639" class="size-full wp-image-14372" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/crown-trace-fc.jpg?x71639" alt="Photo: The first Crown Trace FC team photo. Tishawn Miller, who was shot dead by police in 2013, is holding an orange football on the far right." width="500" height="375" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/crown-trace-fc.jpg?x71639 500w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/crown-trace-fc-150x112.jpg?x71639 150w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Photo: The first Crown Trace FC team photo.<br />Tishawn Miller, who was shot dead by police in 2013, is holding an orange football on the far right.</figcaption></figure>
<p>The Crown Trace FC will always be an enterprise struggling against tremendous odds. The surrounding gang and drug activity means that the obstacles littering the path to continuing success will always be many, that it will never be easy for the Crown Trace jewels to shine.</p>
<p>They will always, Griffith is well aware, be underdogs, forced to punch above their weight to have any chance of maintaining their current winning ways.</p>
<p>But the club founder does not expect the enterprise to flounder. Like Winston Churchill in his famous 1940 speech to the House of Commons when he warned the British people of the hardships to come in World War II, he is confident of victory. Confident that, amid the blood and the tears, Crown Trace FC will be able to continue offering Enterprise the positivity of football sweat.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-37594" class="share-twitter sd-button share-icon no-text" href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-37594" class="share-facebook sd-button share-icon no-text" href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-37594" class="share-google-plus-1 sd-button share-icon no-text" href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://wired868.com/tag/amiel-mohammed/" rel="tag">Amiel Mohammed</a> <a href="http://wired868.com/tag/crown-trace-fc/" rel="tag">Crown Trace FC</a> <a href="http://wired868.com/tag/enterprise/" rel="tag">Enterprise</a> <a href="http://wired868.com/tag/fifa/" rel="tag">FIFA</a> <a href="http://wired868.com/tag/nicholas-griffith/" rel="tag">Nicholas Griffith</a></span>				<span style="display:none" class="updated">2017-04-09</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://wired868.com/author/amiel-mohammed/" title="Posts by Amiel Mohammed" rel="author">Amiel Mohammed</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://wp.me/p4k9te-9Mm" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://wp.me/p4k9te-9Mm" data-text="Amid blood and tears, Crown Trace FC youths sweating still; Enterprise enterprise fights on" data-via="wired868" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://wp.me/p4k9te-9Mm"></div></li>
				<li><su:badge layout="2" location="http://wp.me/p4k9te-9Mm"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://wp.me/p4k9te-9Mm" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://wp.me/p4k9te-9Mm&amp;media=http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/08/rep-uprising-captain-crown-trace-ftr-570x310.jpg?x71639" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://wired868.com/tag/amiel-mohammed/" rel="tag">Amiel Mohammed</a> <a href="http://wired868.com/tag/crown-trace-fc/" rel="tag">Crown Trace FC</a> <a href="http://wired868.com/tag/enterprise/" rel="tag">Enterprise</a> <a href="http://wired868.com/tag/fifa/" rel="tag">FIFA</a> <a href="http://wired868.com/tag/nicholas-griffith/" rel="tag">Nicholas Griffith</a></p>
<!-- /1102611958/wired868/wired868_728x90_article_bottom -->
<div id='div-gpt-ad-1489961885409-5' class="dfp-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-5'); });
</script>
</div>
		
		<div class="e3lan e3lan-post">							</div>		
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Amiel Mohammed </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/userphoto/315.thumbnail.jpg?x71639" alt="Amiel Mohammed" width="64" height="80" class="photo" />	</div><!-- #author-avatar -->
			<div class="author-description">
						Amiel Mohammed is a sports enthusiast and has worked in communications for Central FC and the Women's Premier League TT. 
He has also pioneered numerous projects geared towards creating opportunities for the differently abled such as the Differently-Abled Football Camp 2015 and Focus Football Coaching Academy.		</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://wired868.com/2017/04/09/san-juan-north-ruling-expected-in-midweek-new-ssfl-president-vows-to-go-digital/" rel="prev"><span>Previous</span> San Juan North ruling expected in midweek; new SSFL president vows to go digital</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
				
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://wired868.com/2017/04/08/national-security-and-sport-ministers-join-fifa-president-infantino-for-exhibition-match/">
					<img width="310" height="165" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/fifa-gianni-infantino-plays-ftr-310x165.jpg?x71639" class="attachment-tie-medium size-tie-medium wp-post-image" alt="fifa-gianni-infantino-plays-ftr" data-attachment-id="37569" data-permalink="http://wired868.com/fifa-gianni-infantino-plays-ftr/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/fifa-gianni-infantino-plays-ftr.jpg?x71639" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fifa-gianni-infantino-plays-ftr" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/fifa-gianni-infantino-plays-ftr-500x333.jpg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/fifa-gianni-infantino-plays-ftr-600x400.jpg?x71639" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://wired868.com/2017/04/08/national-security-and-sport-ministers-join-fifa-president-infantino-for-exhibition-match/" rel="bookmark">National Security and Sport Ministers join FIFA president, Infantino, for exhibition match</a></h2>
			<p>National Security Minister Edmund Dillon, Sport Minister Darryl Smith and Deputy Speaker of the House &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://wired868.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_33");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_33" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_33"><span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_33" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">five</span>
					<input type="hidden" name="cptch_result" value="hnQ=" /><input type="hidden" name="cptch_time" value="1491788370" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37594' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		<div class="clear"></div>

	
	<div id="comments-box">
		<div class="block-head">
			<h3 id="comments-title">5 comments </h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">

			
					
				
			<ol class="commentlist">	<li id="comment-166214">
		<div  class="comment byuser comment-author-earl-best even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/userphoto/43.thumbnail.jpg?x71639" alt="Earl Best" width="58" height="80" class="photo" /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Earl Best</cite> 					<div class="comment-meta commentmetadata"><a href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/#comment-166214">	Sunday 9 April 2017 at 8:35 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>
			
									
				<p>Unsung heroes are an endangered species in Trinidad, Mr Griffith. You&#8217;re unsung but you&#8217;re also on song. Keep on keeping on.</p>
<p>And thanks for this piece, Amiel; these stories need to be shared.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/?replytocom=166214#respond' onclick='return addComment.moveForm( "comment-166214", "166214", "respond", "37594" )' aria-label='Reply to Earl Best'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-166215">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://graph.facebook.com/111620889388119/picture' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://www.facebook.com/111620889388119' rel='external nofollow' class='url'>Anthony O'brien</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/#comment-166215">	Monday 10 April 2017 at 12:13 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>
			
									
				<p>Dam not good</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/?replytocom=166215#respond' onclick='return addComment.moveForm( "comment-166215", "166215", "respond", "37594" )' aria-label='Reply to Anthony O&#039;brien'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-166210">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://graph.facebook.com/812600495442879/picture' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://www.facebook.com/812600495442879' rel='external nofollow' class='url'>Michael Samuel</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/#comment-166210">	Sunday 9 April 2017 at 11:58 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>
			
									
				<p>You wouldn&#8217;t believe this Lasana, but I was about to write you to enquire about the Crown Trace football program. Wow!</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/?replytocom=166210#respond' onclick='return addComment.moveForm( "comment-166210", "166210", "respond", "37594" )' aria-label='Reply to Michael Samuel'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li id="comment-166211">
		<div  class="comment odd alt depth-2 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://graph.facebook.com/10152028561080951/picture' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://www.facebook.com/10152028561080951' rel='external nofollow' class='url'>Lasana Liburd</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/#comment-166211">	Monday 10 April 2017 at 12:01 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>
			
									
				<p>Well, I look forward to hearing from Nicholas Griffith about their UK trip. John Trinipelvic Patterson, how are things going with the team generally?</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/?replytocom=166211#respond' onclick='return addComment.moveForm( "comment-166211", "166211", "respond", "37594" )' aria-label='Reply to Lasana Liburd'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-166212">
		<div  class="comment even depth-2 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://graph.facebook.com/803647903040297/picture' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://www.facebook.com/803647903040297' rel='external nofollow' class='url'>John Trinipelvic Patterson</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/#comment-166212">	Monday 10 April 2017 at 12:04 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>
			
									
				<p>Lasana Nicholas Griffith Crown Trace F.C (Fan Page) gone clear now!!</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/?replytocom=166212#respond' onclick='return addComment.moveForm( "comment-166212", "166212", "respond", "37594" )' aria-label='Reply to John Trinipelvic Patterson'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol>
				
		 

			
					
			

		</div>
	</div><!-- #comments-box -->
			




</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="search-2" class="widget widget_search"><div class="widget-top"><h4>Search</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="http://wired868.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="blog_subscription-3" class="widget jetpack_subscription_widget"><div class="widget-top"><h4>Subscribe</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div><!-- .widget /-->			<div id="text-html-widget-28" class="text-html-box" >
			<!-- /1102611958/wired868/wired868_300x250_right_side_middle -->
<div id='div-gpt-ad-1490284919123-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490284919123-0'); });
</script>
</div>			</div>
					<div id="text-html-widget-20" class="text-html-box" style="text-align:center;">
			<!-- /1102611958/wired868/wired868_300x250 -->
<div id='div-gpt-ad-1489961885409-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-3'); });
</script>
</div>			</div>
			<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/" rel="bookmark"><img width="110" height="73" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/08/rep-uprising-captain-crown-trace-ftr.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="AUG 22ND 2015: During the Republic Bank Youth Cup in Macoya." srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/08/rep-uprising-captain-crown-trace-ftr.jpg?x71639 600w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/08/rep-uprising-captain-crown-trace-ftr-150x100.jpg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/08/rep-uprising-captain-crown-trace-ftr-500x333.jpg?x71639 500w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="23007" data-permalink="http://wired868.com/aug-22nd-2015-during-the-republic-bank-youth-cup-in-macoya-4/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/08/rep-uprising-captain-crown-trace-ftr.jpg?x71639" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Allan V. Crane&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;AUG 22ND 2015: During the Republic Bank Youth Cup in Macoya.&quot;,&quot;created_timestamp&quot;:&quot;1440258481&quot;,&quot;copyright&quot;:&quot;Allan V. Crane&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;AUG 22ND 2015: During the Republic Bank Youth Cup in Macoya.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Uprising Youths vs Crown Trace" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/08/rep-uprising-captain-crown-trace-ftr-500x333.jpg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/08/rep-uprising-captain-crown-trace-ftr-600x400.jpg?x71639" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/">Amid blood and tears, Crown Trace FC youths sweating still; Enterprise enterprise fights on</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 9 April 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2017/04/09/san-juan-north-ruling-expected-in-midweek-new-ssfl-president-vows-to-go-digital/" rel="bookmark"><img width="110" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/12/san-juan-brandon-semper-shot-pres-ftr-110x75.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="san-juan-brandon-semper-shot-pres-ftr" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/12/san-juan-brandon-semper-shot-pres-ftr-110x75.jpg?x71639 110w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/12/san-juan-brandon-semper-shot-pres-ftr-150x101.jpg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/12/san-juan-brandon-semper-shot-pres-ftr-500x335.jpg?x71639 500w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/12/san-juan-brandon-semper-shot-pres-ftr.jpg?x71639 600w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/12/san-juan-brandon-semper-shot-pres-ftr-300x201.jpg?x71639 300w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/12/san-juan-brandon-semper-shot-pres-ftr-128x86.jpg?x71639 128w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/12/san-juan-brandon-semper-shot-pres-ftr-32x21.jpg?x71639 32w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="35287" data-permalink="http://wired868.com/san-juan-brandon-semper-shot-pres-ftr/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/12/san-juan-brandon-semper-shot-pres-ftr.jpg?x71639" data-orig-size="600,402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="san-juan-brandon-semper-shot-pres-ftr" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/12/san-juan-brandon-semper-shot-pres-ftr-500x335.jpg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/12/san-juan-brandon-semper-shot-pres-ftr-600x402.jpg?x71639" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wired868.com/2017/04/09/san-juan-north-ruling-expected-in-midweek-new-ssfl-president-vows-to-go-digital/">San Juan North ruling expected in midweek; new SSFL president vows to go digital</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 9 April 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2017/04/09/daly-bread-coming-for-someone-how-institutionalised-corruption-led-to-our-violent-reality/" rel="bookmark"><img width="100" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/11/rampant-murders-ftr.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="rampant-murders-ftr" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/11/rampant-murders-ftr.jpg?x71639 600w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/11/rampant-murders-ftr-150x113.jpg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/11/rampant-murders-ftr-500x375.jpg?x71639 500w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="25664" data-permalink="http://wired868.com/rampant-murders-ftr/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/11/rampant-murders-ftr.jpg?x71639" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PV-GS120&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1348357773&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rampant-murders-ftr" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/11/rampant-murders-ftr-500x375.jpg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/11/rampant-murders-ftr-600x450.jpg?x71639" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wired868.com/2017/04/09/daly-bread-coming-for-someone-how-institutionalised-corruption-led-to-our-violent-reality/">DALY BREAD: Coming for someone! How institutionalised corruption led to our violent reality</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 9 April 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2017/04/09/pitt-stop-the-long-and-short-of-it-all-romain-pitt-wants-a-fair-shake-for-t20-cricketers/" rel="bookmark"><img width="110" height="73" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/06/cricket-dwayne-bravo-chennai-ftr.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="Dwayne Bravo" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/06/cricket-dwayne-bravo-chennai-ftr.jpg?x71639 600w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/06/cricket-dwayne-bravo-chennai-ftr-150x100.jpg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/06/cricket-dwayne-bravo-chennai-ftr-500x333.jpg?x71639 500w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="21307" data-permalink="http://wired868.com/cricket-dwayne-bravo-chennai-ftr/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/06/cricket-dwayne-bravo-chennai-ftr.jpg?x71639" data-orig-size="600,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.sportzpics.co.za\/image\/I0000SoRagM2cIEc&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dwayne Bravo" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/06/cricket-dwayne-bravo-chennai-ftr-500x333.jpg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/06/cricket-dwayne-bravo-chennai-ftr-600x399.jpg?x71639" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wired868.com/2017/04/09/pitt-stop-the-long-and-short-of-it-all-romain-pitt-wants-a-fair-shake-for-t20-cricketers/">PITT STOP: The long and short of it all; West Indies’ T20 cricketers deserve a fair shake</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 9 April 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2017/04/08/street-vibe-retard-rogets-regrettable-error-irresponsible-to-give-bp-red-card/" rel="bookmark"><img width="110" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/owtu_petrotrin_ancil_roget_industriall_union-ftr-110x75.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="owtu_petrotrin_ancel_roget_industriall_union-ftr" data-attachment-id="37554" data-permalink="http://wired868.com/owtu_petrotrin_ancil_roget_industriall_union-ftr/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/owtu_petrotrin_ancil_roget_industriall_union-ftr.jpg?x71639" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="owtu_petrotrin_ancel_roget_industriall_union-ftr" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/owtu_petrotrin_ancil_roget_industriall_union-ftr-500x333.jpg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/owtu_petrotrin_ancil_roget_industriall_union-ftr-600x400.jpg?x71639" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wired868.com/2017/04/08/street-vibe-retard-rogets-regrettable-error-irresponsible-to-give-bp-red-card/">STREET VIBE: Retard Roget’s regrettable error; irresponsible to give BP red card</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 8 April 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2017/04/08/national-security-and-sport-ministers-join-fifa-president-infantino-for-exhibition-match/" rel="bookmark"><img width="110" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/fifa-gianni-infantino-plays-ftr-110x75.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="fifa-gianni-infantino-plays-ftr" data-attachment-id="37569" data-permalink="http://wired868.com/fifa-gianni-infantino-plays-ftr/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/fifa-gianni-infantino-plays-ftr.jpg?x71639" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fifa-gianni-infantino-plays-ftr" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/fifa-gianni-infantino-plays-ftr-500x333.jpg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/fifa-gianni-infantino-plays-ftr-600x400.jpg?x71639" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wired868.com/2017/04/08/national-security-and-sport-ministers-join-fifa-president-infantino-for-exhibition-match/">National Security and Sport Ministers join FIFA president, Infantino, for exhibition match</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 8 April 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2017/04/08/pitt-stop-wicb-think-long-then-play-wrong-romain-pitt-passes-sentence/" rel="bookmark"><img width="110" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/jimmy-adams-cricket-cricbuzz-ftr-110x75.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="jimmy-adams-cricket-cricbuzz-ftr" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/jimmy-adams-cricket-cricbuzz-ftr-110x75.jpg?x71639 110w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/jimmy-adams-cricket-cricbuzz-ftr-32x21.jpg?x71639 32w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="36094" data-permalink="http://wired868.com/jimmy-adams-cricket-cricbuzz-ftr/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/jimmy-adams-cricket-cricbuzz-ftr.jpg?x71639" data-orig-size="600,385" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jimmy-adams-cricket-cricbuzz-ftr" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/jimmy-adams-cricket-cricbuzz-ftr-500x321.jpg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/jimmy-adams-cricket-cricbuzz-ftr-600x385.jpg?x71639" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wired868.com/2017/04/08/pitt-stop-wicb-think-long-then-play-wrong-romain-pitt-passes-sentence/">PITT STOP: WICB think long, then play wrong; Romain Pitt passes sentence</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 8 April 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2017/04/08/yes-prime-minister-keithos-and-national-security-council-hold-krysis-meeting-live-wire-listens-in/" rel="bookmark"><img width="110" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/abdul-wakeem-smile-unruly-isis-ftr-110x75.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="abdul-wakeem-smile-unruly-isis-ftr" data-attachment-id="37402" data-permalink="http://wired868.com/abdul-wakeem-smile-unruly-isis-ftr/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/abdul-wakeem-smile-unruly-isis-ftr.jpg?x71639" data-orig-size="600,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="abdul-wakeem-smile-unruly-isis-ftr" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/abdul-wakeem-smile-unruly-isis-ftr-500x309.jpg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/04/abdul-wakeem-smile-unruly-isis-ftr-600x371.jpg?x71639" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wired868.com/2017/04/08/yes-prime-minister-keithos-and-national-security-council-hold-krysis-meeting-live-wire-listens-in/">Yes, Prime Minister: Keithos and National Security Council hold Krysis meeting, Live Wire listens in</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 8 April 2017</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2016/12/06/ttfa-set-to-name-obscure-belgian-as-coach-saintfiet-once-blanked-permit-by-zimbabwe/" title="TTFA set to appoint obscure Belgian; ex-Bangladesh coach asked to take T&#038;T to World Cup" rel="bookmark"><img width="110" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/12/Coach-Tom-Saintfiet-ethiosports-ftr-110x75.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="coach-tom-saintfiet-ethiosports-ftr" data-attachment-id="35264" data-permalink="http://wired868.com/coach-tom-saintfiet-ethiosports-ftr/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/12/Coach-Tom-Saintfiet-ethiosports-ftr.jpg?x71639" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coach-tom-saintfiet-ethiosports-ftr" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/12/Coach-Tom-Saintfiet-ethiosports-ftr-500x282.jpg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/12/Coach-Tom-Saintfiet-ethiosports-ftr-600x338.jpg?x71639" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://wired868.com/2016/12/06/ttfa-set-to-name-obscure-belgian-as-coach-saintfiet-once-blanked-permit-by-zimbabwe/">TTFA set to appoint obscure Belgian; ex-Bangladesh coach asked to take T&#038;T to World Cup</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 6 December 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://wired868.com/2016/12/06/ttfa-set-to-name-obscure-belgian-as-coach-saintfiet-once-blanked-permit-by-zimbabwe/#comments">971</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2017/02/14/discussion-should-tt-be-reaping-the-benefits-of-the-end-of-corporal-punishment-by-now/" title="Discussion: Should T&#038;T be reaping the benefits of the end of corporal punishment by now?" rel="bookmark"><img width="110" height="71" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/child-punishment-ftr.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="Corporal punishment" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/child-punishment-ftr.jpg?x71639 600w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/child-punishment-ftr-150x96.jpg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/child-punishment-ftr-500x321.jpg?x71639 500w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="14504" data-permalink="http://wired868.com/2014/04/30/a-time-for-licks-david-muhammad-discusses-corporal-punishment/child-punishment-ftr/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/child-punishment-ftr.jpg?x71639" data-orig-size="600,386" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Corporal punishment" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/child-punishment-ftr-500x321.jpg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/04/child-punishment-ftr.jpg?x71639" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://wired868.com/2017/02/14/discussion-should-tt-be-reaping-the-benefits-of-the-end-of-corporal-punishment-by-now/">Discussion: Should T&#038;T be reaping the benefits of the end of corporal punishment by now?</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 14 February 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://wired868.com/2017/02/14/discussion-should-tt-be-reaping-the-benefits-of-the-end-of-corporal-punishment-by-now/#comments">629</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2016/01/04/eye-of-the-tiger-gayle-sparks-outrage-with-swing-and-miss-at-aussie-presenter/" title="Eye of the Tiger: Gayle sparks outrage with swing and miss at Aussie presenter" rel="bookmark"><img width="110" height="62" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/chris-gayle-mel-news-com-au-ftr.jpeg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="chris-gayle-mel-news-com-au-ftr" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/chris-gayle-mel-news-com-au-ftr.jpeg?x71639 600w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/chris-gayle-mel-news-com-au-ftr-150x85.jpeg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/chris-gayle-mel-news-com-au-ftr-500x282.jpeg?x71639 500w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="27435" data-permalink="http://wired868.com/chris-gayle-mel-news-com-au-ftr/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/chris-gayle-mel-news-com-au-ftr.jpeg?x71639" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chris-gayle-mel-news-com-au-ftr" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/chris-gayle-mel-news-com-au-ftr-500x282.jpeg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/chris-gayle-mel-news-com-au-ftr-600x338.jpeg?x71639" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://wired868.com/2016/01/04/eye-of-the-tiger-gayle-sparks-outrage-with-swing-and-miss-at-aussie-presenter/">Eye of the Tiger: Gayle sparks outrage with swing and miss at Aussie presenter</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Monday 4 January 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://wired868.com/2016/01/04/eye-of-the-tiger-gayle-sparks-outrage-with-swing-and-miss-at-aussie-presenter/#comments">562</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2016/01/13/fixin-tt-rowley-must-remove-marlene-mcdonald-immediately/" title="Fixin’ T&#038;T: Rowley must remove Marlene McDonald immediately" rel="bookmark"><img width="110" height="73" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/marlene-mcdonald-andy-hypolite-guardian-ftr.jpeg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="marlene-mcdonald-andy-hypolite-guardian-ftr" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/marlene-mcdonald-andy-hypolite-guardian-ftr.jpeg?x71639 600w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/marlene-mcdonald-andy-hypolite-guardian-ftr-150x100.jpeg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/marlene-mcdonald-andy-hypolite-guardian-ftr-500x333.jpeg?x71639 500w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="27661" data-permalink="http://wired868.com/marlene-mcdonald-andy-hypolite-guardian-ftr/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/marlene-mcdonald-andy-hypolite-guardian-ftr.jpeg?x71639" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="marlene-mcdonald-andy-hypolite-guardian-ftr" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/marlene-mcdonald-andy-hypolite-guardian-ftr-500x333.jpeg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/marlene-mcdonald-andy-hypolite-guardian-ftr-600x400.jpeg?x71639" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://wired868.com/2016/01/13/fixin-tt-rowley-must-remove-marlene-mcdonald-immediately/">Fixin’ T&#038;T: Rowley must remove Marlene McDonald immediately</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 13 January 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://wired868.com/2016/01/13/fixin-tt-rowley-must-remove-marlene-mcdonald-immediately/#comments">505</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2016/05/09/grayson-sarjeant-and-cyrus-speak-out-on-shock-dismissals-at-st-augustine-and-st-benedicts/" title="Grayson, Sarjeant and Cyrus speak out on shock dismissals at St Augustine and St Benedict’s" rel="bookmark"><img width="110" height="73" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/10/bede-marlon-phillip-fatima-ftr.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="bede-marlon-phillip-fatima-ftr" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/10/bede-marlon-phillip-fatima-ftr.jpg?x71639 600w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/10/bede-marlon-phillip-fatima-ftr-150x100.jpg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/10/bede-marlon-phillip-fatima-ftr-500x333.jpg?x71639 500w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="24427" data-permalink="http://wired868.com/bede-marlon-phillip-fatima-ftr/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/10/bede-marlon-phillip-fatima-ftr.jpg?x71639" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;ChevaughnChristopher&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1443633896&quot;,&quot;copyright&quot;:&quot;ChevaughnChristopher&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bede-marlon-phillip-fatima-ftr" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/10/bede-marlon-phillip-fatima-ftr-500x333.jpg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/10/bede-marlon-phillip-fatima-ftr-600x400.jpg?x71639" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://wired868.com/2016/05/09/grayson-sarjeant-and-cyrus-speak-out-on-shock-dismissals-at-st-augustine-and-st-benedicts/">Grayson, Sarjeant and Cyrus speak out on shock dismissals at St Augustine and St Benedict’s</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Monday 9 May 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://wired868.com/2016/05/09/grayson-sarjeant-and-cyrus-speak-out-on-shock-dismissals-at-st-augustine-and-st-benedicts/#comments">496</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2016/12/16/saintfiet-allegedly-knocks-sanchos-third-world-mentality-central-block-players-from-tt-training/" title="Saintfiet allegedly knocks Sancho’s third world mentality; Central block players from T&#038;T training" rel="bookmark"><img width="103" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/09/brent-sancho-siparia-ftr.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="AUG 26TH 2015:During the Opening of Irwin Park Sporting Complex in Siparia. Photo: Allan V. Crane" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/09/brent-sancho-siparia-ftr.jpg?x71639 600w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/09/brent-sancho-siparia-ftr-150x109.jpg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/09/brent-sancho-siparia-ftr-500x363.jpg?x71639 500w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="23329" data-permalink="http://wired868.com/brent-sancho-siparia-ftr/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/09/brent-sancho-siparia-ftr.jpg?x71639" data-orig-size="600,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Allan V. Crane&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;AUG 26TH 2015:During the Opening of Irwin Park Sporting Complex in Siparia. Photo: Allan V. Crane&quot;,&quot;created_timestamp&quot;:&quot;1440605908&quot;,&quot;copyright&quot;:&quot;Allan V. Crane&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brent Sancho" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/09/brent-sancho-siparia-ftr-500x363.jpg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/09/brent-sancho-siparia-ftr-600x435.jpg?x71639" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://wired868.com/2016/12/16/saintfiet-allegedly-knocks-sanchos-third-world-mentality-central-block-players-from-tt-training/">Saintfiet allegedly knocks Sancho’s third world mentality; Central block players from T&#038;T training</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Friday 16 December 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://wired868.com/2016/12/16/saintfiet-allegedly-knocks-sanchos-third-world-mentality-central-block-players-from-tt-training/#comments">479</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2016/11/24/ttfa-goes-hart-less-john-williams-announces-departure-of-soca-warriors-coach/" title="TTFA goes Hart-less: John-Williams sacks Soca Warriors coach at Ruby Tuesdays" rel="bookmark"><img width="110" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/05/warriors-stephen-hart-david-john-williams-ftr-110x75.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="warriors-stephen-hart-david-john-williams-ftr" data-attachment-id="31061" data-permalink="http://wired868.com/warriors-stephen-hart-david-john-williams-ftr/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/05/warriors-stephen-hart-david-john-williams-ftr.jpg?x71639" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1463655330&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="warriors-stephen-hart-david-john-williams-ftr" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/05/warriors-stephen-hart-david-john-williams-ftr-500x333.jpg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/05/warriors-stephen-hart-david-john-williams-ftr.jpg?x71639" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://wired868.com/2016/11/24/ttfa-goes-hart-less-john-williams-announces-departure-of-soca-warriors-coach/">TTFA goes Hart-less: John-Williams sacks Soca Warriors coach at Ruby Tuesdays</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 24 November 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://wired868.com/2016/11/24/ttfa-goes-hart-less-john-williams-announces-departure-of-soca-warriors-coach/#comments">473</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2017/02/11/tt-national-womens-player-murdered-ttfas-mourns-for-15-year-old-abiela-adams/" title="T&#038;T national women’s player murdered: TTFA mourns for 15-year-old Abiela Adams" rel="bookmark"><img width="110" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/02/abiela-adams-women-u15-car-ftr-110x75.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="abiela-adams-women-u15-car-ftr" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/02/abiela-adams-women-u15-car-ftr-110x75.jpg?x71639 110w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/02/abiela-adams-women-u15-car-ftr-32x21.jpg?x71639 32w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="36324" data-permalink="http://wired868.com/abiela-adams-women-u15-car-ftr/" data-orig-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/02/abiela-adams-women-u15-car-ftr.jpg?x71639" data-orig-size="600,386" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="abiela-adams-women-u15-car-ftr" data-image-description="" data-medium-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/02/abiela-adams-women-u15-car-ftr-500x322.jpg?x71639" data-large-file="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/02/abiela-adams-women-u15-car-ftr-600x386.jpg?x71639" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://wired868.com/2017/02/11/tt-national-womens-player-murdered-ttfas-mourns-for-15-year-old-abiela-adams/">T&#038;T national women’s player murdered: TTFA mourns for 15-year-old Abiela Adams</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 11 February 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://wired868.com/2017/02/11/tt-national-womens-player-murdered-ttfas-mourns-for-15-year-old-abiela-adams/#comments">437</a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://graph.facebook.com/10153390861825489/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://wired868.com/2017/04/09/daly-bread-coming-for-someone-how-institutionalised-corruption-led-to-our-violent-reality/#comment-166218">
		Andy Morris: All must be taken as one, its a whole picture. So its the Police you say is the... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://graph.facebook.com/10154380928401532/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://wired868.com/2017/04/08/national-security-and-sport-ministers-join-fifa-president-infantino-for-exhibition-match/#comment-166216">
		Marcia Tinto: Mafia game. STEUPS!... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/userphoto/43.thumbnail.jpg?x71639" alt="Earl Best" width="58" height="80" class="photo" />		</div>
		<a href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/#comment-166214">
		Earl Best: Unsung heroes are an endangered species in Trinidad, Mr Griffith. You're unsung... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://graph.facebook.com/10153390861825489/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://wired868.com/2017/04/09/daly-bread-coming-for-someone-how-institutionalised-corruption-led-to-our-violent-reality/#comment-166217">
		Andy Morris: What is wrong with the Police Service, that isnt wrong with the Society? I menti... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://graph.facebook.com/111620889388119/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/#comment-166215">
		Anthony O'brien: Dam not good... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://graph.facebook.com/803647903040297/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/#comment-166212">
		John Trinipelvic Patterson: Lasana Nicholas Griffith Crown Trace F.C (Fan Page) gone clear now!!... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://graph.facebook.com/10152028561080951/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/#comment-166211">
		Lasana Liburd: Well, I look forward to hearing from Nicholas Griffith about their UK trip. John... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://graph.facebook.com/10152028561080951/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://wired868.com/2017/04/09/daly-bread-coming-for-someone-how-institutionalised-corruption-led-to-our-violent-reality/#comment-166213">
		Lasana Liburd: Quote: it seems for a particular agenda "keep Policing in a mess or disarray" Th... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href='http://wired868.com/tag/soca-warriors/' class='tag-link-66 tag-link-position-1' title='462 topics' style='font-size: 8pt;'>Soca Warriors</a>
<a href='http://wired868.com/tag/ttfa/' class='tag-link-1313 tag-link-position-2' title='320 topics' style='font-size: 8pt;'>TTFA</a>
<a href='http://wired868.com/tag/w-connection/' class='tag-link-148 tag-link-position-3' title='261 topics' style='font-size: 8pt;'>W Connection</a>
<a href='http://wired868.com/tag/central-fc/' class='tag-link-486 tag-link-position-4' title='245 topics' style='font-size: 8pt;'>Central FC</a>
<a href='http://wired868.com/tag/jack-warner/' class='tag-link-3 tag-link-position-5' title='234 topics' style='font-size: 8pt;'>Jack Warner</a>
<a href='http://wired868.com/tag/peoples-partnership/' class='tag-link-50 tag-link-position-6' title='228 topics' style='font-size: 8pt;'>People&#039;s Partnership</a>
<a href='http://wired868.com/tag/stephen-hart/' class='tag-link-1268 tag-link-position-7' title='214 topics' style='font-size: 8pt;'>Stephen Hart</a>
<a href='http://wired868.com/tag/2018-world-cup/' class='tag-link-692 tag-link-position-8' title='184 topics' style='font-size: 8pt;'>2018 World Cup</a>
<a href='http://wired868.com/tag/kamla-persad-bissessar/' class='tag-link-43 tag-link-position-9' title='180 topics' style='font-size: 8pt;'>Kamla Persad-Bissessar</a>
<a href='http://wired868.com/tag/raymond-tim-kee/' class='tag-link-596 tag-link-position-10' title='155 topics' style='font-size: 8pt;'>Raymond Tim Kee</a>
<a href='http://wired868.com/tag/david-john-williams/' class='tag-link-350 tag-link-position-11' title='151 topics' style='font-size: 8pt;'>David John Williams</a>
<a href='http://wired868.com/tag/keith-rowley/' class='tag-link-35 tag-link-position-12' title='148 topics' style='font-size: 8pt;'>Keith Rowley</a>
<a href='http://wired868.com/tag/defence-force/' class='tag-link-154 tag-link-position-13' title='147 topics' style='font-size: 8pt;'>Defence Force</a>
<a href='http://wired868.com/tag/trinidad-and-tobago-police/' class='tag-link-93 tag-link-position-14' title='140 topics' style='font-size: 8pt;'>Trinidad and Tobago police</a>
<a href='http://wired868.com/tag/pnm/' class='tag-link-135 tag-link-position-15' title='129 topics' style='font-size: 8pt;'>PNM</a>
<a href='http://wired868.com/tag/olympics-2016/' class='tag-link-2396 tag-link-position-16' title='126 topics' style='font-size: 8pt;'>Olympics 2016</a>
<a href='http://wired868.com/tag/caledonia-aia/' class='tag-link-73 tag-link-position-17' title='122 topics' style='font-size: 8pt;'>Caledonia AIA</a>
<a href='http://wired868.com/tag/jan-michael-williams/' class='tag-link-105 tag-link-position-18' title='120 topics' style='font-size: 8pt;'>Jan-Michael Williams</a>
<a href='http://wired868.com/tag/kenwyne-jones/' class='tag-link-296 tag-link-position-19' title='119 topics' style='font-size: 8pt;'>Kenwyne Jones</a>
<a href='http://wired868.com/tag/sheldon-phillips/' class='tag-link-1246 tag-link-position-20' title='110 topics' style='font-size: 8pt;'>Sheldon Phillips</a>
<a href='http://wired868.com/tag/ttff/' class='tag-link-7 tag-link-position-21' title='107 topics' style='font-size: 8pt;'>TTFF</a>
<a href='http://wired868.com/tag/ministry-of-sport/' class='tag-link-399 tag-link-position-22' title='107 topics' style='font-size: 8pt;'>Ministry of Sport</a>
<a href='http://wired868.com/tag/north-east-stars/' class='tag-link-158 tag-link-position-23' title='103 topics' style='font-size: 8pt;'>North East Stars</a>
<a href='http://wired868.com/tag/joevin-jones/' class='tag-link-152 tag-link-position-24' title='100 topics' style='font-size: 8pt;'>Joevin Jones</a>
<a href='http://wired868.com/tag/brent-sancho/' class='tag-link-107 tag-link-position-25' title='98 topics' style='font-size: 8pt;'>Brent Sancho</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="video-widget-2" class="widget video-widget"><div class="widget-top"><h4>Featured Video</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><iframe width="320" height="180" src="https://www.youtube.com/embed/73SB56ql4rs?feature=oembed" frameborder="0" allowfullscreen></iframe></div></div><!-- .widget /-->			<div id="text-html-widget-19" class="text-html-box" style="text-align:center;">
			<!-- /1102611958/wired868/wired868_125x125 -->
<div id='div-gpt-ad-1489961885409-0' style='height:125px; width:125px; float:left'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-0'); });
</script>
</div>


<!-- /1102611958/wired868/wired868_125x125_right_side_bar2 -->
<div id='div-gpt-ad-1489961885409-1' style='height:125px; width:125px;float:right;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-1'); });
</script>
</div>
<!-- Pro League., w/ -->			</div>
		<div id="jr_insta_slider-2" class="widget jr-insta-slider"><div class="widget-top"><h4>Wired868 on Instagram</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-2').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-2'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/p/BSR7u0QDUlw/" target="_blank" title="Senor Boyo on the ball! Trinidad and Tobago defender Curtishellip"><img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/s320x320/e35/17437520_1821699168094125_4630362091008557056_n.jpg" alt="Senor Boyo on the ball! Trinidad and Tobago defender Curtishellip" title="Senor Boyo on the ball! Trinidad and Tobago defender Curtishellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Senor Boyo on the ball! Trinidad and Tobago defender Curtis Gonzales (right) keeps the ball from Mexico attacker Carlos Vela during their Russia 2018 FIFA World Cup qualifying action at the Hasely Crawford Stadium in Port of Spain on 28 March 2017. Copyright AFP 2017/Alfredo Estrella</span>
</div>
</li><li><a href="https://www.instagram.com/p/BSJNbD_jp24/" target="_blank" title="Childs play! Trinidad and Tobago midfielder and former Central FChellip"><img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/s320x320/e35/17438469_269751786814144_4807776366688731136_n.jpg" alt="Childs play! Trinidad and Tobago midfielder and former Central FChellip" title="Childs play! Trinidad and Tobago midfielder and former Central FChellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Child's play! Trinidad and Tobago midfielder and former Central FC captain Darren "Chucky" Mitchell (left) meets young football fans of Davao Aguilas FC in the Philippines. Mitchell will play in the new Philippines professional league this season after signing a one year deal with Davao. Photo: Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BSSFHDdjhgj/" target="_blank" title="Bend it like Tasha! Trinidad and Tobago captain and attackerhellip"><img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/17596774_389231091458234_4695423930645610496_n.jpg" alt="Bend it like Tasha! Trinidad and Tobago captain and attackerhellip" title="Bend it like Tasha! Trinidad and Tobago captain and attackerhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Bend it like Tasha! Trinidad and Tobago captain and attacker Tasha St Louis (left) curls a free kick towards goal during international friendly action against Venezuela at the Ato Boldon Stadium in Couva on 29 March 2017. Venezuela won 3-1. Photo: Chevaughn Christopher/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BSNcVuWj6t6/" target="_blank" title="Caging Chicharito! Mexico forward Javier Hernandez right tries unsuccessfully tohellip"><img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/s480x480/e35/17587423_929338427169840_5144778407178928128_n.jpg" alt="Caging Chicharito! Mexico forward Javier Hernandez right tries unsuccessfully tohellip" title="Caging Chicharito! Mexico forward Javier Hernandez right tries unsuccessfully tohellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Caging Chicharito! Mexico forward Javier Hernandez (right) tries unsuccessfully to evade a tackle from Trinidad and Tobago midfielder Kevan George during 2018 FIFA World Cup qualifying action at the Hasely Crawford Stadium in Port of Spain on 28 March 2017. Copyright AFP 2017/Alfredo Estrella</span>
</div>
</li><li><a href="https://www.instagram.com/p/BSKUsO-jrFQ/" target="_blank" title="Run at em! Trinidad and Tobago Womens National Senior Teamhellip"><img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/17265511_1238890816207276_2788233158712098816_n.jpg" alt="Run at em! Trinidad and Tobago Womens National Senior Teamhellip" title="Run at em! Trinidad and Tobago Womens National Senior Teamhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Run at 'em! Trinidad and Tobago Women’s National Senior Team attacker and captain Tasha St Louis (left) takes on Venezuela defender Rafanny Mendoza during international friendly action at the Ato Boldon Stadium in Couva on 26 March 2017. Photo: Chevaughn Christopher/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BSca3dUDesh/" target="_blank" title="Click like if your mind just flashed across a reallyhellip"><img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/p480x480/17586934_423954494625636_6196438464280395776_n.jpg" alt="Click like if your mind just flashed across a reallyhellip" title="Click like if your mind just flashed across a reallyhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>6 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Click "like" if your mind just flashed across a really dumb friend!</span>
</div>
</li><li><a href="https://www.instagram.com/p/BSNPQfJDdkE/" target="_blank" title="Rasclat! Trinidad and Tobago midfielder Joevin Jones left blasts thehellip"><img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/17586896_425871547745967_1079635043116122112_n.jpg" alt="Rasclat! Trinidad and Tobago midfielder Joevin Jones left blasts thehellip" title="Rasclat! Trinidad and Tobago midfielder Joevin Jones left blasts thehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Rasclat! Trinidad and Tobago midfielder Joevin Jones (left) blasts the ball into the back of the net while Mexico defender Carlos Salcedo looks on during Russia 2018 World Cup qualifying action at the Hasely Crawford Stadium on 28 March 2017. Jones’ item was incorrectly ruled out for offside by Jamaican referee's assistant Richard Washington as T&T lost 1-0 to Mexico. Photo: Sean Morrison/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BSSLGm3jEQw/" target="_blank" title="Save girl! Venezuela custodian Micheel Rengifo right stretches for thehellip"><img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/17596734_639067002943153_4468953294424768512_n.jpg" alt="Save girl! Venezuela custodian Micheel Rengifo right stretches for thehellip" title="Save girl! Venezuela custodian Micheel Rengifo right stretches for thehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Save girl! Venezuela custodian Micheel Rengifo (right) stretches for the ball during international friendly action against Trinidad and Tobago at the Ato Boldon Stadium in Couva on 29 March 2017. Venezuela won 3-1. Photo: Chevaughn Christopher/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BSRgDKKDwmB/" target="_blank" title="Dribble down dey! Trinidad and Tobago playmaker Dernelle Mascall centrehellip"><img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/17437741_1346563385435966_2446164963778101248_n.jpg" alt="Dribble down dey! Trinidad and Tobago playmaker Dernelle Mascall centrehellip" title="Dribble down dey! Trinidad and Tobago playmaker Dernelle Mascall centrehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 week ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Dribble down dey! Trinidad and Tobago playmaker Dernelle Mascall (centre) drives towards the Venezuela goal during international friendly action at the Ato Boldon Stadium in Couva on 29 March 2017. Venezuela won 3-1. Photo: Chevaughn Christopher/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BSJwDVWjx_2/" target="_blank" title="No hard feelings! Trinidad and Tobago Womens National Senior Teamhellip"><img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/17587167_1830003540596316_6447116850441486336_n.jpg" alt="No hard feelings! Trinidad and Tobago Womens National Senior Teamhellip" title="No hard feelings! Trinidad and Tobago Womens National Senior Teamhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>No hard feelings! Trinidad and Tobago Women’s National Senior Team coach Carolina Morace (left) shares a light moment with forward Laurelle Theodore after their international friendly encounter with Venezuela at the Ato Boldon Stadium in Couva on 26 March 2017. Theodore missed a late opportunity as the two nations played to a goalless draw. Photo: Chevaughn Christopher/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BSOmO1XjoXO/" target="_blank" title="Excuse me gringo! Trinidad and Tobago defender Daneil Cyrus centrehellip"><img src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/e35/17439270_515063148617647_8635622456935055360_n.jpg" alt="Excuse me gringo! Trinidad and Tobago defender Daneil Cyrus centrehellip" title="Excuse me gringo! Trinidad and Tobago defender Daneil Cyrus centrehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Excuse me gringo! Trinidad and Tobago defender Daneil Cyrus (centre) advances with the ball while Mexico midfielder Hector Herrera looks on during Russia 2018 World Cup qualifying action at the Hasely Crawford Stadium on 28 March 2017. Mexico won 1-0. Photo: Chevaughn Christopher/Wired868</span>
</div>
</li></ul>
</div></div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/Wired868/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->			<div id="text-html-widget-22" class="text-html-box" >
			<!--[the_ad_group id="4023"]-->
<!-- /1102611958/wired868/wired868_300x250_right_side_bar2 -->
<div id='div-gpt-ad-1489961885409-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489961885409-4'); });
</script>
</div>			</div>
					<div id="text-html-widget-18" class="text-html-box" >
						</div>
		<div id="archives-3" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://wired868.com/2017/04/'> April 2017 </option>
	<option value='http://wired868.com/2017/03/'> March 2017 </option>
	<option value='http://wired868.com/2017/02/'> February 2017 </option>
	<option value='http://wired868.com/2017/01/'> January 2017 </option>
	<option value='http://wired868.com/2016/12/'> December 2016 </option>
	<option value='http://wired868.com/2016/11/'> November 2016 </option>
	<option value='http://wired868.com/2016/10/'> October 2016 </option>
	<option value='http://wired868.com/2016/09/'> September 2016 </option>
	<option value='http://wired868.com/2016/08/'> August 2016 </option>
	<option value='http://wired868.com/2016/07/'> July 2016 </option>
	<option value='http://wired868.com/2016/06/'> June 2016 </option>
	<option value='http://wired868.com/2016/05/'> May 2016 </option>
	<option value='http://wired868.com/2016/04/'> April 2016 </option>
	<option value='http://wired868.com/2016/03/'> March 2016 </option>
	<option value='http://wired868.com/2016/02/'> February 2016 </option>
	<option value='http://wired868.com/2016/01/'> January 2016 </option>
	<option value='http://wired868.com/2015/12/'> December 2015 </option>
	<option value='http://wired868.com/2015/11/'> November 2015 </option>
	<option value='http://wired868.com/2015/10/'> October 2015 </option>
	<option value='http://wired868.com/2015/09/'> September 2015 </option>
	<option value='http://wired868.com/2015/08/'> August 2015 </option>
	<option value='http://wired868.com/2015/07/'> July 2015 </option>
	<option value='http://wired868.com/2015/06/'> June 2015 </option>
	<option value='http://wired868.com/2015/05/'> May 2015 </option>
	<option value='http://wired868.com/2015/04/'> April 2015 </option>
	<option value='http://wired868.com/2015/03/'> March 2015 </option>
	<option value='http://wired868.com/2015/02/'> February 2015 </option>
	<option value='http://wired868.com/2015/01/'> January 2015 </option>
	<option value='http://wired868.com/2014/12/'> December 2014 </option>
	<option value='http://wired868.com/2014/11/'> November 2014 </option>
	<option value='http://wired868.com/2014/10/'> October 2014 </option>
	<option value='http://wired868.com/2014/09/'> September 2014 </option>
	<option value='http://wired868.com/2014/08/'> August 2014 </option>
	<option value='http://wired868.com/2014/07/'> July 2014 </option>
	<option value='http://wired868.com/2014/06/'> June 2014 </option>
	<option value='http://wired868.com/2014/05/'> May 2014 </option>
	<option value='http://wired868.com/2014/04/'> April 2014 </option>
	<option value='http://wired868.com/2014/03/'> March 2014 </option>
	<option value='http://wired868.com/2014/02/'> February 2014 </option>
	<option value='http://wired868.com/2014/01/'> January 2014 </option>
	<option value='http://wired868.com/2013/12/'> December 2013 </option>
	<option value='http://wired868.com/2013/11/'> November 2013 </option>
	<option value='http://wired868.com/2013/10/'> October 2013 </option>
	<option value='http://wired868.com/2013/09/'> September 2013 </option>
	<option value='http://wired868.com/2013/08/'> August 2013 </option>
	<option value='http://wired868.com/2013/07/'> July 2013 </option>
	<option value='http://wired868.com/2013/06/'> June 2013 </option>
	<option value='http://wired868.com/2013/05/'> May 2013 </option>
	<option value='http://wired868.com/2013/04/'> April 2013 </option>
	<option value='http://wired868.com/2013/03/'> March 2013 </option>
	<option value='http://wired868.com/2013/02/'> February 2013 </option>
	<option value='http://wired868.com/2013/01/'> January 2013 </option>
	<option value='http://wired868.com/2012/12/'> December 2012 </option>
	<option value='http://wired868.com/2012/11/'> November 2012 </option>
	<option value='http://wired868.com/2012/10/'> October 2012 </option>
	<option value='http://wired868.com/2012/09/'> September 2012 </option>
	<option value='http://wired868.com/2012/08/'> August 2012 </option>
	<option value='http://wired868.com/2012/07/'> July 2012 </option>
	<option value='http://wired868.com/2012/06/'> June 2012 </option>
	<option value='http://wired868.com/2012/05/'> May 2012 </option>
	<option value='http://wired868.com/2012/04/'> April 2012 </option>
	<option value='http://wired868.com/2012/03/'> March 2012 </option>
	<option value='http://wired868.com/2012/02/'> February 2012 </option>
	<option value='http://wired868.com/2012/01/'> January 2012 </option>

		</select>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="tag_cloud-8" class="footer-widget widget_tag_cloud"><div class="footer-widget-top"><h4>Cloud 868</h4></div>
						<div class="footer-widget-container"><div class="tagcloud"><a href='http://wired868.com/tag/201213-pro-league/' class='tag-link-485 tag-link-position-1' title='79 topics' style='font-size: 9.16666666667pt;'>2012/13 Pro League</a>
<a href='http://wired868.com/tag/2013-gold-cup/' class='tag-link-641 tag-link-position-2' title='79 topics' style='font-size: 9.16666666667pt;'>2013 Gold Cup</a>
<a href='http://wired868.com/tag/201314-pro-league/' class='tag-link-685 tag-link-position-3' title='96 topics' style='font-size: 10.6666666667pt;'>2013/14 Pro League</a>
<a href='http://wired868.com/tag/201516-pro-league/' class='tag-link-2472 tag-link-position-4' title='73 topics' style='font-size: 8.66666666667pt;'>2015/16 Pro League</a>
<a href='http://wired868.com/tag/2018-world-cup/' class='tag-link-692 tag-link-position-5' title='184 topics' style='font-size: 15.3333333333pt;'>2018 World Cup</a>
<a href='http://wired868.com/tag/anil-roberts/' class='tag-link-52 tag-link-position-6' title='80 topics' style='font-size: 9.33333333333pt;'>Anil Roberts</a>
<a href='http://wired868.com/tag/brent-sancho/' class='tag-link-107 tag-link-position-7' title='98 topics' style='font-size: 10.8333333333pt;'>Brent Sancho</a>
<a href='http://wired868.com/tag/caledonia-aia/' class='tag-link-73 tag-link-position-8' title='122 topics' style='font-size: 12.3333333333pt;'>Caledonia AIA</a>
<a href='http://wired868.com/tag/central-fc/' class='tag-link-486 tag-link-position-9' title='245 topics' style='font-size: 17.3333333333pt;'>Central FC</a>
<a href='http://wired868.com/tag/david-john-williams/' class='tag-link-350 tag-link-position-10' title='151 topics' style='font-size: 13.8333333333pt;'>David John Williams</a>
<a href='http://wired868.com/tag/defence-force/' class='tag-link-154 tag-link-position-11' title='147 topics' style='font-size: 13.6666666667pt;'>Defence Force</a>
<a href='http://wired868.com/tag/devorn-jorsling/' class='tag-link-343 tag-link-position-12' title='66 topics' style='font-size: 8pt;'>Devorn Jorsling</a>
<a href='http://wired868.com/tag/fifa-corruption/' class='tag-link-17 tag-link-position-13' title='70 topics' style='font-size: 8.33333333333pt;'>FIFA corruption</a>
<a href='http://wired868.com/tag/jack-warner/' class='tag-link-3 tag-link-position-14' title='234 topics' style='font-size: 17pt;'>Jack Warner</a>
<a href='http://wired868.com/tag/jamaal-shabazz/' class='tag-link-438 tag-link-position-15' title='79 topics' style='font-size: 9.16666666667pt;'>Jamaal Shabazz</a>
<a href='http://wired868.com/tag/jan-michael-williams/' class='tag-link-105 tag-link-position-16' title='120 topics' style='font-size: 12.1666666667pt;'>Jan-Michael Williams</a>
<a href='http://wired868.com/tag/joevin-jones/' class='tag-link-152 tag-link-position-17' title='100 topics' style='font-size: 10.8333333333pt;'>Joevin Jones</a>
<a href='http://wired868.com/tag/kamla-persad-bissessar/' class='tag-link-43 tag-link-position-18' title='180 topics' style='font-size: 15.1666666667pt;'>Kamla Persad-Bissessar</a>
<a href='http://wired868.com/tag/keith-rowley/' class='tag-link-35 tag-link-position-19' title='148 topics' style='font-size: 13.6666666667pt;'>Keith Rowley</a>
<a href='http://wired868.com/tag/kenwyne-jones/' class='tag-link-296 tag-link-position-20' title='119 topics' style='font-size: 12.1666666667pt;'>Kenwyne Jones</a>
<a href='http://wired868.com/tag/ministry-of-sport/' class='tag-link-399 tag-link-position-21' title='107 topics' style='font-size: 11.3333333333pt;'>Ministry of Sport</a>
<a href='http://wired868.com/tag/north-east-stars/' class='tag-link-158 tag-link-position-22' title='103 topics' style='font-size: 11.1666666667pt;'>North East Stars</a>
<a href='http://wired868.com/tag/olympics-2016/' class='tag-link-2396 tag-link-position-23' title='126 topics' style='font-size: 12.5pt;'>Olympics 2016</a>
<a href='http://wired868.com/tag/one-on-one/' class='tag-link-1464 tag-link-position-24' title='79 topics' style='font-size: 9.16666666667pt;'>One on one</a>
<a href='http://wired868.com/tag/peoples-partnership/' class='tag-link-50 tag-link-position-25' title='228 topics' style='font-size: 16.8333333333pt;'>People&#039;s Partnership</a>
<a href='http://wired868.com/tag/pnm/' class='tag-link-135 tag-link-position-26' title='129 topics' style='font-size: 12.6666666667pt;'>PNM</a>
<a href='http://wired868.com/tag/point-fortin-civic/' class='tag-link-1166 tag-link-position-27' title='70 topics' style='font-size: 8.33333333333pt;'>Point Fortin Civic</a>
<a href='http://wired868.com/tag/police-fc/' class='tag-link-1169 tag-link-position-28' title='78 topics' style='font-size: 9.16666666667pt;'>Police FC</a>
<a href='http://wired868.com/tag/raymond-tim-kee/' class='tag-link-596 tag-link-position-29' title='155 topics' style='font-size: 14pt;'>Raymond Tim Kee</a>
<a href='http://wired868.com/tag/san-juan-jabloteh/' class='tag-link-498 tag-link-position-30' title='88 topics' style='font-size: 10pt;'>San Juan Jabloteh</a>
<a href='http://wired868.com/tag/sheldon-phillips/' class='tag-link-1246 tag-link-position-31' title='110 topics' style='font-size: 11.6666666667pt;'>Sheldon Phillips</a>
<a href='http://wired868.com/tag/soca-warriors/' class='tag-link-66 tag-link-position-32' title='462 topics' style='font-size: 22pt;'>Soca Warriors</a>
<a href='http://wired868.com/tag/st-anns-rangers/' class='tag-link-558 tag-link-position-33' title='78 topics' style='font-size: 9.16666666667pt;'>St Ann&#039;s Rangers</a>
<a href='http://wired868.com/tag/stephen-hart/' class='tag-link-1268 tag-link-position-34' title='214 topics' style='font-size: 16.3333333333pt;'>Stephen Hart</a>
<a href='http://wired868.com/tag/stuart-charles-fevrier/' class='tag-link-63 tag-link-position-35' title='73 topics' style='font-size: 8.66666666667pt;'>Stuart Charles-Fevrier</a>
<a href='http://wired868.com/tag/trinidad-and-tobago-media/' class='tag-link-23 tag-link-position-36' title='91 topics' style='font-size: 10.1666666667pt;'>Trinidad and Tobago media</a>
<a href='http://wired868.com/tag/trinidad-and-tobago-national-under-20-football/' class='tag-link-602 tag-link-position-37' title='67 topics' style='font-size: 8pt;'>Trinidad and Tobago national under-20 football</a>
<a href='http://wired868.com/tag/trinidad-and-tobago-police/' class='tag-link-93 tag-link-position-38' title='140 topics' style='font-size: 13.3333333333pt;'>Trinidad and Tobago police</a>
<a href='http://wired868.com/tag/ttfa/' class='tag-link-1313 tag-link-position-39' title='320 topics' style='font-size: 19.3333333333pt;'>TTFA</a>
<a href='http://wired868.com/tag/ttff/' class='tag-link-7 tag-link-position-40' title='107 topics' style='font-size: 11.3333333333pt;'>TTFF</a>
<a href='http://wired868.com/tag/unc/' class='tag-link-208 tag-link-position-41' title='73 topics' style='font-size: 8.66666666667pt;'>UNC</a>
<a href='http://wired868.com/tag/w-connection/' class='tag-link-148 tag-link-position-42' title='261 topics' style='font-size: 17.8333333333pt;'>W Connection</a>
<a href='http://wired868.com/tag/west-indies-cricket/' class='tag-link-227 tag-link-position-43' title='67 topics' style='font-size: 8pt;'>West Indies cricket</a>
<a href='http://wired868.com/tag/wired868-profile/' class='tag-link-1472 tag-link-position-44' title='83 topics' style='font-size: 9.5pt;'>Wired868 profile</a>
<a href='http://wired868.com/tag/women-soca-warriors/' class='tag-link-2060 tag-link-position-45' title='89 topics' style='font-size: 10pt;'>Women Soca Warriors</a></div>
</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10153390861825489' rel='external nofollow' class='url'>Andy Morris</a></span> on <a href="http://wired868.com/2017/04/09/daly-bread-coming-for-someone-how-institutionalised-corruption-led-to-our-violent-reality/comment-page-1/#comment-166218">DALY BREAD: Coming for someone! How institutionalised corruption led to our violent reality</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10154380928401532' rel='external nofollow' class='url'>Marcia Tinto</a></span> on <a href="http://wired868.com/2017/04/08/national-security-and-sport-ministers-join-fifa-president-infantino-for-exhibition-match/comment-page-1/#comment-166216">National Security and Sport Ministers join FIFA president, Infantino, for exhibition match</a></li><li class="recentcomments"><span class="comment-author-link">Earl Best</span> on <a href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/comment-page-1/#comment-166214">Amid blood and tears, Crown Trace FC youths sweating still; Enterprise enterprise fights on</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10153390861825489' rel='external nofollow' class='url'>Andy Morris</a></span> on <a href="http://wired868.com/2017/04/09/daly-bread-coming-for-someone-how-institutionalised-corruption-led-to-our-violent-reality/comment-page-1/#comment-166217">DALY BREAD: Coming for someone! How institutionalised corruption led to our violent reality</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/111620889388119' rel='external nofollow' class='url'>Anthony O'brien</a></span> on <a href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/comment-page-1/#comment-166215">Amid blood and tears, Crown Trace FC youths sweating still; Enterprise enterprise fights on</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/803647903040297' rel='external nofollow' class='url'>John Trinipelvic Patterson</a></span> on <a href="http://wired868.com/2017/04/09/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise/comment-page-1/#comment-166212">Amid blood and tears, Crown Trace FC youths sweating still; Enterprise enterprise fights on</a></li></ul></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="twitter-2" class="footer-widget widget_twitter"><div><div class="footer-widget-top"><h4><span class='twitterwidget twitterwidget-title'>Wired868 @ Twitter</span></h4></div>
						<div class="footer-widget-container"><ul><li><span class='entry-content'>Wired868 talks to Crown Trace FC coach Nicholas Griffith about the youth footballers striving for success in a... <a href="https://t.co/pi7Qm5rAFP" target="_blank">https://t.co/pi7Qm5rAFP</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Wired868/statuses/851217971913609216" target="_blank">07:39:14 PM April 09, 2017</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=851217971913609216" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=851217971913609216" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=851217971913609216" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Last chance saloon for San Juan North as arbitration saves Fatima but condemns East Mucurapo to relegation;... <a href="https://t.co/B4fZuHUIAo" target="_blank">https://t.co/B4fZuHUIAo</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Wired868/statuses/851175212699848704" target="_blank">04:49:19 PM April 09, 2017</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=851175212699848704" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=851175212699848704" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=851175212699848704" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Columnist Romain Pitt calls for more respect for West Indies’ T-20 cricket stars <a href="https://t.co/R8IcOBEPP1" target="_blank">https://t.co/R8IcOBEPP1</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Wired868/statuses/851073219373268992" target="_blank">10:04:02 AM April 09, 2017</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=851073219373268992" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=851073219373268992" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=851073219373268992" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/wired868" class="twitter-follow-button" title="Follow @wired868" data-lang="en" target="_blank">@wired868</a></div></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wired868.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/106801319776179833488/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Wired868/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Wired868" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/lasana-liburd-b00291b" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/wired868/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31918706-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wired868.com\/2017\/04\/09\/amid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise\/":37594};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?x71639' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?x71639'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/js/tie-scripts.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/js/ilightbox.packed.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/js/validation.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-includes/js/comment-reply.min.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-includes/js/wp-embed.min.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/js/search.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/jetpack/_inc/spin.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?x71639'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wired868.com\/wp-admin\/admin-ajax.php","nonce":"a8ee9e5eda","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wired868.com\/wp-login.php?redirect_to=http%3A%2F%2Fwired868.com%2F2017%2F04%2F09%2Famid-blood-and-tears-crown-trace-fc-sweating-still-no-end-in-sight-to-enterprise-enterprise%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?x71639'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?x71639'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"2fd71cedc5","ajaxurl":"http:\/\/wired868.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/captcha/js/front_end_script.js?x71639'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'63908312',post:'37594',tz:'-4',srv:'wired868.com'} ]);
	_stq.push([ 'clickTrackerInit', '63908312', '37594' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 8491/8636 objects using disk
Page Caching using disk: enhanced
Content Delivery Network via 927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com
Minified using disk
Database Caching using disk

 Served from: wired868.com @ 2017-04-09 21:39:30 by W3 Total Cache -->