<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://wired868.com/xmlrpc.php" />
<title>Letter to Editor: Demming explains why Petrotrin’s PR thrust has bombed &#8211; Wired868</title>
<meta property="og:title" content="Letter to Editor: Demming explains why Petrotrin’s PR thrust has bombed - Wired868"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="“If John Public reads your advertisement, they know you’re trying to sell your story and is sceptica"/>
<meta property="og:url" content="http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/"/>
<meta property="og:site_name" content="Wired868"/>
<meta property="og:image" content="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-fitzroy-harewood-guardian-ftr-600x330.jpg?x71639" />
<!-- JM Twitter Cards by Julien Maury 7.6.0 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@lasanaliburd">
<meta name="twitter:site" content="@wired868">
<meta name="twitter:title" content="Letter to Editor: Demming explains why Petrotrin’s PR thrust has bombed">
<meta name="twitter:description" content="“If John Public reads your advertisement, they know you’re trying to sell your story and is sceptical about your message. On the other hand when someone reads a third-party article or views cover">
<meta name="twitter:image" content="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-fitzroy-harewood-guardian-ftr.jpg?x71639">
<!-- /JM Twitter Cards by Julien Maury 7.6.0 -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wired868 &raquo; Feed" href="http://wired868.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wired868 &raquo; Comments Feed" href="http://wired868.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wired868 &raquo; Letter to Editor: Demming explains why Petrotrin’s PR thrust has bombed Comments Feed" href="http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wired868.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taqyeem-style-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/taqyeem/style.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/captcha/css/front_end_style.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-includes/css/dashicons.min.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_mobile_style-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/captcha/css/mobile_style.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-video-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/responsive-video/css/responsive-videos.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/sportspress/assets/css/sportspress.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/sportspress/assets/css/icons.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/taqyeem-buttons/assets/style.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='display-authors-widget-styles-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/display-authors-widget/css/display-authors-widget.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/style.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?x71639' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?x71639' type='text/css' media='all' />
<style type="text/css"></style><script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-includes/js/jquery/jquery.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/taqyeem/js/tie.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?x71639'></script>
<link rel='https://api.w.org/' href='http://wired868.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wired868.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Perry treble as Police FC pummel Point to go sixth; wins for Jabloteh and Rangers' href='http://wired868.com/2017/01/08/perry-treble-as-police-fc-pummel-point-to-to-go-sixth-wins-for-jabloteh-and-rangers/' />
<link rel='next' title='Shahdon pulls birthday trick but Haiti take cake as T&#038;T finish bottom of Caribbean group' href='http://wired868.com/2017/01/08/shahdon-pulls-birthday-trick-but-haiti-take-cake-as-tt-finish-bottom-of-caribbean-group/' />
<meta name="generator" content="WordPress 4.6.1" />
<meta name="generator" content="SportsPress 2.1.7" />
<link rel="canonical" href="http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/" />
<link rel='shortlink' href='http://wp.me/p4k9te-9i0' />
<link rel="alternate" type="application/json+oembed" href="http://wired868.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwired868.com%2F2017%2F01%2F08%2Fletter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wired868.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwired868.com%2F2017%2F01%2F08%2Fletter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed%2F&#038;format=xml" />
<style type='text/css'>.cresta-share-icon .sbutton {text-shadow: 1px 1px 0px rgba(0, 0, 0, .4);}</style><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://wired868.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/05/favicon.ico?x71639" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/js/html5.js?x71639"></script>
<script src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/js/selectivizr-min.js?x71639"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/css/ie9.css?x71639" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/css/ie8.css?x71639" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/css/ie7.css?x71639" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ef3636;
}
	
.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


a {
	color: #7a7a7a;
	text-decoration: none;
}
		
a:hover {
	color: #8f8f8f;
	text-decoration: underline;
}
		
</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/wired868.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/wired868.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="484287708248345"/>
<meta property="og:url" content="http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/"/>
<meta property="og:title" content="Letter to Editor: Demming explains why Petrotrin’s PR thrust has bombed"/>
<meta property="og:site_name" content="Wired868"/>
<meta property="og:description" content="“If John Public reads your advertisement, they know you’re trying to sell your story and is sceptical about your message. On the other hand when someone re"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-fitzroy-harewood-guardian-ftr-600x400.jpg?x71639"/>
<meta property="og:image" content="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-fitzroy-harewood-guardian.jpg?x71639"/>
<meta property="og:image" content="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-oil-refinery.jpg?x71639"/>
<meta property="og:image" content="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/owtu-ancel-roget-industriall-union.jpg?x71639"/>
<meta property="og:locale" content="en_gb"/>
<!-- // end wpfbogp -->
</head>
<body id="top" class="single single-post postid-35712 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://wired868.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wired868.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/106801319776179833488/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Wired868/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Wired868" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/lasana-liburd-b00291b" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/wired868/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Monday , January 9 2017</span>					
				<div class="menu"><ul><li class="page_item page-item-11583"><a href="http://wired868.com/about-us/">About Us</a></li><li class="page_item page-item-3348"><a href="http://wired868.com/advertising/">Advertising</a></li><li class="page_item page-item-8"><a href="http://wired868.com/blog/">Blog</a></li><li class="page_item page-item-3350"><a href="http://wired868.com/contact-us/">Contact Us</a></li><li class="page_item page-item-3346"><a href="http://wired868.com/contributors/">Contributors</a></li><li class="page_item page-item-3450"><a href="http://wired868.com/">Home</a></li><li class="page_item page-item-6"><a href="http://wired868.com/latest/">Latest Posts</a></li></ul></div>

						<div class="search-block">
						<form method="get" id="searchform-header" action="http://wired868.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wired868.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/106801319776179833488/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Wired868/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Wired868" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/lasana-liburd-b00291b" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/wired868/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Wired868" href="http://wired868.com/">
					<img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/02/wired-868-logo2-300x82.png?x71639" alt="Wired868"  /><strong>Wired868 Wired868 for smart sport news and satire</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-cat-nav" class="menu"><li id="menu-item-28238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28238"><a href="http://wired868.com/"><i class="fa fa-home"></i>Home</a></li>
<li id="menu-item-11555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11555 mega-menu mega-recent-featured "><a href="http://wired868.com/category/volley/"><i class="fa fa-comments-o"></i>Volley</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-28351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28351"><a href="http://wired868.com/category/volley/local-sport-2/">Local Football</a></li>
	<li id="menu-item-28353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28353"><a href="http://wired868.com/category/volley/tt-national-teams/">National Football</a></li>
	<li id="menu-item-28352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28352"><a href="http://wired868.com/category/volley/international-sport/">Global Football</a></li>
	<li id="menu-item-28354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28354"><a href="http://wired868.com/category/volley/cricket/">Cricket</a></li>
	<li id="menu-item-28355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28355"><a href="http://wired868.com/category/volley/world-cup/">Other Sports</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/01/08/shahdon-pulls-birthday-trick-but-haiti-take-cake-as-tt-finish-bottom-of-caribbean-group/" title="Shahdon pulls birthday trick but Haiti take cake as T&#038;T finish bottom of Caribbean group"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/warriors-shahdon-winchester-tom-saintfiet-ftr-600x330.jpg?x71639" width="660" height="330" alt="Shahdon pulls birthday trick but Haiti take cake as T&#038;T finish bottom of Caribbean group" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/01/08/shahdon-pulls-birthday-trick-but-haiti-take-cake-as-tt-finish-bottom-of-caribbean-group/" title="Shahdon pulls birthday trick but Haiti take cake as T&#038;T finish bottom of Caribbean group">Shahdon pulls birthday trick but Haiti take cake as T&#038;T finish bottom of Caribbean group</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 8 January 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/01/08/perry-treble-as-police-fc-pummel-point-to-to-go-sixth-wins-for-jabloteh-and-rangers/" title="Perry treble as Police FC pummel Point to go sixth; wins for Jabloteh and Rangers"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/04/police-jameel-perry-central-nathaniel-ftr-110x75.jpg?x71639" width="110" height="75" alt="Perry treble as Police FC pummel Point to go sixth; wins for Jabloteh and Rangers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/01/08/perry-treble-as-police-fc-pummel-point-to-to-go-sixth-wins-for-jabloteh-and-rangers/" title="Perry treble as Police FC pummel Point to go sixth; wins for Jabloteh and Rangers">Perry treble as Police FC pummel Point to go sixth; wins for Jabloteh and Rangers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 8 January 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/01/07/theobald-hutson-jorsling-fenwick-saunders-rodphin-football-bloody-hell/" title="Theobald, Hutson, Jorsling, Fenwick, Saunders, Rodphin… Football bloody hell! "><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/02/wired-3-mollon-bouncy-ftr.jpg?x71639" width="110" height="75" alt="Theobald, Hutson, Jorsling, Fenwick, Saunders, Rodphin… Football bloody hell! " /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/01/07/theobald-hutson-jorsling-fenwick-saunders-rodphin-football-bloody-hell/" title="Theobald, Hutson, Jorsling, Fenwick, Saunders, Rodphin… Football bloody hell! ">Theobald, Hutson, Jorsling, Fenwick, Saunders, Rodphin… Football bloody hell! </a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 7 January 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/01/07/apai-sullies-haitian-triumph-tt-can-qualify-from-group-with-two-goal-win-over-haiti/" title="Apai sullies Haitian triumph; T&#038;T can qualify from group with two goal win over Haiti"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/suriname-dimitrie-apai-haiti-samuel-pompee-ftr-110x75.jpg?x71639" width="110" height="75" alt="Apai sullies Haitian triumph; T&#038;T can qualify from group with two goal win over Haiti" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/01/07/apai-sullies-haitian-triumph-tt-can-qualify-from-group-with-two-goal-win-over-haiti/" title="Apai sullies Haitian triumph; T&#038;T can qualify from group with two goal win over Haiti">Apai sullies Haitian triumph; T&#038;T can qualify from group with two goal win over Haiti</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 7 January 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11564 mega-menu mega-cat "><a href="http://wired868.com/category/view-point/"><i class="fa fa-quote-left"></i>View Point</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-11564-28" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/" title="Letter to Editor: Demming explains why Petrotrin’s PR thrust has bombed"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-fitzroy-harewood-guardian-ftr-310x165.jpg?x71639" width="310" height="165" alt="Letter to Editor: Demming explains why Petrotrin’s PR thrust has bombed" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/" title="Letter to Editor: Demming explains why Petrotrin’s PR thrust has bombed">Letter to Editor: Demming explains why Petrotrin’s PR thrust has bombed</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 8 January 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/01/08/left-over-dick-and-riding-west-with-the-ttps-why-we-will-be-feteing-with-murderers/" title="Left over dick and riding West with the TTPS; why we will be feteing with murderers"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/police-ttps-briefing-newsgov-ftr-310x165.jpeg?x71639" width="310" height="165" alt="Left over dick and riding West with the TTPS; why we will be feteing with murderers" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/01/08/left-over-dick-and-riding-west-with-the-ttps-why-we-will-be-feteing-with-murderers/" title="Left over dick and riding West with the TTPS; why we will be feteing with murderers">Left over dick and riding West with the TTPS; why we will be feteing with murderers</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 8 January 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2017/01/06/letter-to-editor-new-year-same-nonsense-why-tt-police-cant-win-public-confidence/" title="Letter to Editor: New year, same nonsense; Why T&#038;T Police can’t win public confidence"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/03/protest-police-baltimore-freddie-gray-sowetanlive-co-za-ftr-310x165.jpg?x71639" width="310" height="165" alt="Letter to Editor: New year, same nonsense; Why T&#038;T Police can’t win public confidence" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2017/01/06/letter-to-editor-new-year-same-nonsense-why-tt-police-cant-win-public-confidence/" title="Letter to Editor: New year, same nonsense; Why T&#038;T Police can’t win public confidence">Letter to Editor: New year, same nonsense; Why T&#038;T Police can’t win public confidence</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>Friday 6 January 2017</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/12/27/letter-to-the-editor-stale-noose-murder-rate-needs-objective-solutions-not-raw-emotion/" title="Letter to the editor: Stale noose! Murder rate needs objective solutions not raw emotion"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/12/shannon-banfield-double-pics-ftr-310x165.jpg?x71639" width="310" height="165" alt="Letter to the editor: Stale noose! Murder rate needs objective solutions not raw emotion" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/12/27/letter-to-the-editor-stale-noose-murder-rate-needs-objective-solutions-not-raw-emotion/" title="Letter to the editor: Stale noose! Murder rate needs objective solutions not raw emotion">Letter to the editor: Stale noose! Murder rate needs objective solutions not raw emotion</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 27 December 2016</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content --> 
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11556 mega-menu mega-recent-featured "><a href="http://wired868.com/category/good-morning/"><i class="fa fa-sun-o"></i>Live Wire</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/12/29/jan-mar-2016-tim-kee-harikari-ians-cocolooks-contest-and-thema-vs-dick-dont-blush-baby/" title="Jan-Mar 2016: Tim Kee harikari, Ian&#8217;s cocolooks contest and Thema vs Dick&#8230; Don’t blush, baby!"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2014/05/ttfa-tim-kee-zurich-ftr-570x310.jpg?x71639" width="660" height="330" alt="Jan-Mar 2016: Tim Kee harikari, Ian&#8217;s cocolooks contest and Thema vs Dick&#8230; Don’t blush, baby!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/12/29/jan-mar-2016-tim-kee-harikari-ians-cocolooks-contest-and-thema-vs-dick-dont-blush-baby/" title="Jan-Mar 2016: Tim Kee harikari, Ian&#8217;s cocolooks contest and Thema vs Dick&#8230; Don’t blush, baby!">Jan-Mar 2016: Tim Kee harikari, Ian&#8217;s cocolooks contest and Thema vs Dick&#8230; Don’t blush, baby!</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 29 December 2016</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/12/22/iamcorbeau-shannon-ploitation-perverted-justice-and-countess-camille-of-chaguaramas/" title="#iamcorbeau&#8230; Shannon-ploitation, perverted justice and Countess Camille of Chaguaramas"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/12/vulture-corbeau-cartoon-ftr-110x75.jpg?x71639" width="110" height="75" alt="#iamcorbeau&#8230; Shannon-ploitation, perverted justice and Countess Camille of Chaguaramas" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/12/22/iamcorbeau-shannon-ploitation-perverted-justice-and-countess-camille-of-chaguaramas/" title="#iamcorbeau&#8230; Shannon-ploitation, perverted justice and Countess Camille of Chaguaramas">#iamcorbeau&#8230; Shannon-ploitation, perverted justice and Countess Camille of Chaguaramas</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 22 December 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/11/29/were-just-not-that-into-you-live-wire-looks-at-2016-local-govt-election-results/" title="We’re just not that into you! Live Wire looks at 2016 local gov’t election results"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/09/kamla-and-keith-rowley-stabroek-news-ftr-110x75.jpg?x71639" width="110" height="75" alt="We’re just not that into you! Live Wire looks at 2016 local gov’t election results" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/11/29/were-just-not-that-into-you-live-wire-looks-at-2016-local-govt-election-results/" title="We’re just not that into you! Live Wire looks at 2016 local gov’t election results">We’re just not that into you! Live Wire looks at 2016 local gov’t election results</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 29 November 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/11/20/criminal-police-and-roti-riot-live-wire-reports-on-a-farce-and-furious-week-in-tt/" title="Criminal police and roti riot: Live Wire reports on a farce and furious week in T&#038;T"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/11/kermit-evil-ftr-110x75.jpg?x71639" width="110" height="75" alt="Criminal police and roti riot: Live Wire reports on a farce and furious week in T&#038;T" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/11/20/criminal-police-and-roti-riot-live-wire-reports-on-a-farce-and-furious-week-in-tt/" title="Criminal police and roti riot: Live Wire reports on a farce and furious week in T&#038;T">Criminal police and roti riot: Live Wire reports on a farce and furious week in T&#038;T</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 20 November 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/10/31/fitzie-loses-his-works-works-works-works-keithos-turns-to-ish-and-warners-pardner-sinanan/" title="Fitzie loses his Works, Works, Works, Works! Keithos turns to Ish and Warner’s pardner, Sinanan"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/10/rohan-sinanan-rowley-pnm-guardian-ftr-110x75.jpg?x71639" width="110" height="75" alt="Fitzie loses his Works, Works, Works, Works! Keithos turns to Ish and Warner’s pardner, Sinanan" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/10/31/fitzie-loses-his-works-works-works-works-keithos-turns-to-ish-and-warners-pardner-sinanan/" title="Fitzie loses his Works, Works, Works, Works! Keithos turns to Ish and Warner’s pardner, Sinanan">Fitzie loses his Works, Works, Works, Works! Keithos turns to Ish and Warner’s pardner, Sinanan</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Monday 31 October 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/10/25/faris-gun-toting-kids-alleynes-pity-party-cazabons-living-dangerously-and-return-of-two-pull/" title="Faris’ gun-toting kids, Alleyne’s pity party, Cazabon’s living dangerously and return of Two Pull"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2013/06/anil-roberts-stare-ftr.jpg?x71639" width="110" height="75" alt="Faris’ gun-toting kids, Alleyne’s pity party, Cazabon’s living dangerously and return of Two Pull" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/10/25/faris-gun-toting-kids-alleynes-pity-party-cazabons-living-dangerously-and-return-of-two-pull/" title="Faris’ gun-toting kids, Alleyne’s pity party, Cazabon’s living dangerously and return of Two Pull">Faris’ gun-toting kids, Alleyne’s pity party, Cazabon’s living dangerously and return of Two Pull</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 25 October 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/10/09/grab-em-by-the-nanny-live-wire-takes-aim-at-president-pussyfoot-daniell-and-hero-cop/" title="Grab ‘em by the nanny! Live Wire takes aim at President Pussyfoot, Daniell and “hero cop”"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/05/president-anthony-carmona-afp-ftr-110x75.jpg?x71639" width="110" height="75" alt="Grab ‘em by the nanny! Live Wire takes aim at President Pussyfoot, Daniell and “hero cop”" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/10/09/grab-em-by-the-nanny-live-wire-takes-aim-at-president-pussyfoot-daniell-and-hero-cop/" title="Grab ‘em by the nanny! Live Wire takes aim at President Pussyfoot, Daniell and “hero cop”">Grab ‘em by the nanny! Live Wire takes aim at President Pussyfoot, Daniell and “hero cop”</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 9 October 2016</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11527"><a href="http://wired868.com/category/about-us/"><i class="fa fa-envelope-o"></i>About Us</a></li>
<li id="menu-item-11566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11566"><a href="http://wired868.com/category/friends/"><i class="fa fa-chain-broken"></i>Friends</a></li>
<li id="menu-item-15703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15703 mega-menu mega-links mega-links-4col "><a href="http://wired868.com/contributors/"><i class="fa fa-pencil-square-o"></i>Contributors</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">

</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-31850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31850 mega-menu mega-recent-featured "><a href="http://wired868.com/category/rio-2016/"><i class="fa fa-trophy"></i>Rio 2016</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/09/25/rio-review-thompson-jehue-cleopatra-and-callender-share-the-real-olympics-story/" title="Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/09/rio-keshorn-walcott-throw-avc-ftr-600x330.jpg?x71639" width="660" height="330" alt="Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/09/25/rio-review-thompson-jehue-cleopatra-and-callender-share-the-real-olympics-story/" title="Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story">Rio review: Thompson, Jehue, Cleopatra and Callender share the real Olympics story</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 25 September 2016</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/09/10/ttoc-akeem-stewarts-golden-throw-could-be-game-changer-for-differently-abled/" title="TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/09/akeem-stewart-gold-javelin-rio2016-ftr-110x75.jpg?x71639" width="110" height="75" alt="TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/09/10/ttoc-akeem-stewarts-golden-throw-could-be-game-changer-for-differently-abled/" title="TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled">TTOC: Akeem Stewart’s golden throw could be game changer for differently-abled</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 10 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/09/08/what-they-say-they-say-keshorn-walcott-talks-rio-2016-critics-and-tt-sport/" title="What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/08/rio-keshorn-walcott-medal-ftr-110x75.jpg?x71639" width="110" height="75" alt="What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/09/08/what-they-say-they-say-keshorn-walcott-talks-rio-2016-critics-and-tt-sport/" title="What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;">What they say, they say! Keshorn Walcott talks Rio 2016, critics and T&#038;T sport&#8230;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 8 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/09/06/our-olympic-athletes-did-their-best-we-did-not-griffith-politicians-are-to-blame/" title="Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/08/rio-jehue-gordon-hurdles-ftr-110x75.jpg?x71639" width="110" height="75" alt="Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/09/06/our-olympic-athletes-did-their-best-we-did-not-griffith-politicians-are-to-blame/" title="Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame">Our Olympic athletes did their best, we did not; Griffith: Politicians are to blame</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 6 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/09/03/ttoc-ian-hypolite-did-not-duck-duties-as-chef-de-mission-for-espn-gig/" title="TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/08/rio-jarrin-solomon-lalonde-gordon-relay-ftr-110x75.jpg?x71639" width="110" height="75" alt="TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/09/03/ttoc-ian-hypolite-did-not-duck-duties-as-chef-de-mission-for-espn-gig/" title="TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig">TTOC: Dr Ian Hypolite did not duck chef de mission duties for ESPN gig</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 3 September 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/08/28/wishful-thinking-of-olympian-proportions-daly-looks-from-dick-to-hypolite-and-in-between/" title="Wishful thinking of Olympian proportions: Daly looks from Dick to Hypolite and in-between"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/08/rio-machel-cedenio-salute-ftr-110x75.jpg?x71639" width="110" height="75" alt="Wishful thinking of Olympian proportions: Daly looks from Dick to Hypolite and in-between" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/08/28/wishful-thinking-of-olympian-proportions-daly-looks-from-dick-to-hypolite-and-in-between/" title="Wishful thinking of Olympian proportions: Daly looks from Dick to Hypolite and in-between">Wishful thinking of Olympian proportions: Daly looks from Dick to Hypolite and in-between</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 28 August 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://wired868.com/2016/08/20/raucous-in-rio-keshie-keshie-coo-its-a-bronze-trinidad-and-tobago/" title="Raucous in Rio: Keshie, Keshie, coo; It’s a bronze, Trinidad and Tobago!"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/08/rio-keshorn-walcott-medal-ftr-110x75.jpg?x71639" width="110" height="75" alt="Raucous in Rio: Keshie, Keshie, coo; It’s a bronze, Trinidad and Tobago!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://wired868.com/2016/08/20/raucous-in-rio-keshie-keshie-coo-its-a-bronze-trinidad-and-tobago/" title="Raucous in Rio: Keshie, Keshie, coo; It’s a bronze, Trinidad and Tobago!">Raucous in Rio: Keshie, Keshie, coo; It’s a bronze, Trinidad and Tobago!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 20 August 2016</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
</ul></div>										<a href="http://wired868.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://wired868.com/2017/01/08/shahdon-pulls-birthday-trick-but-haiti-take-cake-as-tt-finish-bottom-of-caribbean-group/" title="Shahdon pulls birthday trick but Haiti take cake as T&#038;T finish bottom of Caribbean group">Shahdon pulls birthday trick but Haiti take cake as T&#038;T finish bottom of Caribbean group</a></li>
					<li><a href="http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/" title="Letter to Editor: Demming explains why Petrotrin’s PR thrust has bombed">Letter to Editor: Demming explains why Petrotrin’s PR thrust has bombed</a></li>
					<li><a href="http://wired868.com/2017/01/08/perry-treble-as-police-fc-pummel-point-to-to-go-sixth-wins-for-jabloteh-and-rangers/" title="Perry treble as Police FC pummel Point to go sixth; wins for Jabloteh and Rangers">Perry treble as Police FC pummel Point to go sixth; wins for Jabloteh and Rangers</a></li>
					<li><a href="http://wired868.com/2017/01/08/left-over-dick-and-riding-west-with-the-ttps-why-we-will-be-feteing-with-murderers/" title="Left over dick and riding West with the TTPS; why we will be feteing with murderers">Left over dick and riding West with the TTPS; why we will be feteing with murderers</a></li>
					<li><a href="http://wired868.com/2017/01/07/theobald-hutson-jorsling-fenwick-saunders-rodphin-football-bloody-hell/" title="Theobald, Hutson, Jorsling, Fenwick, Saunders, Rodphin… Football bloody hell! ">Theobald, Hutson, Jorsling, Fenwick, Saunders, Rodphin… Football bloody hell! </a></li>
					<li><a href="http://wired868.com/2017/01/07/apai-sullies-haitian-triumph-tt-can-qualify-from-group-with-two-goal-win-over-haiti/" title="Apai sullies Haitian triumph; T&#038;T can qualify from group with two goal win over Haiti">Apai sullies Haitian triumph; T&#038;T can qualify from group with two goal win over Haiti</a></li>
					<li><a href="http://wired868.com/2017/01/06/letter-to-editor-new-year-same-nonsense-why-tt-police-cant-win-public-confidence/" title="Letter to Editor: New year, same nonsense; Why T&#038;T Police can’t win public confidence">Letter to Editor: New year, same nonsense; Why T&#038;T Police can’t win public confidence</a></li>
					<li><a href="http://wired868.com/2017/01/05/suriname-we-expected-more-from-t-saintfiet-moans-fords-absence-and-missed-chances/" title="Suriname: We expected more from T&#038;T; Saintfiet moans Ford’s absence and missed chances">Suriname: We expected more from T&#038;T; Saintfiet moans Ford’s absence and missed chances</a></li>
					<li><a href="http://wired868.com/2017/01/04/suriname-stun-saintfiets-soldiers-tyrone-stunner-fails-to-save-tt-in-gold-cup-playoff/" title="Suriname stun Saintfiet’s soldiers; Tyrone gem fails to save T&#038;T in Gold Cup playoff">Suriname stun Saintfiet’s soldiers; Tyrone gem fails to save T&#038;T in Gold Cup playoff</a></li>
					<li><a href="http://wired868.com/2017/01/04/joevin-saintfiet-is-trying-to-dirty-my-name-i-always-want-to-play-for-tt/" title="Joevin: Saintfiet is trying to dirty my name; I always want to play for T&#038;T">Joevin: Saintfiet is trying to dirty my name; I always want to play for T&#038;T</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->
	
	
	
	<div id="main-content" class="container">			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://wired868.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://wired868.com/category/view-point/">View Point</a></span> <span class="delimiter">/</span> <span class="current">Letter to Editor: Demming explains why Petrotrin’s PR thrust has bombed</span></div>
					
				
		<div class="e3lan e3lan-post">							</div>		
		
		
		<article class="post-listing post-35712 post type-post status-publish format-standard has-post-thumbnail hentry category-view-point tag-dennise-demming tag-fitzroy-harewood tag-letter-to-the-editor tag-owtu tag-petrotrin" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Letter to Editor: Demming explains why Petrotrin’s PR thrust has bombed</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://wired868.com/author/letters-to-the-editor/" title="">Letters to the Editor </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 8 January 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://wired868.com/category/view-point/" rel="category tag">View Point</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/#comments">3 Comments</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p>“If John Public reads your advertisement, they know you’re trying to sell your story and is sceptical about your message. On the other hand when someone reads a third-party article or views coverage on TV, they view it differently and are likely to pay some attention to your message.”</p>
<p><em>In the following Letter to the Editor, former TDC chairperson Dennise Demming explains her issues with Petrotrin’s PR offensive</em>:</p>
<figure id="attachment_35709" style="width: 500px" class="wp-caption alignnone"><img class="size-full wp-image-35709" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-fitzroy-harewood-guardian.jpg?x71639" alt="Photo: Petrotrin chairman Fitzroy Harewood. (Copyright Trinidad Guardian)" width="500" height="333" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-fitzroy-harewood-guardian.jpg?x71639 500w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-fitzroy-harewood-guardian-150x100.jpg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-fitzroy-harewood-guardian-310x205.jpg?x71639 310w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-fitzroy-harewood-guardian-300x200.jpg?x71639 300w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-fitzroy-harewood-guardian-128x85.jpg?x71639 128w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-fitzroy-harewood-guardian-32x21.jpg?x71639 32w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Photo: Petrotrin chairman Fitzroy Harewood.<br />(Copyright Trinidad Guardian)</figcaption></figure>
<p>Today, two newspaper advertisements caused me great pain. When a company resorts to inserting two full page advertisements to tell its story it is an admission that they have lost their way and are now being run by persons who need Public Relations/Corporate Communication 101.</p>
<p>I am further pained because I cut my “PR Teeth” at Texaco which is one of Petrotrin’s predecessor companies.</p>
<p>With the Trintoc merger I then met a slew of local professionals steeped in the Shell philosophy of excellence. How could such a rich history of professionals be diluted to this current reaction?</p>
<p>For the benefit of the PR Staff at Petrotrin, here are a few differences between Advertising and PR.</p>
<p>You can purchase an ad and be in control of how and when it will appear or you can engage the media so that they want to carry your side of the story. Please note, your opponents in this case are using traditional media to their full advantage where all their nuances are being covered in various media.</p>
<p>If John Public reads your advertisement, they know you’re trying to sell your story and is sceptical about your message. On the other hand when someone reads a third-party article or views coverage on TV, they view it differently and are likely to pay some attention to your message.</p>
<figure id="attachment_35711" style="width: 500px" class="wp-caption alignnone"><img class="size-full wp-image-35711" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-oil-refinery.jpg?x71639" alt="Photo: Petrotrin oil refinery. (Copyright Petrotrin.com)" width="500" height="309" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-oil-refinery.jpg?x71639 500w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-oil-refinery-150x93.jpg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-oil-refinery-300x185.jpg?x71639 300w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-oil-refinery-128x79.jpg?x71639 128w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-oil-refinery-32x20.jpg?x71639 32w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Photo: Petrotrin oil refinery.<br />(Copyright Petrotrin.com)</figcaption></figure>
<p>In this case, after reading your advertisement, I asked myself how many persons in management can safely operate the refinery for an extended period?</p>
<p>In advertising, you can be creative with your design and layout in the hope of catching attention while PR requires an intuition to pique  interest or create a buzz. In this case, social media is available and can tell the company’s story effectively.</p>
<p>An advertisement can be used several times while in PR, the story is likely to be used once unless you can refresh the angle. Having decided to place an advertisement, you could have used an infographic because a text laden advertisement as in this case is guaranteed to bomb.</p>
<p>These two ads have Board, Lawyer and Politician stamped all over and simply represent the inexperience, disrespect and lack of understanding of governance structures which is rampant in our state corporations. This situation is critical to our country and will not be resolved by a media war. The key players need to communicate with each other and come to the public with a solution.</p>
<p>When I talk about the need for inspired leadership, this is an opportunity for us to experience a real leader talking action and changing the game.</p>
<p>&nbsp;</p>
<figure id="attachment_35707" style="width: 500px" class="wp-caption alignnone"><img class="size-full wp-image-35707" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/owtu-ancel-roget-industriall-union.jpg?x71639" alt="Photo: OWTU leader Ancel Roget. (Copyright Industriall-union)" width="500" height="333" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/owtu-ancel-roget-industriall-union.jpg?x71639 500w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/owtu-ancel-roget-industriall-union-150x100.jpg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/owtu-ancel-roget-industriall-union-310x205.jpg?x71639 310w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/owtu-ancel-roget-industriall-union-300x200.jpg?x71639 300w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/owtu-ancel-roget-industriall-union-128x85.jpg?x71639 128w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/owtu-ancel-roget-industriall-union-32x21.jpg?x71639 32w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Photo: OWTU leader Ancel Roget.<br />(Copyright Industriall-union)</figcaption></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35712" class="share-twitter sd-button share-icon no-text" href="http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35712" class="share-facebook sd-button share-icon no-text" href="http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35712" class="share-google-plus-1 sd-button share-icon no-text" href="http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://wired868.com/tag/dennise-demming/" rel="tag">Dennise Demming</a> <a href="http://wired868.com/tag/fitzroy-harewood/" rel="tag">Fitzroy Harewood</a> <a href="http://wired868.com/tag/letter-to-the-editor/" rel="tag">Letter to the Editor</a> <a href="http://wired868.com/tag/owtu/" rel="tag">OWTU</a> <a href="http://wired868.com/tag/petrotrin/" rel="tag">Petrotrin</a></span>				<span style="display:none" class="updated">2017-01-08</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://wired868.com/author/letters-to-the-editor/" title="Posts by Letters to the Editor" rel="author">Letters to the Editor</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://wp.me/p4k9te-9i0" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://wp.me/p4k9te-9i0" data-text="Letter to Editor: Demming explains why Petrotrin’s PR thrust has bombed" data-via="wired868" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://wp.me/p4k9te-9i0"></div></li>
				<li><su:badge layout="2" location="http://wp.me/p4k9te-9i0"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://wp.me/p4k9te-9i0" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://wp.me/p4k9te-9i0&amp;media=http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-fitzroy-harewood-guardian-ftr-600x330.jpg?x71639" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://wired868.com/tag/dennise-demming/" rel="tag">Dennise Demming</a> <a href="http://wired868.com/tag/fitzroy-harewood/" rel="tag">Fitzroy Harewood</a> <a href="http://wired868.com/tag/letter-to-the-editor/" rel="tag">Letter to the Editor</a> <a href="http://wired868.com/tag/owtu/" rel="tag">OWTU</a> <a href="http://wired868.com/tag/petrotrin/" rel="tag">Petrotrin</a></p>
		
		<div class="e3lan e3lan-post">							</div>		
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Letters to the Editor </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/userphoto/313.thumbnail.jpg?x71639" alt="Letters to the Editor" width="80" height="60" class="photo" />	</div><!-- #author-avatar -->
			<div class="author-description">
						Want to share your thoughts with Wired868?
Email us at editor@wired868.com. Please keep your blog between 300 to 800 words and be sure to read it over first for typos and punctuation.		</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://wired868.com/2017/01/08/perry-treble-as-police-fc-pummel-point-to-to-go-sixth-wins-for-jabloteh-and-rangers/" rel="prev"><span>Previous</span> Perry treble as Police FC pummel Point to go sixth; wins for Jabloteh and Rangers</a></div>
			<div class="post-next"><a href="http://wired868.com/2017/01/08/shahdon-pulls-birthday-trick-but-haiti-take-cake-as-tt-finish-bottom-of-caribbean-group/" rel="next"><span>Next</span> Shahdon pulls birthday trick but Haiti take cake as T&#038;T finish bottom of Caribbean group</a></div>
		</div><!-- .post-navigation -->
			
				
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://wired868.com/2017/01/08/left-over-dick-and-riding-west-with-the-ttps-why-we-will-be-feteing-with-murderers/">
					<img width="310" height="165" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/police-ttps-briefing-newsgov-ftr-310x165.jpeg?x71639" class="attachment-tie-medium size-tie-medium wp-post-image" alt="police-ttps-briefing-newsgov-ftr" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://wired868.com/2017/01/08/left-over-dick-and-riding-west-with-the-ttps-why-we-will-be-feteing-with-murderers/" rel="bookmark">Left over dick and riding West with the TTPS; why we will be feteing with murderers</a></h2>
			<p>This year 2017 is likely to be one of the most challenging for our country &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://wired868.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_52");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_52" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_52">
					<span class="cptch_span"><input id="cptch_input_52" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span">4</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">six</span>
					<input type="hidden" name="cptch_result" value="3sw=" />
					<input type="hidden" name="cptch_time" value="1483938869" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35712' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		<div class="clear"></div>

	
	<div id="comments-box">
		<div class="block-head">
			<h3 id="comments-title">3 comments </h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">

			
					
				
			<ol class="commentlist">	<li id="comment-153089">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://graph.facebook.com/1054588961285505/picture' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://www.facebook.com/1054588961285505' rel='external nofollow' class='url'>Anesto Cazoe</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/#comment-153089">	Sunday 8 January 2017 at 9:06 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>
			
									
				<p>When positions at state enterprises stop being rewards for friends of the ruling party and the new party keep throwing out good people and good ideas just for spite nothing will change</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/?replytocom=153089#respond' onclick='return addComment.moveForm( "comment-153089", "153089", "respond", "35712" )' aria-label='Reply to Anesto Cazoe'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-153080">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/userphoto/43.thumbnail.jpg?x71639" alt="Earl Best" width="58" height="80" class="photo" /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Earl Best</cite> 					<div class="comment-meta commentmetadata"><a href="http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/#comment-153080">	Sunday 8 January 2017 at 1:58 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>
			
									
				<p>Is Wired intending to show where it stands on this issue or is it accidental? I can&#8217;t believe that I am not supposed to draw conclusions about your stance when you drop a photograph of Ancel Roget after this sentence: &#8220;When I talk about the need for inspired leadership, this is an opportunity for us to experience a real leader talking action and changing the game.&#8221;</p>
<p>Tell us, Denise, is that good advertising, bad advertising, good PR, bad PR or none of the above?</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/?replytocom=153080#respond' onclick='return addComment.moveForm( "comment-153080", "153080", "respond", "35712" )' aria-label='Reply to Earl Best'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-153076">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='http://graph.facebook.com/10153415135715127/picture' class='avatar avatar-65 photo' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='http://www.facebook.com/10153415135715127' rel='external nofollow' class='url'>Afra Raymond</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/#comment-153076">	Sunday 8 January 2017 at 5:29 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>
			
									
				<p>Very good&#8230;</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/?replytocom=153076#respond' onclick='return addComment.moveForm( "comment-153076", "153076", "respond", "35712" )' aria-label='Reply to Afra Raymond'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
				
		 

			
					
			

		</div>
	</div><!-- #comments-box -->
			




</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="search-2" class="widget widget_search"><div class="widget-top"><h4>Search</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="http://wired868.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="blog_subscription-3" class="widget jetpack_subscription_widget"><div class="widget-top"><h4>Subscribe</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2017/01/08/shahdon-pulls-birthday-trick-but-haiti-take-cake-as-tt-finish-bottom-of-caribbean-group/" rel="bookmark"><img width="110" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/warriors-shahdon-winchester-tom-saintfiet-ftr-110x75.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="warriors-shahdon-winchester-tom-saintfiet-ftr" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/warriors-shahdon-winchester-tom-saintfiet-ftr-110x75.jpg?x71639 110w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/warriors-shahdon-winchester-tom-saintfiet-ftr-32x21.jpg?x71639 32w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wired868.com/2017/01/08/shahdon-pulls-birthday-trick-but-haiti-take-cake-as-tt-finish-bottom-of-caribbean-group/">Shahdon pulls birthday trick but Haiti take cake as T&#038;T finish bottom of Caribbean group</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 8 January 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/" rel="bookmark"><img width="110" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-fitzroy-harewood-guardian-ftr-110x75.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="petrotrin-fitzroy-harewood-guardian-ftr" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-fitzroy-harewood-guardian-ftr-110x75.jpg?x71639 110w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/petrotrin-fitzroy-harewood-guardian-ftr-32x21.jpg?x71639 32w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/">Letter to Editor: Demming explains why Petrotrin’s PR thrust has bombed</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 8 January 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2017/01/08/perry-treble-as-police-fc-pummel-point-to-to-go-sixth-wins-for-jabloteh-and-rangers/" rel="bookmark"><img width="110" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/04/police-jameel-perry-central-nathaniel-ftr-110x75.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="Chevaughn Christopher/CA-images" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wired868.com/2017/01/08/perry-treble-as-police-fc-pummel-point-to-to-go-sixth-wins-for-jabloteh-and-rangers/">Perry treble as Police FC pummel Point to go sixth; wins for Jabloteh and Rangers</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 8 January 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2017/01/08/left-over-dick-and-riding-west-with-the-ttps-why-we-will-be-feteing-with-murderers/" rel="bookmark"><img width="110" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/police-ttps-briefing-newsgov-ftr-110x75.jpeg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="police-ttps-briefing-newsgov-ftr" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/police-ttps-briefing-newsgov-ftr-110x75.jpeg?x71639 110w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/police-ttps-briefing-newsgov-ftr-32x21.jpeg?x71639 32w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wired868.com/2017/01/08/left-over-dick-and-riding-west-with-the-ttps-why-we-will-be-feteing-with-murderers/">Left over dick and riding West with the TTPS; why we will be feteing with murderers</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Sunday 8 January 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2017/01/07/theobald-hutson-jorsling-fenwick-saunders-rodphin-football-bloody-hell/" rel="bookmark"><img width="110" height="73" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/02/wired-3-mollon-bouncy-ftr.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="Ahkeela Mollon Wired3" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/02/wired-3-mollon-bouncy-ftr.jpg?x71639 600w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/02/wired-3-mollon-bouncy-ftr-150x100.jpg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/02/wired-3-mollon-bouncy-ftr-500x333.jpg?x71639 500w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/02/wired-3-mollon-bouncy-ftr-300x200.jpg?x71639 300w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wired868.com/2017/01/07/theobald-hutson-jorsling-fenwick-saunders-rodphin-football-bloody-hell/">Theobald, Hutson, Jorsling, Fenwick, Saunders, Rodphin… Football bloody hell! </a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 7 January 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2017/01/07/apai-sullies-haitian-triumph-tt-can-qualify-from-group-with-two-goal-win-over-haiti/" rel="bookmark"><img width="110" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/suriname-dimitrie-apai-haiti-samuel-pompee-ftr-110x75.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="suriname-dimitrie-apai-haiti-samuel-pompee-ftr" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/suriname-dimitrie-apai-haiti-samuel-pompee-ftr-110x75.jpg?x71639 110w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/suriname-dimitrie-apai-haiti-samuel-pompee-ftr-150x101.jpg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/suriname-dimitrie-apai-haiti-samuel-pompee-ftr-500x335.jpg?x71639 500w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/suriname-dimitrie-apai-haiti-samuel-pompee-ftr.jpg?x71639 600w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/suriname-dimitrie-apai-haiti-samuel-pompee-ftr-300x201.jpg?x71639 300w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/suriname-dimitrie-apai-haiti-samuel-pompee-ftr-128x86.jpg?x71639 128w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/suriname-dimitrie-apai-haiti-samuel-pompee-ftr-32x21.jpg?x71639 32w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wired868.com/2017/01/07/apai-sullies-haitian-triumph-tt-can-qualify-from-group-with-two-goal-win-over-haiti/">Apai sullies Haitian triumph; T&#038;T can qualify from group with two goal win over Haiti</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Saturday 7 January 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2017/01/06/letter-to-editor-new-year-same-nonsense-why-tt-police-cant-win-public-confidence/" rel="bookmark"><img width="110" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/03/protest-police-baltimore-freddie-gray-sowetanlive-co-za-ftr-110x75.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="protest-police-baltimore-freddie-gray-sowetanlive-co-za-ftr" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wired868.com/2017/01/06/letter-to-editor-new-year-same-nonsense-why-tt-police-cant-win-public-confidence/">Letter to Editor: New year, same nonsense; Why T&#038;T Police can’t win public confidence</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Friday 6 January 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2017/01/05/suriname-we-expected-more-from-t-saintfiet-moans-fords-absence-and-missed-chances/" rel="bookmark"><img width="110" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/warriors-tom-saintfiet-talk-ftr-110x75.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="warriors-tom-saintfiet-talk-ftr" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/warriors-tom-saintfiet-talk-ftr-110x75.jpg?x71639 110w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2017/01/warriors-tom-saintfiet-talk-ftr-32x21.jpg?x71639 32w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://wired868.com/2017/01/05/suriname-we-expected-more-from-t-saintfiet-moans-fords-absence-and-missed-chances/">Suriname: We expected more from T&#038;T; Saintfiet moans Ford’s absence and missed chances</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 5 January 2017</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2016/12/06/ttfa-set-to-name-obscure-belgian-as-coach-saintfiet-once-blanked-permit-by-zimbabwe/" title="TTFA set to appoint obscure Belgian; ex-Bangladesh coach asked to take T&#038;T to World Cup" rel="bookmark"><img width="110" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/12/Coach-Tom-Saintfiet-ethiosports-ftr-110x75.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="coach-tom-saintfiet-ethiosports-ftr" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://wired868.com/2016/12/06/ttfa-set-to-name-obscure-belgian-as-coach-saintfiet-once-blanked-permit-by-zimbabwe/">TTFA set to appoint obscure Belgian; ex-Bangladesh coach asked to take T&#038;T to World Cup</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 6 December 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://wired868.com/2016/12/06/ttfa-set-to-name-obscure-belgian-as-coach-saintfiet-once-blanked-permit-by-zimbabwe/#comments">971</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2016/01/04/eye-of-the-tiger-gayle-sparks-outrage-with-swing-and-miss-at-aussie-presenter/" title="Eye of the Tiger: Gayle sparks outrage with swing and miss at Aussie presenter" rel="bookmark"><img width="110" height="62" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/chris-gayle-mel-news-com-au-ftr.jpeg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="chris-gayle-mel-news-com-au-ftr" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/chris-gayle-mel-news-com-au-ftr.jpeg?x71639 600w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/chris-gayle-mel-news-com-au-ftr-150x85.jpeg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/chris-gayle-mel-news-com-au-ftr-500x282.jpeg?x71639 500w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://wired868.com/2016/01/04/eye-of-the-tiger-gayle-sparks-outrage-with-swing-and-miss-at-aussie-presenter/">Eye of the Tiger: Gayle sparks outrage with swing and miss at Aussie presenter</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Monday 4 January 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://wired868.com/2016/01/04/eye-of-the-tiger-gayle-sparks-outrage-with-swing-and-miss-at-aussie-presenter/#comments">562</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2016/01/13/fixin-tt-rowley-must-remove-marlene-mcdonald-immediately/" title="Fixin’ T&#038;T: Rowley must remove Marlene McDonald immediately" rel="bookmark"><img width="110" height="73" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/marlene-mcdonald-andy-hypolite-guardian-ftr.jpeg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="marlene-mcdonald-andy-hypolite-guardian-ftr" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/marlene-mcdonald-andy-hypolite-guardian-ftr.jpeg?x71639 600w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/marlene-mcdonald-andy-hypolite-guardian-ftr-150x100.jpeg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/01/marlene-mcdonald-andy-hypolite-guardian-ftr-500x333.jpeg?x71639 500w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://wired868.com/2016/01/13/fixin-tt-rowley-must-remove-marlene-mcdonald-immediately/">Fixin’ T&#038;T: Rowley must remove Marlene McDonald immediately</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Wednesday 13 January 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://wired868.com/2016/01/13/fixin-tt-rowley-must-remove-marlene-mcdonald-immediately/#comments">505</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2016/05/09/grayson-sarjeant-and-cyrus-speak-out-on-shock-dismissals-at-st-augustine-and-st-benedicts/" title="Grayson, Sarjeant and Cyrus speak out on shock dismissals at St Augustine and St Benedict’s" rel="bookmark"><img width="110" height="73" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/10/bede-marlon-phillip-fatima-ftr.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="bede-marlon-phillip-fatima-ftr" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/10/bede-marlon-phillip-fatima-ftr.jpg?x71639 600w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/10/bede-marlon-phillip-fatima-ftr-150x100.jpg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/10/bede-marlon-phillip-fatima-ftr-500x333.jpg?x71639 500w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://wired868.com/2016/05/09/grayson-sarjeant-and-cyrus-speak-out-on-shock-dismissals-at-st-augustine-and-st-benedicts/">Grayson, Sarjeant and Cyrus speak out on shock dismissals at St Augustine and St Benedict’s</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Monday 9 May 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://wired868.com/2016/05/09/grayson-sarjeant-and-cyrus-speak-out-on-shock-dismissals-at-st-augustine-and-st-benedicts/#comments">496</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2016/12/16/saintfiet-allegedly-knocks-sanchos-third-world-mentality-central-block-players-from-tt-training/" title="Saintfiet allegedly knocks Sancho’s third world mentality; Central block players from T&#038;T training" rel="bookmark"><img width="103" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/09/brent-sancho-siparia-ftr.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="AUG 26TH 2015:During the Opening of Irwin Park Sporting Complex in Siparia. Photo: Allan V. Crane" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/09/brent-sancho-siparia-ftr.jpg?x71639 600w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/09/brent-sancho-siparia-ftr-150x109.jpg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/09/brent-sancho-siparia-ftr-500x363.jpg?x71639 500w" sizes="(max-width: 103px) 100vw, 103px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://wired868.com/2016/12/16/saintfiet-allegedly-knocks-sanchos-third-world-mentality-central-block-players-from-tt-training/">Saintfiet allegedly knocks Sancho’s third world mentality; Central block players from T&#038;T training</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Friday 16 December 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://wired868.com/2016/12/16/saintfiet-allegedly-knocks-sanchos-third-world-mentality-central-block-players-from-tt-training/#comments">479</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2016/11/24/ttfa-goes-hart-less-john-williams-announces-departure-of-soca-warriors-coach/" title="TTFA goes Hart-less: John-Williams sacks Soca Warriors coach at Ruby Tuesdays" rel="bookmark"><img width="110" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/05/warriors-stephen-hart-david-john-williams-ftr-110x75.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="warriors-stephen-hart-david-john-williams-ftr" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://wired868.com/2016/11/24/ttfa-goes-hart-less-john-williams-announces-departure-of-soca-warriors-coach/">TTFA goes Hart-less: John-Williams sacks Soca Warriors coach at Ruby Tuesdays</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Thursday 24 November 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://wired868.com/2016/11/24/ttfa-goes-hart-less-john-williams-announces-departure-of-soca-warriors-coach/#comments">473</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2016/10/04/letter-to-the-editor-thats-insulting-condescending-politicians-are-tts-biggest-freeloaders/" title="Letter to the Editor: That’s insulting! Condescending politicians are T&#038;T’s biggest freeloaders" rel="bookmark"><img width="110" height="75" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2016/09/keith-rowley-caribbeannewsservice-ftr-110x75.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="keith-rowley-caribbeannewsservice-ftr" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://wired868.com/2016/10/04/letter-to-the-editor-thats-insulting-condescending-politicians-are-tts-biggest-freeloaders/">Letter to the Editor: That’s insulting! Condescending politicians are T&#038;T’s biggest freeloaders</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Tuesday 4 October 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://wired868.com/2016/10/04/letter-to-the-editor-thats-insulting-condescending-politicians-are-tts-biggest-freeloaders/#comments">434</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://wired868.com/2017/01/02/aunt-phyllis-saintfiet-is-defaming-cyrus-tt-defender-had-just-one-glass-of-baileys/" title="Aunt Phyllis: Saintfiet is defaming Cyrus; T&#038;T defender had just one glass of Bailey’s!" rel="bookmark"><img width="110" height="67" src="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/07/warriors-cyrus-celebrate-guatemala-ftr.jpg?x71639" class="attachment-tie-small size-tie-small wp-post-image" alt="warriors-cyrus-celebrate-guatemala-ftr" srcset="http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/07/warriors-cyrus-celebrate-guatemala-ftr.jpg?x71639 600w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/07/warriors-cyrus-celebrate-guatemala-ftr-150x92.jpg?x71639 150w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/07/warriors-cyrus-celebrate-guatemala-ftr-500x307.jpg?x71639 500w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/07/warriors-cyrus-celebrate-guatemala-ftr-120x72.jpg?x71639 120w, http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/07/warriors-cyrus-celebrate-guatemala-ftr-241x145.jpg?x71639 241w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://wired868.com/2017/01/02/aunt-phyllis-saintfiet-is-defaming-cyrus-tt-defender-had-just-one-glass-of-baileys/">Aunt Phyllis: Saintfiet is defaming Cyrus; T&#038;T defender had just one glass of Bailey’s!</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>Monday 2 January 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://wired868.com/2017/01/02/aunt-phyllis-saintfiet-is-defaming-cyrus-tt-defender-had-just-one-glass-of-baileys/#comments">426</a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://graph.facebook.com/10153368068429493/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://wired868.com/2017/01/07/theobald-hutson-jorsling-fenwick-saunders-rodphin-football-bloody-hell/#comment-153135">
		Kerron Tyrell Valere: Trinis known for breaking camp... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://graph.facebook.com/10153584585949966/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://wired868.com/2017/01/07/theobald-hutson-jorsling-fenwick-saunders-rodphin-football-bloody-hell/#comment-153103">
		Earl Mango Pierre: hahahahaha Like yuh forgetting we tied the first game eh Darin Lewis when Mr. Li... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://graph.facebook.com/976029072507193/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://wired868.com/2017/01/08/left-over-dick-and-riding-west-with-the-ttps-why-we-will-be-feteing-with-murderers/#comment-153092">
		Andy Singh: Like this was something new we didnt know.....havent we been living with this si... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://graph.facebook.com/10204750004548515/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://wired868.com/2017/01/07/apai-sullies-haitian-triumph-tt-can-qualify-from-group-with-two-goal-win-over-haiti/#comment-153093">
		Carol Khan: Hoping for a miracle!... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://graph.facebook.com/10207343607164878/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://wired868.com/2017/01/08/left-over-dick-and-riding-west-with-the-ttps-why-we-will-be-feteing-with-murderers/#comment-153091">
		Marc Dasent: This was a good read.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://graph.facebook.com/1054588961285505/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/#comment-153089">
		Anesto Cazoe: When positions at state enterprises stop being rewards for friends of the ruling... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://graph.facebook.com/10153202719070850/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://wired868.com/2017/01/07/theobald-hutson-jorsling-fenwick-saunders-rodphin-football-bloody-hell/#comment-153126">
		Ivor Thomas: Same here made a final in Eddie hart with him in Goal.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='http://graph.facebook.com/10207289036519354/picture' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="http://wired868.com/2017/01/07/theobald-hutson-jorsling-fenwick-saunders-rodphin-football-bloody-hell/#comment-153102">
		Bilco Scantlebury: Speng doh worry I coming out of retirement we will restore order in 2018 god wil... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href='http://wired868.com/tag/soca-warriors/' class='tag-link-66 tag-link-position-1' title='420 topics' style='font-size: 8pt;'>Soca Warriors</a>
<a href='http://wired868.com/tag/ttfa/' class='tag-link-1313 tag-link-position-2' title='284 topics' style='font-size: 8pt;'>TTFA</a>
<a href='http://wired868.com/tag/w-connection/' class='tag-link-148 tag-link-position-3' title='255 topics' style='font-size: 8pt;'>W Connection</a>
<a href='http://wired868.com/tag/jack-warner/' class='tag-link-3 tag-link-position-4' title='234 topics' style='font-size: 8pt;'>Jack Warner</a>
<a href='http://wired868.com/tag/central-fc/' class='tag-link-486 tag-link-position-5' title='229 topics' style='font-size: 8pt;'>Central FC</a>
<a href='http://wired868.com/tag/peoples-partnership/' class='tag-link-50 tag-link-position-6' title='227 topics' style='font-size: 8pt;'>People&#039;s Partnership</a>
<a href='http://wired868.com/tag/stephen-hart/' class='tag-link-1268 tag-link-position-7' title='210 topics' style='font-size: 8pt;'>Stephen Hart</a>
<a href='http://wired868.com/tag/kamla-persad-bissessar/' class='tag-link-43 tag-link-position-8' title='176 topics' style='font-size: 8pt;'>Kamla Persad-Bissessar</a>
<a href='http://wired868.com/tag/raymond-tim-kee/' class='tag-link-596 tag-link-position-9' title='154 topics' style='font-size: 8pt;'>Raymond Tim Kee</a>
<a href='http://wired868.com/tag/2018-world-cup/' class='tag-link-692 tag-link-position-10' title='151 topics' style='font-size: 8pt;'>2018 World Cup</a>
<a href='http://wired868.com/tag/defence-force/' class='tag-link-154 tag-link-position-11' title='141 topics' style='font-size: 8pt;'>Defence Force</a>
<a href='http://wired868.com/tag/keith-rowley/' class='tag-link-35 tag-link-position-12' title='133 topics' style='font-size: 8pt;'>Keith Rowley</a>
<a href='http://wired868.com/tag/david-john-williams/' class='tag-link-350 tag-link-position-13' title='131 topics' style='font-size: 8pt;'>David John Williams</a>
<a href='http://wired868.com/tag/trinidad-and-tobago-police/' class='tag-link-93 tag-link-position-14' title='124 topics' style='font-size: 8pt;'>Trinidad and Tobago police</a>
<a href='http://wired868.com/tag/olympics-2016/' class='tag-link-2396 tag-link-position-15' title='122 topics' style='font-size: 8pt;'>Olympics 2016</a>
<a href='http://wired868.com/tag/pnm/' class='tag-link-135 tag-link-position-16' title='122 topics' style='font-size: 8pt;'>PNM</a>
<a href='http://wired868.com/tag/caledonia-aia/' class='tag-link-73 tag-link-position-17' title='122 topics' style='font-size: 8pt;'>Caledonia AIA</a>
<a href='http://wired868.com/tag/jan-michael-williams/' class='tag-link-105 tag-link-position-18' title='112 topics' style='font-size: 8pt;'>Jan-Michael Williams</a>
<a href='http://wired868.com/tag/kenwyne-jones/' class='tag-link-296 tag-link-position-19' title='111 topics' style='font-size: 8pt;'>Kenwyne Jones</a>
<a href='http://wired868.com/tag/sheldon-phillips/' class='tag-link-1246 tag-link-position-20' title='110 topics' style='font-size: 8pt;'>Sheldon Phillips</a>
<a href='http://wired868.com/tag/ttff/' class='tag-link-7 tag-link-position-21' title='107 topics' style='font-size: 8pt;'>TTFF</a>
<a href='http://wired868.com/tag/north-east-stars/' class='tag-link-158 tag-link-position-22' title='102 topics' style='font-size: 8pt;'>North East Stars</a>
<a href='http://wired868.com/tag/ministry-of-sport/' class='tag-link-399 tag-link-position-23' title='100 topics' style='font-size: 8pt;'>Ministry of Sport</a>
<a href='http://wired868.com/tag/201314-pro-league/' class='tag-link-685 tag-link-position-24' title='96 topics' style='font-size: 8pt;'>2013/14 Pro League</a>
<a href='http://wired868.com/tag/brent-sancho/' class='tag-link-107 tag-link-position-25' title='94 topics' style='font-size: 8pt;'>Brent Sancho</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="video-widget-2" class="widget video-widget"><div class="widget-top"><h4>Featured Video</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><iframe width="320" height="180" src="https://www.youtube.com/embed/HAoblYDjo34?feature=oembed" frameborder="0" allowfullscreen></iframe></div></div><!-- .widget /-->			<div id="text-html-widget-19" class="text-html-box" style="text-align:center;">
			<div style="float: left; " class="wired-sponsor-right advads-track" data-id="28884" id="wired-1893204313"><a href="http://wired868.com/linkout/28884" target="_blank"><img width="125" height="125" src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/10/TT-Pro-League-logo.jpg?x71639' alt='' title='TT Pro League logo' /></a></div> <div style="float: left; " class="wired-sponsor-left advads-track" data-id="28884" id="wired-722429726"><a href="http://wired868.com/linkout/28884" target="_blank"><img width="125" height="125" src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/uploads/2015/10/TT-Pro-League-logo.jpg?x71639' alt='' title='TT Pro League logo' /></a></div>			</div>
		<div id="jr_insta_slider-2" class="widget jr-insta-slider"><div class="widget-top"><h4>Wired868 on Instagram</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-2').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-2'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/p/BO-FBMjA0mM/" target="_blank" title="Who asked for Apai man? Suriname attacker Dimitrie Apai lefthellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s480x480/e35/14596863_1829884213889747_3385000494916173824_n.jpg?ig_cache_key=MTQyMjU5NjYwNDcyMDAwNzU2NA%3D%3D.2" alt="Who asked for Apai man? Suriname attacker Dimitrie Apai lefthellip" title="Who asked for Apai man? Suriname attacker Dimitrie Apai lefthellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Who asked for Apai man? Suriname attacker Dimitrie Apai (left) escapes from Haiti right back Samuel Pompée during 2017 Gold Cup play off action at the Ato Boldon Stadium in Couva on 6 January 2017. Apai's late goal in Suriname's 4-2 loss means T&T can qualify with a two goal win on Sunday. Photo: Nicholas Bhajan/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BO-D5MpgMq-/" target="_blank" title="Guess whos coming to the Wired868 Football Festival this evening?!hellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s480x480/e35/15803704_1499343400090929_845266666412572672_n.jpg?ig_cache_key=MTQyMjU5MTY1NzAyNjU3MDk0Mg%3D%3D.2" alt="Guess whos coming to the Wired868 Football Festival this evening?!hellip" title="Guess whos coming to the Wired868 Football Festival this evening?!hellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Guess who's coming to the Wired868 Football Festival this evening?! No... not David Beckham. But Densill Theobald will be there. And Darin Lewis, Gary Glasgow, Ahkeela Mollon, Marvin Oliver, Ryan Stewart, Hutson Charles, Terry Fenwick, Chris Durity, Kevin Moze, Devorn Jorsling... phew! Kick off is at 5pm at UWI Admin ground. Attendance is free. Come enjoy the evening with us! Copyright AFP 2017/Valery Hache</span>
</div>
</li><li><a href="https://www.instagram.com/p/BOgV52FgPmt/" target="_blank" title="San Juan North Secondary striker Renaldo Boyce right attempts ahellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/15538951_1368395333194222_5439066499694198784_n.jpg?ig_cache_key=MTQxNDIyNjYxNzA1NTYzOTk4MQ%3D%3D.2" alt="San Juan North Secondary striker Renaldo Boyce right attempts ahellip" title="San Juan North Secondary striker Renaldo Boyce right attempts ahellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>San Juan North Secondary striker Renaldo Boyce (right) attempts a bicycle kick during the East Zone Intercol final against St Augustine Secondary at the Larry Gomes Stadium, Malabar on 21 November 2016. Check out our top photos of the 2016 SSFL season at Wired868.com. Photo: Annalicia Caruth/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BO3qkOVAT4j/" target="_blank" title="Bend it like Tyrone! Trinidad and Tobago winger Tyrone Charleshellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s480x480/e35/15803353_1200880369996296_4876221004172492800_n.jpg?ig_cache_key=MTQyMDc5MTQxNDY5ODA5ODIxMQ%3D%3D.2" alt="Bend it like Tyrone! Trinidad and Tobago winger Tyrone Charleshellip" title="Bend it like Tyrone! Trinidad and Tobago winger Tyrone Charleshellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Bend it like Tyrone! Trinidad and Tobago winger Tyrone Charles (left) whips a cross past Suriname right back Miquel Darson during 2017 Gold Cup playoff action at the Ato Boldon Stadium, Couva on 4 January 2017. Charles scored a stunning free kick but T&T lost 2-1 in extra time. Photo: Chevaughn Christopher/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BO5PwI8AdXZ/" target="_blank" title="Watch it dey! Trinidad and Tobago midfielder Hashim Arcia righthellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s480x480/e35/15802709_542144872655806_7564844744484847616_n.jpg?ig_cache_key=MTQyMTIzNjQzNjI0MTMzOTg2NQ%3D%3D.2" alt="Watch it dey! Trinidad and Tobago midfielder Hashim Arcia righthellip" title="Watch it dey! Trinidad and Tobago midfielder Hashim Arcia righthellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>3 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Watch it dey! Trinidad and Tobago midfielder Hashim Arcia (right) tries to sidestep a Surinamese tackle while teammate Akeem Roach (left) tries to make a run during 2017 Gold Cup playoff action at the Ato Boldon Stadium, Couva on 4 January 2017. Photo: Chevaughn Christopher/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BOdmukiAVJm/" target="_blank" title="Touches! Defence Force striker Devorn Jorsling right cushions the ballhellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/15538681_1766883840303182_1871498434062581760_n.jpg?ig_cache_key=MTQxMzQ1NjE4NDE1Mjc3MzIyMg%3D%3D.2" alt="Touches! Defence Force striker Devorn Jorsling right cushions the ballhellip" title="Touches! Defence Force striker Devorn Jorsling right cushions the ballhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Touches! Defence Force striker Devorn Jorsling (right) cushions the ball while San Juan Jabloteh defender Jevon Morris stands guard during Pro League action at the Ato Boldon Stadium on 18 September 2016. Photo: Sean Morrison/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BO31buRAfbx/" target="_blank" title="The Saint? Trinidad and Tobago National Senior Team head coachhellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s480x480/e35/15625224_635767809960259_5665051314984321024_n.jpg?ig_cache_key=MTQyMDgzOTIwOTAyNzEwNjU0NQ%3D%3D.2" alt="The Saint? Trinidad and Tobago National Senior Team head coachhellip" title="The Saint? Trinidad and Tobago National Senior Team head coachhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>4 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>The Saint? Trinidad and Tobago National Senior Team head coach Tom Saintfiet (far left) tales to assistant coach Jamaal Shabazz (second from left) during 2017 Gold Cup playoff action against Suriname at the Ato Boldon Stadium, Couva on 4 January 2017. Photo: Chevaughn Christopher/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BPA4hKngrY7/" target="_blank" title="Not today fellahs! The Darin Lewis Invitational XI poses beforehellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/15875930_1816077391939241_5548133461849538560_n.jpg?ig_cache_key=MTQyMzM4NjA1MTk5NjcyNjg0Mw%3D%3D.2" alt="Not today fellahs! The Darin Lewis Invitational XI poses beforehellip" title="Not today fellahs! The Darin Lewis Invitational XI poses beforehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>11 hours ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Not today fellahs! The Darin Lewis Invitational XI poses before kickoff of the Wired868 Football Festival V at UWI admin ground, St Augustine on 7 January 2017. Wired868 won 4-1 to snap a three year losing streak! Photo: Sean Morrison/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BPA3tJ1gcOZ/" target="_blank" title="Wired868 in yuh pueffen! The Wired868 XI poses before kickoffhellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/15803081_587609594755631_5472882344878669824_n.jpg?ig_cache_key=MTQyMzM4MjQ3Nzc0NTAxMzY1Nw%3D%3D.2" alt="Wired868 in yuh pueffen! The Wired868 XI poses before kickoffhellip" title="Wired868 in yuh pueffen! The Wired868 XI poses before kickoffhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>11 hours ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Wired868 in yuh pueffen! The Wired868 XI poses before kickoff in our Football Festival V at UWI admin ground, St Augustine on 7 January 2017. Wired868 won 4-1 to snap a three year losing streak! Photo: Sean Morrison/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BO-XY3nAMAi/" target="_blank" title="Calm down nah gaffer is a fete match! ExEngland Worldhellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s480x480/e35/15802685_384261588588708_6492974108886695936_n.jpg?ig_cache_key=MTQyMjY3NzM5NjM0MzAxMzQxMA%3D%3D.2" alt="Calm down nah gaffer is a fete match! ExEngland Worldhellip" title="Calm down nah gaffer is a fete match! ExEngland Worldhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 day ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Calm down nah gaffer... is a fete match! Ex-England World Cup defender Terry Fenwick (left) barks orders at the 2013 Wired868 Football Festival at UWI. Fenwick and Chris Durity are among the cast again this evening as the event kicks off at 5pm at the UWI admin ground in St Augustine. Admission is free. Also playing are Kerwin "Hardest" Jemmott, Travis Mulraine, Abdallah Phillip, Khadidra Debesette, Roger Henry, Joshua Marshall, Joel Gibbons... and more! Photo: Allan V Crane/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BOjJssZAgCM/" target="_blank" title="Central FC goal scorers Johan Peltier right and Jason Marcanohellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/15253087_296684030727210_4950883659084201984_n.jpg?ig_cache_key=MTQxNTAxNzM2MTY2NDI0NTkwMA%3D%3D.2" alt="Central FC goal scorers Johan Peltier right and Jason Marcanohellip" title="Central FC goal scorers Johan Peltier right and Jason Marcanohellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 weeks ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Central FC goal scorers Johan Peltier (right) and Jason Marcano celebrate during their Pro League contest against Morvant Caledonia United at the Ato Boldon Stadium in Couva on 20 December 2016. Photo: Chevaughn Christopher/Wired868</span>
</div>
</li><li><a href="https://www.instagram.com/p/BO_JZJCgYXu/" target="_blank" title="Danger man! Haiti playmaker Hrold Charles right tries to escapehellip"><img src="https://scontent.cdninstagram.com/t51.2885-15/s480x480/e35/15876011_1282153158488190_1872715851132567552_n.jpg?ig_cache_key=MTQyMjg5NzMxNzM4MzYwMzY5NA%3D%3D.2" alt="Danger man! Haiti playmaker Hrold Charles right tries to escapehellip" title="Danger man! Haiti playmaker Hrold Charles right tries to escapehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 day ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/wired868/' target='_blank'>wired868</a></span>
<span class='jr-insta-caption'>Danger man! Haiti playmaker Hérold Charles (right) tries to escape from a Surinamese opponent during 2017 Gold Cup play off action at the Ato Boldon Stadium in Couva on 6 January 2017. Photo: Nicholas Bhajan/Wired868</span>
</div>
</li></ul>
</div></div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/Wired868/&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->			<div id="text-html-widget-22" class="text-html-box" >
						</div>
		<div id="archives-3" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://wired868.com/2017/01/'> January 2017 </option>
	<option value='http://wired868.com/2016/12/'> December 2016 </option>
	<option value='http://wired868.com/2016/11/'> November 2016 </option>
	<option value='http://wired868.com/2016/10/'> October 2016 </option>
	<option value='http://wired868.com/2016/09/'> September 2016 </option>
	<option value='http://wired868.com/2016/08/'> August 2016 </option>
	<option value='http://wired868.com/2016/07/'> July 2016 </option>
	<option value='http://wired868.com/2016/06/'> June 2016 </option>
	<option value='http://wired868.com/2016/05/'> May 2016 </option>
	<option value='http://wired868.com/2016/04/'> April 2016 </option>
	<option value='http://wired868.com/2016/03/'> March 2016 </option>
	<option value='http://wired868.com/2016/02/'> February 2016 </option>
	<option value='http://wired868.com/2016/01/'> January 2016 </option>
	<option value='http://wired868.com/2015/12/'> December 2015 </option>
	<option value='http://wired868.com/2015/11/'> November 2015 </option>
	<option value='http://wired868.com/2015/10/'> October 2015 </option>
	<option value='http://wired868.com/2015/09/'> September 2015 </option>
	<option value='http://wired868.com/2015/08/'> August 2015 </option>
	<option value='http://wired868.com/2015/07/'> July 2015 </option>
	<option value='http://wired868.com/2015/06/'> June 2015 </option>
	<option value='http://wired868.com/2015/05/'> May 2015 </option>
	<option value='http://wired868.com/2015/04/'> April 2015 </option>
	<option value='http://wired868.com/2015/03/'> March 2015 </option>
	<option value='http://wired868.com/2015/02/'> February 2015 </option>
	<option value='http://wired868.com/2015/01/'> January 2015 </option>
	<option value='http://wired868.com/2014/12/'> December 2014 </option>
	<option value='http://wired868.com/2014/11/'> November 2014 </option>
	<option value='http://wired868.com/2014/10/'> October 2014 </option>
	<option value='http://wired868.com/2014/09/'> September 2014 </option>
	<option value='http://wired868.com/2014/08/'> August 2014 </option>
	<option value='http://wired868.com/2014/07/'> July 2014 </option>
	<option value='http://wired868.com/2014/06/'> June 2014 </option>
	<option value='http://wired868.com/2014/05/'> May 2014 </option>
	<option value='http://wired868.com/2014/04/'> April 2014 </option>
	<option value='http://wired868.com/2014/03/'> March 2014 </option>
	<option value='http://wired868.com/2014/02/'> February 2014 </option>
	<option value='http://wired868.com/2014/01/'> January 2014 </option>
	<option value='http://wired868.com/2013/12/'> December 2013 </option>
	<option value='http://wired868.com/2013/11/'> November 2013 </option>
	<option value='http://wired868.com/2013/10/'> October 2013 </option>
	<option value='http://wired868.com/2013/09/'> September 2013 </option>
	<option value='http://wired868.com/2013/08/'> August 2013 </option>
	<option value='http://wired868.com/2013/07/'> July 2013 </option>
	<option value='http://wired868.com/2013/06/'> June 2013 </option>
	<option value='http://wired868.com/2013/05/'> May 2013 </option>
	<option value='http://wired868.com/2013/04/'> April 2013 </option>
	<option value='http://wired868.com/2013/03/'> March 2013 </option>
	<option value='http://wired868.com/2013/02/'> February 2013 </option>
	<option value='http://wired868.com/2013/01/'> January 2013 </option>
	<option value='http://wired868.com/2012/12/'> December 2012 </option>
	<option value='http://wired868.com/2012/11/'> November 2012 </option>
	<option value='http://wired868.com/2012/10/'> October 2012 </option>
	<option value='http://wired868.com/2012/09/'> September 2012 </option>
	<option value='http://wired868.com/2012/08/'> August 2012 </option>
	<option value='http://wired868.com/2012/07/'> July 2012 </option>
	<option value='http://wired868.com/2012/06/'> June 2012 </option>
	<option value='http://wired868.com/2012/05/'> May 2012 </option>
	<option value='http://wired868.com/2012/04/'> April 2012 </option>
	<option value='http://wired868.com/2012/03/'> March 2012 </option>
	<option value='http://wired868.com/2012/02/'> February 2012 </option>
	<option value='http://wired868.com/2012/01/'> January 2012 </option>

		</select>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="tag_cloud-8" class="footer-widget widget_tag_cloud"><div class="footer-widget-top"><h4>Cloud 868</h4></div>
						<div class="footer-widget-container"><div class="tagcloud"><a href='http://wired868.com/tag/2006-world-cup-bonus-dispute/' class='tag-link-2 tag-link-position-1' title='63 topics' style='font-size: 8.17073170732pt;'>2006 World Cup bonus dispute</a>
<a href='http://wired868.com/tag/201213-pro-league/' class='tag-link-485 tag-link-position-2' title='79 topics' style='font-size: 9.70731707317pt;'>2012/13 Pro League</a>
<a href='http://wired868.com/tag/2013-gold-cup/' class='tag-link-641 tag-link-position-3' title='79 topics' style='font-size: 9.70731707317pt;'>2013 Gold Cup</a>
<a href='http://wired868.com/tag/201314-pro-league/' class='tag-link-685 tag-link-position-4' title='96 topics' style='font-size: 11.243902439pt;'>2013/14 Pro League</a>
<a href='http://wired868.com/tag/201516-pro-league/' class='tag-link-2472 tag-link-position-5' title='73 topics' style='font-size: 9.19512195122pt;'>2015/16 Pro League</a>
<a href='http://wired868.com/tag/2018-world-cup/' class='tag-link-692 tag-link-position-6' title='151 topics' style='font-size: 14.487804878pt;'>2018 World Cup</a>
<a href='http://wired868.com/tag/angus-eve/' class='tag-link-53 tag-link-position-7' title='62 topics' style='font-size: 8pt;'>Angus Eve</a>
<a href='http://wired868.com/tag/anil-roberts/' class='tag-link-52 tag-link-position-8' title='80 topics' style='font-size: 9.87804878049pt;'>Anil Roberts</a>
<a href='http://wired868.com/tag/brent-sancho/' class='tag-link-107 tag-link-position-9' title='94 topics' style='font-size: 11.0731707317pt;'>Brent Sancho</a>
<a href='http://wired868.com/tag/caledonia-aia/' class='tag-link-73 tag-link-position-10' title='122 topics' style='font-size: 12.9512195122pt;'>Caledonia AIA</a>
<a href='http://wired868.com/tag/central-fc/' class='tag-link-486 tag-link-position-11' title='229 topics' style='font-size: 17.5609756098pt;'>Central FC</a>
<a href='http://wired868.com/tag/david-john-williams/' class='tag-link-350 tag-link-position-12' title='131 topics' style='font-size: 13.4634146341pt;'>David John Williams</a>
<a href='http://wired868.com/tag/defence-force/' class='tag-link-154 tag-link-position-13' title='141 topics' style='font-size: 13.9756097561pt;'>Defence Force</a>
<a href='http://wired868.com/tag/fifa-corruption/' class='tag-link-17 tag-link-position-14' title='70 topics' style='font-size: 8.85365853659pt;'>FIFA corruption</a>
<a href='http://wired868.com/tag/jack-warner/' class='tag-link-3 tag-link-position-15' title='234 topics' style='font-size: 17.7317073171pt;'>Jack Warner</a>
<a href='http://wired868.com/tag/jamaal-shabazz/' class='tag-link-438 tag-link-position-16' title='79 topics' style='font-size: 9.70731707317pt;'>Jamaal Shabazz</a>
<a href='http://wired868.com/tag/jan-michael-williams/' class='tag-link-105 tag-link-position-17' title='112 topics' style='font-size: 12.2682926829pt;'>Jan-Michael Williams</a>
<a href='http://wired868.com/tag/joevin-jones/' class='tag-link-152 tag-link-position-18' title='93 topics' style='font-size: 10.9024390244pt;'>Joevin Jones</a>
<a href='http://wired868.com/tag/kamla-persad-bissessar/' class='tag-link-43 tag-link-position-19' title='176 topics' style='font-size: 15.6829268293pt;'>Kamla Persad-Bissessar</a>
<a href='http://wired868.com/tag/keith-rowley/' class='tag-link-35 tag-link-position-20' title='133 topics' style='font-size: 13.6341463415pt;'>Keith Rowley</a>
<a href='http://wired868.com/tag/kenwyne-jones/' class='tag-link-296 tag-link-position-21' title='111 topics' style='font-size: 12.2682926829pt;'>Kenwyne Jones</a>
<a href='http://wired868.com/tag/ministry-of-sport/' class='tag-link-399 tag-link-position-22' title='100 topics' style='font-size: 11.4146341463pt;'>Ministry of Sport</a>
<a href='http://wired868.com/tag/north-east-stars/' class='tag-link-158 tag-link-position-23' title='102 topics' style='font-size: 11.5853658537pt;'>North East Stars</a>
<a href='http://wired868.com/tag/olympics-2016/' class='tag-link-2396 tag-link-position-24' title='122 topics' style='font-size: 12.9512195122pt;'>Olympics 2016</a>
<a href='http://wired868.com/tag/one-on-one/' class='tag-link-1464 tag-link-position-25' title='77 topics' style='font-size: 9.53658536585pt;'>One on one</a>
<a href='http://wired868.com/tag/peoples-partnership/' class='tag-link-50 tag-link-position-26' title='227 topics' style='font-size: 17.5609756098pt;'>People&#039;s Partnership</a>
<a href='http://wired868.com/tag/pnm/' class='tag-link-135 tag-link-position-27' title='122 topics' style='font-size: 12.9512195122pt;'>PNM</a>
<a href='http://wired868.com/tag/point-fortin-civic/' class='tag-link-1166 tag-link-position-28' title='68 topics' style='font-size: 8.68292682927pt;'>Point Fortin Civic</a>
<a href='http://wired868.com/tag/police-fc/' class='tag-link-1169 tag-link-position-29' title='73 topics' style='font-size: 9.19512195122pt;'>Police FC</a>
<a href='http://wired868.com/tag/raymond-tim-kee/' class='tag-link-596 tag-link-position-30' title='154 topics' style='font-size: 14.6585365854pt;'>Raymond Tim Kee</a>
<a href='http://wired868.com/tag/san-juan-jabloteh/' class='tag-link-498 tag-link-position-31' title='83 topics' style='font-size: 10.0487804878pt;'>San Juan Jabloteh</a>
<a href='http://wired868.com/tag/sheldon-phillips/' class='tag-link-1246 tag-link-position-32' title='110 topics' style='font-size: 12.2682926829pt;'>Sheldon Phillips</a>
<a href='http://wired868.com/tag/soca-warriors/' class='tag-link-66 tag-link-position-33' title='420 topics' style='font-size: 22pt;'>Soca Warriors</a>
<a href='http://wired868.com/tag/st-anns-rangers/' class='tag-link-558 tag-link-position-34' title='75 topics' style='font-size: 9.36585365854pt;'>St Ann&#039;s Rangers</a>
<a href='http://wired868.com/tag/stephen-hart/' class='tag-link-1268 tag-link-position-35' title='210 topics' style='font-size: 16.8780487805pt;'>Stephen Hart</a>
<a href='http://wired868.com/tag/stuart-charles-fevrier/' class='tag-link-63 tag-link-position-36' title='62 topics' style='font-size: 8pt;'>Stuart Charles-Fevrier</a>
<a href='http://wired868.com/tag/trinidad-and-tobago-media/' class='tag-link-23 tag-link-position-37' title='89 topics' style='font-size: 10.5609756098pt;'>Trinidad and Tobago media</a>
<a href='http://wired868.com/tag/trinidad-and-tobago-police/' class='tag-link-93 tag-link-position-38' title='124 topics' style='font-size: 13.1219512195pt;'>Trinidad and Tobago police</a>
<a href='http://wired868.com/tag/ttfa/' class='tag-link-1313 tag-link-position-39' title='284 topics' style='font-size: 19.0975609756pt;'>TTFA</a>
<a href='http://wired868.com/tag/ttff/' class='tag-link-7 tag-link-position-40' title='107 topics' style='font-size: 11.9268292683pt;'>TTFF</a>
<a href='http://wired868.com/tag/unc/' class='tag-link-208 tag-link-position-41' title='67 topics' style='font-size: 8.51219512195pt;'>UNC</a>
<a href='http://wired868.com/tag/w-connection/' class='tag-link-148 tag-link-position-42' title='255 topics' style='font-size: 18.4146341463pt;'>W Connection</a>
<a href='http://wired868.com/tag/willis-plaza/' class='tag-link-577 tag-link-position-43' title='63 topics' style='font-size: 8.17073170732pt;'>Willis Plaza</a>
<a href='http://wired868.com/tag/wired868-profile/' class='tag-link-1472 tag-link-position-44' title='82 topics' style='font-size: 10.0487804878pt;'>Wired868 profile</a>
<a href='http://wired868.com/tag/women-soca-warriors/' class='tag-link-2060 tag-link-position-45' title='80 topics' style='font-size: 9.87804878049pt;'>Women Soca Warriors</a></div>
</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="recent-comments-2" class="footer-widget widget_recent_comments"><div class="footer-widget-top"><h4>Recent Comments</h4></div>
						<div class="footer-widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10153368068429493' rel='external nofollow' class='url'>Kerron Tyrell Valere</a></span> on <a href="http://wired868.com/2017/01/07/theobald-hutson-jorsling-fenwick-saunders-rodphin-football-bloody-hell/comment-page-1/#comment-153135">Theobald, Hutson, Jorsling, Fenwick, Saunders, Rodphin… Football bloody hell! </a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10153584585949966' rel='external nofollow' class='url'>Earl Mango Pierre</a></span> on <a href="http://wired868.com/2017/01/07/theobald-hutson-jorsling-fenwick-saunders-rodphin-football-bloody-hell/comment-page-1/#comment-153103">Theobald, Hutson, Jorsling, Fenwick, Saunders, Rodphin… Football bloody hell! </a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/976029072507193' rel='external nofollow' class='url'>Andy Singh</a></span> on <a href="http://wired868.com/2017/01/08/left-over-dick-and-riding-west-with-the-ttps-why-we-will-be-feteing-with-murderers/comment-page-1/#comment-153092">Left over dick and riding West with the TTPS; why we will be feteing with murderers</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10204750004548515' rel='external nofollow' class='url'>Carol Khan</a></span> on <a href="http://wired868.com/2017/01/07/apai-sullies-haitian-triumph-tt-can-qualify-from-group-with-two-goal-win-over-haiti/comment-page-1/#comment-153093">Apai sullies Haitian triumph; T&#038;T can qualify from group with two goal win over Haiti</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/10207343607164878' rel='external nofollow' class='url'>Marc Dasent</a></span> on <a href="http://wired868.com/2017/01/08/left-over-dick-and-riding-west-with-the-ttps-why-we-will-be-feteing-with-murderers/comment-page-1/#comment-153091">Left over dick and riding West with the TTPS; why we will be feteing with murderers</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.facebook.com/1054588961285505' rel='external nofollow' class='url'>Anesto Cazoe</a></span> on <a href="http://wired868.com/2017/01/08/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed/comment-page-1/#comment-153089">Letter to Editor: Demming explains why Petrotrin’s PR thrust has bombed</a></li></ul></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="twitter-2" class="footer-widget widget_twitter"><div><div class="footer-widget-top"><h4><span class='twitterwidget twitterwidget-title'>Wired868 @ Twitter</span></h4></div>
						<div class="footer-widget-container"><ul><li><span class='entry-content'>Shahdon pulls birthday trick but Haiti take cake as T&amp;T fall to Haiti to finish bottom of Caribbean group;... <a href="https://t.co/czGIaahM36" target="_blank">https://t.co/czGIaahM36</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Wired868/statuses/818303401683468290" target="_blank">11:48:28 PM January 08, 2017</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=818303401683468290" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=818303401683468290" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=818303401683468290" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Ready to rumble... Team shots from the Wired868 Football Festival V on 7 January 2017... More info later</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Wired868/statuses/818160248372527110" target="_blank">02:19:38 PM January 08, 2017</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=818160248372527110" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=818160248372527110" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=818160248372527110" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Letter to Editor: Dennise Demming explains why Petrotrin’s PR thrust has bombed <a href="https://t.co/7wkGsVK7HO" target="_blank">https://t.co/7wkGsVK7HO</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/Wired868/statuses/818145711267123200" target="_blank">01:21:52 PM January 08, 2017</a></span> <span class='from-meta'>from <a href="http://www.facebook.com/twitter" rel="nofollow">Facebook</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=818145711267123200" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=818145711267123200" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=818145711267123200" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/wired868" class="twitter-follow-button" title="Follow @wired868" data-lang="en" target="_blank">@wired868</a></div></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://wired868.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/u/0/106801319776179833488/posts" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/Wired868/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/Wired868" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/in/lasana-liburd-b00291b" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/wired868/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31918706-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wired868.com\/2017\/01\/08\/letter-to-editor-demming-explains-why-petrotrins-pr-thrust-has-bombed\/":35712};
	</script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?x71639'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/sportspress/assets/js/jquery.dataTables.min.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/sportspress/assets/js/jquery.countdown.min.js?x71639'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/sportspress/assets/js/sportspress.js?x71639'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/js/tie-scripts.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/js/ilightbox.packed.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/js/validation.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-includes/js/comment-reply.min.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-includes/js/wp-embed.min.js?x71639'></script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/themes/sahifa/js/search.js?x71639'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?x71639'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"5d12fee4d7","ajaxurl":"http:\/\/wired868.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com/wp-content/plugins/captcha/js/front_end_script.js?x71639'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'63908312',post:'35712',tz:'-4',srv:'wired868.com'} ]);
	_stq.push([ 'clickTrackerInit', '63908312', '35712' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 6938/7086 objects using disk
Page Caching using disk: enhanced
Content Delivery Network via 927c7056a6505e51f411252c.gaut33cm2m.netdna-cdn.com
Minified using disk
Database Caching 24/55 queries in 0.040 seconds using disk

 Served from: wired868.com @ 2017-01-09 01:14:29 by W3 Total Cache -->